Go Back  R/C Tech Forums > General Forums > Electric On-Road
KO Propo VFS-2000 ESC >

KO Propo VFS-2000 ESC

KO Propo VFS-2000 ESC

Old 11-10-2003, 09:33 AM
  #91  
Tech Champion
iTrader: (31)
 
JDM_DOHC_SiR's Avatar
 
Join Date: Aug 2002
Location: Chula Vista, CA
Posts: 9,087
Trader Rating: 31 (100%+)
Default

Originally posted by berger
Can you pickup the settings adaptor seperatly, and if so how much is it?
5400 Yen Retail in Japan
JDM_DOHC_SiR is offline  
Old 11-10-2003, 09:44 AM
  #92  
Tech Master
iTrader: (1)
 
berger's Avatar
 
Join Date: Aug 2003
Location: Bathurst, Australia
Posts: 1,149
Trader Rating: 1 (100%+)
Default

Thats not too bad, 30 when converted, ill have to see how much my lhs can get them for as theres a near new speedo on ebay ive got my eye on to replace my LRP 7.1
berger is offline  
Old 12-07-2003, 02:14 AM
  #93  
Tech Master
 
PizzaDude's Avatar
 
Join Date: Nov 2002
Location: Parts Unkown
Posts: 1,088
Default

ttt
PizzaDude is offline  
Old 12-07-2003, 04:23 AM
  #94  
Tech Fanatic
 
Join Date: Nov 2001
Location: Somewhere on earth
Posts: 927
Default

Well i got my Tamiya TRF 2002 speedo back from been repaired a few months back and tried it for the first time last night and it blew up once again. Thats 3 of these speedos that have failed on me in there first race meeting.

The one last night had no smoke but halfway through the run the speedo adjusted itself and started giving full throttle for very little stick travel but at the start of the run it was setup fine. Rick
Rick Draper is offline  
Old 12-07-2003, 06:12 AM
  #95  
Tech Master
 
PizzaDude's Avatar
 
Join Date: Nov 2002
Location: Parts Unkown
Posts: 1,088
Default

Rick, that sucks...
PizzaDude is offline  
Old 12-07-2003, 08:54 AM
  #96  
Tech Elite
iTrader: (12)
 
BigDogRacing's Avatar
 
Join Date: Aug 2001
Location: Memphis, TN
Posts: 2,955
Trader Rating: 12 (100%+)
Default

Rick the same thing happened to me after only 2 days of practice. I made the mistake of telling KO USA that I wasn't running a Schottky diode since it was a 19 turn spec motor and they charged me $100 to repair it. Don't get me wrong, I admit I wasn't using the diode like you're supposed to, so as far as I know it's my fault, but I was very surprised to have burned it up after only 2 days of practice.
BigDogRacing is offline  
Old 12-07-2003, 08:57 AM
  #97  
Tech Master
 
PizzaDude's Avatar
 
Join Date: Nov 2002
Location: Parts Unkown
Posts: 1,088
Default

I am considering one of these esc's.


Anyone had any trouble when using a diode!
PizzaDude is offline  
Old 12-07-2003, 09:11 AM
  #98  
Tech Fanatic
 
Join Date: Nov 2001
Location: Somewhere on earth
Posts: 927
Default

Originally posted by BigDogRacing
Rick the same thing happened to me after only 2 days of practice. I made the mistake of telling KO USA that I wasn't running a Schottky diode since it was a 19 turn spec motor and they charged me $100 to repair it. Don't get me wrong, I admit I wasn't using the diode like you're supposed to, so as far as I know it's my fault, but I was very surprised to have burned it up after only 2 days of practice.
Tell me about it i was running a diode and one of the VFS hyper boosters, i am not to impressed now as its the 3rd time something like this has happended to my Tamiya version, i am, sure KO knock them out on a friday afternoon for tamiya Rick
Rick Draper is offline  
Old 12-07-2003, 09:44 AM
  #99  
Tech Master
 
PizzaDude's Avatar
 
Join Date: Nov 2002
Location: Parts Unkown
Posts: 1,088
Default

Either that or mondays very early...haha
PizzaDude is offline  
Old 12-07-2003, 03:56 PM
  #100  
Tech Adept
 
psmart2's Avatar
 
Join Date: Jul 2003
Location: Tulsa, Ok
Posts: 105
Default

I have two of the KO VFS200 ESC's and couldn't be happier. I use the Hyperfet booster for stock and 19T and have had very good results. if you use mod motors don't use the Hyperfet booster, use one or two of the super shotky diodes. I have had very good support from Robert at KO, he has responded quickly to any questions I have had and sent me ESC profiles by e-mail. I am very satisfied with this product and KO's support.
psmart2 is offline  
Old 12-07-2003, 03:59 PM
  #101  
Tech Master
 
PizzaDude's Avatar
 
Join Date: Nov 2002
Location: Parts Unkown
Posts: 1,088
Default

Could you pm me, or post your set-ups here?
PizzaDude is offline  
Old 12-07-2003, 06:44 PM
  #102  
Tech Lord
iTrader: (26)
 
Hebiki's Avatar
 
Join Date: Aug 2003
Location: Chino, CA
Posts: 12,921
Trader Rating: 26 (100%+)
Default only Ko

forgot who was inquiring about the VFS-2000.

this is a great ESC. small and has great features. if your in so. cali, you'll get great support from Robert. He always helps me out with the different settings for the ESC. im always experimenting with it.

havent had one die on me yet. i guess with any ESC, make sure everything is installed properly so nothing blows up

installed a hyper booster the wrong way one time and my car was smoking!

in terms of settings, i think Robert posted some on this thread before. just gotta dig them up.

couldnt be happier with Ko and their products. in fact thats all i run now. Ko servo, radio, and ESCs. their support is great!
Hebiki is offline  
Old 12-11-2003, 03:51 PM
  #103  
Tech Fanatic
iTrader: (5)
 
rogtsaamokin's Avatar
 
Join Date: Oct 2003
Posts: 881
Trader Rating: 5 (100%+)
Default reciever pack

Robert, if I want to run a reciever pack , what is the proper procedure for doing so with wires and such, also do you turn on both the reciever pack switch and the speedo switch??
rogt
rogtsaamokin is offline  
Old 12-14-2003, 08:10 PM
  #104  
Tech Rookie
 
Join Date: Nov 2003
Location: ohio
Posts: 15
Default VFS

Reciever pack you must remove the positive wire in the harness of the speedo, so when you plug it in to your receiver you are only using the black and white wires in the harness. Yes you have to turn on both switches as well.

Settings I have been working with Rob Love alot and also ran stock for the first time in a few years today. We have been finding setting # o9 which is right aroung 1000k, all set which is straight 1000k across the board. I bet Eli by 7 secs. in the main. Good rip for a stocker. In Modified I have been working around 3500k which is in between the LRP and GM I believe. This setting seems to have good rip and eff.

I would highly recomend the VFS, I have been running the same ones for a year now, and yes I always run diodes and two power caps!

Best of luck CD

















Chris Doseck is offline  
Old 12-14-2003, 09:47 PM
  #105  
Tech Fanatic
iTrader: (5)
 
rogtsaamokin's Avatar
 
Join Date: Oct 2003
Posts: 881
Trader Rating: 5 (100%+)
Default vfs

Chris are you saying then that you are running that freq. all the way across with no change,all 32 steps??? 1021 I think at # 9 . Also are you or did you run a reciever pack when you ran stock recently? Are your power caps in continous like pos neg , pos neg to the speedo, and are you running the power boost, or just the standard shotkeys?
Thanks rogt
rogtsaamokin is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.