R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-04-2004, 04:08 PM   #451
Tech Master
 
Join Date: Jul 2003
Location: World Wide Westside!
Posts: 1,209
Default wiring for VFS

hamba- Just like Mike said, the wires will heat up in low turn mods because the wire can only carry so much current. The VFS-2000 comes with 12 GA and the VFS-2000J comes with 15GA.
KO PROPO Staff is offline   Reply With Quote
Old 06-04-2004, 05:21 PM   #452
Tech Master
 
Merciless's Avatar
 
Join Date: Sep 2002
Location: UK
Posts: 1,027
Send a message via ICQ to Merciless
Default HELP IS MY SPEEDO BROKEN ???

Hi ran my new vfs2000j tonight

12th scale mod 4 cell with a 12x2

Only use the stuff in the bag i.e 1xschottky + Std cap.

All well for the first and second runs

Thrid run went for about 1min and stopped ?? pressed the on button and again of we go for another min or so and it stopped. pressed it to go again and ran for about 3mins more until the negative wire came unsoldered ??

Thought this might be down to a poor battery connector so i replaced the + and - with brand new corrally's

Fourth run press go button speedo comes on and goes of instantly,Try again and the same thing happens ??
Disconnect a brush at the motor, turn on and it stays on while i play with the steering and move throttle up and back, lights on speedo do there thing

Change motor, but i've run out of time to try it, although the speedo would come on and stay on for the couple of seconds i was able to play and do all the thing's it's susposed too, BUT i expected the motor that came out to be a non-runner, but on connecting that to a pack of cells it spins up perfect too ???

Anyone able to help as this is the only speedo i got suitable for the 4 cell racing and i don't want to wait 2 weeks to try it again if i deffo need to get it looked at.........also the track is 100 mile round trip away
Merciless is offline   Reply With Quote
Old 06-04-2004, 05:44 PM   #453
Tech Initiate
 
Join Date: May 2004
Location: Jakarta
Posts: 35
Default

thanks guys
hamba is offline   Reply With Quote
Old 06-04-2004, 06:27 PM   #454
Tech Master
 
Join Date: Jul 2003
Location: World Wide Westside!
Posts: 1,209
Default Re: HELP IS MY SPEEDO BROKEN ???

Quote:
Originally posted by Merciless
Hi ran my new vfs2000j tonight

12th scale mod 4 cell with a 12x2

Only use the stuff in the bag i.e 1xschottky + Std cap.

All well for the first and second runs

Thrid run went for about 1min and stopped ?? pressed the on button and again of we go for another min or so and it stopped. pressed it to go again and ran for about 3mins more until the negative wire came unsoldered ??

Thought this might be down to a poor battery connector so i replaced the + and - with brand new corrally's

Fourth run press go button speedo comes on and goes of instantly,Try again and the same thing happens ??
Disconnect a brush at the motor, turn on and it stays on while i play with the steering and move throttle up and back, lights on speedo do there thing

Change motor, but i've run out of time to try it, although the speedo would come on and stay on for the couple of seconds i was able to play and do all the thing's it's susposed too, BUT i expected the motor that came out to be a non-runner, but on connecting that to a pack of cells it spins up perfect too ???

Anyone able to help as this is the only speedo i got suitable for the 4 cell racing and i don't want to wait 2 weeks to try it again if i deffo need to get it looked at.........also the track is 100 mile round trip away
Merciless-
Sounds like the FETs are damaged and need to be replaced. Using a 12x2 motor requires at least 2-3 of the SUPER shotki diodes. This is equal to 4-6 of the regular shotki diodes. You should send this in for repairs.
KO PROPO Staff is offline   Reply With Quote
Old 06-05-2004, 02:30 AM   #455
Tech Master
 
Merciless's Avatar
 
Join Date: Sep 2002
Location: UK
Posts: 1,027
Send a message via ICQ to Merciless
Default Re: Re: HELP IS MY SPEEDO BROKEN ???

Quote:
Originally posted by KO PROPO Staff
Merciless-
Sounds like the FETs are damaged and need to be replaced. Using a 12x2 motor requires at least 2-3 of the SUPER shotki diodes. This is equal to 4-6 of the regular shotki diodes. You should send this in for repairs.
Very

Why it say nothing about this in the instrustions ??
Can u PM me with an address please m8 ??
i only bought this in APRIL and it was the frist time i used it ?!?!?!
Merciless is offline   Reply With Quote
Old 06-05-2004, 03:39 AM   #456
Tech Master
 
Merciless's Avatar
 
Join Date: Sep 2002
Location: UK
Posts: 1,027
Send a message via ICQ to Merciless
Default

The more i think about this, the more i'm upset

I've had Novak,LRP,M.Tronics,Demon and Nosram speedo's in the past and never damaged any !!

Yet now i'm told that by simply installing it as per the instructions i've probably damaged it by not using "at least 2-3 of the SUPER shotki diodes" (not included in the speedo packaging and sold as an OPTIONAL extra) this is mentioned no where in the instructions as i would have found some where to put them, if they had even Suggested it would be a good idea.

To be fair i have never heard of anything so absurd as "you will blow this speedo up if you simply install it per the instructions" because you need 4/6 regular shotki diodes fixed to the motor to be safe that it won't blow !!

oh KO PROPO Staff any chance of formulating some sort of table for us, with how many shotki diodes are needed for each wind of motor ?? MAYBE even putting it in the instructions for the speedo may save some other unsuspecting purchaser of the speedo from damaging there's too ??

Back to the matter at hand ........... can you please let me know where to send it , and i asssume it'll be a free of charge repair as it's under 2months old (infact it was the first night i used it) and was used in accordance with the instructions, just they didn't deem it necessary to inform me how many shotki diodes are needed to be safe.

I'm feeling very



oH KO PROPO Staff i'm really not getting at you !! it's the situation i find myself in !

Last edited by Merciless; 06-09-2004 at 03:44 PM.
Merciless is offline   Reply With Quote
Old 06-05-2004, 05:08 AM   #457
Tech Master
 
Merciless's Avatar
 
Join Date: Sep 2002
Location: UK
Posts: 1,027
Send a message via ICQ to Merciless
Default

Right exchanged the motor for another. 2x10 corally

Installed it with a super shotki diode and another regular shotki diode !

Car seems to go fine ? top end power and a good range though the power band ?? (run it around in my front room for about 5mins,last night it was hard to get 3mins out of it) could my speedo possbly be ok is there anything i can do to check it over thoughly myself ??

If i send it back how long do you think the turn around time would be.......Will you charge for return postage ? (any idea how much if so ?)

I've also ordered more super shotki's
Merciless is offline   Reply With Quote
Old 06-07-2004, 02:24 PM   #458
Tech Master
 
Merciless's Avatar
 
Join Date: Sep 2002
Location: UK
Posts: 1,027
Send a message via ICQ to Merciless
Default THe out come so FAR

Something you guys may want to consider .......

I bought my VFS 2000j on the 20th april and left it in it's pretty box until last week when i installed it in my new 12th car ( crc Bloody Knife).

It ran prefect for the first 2 runs and then started to cut out on me. To the point i couldn't get it to go for the finial.

Post on the VFS thread for help and get told by "Ko Staff" i probably blow the fet's because i had only used the provided diode in the packaging and not another 4/6 needed for the 12 turn motor i was using ????????? (it mentioned this no were in the instructions)

I then get contacted by KO usa themselves (i presume KoStaff on the forums ?) they say i should contact helgar racing uk for a repairs for items not bought in the USA. I reply says i bought it from Speedtech they reply saying Still won't help as there is only a product defect warranty with there speed controls and its my fault for not using enough diodes ?? Also shipping would be expensive. Oh and best of all i should have done some "homework" on the speedo before use.... i suspose they mean trauling the internet for information they should have included in the manual but forgot so as to stop me blowing it ??

SORRY I JUST COPIED THIS FROM ANOTHER THREAD
Merciless is offline   Reply With Quote
Old 06-09-2004, 11:25 AM   #459
Tech Master
 
Merciless's Avatar
 
Join Date: Sep 2002
Location: UK
Posts: 1,027
Send a message via ICQ to Merciless
Default

This matter is now in hand with Ko Japan.

I was unable to get any "help" from Ko USA.There answer seems to be "it's your fault for not using 4/6 Diodes". Even tho the instructions don't mention this !!

Or the other, is your in the UK so we won't do it, Helgar in the UK must. Even tho i bought it with Speedtech in the USA ??

Anyway needless to so i'm a bit dis-appointed with KO at the moment and my new speedo

Just hoping Mr Hara will be of more help (this is the second day he's been on the case,I hope to hear from him soon but he did ask for alittle time to look into my problems )

i'll keep you posted !!

Oh Steve at speedtech has been great,but then he always is.I just don't see this as being his problem it's KO's !!
Merciless is offline   Reply With Quote
Old 06-11-2004, 06:18 PM   #460
Tech Rookie
 
Join Date: Jun 2004
Posts: 5
Default

Hey guys. Noob here with some questions...is there a chart which states how many shotki's you'd need for a particular turn motor? I'm particularly interested in running a 19t. I've ran stock with my vfs with one super shotki and it runs fine, but I'm guessing two super shotki for a 19 should do the trick or is that overkill. Another question...how could you protect this particular esc from dust and wear. I know it's not waterproof and me being all the way down next to mexico I've got no clean tracks to run on...so i mess around out on my street...which is dusty and has gutters which may have water in them. Is there anyway to protect it from dirt and water which wouldn't affect it's performance? One more thing...I saw a new vfs esc on the speedtech site under the shizuoka show report so what's the deal with this one? Is it a vfs for the beginner or does is there newer technology stuffed in there could you give us some details? Love your products KO...but we need to clear this shotki diode thing up. Thanks in advance!!
Jayboy is offline   Reply With Quote
Old 06-11-2004, 06:49 PM   #461
Tech Master
 
=MisFitz= NuKe's Avatar
 
Join Date: Apr 2003
Posts: 1,058
Send a message via AIM to =MisFitz= NuKe Send a message via Yahoo to =MisFitz= NuKe
Default

The setup I am running with 19 turn is three shottkys and two Hyper Boosters, as far as your shottky diode ?, this should clear it up, when I run a 10 or 9 turn mod, I run three shottkys, and an 8 turn I run 4.
=MisFitz= NuKe is offline   Reply With Quote
Old 06-11-2004, 07:21 PM   #462
Tech Master
 
Join Date: Jul 2003
Location: World Wide Westside!
Posts: 1,209
Default

Quote:
Originally posted by Jayboy
Hey guys. Noob here with some questions...is there a chart which states how many shotki's you'd need for a particular turn motor? I'm particularly interested in running a 19t. I've ran stock with my vfs with one super shotki and it runs fine, but I'm guessing two super shotki for a 19 should do the trick or is that overkill. Another question...how could you protect this particular esc from dust and wear. I know it's not waterproof and me being all the way down next to mexico I've got no clean tracks to run on...so i mess around out on my street...which is dusty and has gutters which may have water in them. Is there anyway to protect it from dirt and water which wouldn't affect it's performance? One more thing...I saw a new vfs esc on the speedtech site under the shizuoka show report so what's the deal with this one? Is it a vfs for the beginner or does is there newer technology stuffed in there could you give us some details? Love your products KO...but we need to clear this shotki diode thing up. Thanks in advance!!
For stock, one is enough. 19T would be not be concidered stock, so I would use at least two. Please visit our site for more information and for settings at http://www.kopropo.com/vfs_help_center.htm

As far as maintaining the ESC, try not to get it wet and blow off dust with "dust off" type of air for computers.

The new VFS-one and VFS-two will not be released until late this year or possibly the begining of next year. Expect more technology stuffed into the ESC with less space. The programming is still being developed so I can not comment on what is to come.
KO PROPO Staff is offline   Reply With Quote
Old 06-11-2004, 07:28 PM   #463
Tech Elite
 
rtypec's Avatar
 
Join Date: Jun 2002
Location: SoCal
Posts: 2,969
Trader Rating: 2 (100%+)
Default

pst...Robert, mp3 player in the speedo. Yahyuh!
rtypec is offline   Reply With Quote
Old 06-11-2004, 08:03 PM   #464
Tech Fanatic
 
pucho's Avatar
 
Join Date: Jan 2003
Location: Central, FL
Posts: 804
Send a message via AIM to pucho
Unhappy FET servo and Hara Twister

Robert: I have a FET servo on my TC and just picked up a Hara twister but the FET cable is not there. I checked all the ones on the shelf and none of them have it. What gives? Please help me out.

Luis
pucho is offline   Reply With Quote
Old 06-14-2004, 11:15 AM   #465
Tech Master
 
Join Date: Jul 2003
Location: World Wide Westside!
Posts: 1,209
Default

Quote:
Originally posted by rtypec
pst...Robert, mp3 player in the speedo. Yahyuh!
I can for sure say that there will be no MP3 player in the ESC. We almost saw one in the Helios, but the cost would have been to much for the system.
KO PROPO Staff is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
ko propo vfs-2000 esc nitro kid R/C Items: For Sale/Trade 1 03-29-2008 12:29 PM
KO Propo VFS 2000 ESC Help simba350 Australian Racing 3 11-08-2007 11:34 PM
~F/S Ko Propo Mars R/Ko Propo VFS 2000 Pro/BMI FK05~ RandomTask R/C Items: For Sale/Trade 5 06-21-2006 10:18 PM
Ko Propo ESC, VFS 2000/VFS-1 Thraex R/C Items: Wanted to Buy 0 03-13-2005 02:21 PM
KO Propo VFS-2000 ESC AGR#7 Electric On-Road 9 01-06-2003 11:35 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:19 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net