R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 12-23-2009, 11:32 PM   #466
Tech Elite
 
andrewdoherty's Avatar
 
Join Date: Jan 2005
Location: ★Wylie, TX★
Posts: 3,776
Trader Rating: 47 (100%+)
Default

So after resaucing it still doesn't go back to the lap times you had when the charge was fresh? Or do you just get the faster lap times for another 6-8 laps and then it falls off again?
__________________
"Whether you think you can, or think you can't, you're right." -Henry Ford
"[Driving] Genius is 1% inspiration, and 99% perspiration" -T.A. Edison
|◤Hobbywing◢|◤SpeedzoneUSA.com◢|◤Pro-One◢|
|◤ReflexRacing.net◢|◤Protoform◢|◤AVID R/C◢|
andrewdoherty is offline   Reply With Quote
Old 12-23-2009, 11:52 PM   #467
Tech Regular
 
Join Date: Sep 2007
Posts: 307
Trader Rating: 5 (86%+)
Default losing power

the power is still off....it is just slower...maybe it is the battery or maybe it is to hooked up...maybe i have the gearing wrong..
obi wun is offline   Reply With Quote
Old 12-24-2009, 12:20 AM   #468
Tech Regular
 
Join Date: Sep 2007
Posts: 307
Trader Rating: 5 (86%+)
Default losing power

what could be wrong if the power goes back to normal for another 6 to 8 laps
obi wun is offline   Reply With Quote
Old 12-24-2009, 03:17 AM   #469
Tech Elite
 
LOW ET's Avatar
 
Join Date: Dec 2007
Location: cleveland, ohio
Posts: 2,881
Trader Rating: 97 (100%+)
Default

Quote:
Originally Posted by obi wun View Post
my setup is as follows...
3 timing boost
max turbo..
.5 delay..
0 motor timing

-1.5 camber
82 rollout
silver center shock 25 wt
side shock 30 blue springs...

handling is not a problem...i loose power..and i did exactly what you suggested...about pulling it off and going back..it runs as if it fell off again
what motor? what size track?
it seems to me that the roll out might be wrong, i'm under the impression that wgt like somewhere between 65-75mm roll out. you may be overgeared and overheating the motor???
LOW ET is offline   Reply With Quote
Old 12-24-2009, 03:28 AM   #470
Tech Master
 
2wdrive's Avatar
 
Join Date: Mar 2009
Location: The Netherlands
Posts: 1,316
Default

obi wun, if it is straight line speed that is slower after a few rounds then set your throttle epa on 90% recalibrate with the RS(pro) and then set your throttle epa to 100% again. ( i gues you made sure you didn't havee a hot motor?)

That will cure the problem of losing speed after a few minutes. If the laps are on the whole slower and not only straight line speed then it should be the tires. You still didn't mention what tires you are using. Some tires have only grip for a few minutes and then it goes away wich in turn means your laps are slower then before.
2wdrive is offline   Reply With Quote
Old 12-24-2009, 03:47 AM   #471
Tech Elite
 
Foxxrocket's Avatar
 
Join Date: Jul 2008
Location: Sonoma County
Posts: 2,018
Default

Quote:
Originally Posted by LOW ET View Post
what motor? what size track?
it seems to me that the roll out might be wrong, i'm under the impression that wgt like somewhere between 65-75mm roll out. you may be overgeared and overheating the motor???
If he was overgeared, and overheating the motor, wouldn't it thermel? In most cases when the motor thermels, it's dead on the track. It almost sounds like he's tapping out the battery, or a bad charger that's only charging the battery half way.
__________________
Tamiya 416X/ Tamiya TA-05 IFS/ Losi XXX-SCT/ HPI Baja 5SC/ Tamiya M05/ Tamiya F103/ Tamiya F104/ Team Associated 10R5O/ Kyosho IGT2/
Foxxrocket is offline   Reply With Quote
Old 12-24-2009, 03:52 AM   #472
Tech Elite
 
LOW ET's Avatar
 
Join Date: Dec 2007
Location: cleveland, ohio
Posts: 2,881
Trader Rating: 97 (100%+)
Default

Quote:
Originally Posted by Foxxrocket View Post
If he was overgeared, and overheating the motor, wouldn't it thermel? In most cases when the motor thermels, it's dead on the track. It almost sounds like he's tapping out the battery, or a bad charger that's only charging the battery half way.
that may be but i thought i seen in another post of his that the track is 70' long or something and i would think he'd want to be on the lower end of rollout. 82mm seems like it would need a big track???
LOW ET is offline   Reply With Quote
Old 12-24-2009, 08:49 AM   #473
Tech Elite
 
Foxxrocket's Avatar
 
Join Date: Jul 2008
Location: Sonoma County
Posts: 2,018
Default

An 82mm rollout is normal for a 17.5 motor. And I'm only guessing here. I don't know what motor he's running.
__________________
Tamiya 416X/ Tamiya TA-05 IFS/ Losi XXX-SCT/ HPI Baja 5SC/ Tamiya M05/ Tamiya F103/ Tamiya F104/ Team Associated 10R5O/ Kyosho IGT2/
Foxxrocket is offline   Reply With Quote
Old 12-24-2009, 09:43 AM   #474
Tech Regular
 
Join Date: Sep 2007
Posts: 307
Trader Rating: 5 (86%+)
Default losing power

running a duo 2..on a 70 x30 track...o timing in motor...
obi wun is offline   Reply With Quote
Old 12-24-2009, 11:43 AM   #475
Tech Elite
 
LOW ET's Avatar
 
Join Date: Dec 2007
Location: cleveland, ohio
Posts: 2,881
Trader Rating: 97 (100%+)
Default

Quote:
Originally Posted by obi wun View Post
running a duo 2..on a 70 x30 track...o timing in motor...
duo 2 what, 17.5, 13.5, et...?
LOW ET is offline   Reply With Quote
Old 12-24-2009, 11:44 AM   #476
Tech Elite
 
Foxxrocket's Avatar
 
Join Date: Jul 2008
Location: Sonoma County
Posts: 2,018
Default

So, it is a 17.5?
__________________
Tamiya 416X/ Tamiya TA-05 IFS/ Losi XXX-SCT/ HPI Baja 5SC/ Tamiya M05/ Tamiya F103/ Tamiya F104/ Team Associated 10R5O/ Kyosho IGT2/
Foxxrocket is offline   Reply With Quote
Old 12-24-2009, 03:00 PM   #477
Tech Regular
 
Join Date: Sep 2007
Posts: 307
Trader Rating: 5 (86%+)
Default losing power

13.5 motor
obi wun is offline   Reply With Quote
Old 12-24-2009, 03:35 PM   #478
Tech Elite
 
Foxxrocket's Avatar
 
Join Date: Jul 2008
Location: Sonoma County
Posts: 2,018
Default

Ok, then you are overgeared. Try a 73mm or 66mm rollout. The car will not be as fast, but at least you won't be straning the motor, or the battery.
__________________
Tamiya 416X/ Tamiya TA-05 IFS/ Losi XXX-SCT/ HPI Baja 5SC/ Tamiya M05/ Tamiya F103/ Tamiya F104/ Team Associated 10R5O/ Kyosho IGT2/
Foxxrocket is offline   Reply With Quote
Old 12-24-2009, 03:44 PM   #479
Tech Regular
 
Join Date: Sep 2007
Posts: 307
Trader Rating: 5 (86%+)
Default losing power

i went to a 71 rollout...and still had the same problem...should i go lower...if i do not have speed how can i win...
obi wun is offline   Reply With Quote
Old 12-24-2009, 03:48 PM   #480
Tech Elite
 
LOW ET's Avatar
 
Join Date: Dec 2007
Location: cleveland, ohio
Posts: 2,881
Trader Rating: 97 (100%+)
Default

did you setup the radio like was mentioned in the other thread? setup on 90 and then adjust radio to 100. is there a reason your setting up at 135 and running at 150?
LOW ET is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
>>> BRAND STINKING NEW NEVER RAN TEAM JAMMIN FACTORY TEAM FTE RACING BUGGY <<<< mach51 R/C Items: For Sale/Trade 5 01-25-2007 09:13 PM
F/S Team Associated Factory Team RC18T with Mamba Comp X Brushless and Extras ZeroCool101 R/C Items: For Sale/Trade 7 01-07-2006 01:54 PM
factory team rc10t4 and factory team rc18t for sale Zac R R/C Items: For Sale/Trade 28 05-26-2005 05:42 AM
New Team Associated FACTORY TEAM TC3 with full BMI BLUE Graphite Chassis LOADED!!! Ron Meloni R/C Items: For Sale/Trade 6 06-26-2004 07:09 AM
Incredible Team Associated FACTORY Team 12L3 w/IRS RUG RAT conversion. LOADED!!! Ron Meloni R/C Items: For Sale/Trade 2 06-06-2004 09:15 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:30 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net