R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 07-30-2003, 01:29 AM   #16
Tech Fanatic
 
Steevo's Avatar
 
Join Date: Sep 2002
Location: TIMMAY!!!
Posts: 980
Default

I can get a pic for you this week end when my brother comes around with his car. Give it a try cause we had a lot of guys at the LHS telling us all sorts of things including buying a new speedo, FM Radio system etc. In the end a simple change of ariel mount position was all that was needed.


Glitching can be caused by a lot of things but I believe most of them are just simple things that are easily fixed and don't require you to spend a fortune replacing gear..

Good Luck
Steevo
Steevo is offline   Reply With Quote
Old 07-30-2003, 11:28 AM   #17
Tech Regular
 
Join Date: Aug 2001
Posts: 284
Default

Quote:
Originally posted by Steevo

Glitching can be caused by a lot of things but I believe most of them are just simple things that are easily fixed and don't require you to spend a fortune replacing gear..

Good Luck
Steevo
That is so true.

I never had any problem with glitching in my car, unless someone is on my channel, and depends on the area too.
milf is offline   Reply With Quote
Old 07-30-2003, 12:43 PM   #18
Tech Elite
 
Neil Rabara's Avatar
 
Join Date: Jul 2002
Location: Lone Star
Posts: 4,821
Default

I've had some problems with a synthesized received in my Evo2 car. But no problems with the same receiver in my T1R car. It's amazing what a graphite plate will do.
Neil Rabara is offline   Reply With Quote
Old 07-30-2003, 05:46 PM   #19
Tech Regular
 
Matt04's Avatar
 
Join Date: May 2003
Location: Sydney
Posts: 300
Default

Quote:
Originally posted by RCInfinity
I've had some problems with a synthesized received in my Evo2 car. But no problems with the same receiver in my T1R car. It's amazing what a graphite plate will do.
so the crystaless dont work with an evo 2? but fine in a T1R. do u reckon thats with all carbon fibre cars or just the xray becasue i am lookin at getting the jr xs3 crstaless radio system and if i did get the evo 2 i dont want it to glitch.

and since you had both cars do u reckon they have about the same amount of steering on them cause i herd that the T1R had heaps is that the same as the evo2?

thanks
Matt04 is offline   Reply With Quote
Old 07-31-2003, 09:35 AM   #20
Tech Master
 
c-lyon's Avatar
 
Join Date: Aug 2001
Location: Calgary
Posts: 1,726
Trader Rating: 7 (100%+)
Default

I have an XS3 in a T1 with absolutely no problems. JR do recommend using more than one layer of servo tape for cushioning purpoises. I used three layers of thin servo tape.
And the lapcounting function is great!
c-lyon is offline   Reply With Quote
Old 08-04-2003, 10:18 PM   #21
Tech Regular
 
Join Date: Apr 2003
Location: So Cal
Posts: 300
Default

I'm using a 75mhz Xxtra receiver and I had a slight glitch at a certain part of the track. It usually happened when the car is coming towards me and I have my TX antenna slightly pointed at it. If I pointed the TX antenna straight up, it would stop. Over the weekend, I bought a longer antenna tube and now there's no more glitching even with my antenna pointed towards the car. I think the blue one that came with the car is just a tad too short in my case.
Headbanger is offline   Reply With Quote
Old 08-05-2003, 08:48 AM   #22
Tech Elite
 
Neil Rabara's Avatar
 
Join Date: Jul 2002
Location: Lone Star
Posts: 4,821
Default

Quote:
Originally posted by Matt04
so the crystaless dont work with an evo 2? but fine in a T1R. do u reckon thats with all carbon fibre cars or just the xray becasue i am lookin at getting the jr xs3 crstaless radio system and if i did get the evo 2 i dont want it to glitch.

and since you had both cars do u reckon they have about the same amount of steering on them cause i herd that the T1R had heaps is that the same as the evo2?

thanks
You will be getting a different radio that what I use (Airtronics) with the Novak Synthesized receiver. The JR may work better, but there are a few guys here that do run the Futaba and the JR synthesized systems and they experience similar problems with glitching. After troubleshooting, it was determined that the car itself with all the woven carbon graphite and the location of the synthesized receiver caused the car to glitch. The receiver was placed on the bottom plate, left side forward. My crystal receiver had no problems in the same location. Since graphite conducts electricity, added to aluminum bulkheads, the whole car is a magnetic field. Trying to get a RF signal through all this proved to be difficult. No problems with my T1R, its a plastic composite car.
Neil Rabara is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Xray F/k 04 Plus Evo2 For 235.00 ALL APPROVED R/C Items: For Sale/Trade 18 05-11-2005 07:29 PM
Tc4 And Xray Fx04 And Xray Evo2 ALL APPROVED R/C Items: For Sale/Trade 27 05-09-2005 11:02 AM
Bmi Xray Evo2 Foc CRASH R/C Items: For Sale/Trade 18 11-07-2004 12:19 AM
must sell xray evo2 foc, xray t1m Zach P R/C Items: For Sale/Trade 33 03-27-2004 02:41 PM
Xray Evo2 FOC $225 dynamic_e R/C Items: For Sale/Trade 5 12-09-2003 07:09 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:05 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net