R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-31-2009, 12:16 PM   #451
CL
Tech Addict
 
CL's Avatar
 
Join Date: Aug 2001
Location: So-Cal
Posts: 719
Trader Rating: 32 (100%+)
Default

Awesome! Thanks.
__________________
More racing and less typing!
CL is offline   Reply With Quote
Old 09-15-2009, 08:55 PM   #452
Tech Addict
 
Rasheed's Avatar
 
Join Date: Jun 2008
Location: Portland, OR
Posts: 680
Trader Rating: 5 (100%+)
Default

I have been using this speedo for mod 2wd buggy with a 10.5 and have been pretty happy with it. Didn't use the fan and the speedo never temped over 130-140 after 7-8 minutes of running.

I just updated the latest firmware - version 29. To do that I just changed the file name from D11012901.lsc to D01012901.lsc so the speedo would recognize it. Is this OK to do? seemed to work OK for me but I didn't really notice a lot of changes with the new version. The software does acknowledge that I am running version 29 now.

Is there any plans to add the dynamic motor timing changes like the Tekin (boost and turbo functions) and LRP have done. I would like to race a stock class this winter, and it seems like having that dynamic timing change is a pretty big advantage. I feel like I need to ditch this speedo and get a tekin or LRP to be competitive in a 17.5 class now. Do you guys agree that this is true?

Any Losi guys with any info about whether there is any software upgrades expected soon with functions similar to the boost and turbo on the Tekin?

Thanks for any answers to my questions...

Derek

Edit - I realize this is the onroad section and I am talking about offroad, but this is where the thread was and I think the questions apply to both types of racing
Rasheed is offline   Reply With Quote
Old 09-15-2009, 09:16 PM   #453
Tech Prophet
 
Casper's Avatar
 
Join Date: Aug 2004
Location: Orange, Ca
Posts: 17,759
Trader Rating: 34 (100%+)
Default

To be honest unless you run on a big track I am not sure you will be giving much up on the tekins and LRP's of the world with the Xcelorin. Our speedo's have a ton of punch and I have not had an issue keeping up with a buddy that has an LRP on a relatively small indoor track. On some of the larger outdoor tracks the advantage of dynamic timing start to show up. I know losi is looking into it but not sure if or when it will be implemented. Again on shorter tracks (straights about 80 ft or shorter) I am not sure you will be at a disadvantage!
__________________
TLR/Losi Team Driver
TLR/Losi | Tekin | DE Racing | Spektrum | Exotek | JBRL | Kolor Koncepts | OC/RC |Sticky Kicks | Imagine It Graphics | Casper-RC.com
TLR 22 4.0 SR, TLR 22T 3.0 (laydown), TLR 22-4 2.0, Spektrum DX6R

WWW.CASPER-RC.COM TLR and Tekin setups
Casper is offline   Reply With Quote
Old 09-15-2009, 09:58 PM   #454
Tech Addict
 
Rasheed's Avatar
 
Join Date: Jun 2008
Location: Portland, OR
Posts: 680
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by Casper View Post
To be honest unless you run on a big track I am not sure you will be giving much up on the tekins and LRP's of the world with the Xcelorin. Our speedo's have a ton of punch and I have not had an issue keeping up with a buddy that has an LRP on a relatively small indoor track. On some of the larger outdoor tracks the advantage of dynamic timing start to show up. I know losi is looking into it but not sure if or when it will be implemented. Again on shorter tracks (straights about 80 ft or shorter) I am not sure you will be at a disadvantage!
Thank you for the quick reply!

I assume that the method I used to get the new firmware version to work is OK?

Our local track is quite small, but I think the tracks for the regional series that I will be racing in have pretty long straights. Not sure exactly how long, but pretty big. I'll have to think about it I guess.

Derek
Rasheed is offline   Reply With Quote
Old 09-15-2009, 11:35 PM   #455
Tech Prophet
 
Casper's Avatar
 
Join Date: Aug 2004
Location: Orange, Ca
Posts: 17,759
Trader Rating: 34 (100%+)
Default

I have been able to run competitive laps with the guys running SPX's so I know it can be done. The SPX with the dynamic timing is a trip though. You can feel the timing kick in. Again my Xcelorin's seem to have more bottom end and more races are won on the infield then the straight!

I have not updated my firmware yet so I am not sure. All my speedo's had the latest firmware on them when I got them. Sorry.

www.losi.com has instructions on updating it if you have questions.
__________________
TLR/Losi Team Driver
TLR/Losi | Tekin | DE Racing | Spektrum | Exotek | JBRL | Kolor Koncepts | OC/RC |Sticky Kicks | Imagine It Graphics | Casper-RC.com
TLR 22 4.0 SR, TLR 22T 3.0 (laydown), TLR 22-4 2.0, Spektrum DX6R

WWW.CASPER-RC.COM TLR and Tekin setups
Casper is offline   Reply With Quote
Old 09-25-2009, 08:23 PM   #456
Tech Master
 
Join Date: Nov 2008
Posts: 1,360
Trader Rating: 12 (93%+)
Default

can i use this on vista?
rcdude236 is offline   Reply With Quote
Old 09-26-2009, 06:22 AM   #457
Tech Elite
 
Yeti35's Avatar
 
Join Date: Sep 2004
Location: SL, UT
Posts: 2,804
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by Rasheed View Post

I just updated the latest firmware - version 29. To do that I just changed the file name from D11012901.lsc to D01012901.lsc so the speedo would recognize it. Is this OK to do? seemed to work OK for me but I didn't really notice a lot of changes with the new version. The software does acknowledge that I am running version 29 now.

Is there any plans to add the dynamic motor timing changes like the Tekin (boost and turbo functions) and LRP have done. I would like to race a stock class this winter, and it seems like having that dynamic timing change is a pretty big advantage. I feel like I need to ditch this speedo and get a tekin or LRP to be competitive in a 17.5 class now. Do you guys agree that this is true?

Any Losi guys with any info about whether there is any software upgrades expected soon with functions similar to the boost and turbo on the Tekin?

Thanks for any answers to my questions...

Derek

Edit - I realize this is the onroad section and I am talking about offroad, but this is where the thread was and I think the questions apply to both types of racing
When you downloaded the firmware it told you what the update was for. Something about not holding a set profile when you select it.
I don't work/run from Losi, but I was talking to a few people and they are working on the boost feature for the Xcelorin speedo. It should be nothing more then a software update from what I am hearing. No idea how close we are to getting said software. I ended up buying an SPX for my one car when I ran at IIC since the there is a noticable difference from the boost feature on it to the no boost on the Xcelorin. I only bought one knowing they are working on a solution for this and I hope it comes out soon so I can update all my speedos with it.
__________________
JRXS Type R, I have four of them!! ;) ( Yes, I still have them!!)And racing one of them again!!
22 3.0SR
22T 2.0 w/ Exotech chassis
Yeti35 is offline   Reply With Quote
Old 09-26-2009, 01:23 PM   #458
Tech Elite
 
Joel Lagace's Avatar
 
Join Date: Feb 2002
Location: Ottawa, Ontario, Canada
Posts: 2,628
Trader Rating: 4 (100%+)
Default vista

To get software installed on VISTA:
-Log into ADMIN (not your user name with full admin prevliges)
-If you cant see ADMIN log on see below*****
-Disable antivirus (in the case of AVG i had to uninstall it completely first)otherwise the install will fail.
-Install software
-plug in USB adaptor. ITs red led is on. If drivers dont load go to device manager.
-From Device manager click usb adaptor and install drivers. Point it to your C:\Program Files\Losi\Drivers folder
-it should install without issue
-USB should now turn green
-Start up software. GREEN light should be lit for usb
-plug in ESC(no battery hooked up at all!!) and software should turn green and show you your esc settings
-program away, this software unlocks way more features then the setup card



CANT FIND ADMIN?:
Follow simple instructions found here
http://www.howtogeek.com/howto/windo...-windows-vista
__________________
"Without Rules its just Backyard Bashing!"
www.rcottawa.com
Joel Lagace is offline   Reply With Quote
Old 09-26-2009, 01:36 PM   #459
Tech Elite
 
Yeti35's Avatar
 
Join Date: Sep 2004
Location: SL, UT
Posts: 2,804
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by Joel Lagace View Post
To get software installed on VISTA:
-Log into ADMIN (not your user name with full admin prevliges)
-If you cant see ADMIN log on see below*****
-Disable antivirus (in the case of AVG i had to uninstall it completely first)otherwise the install will fail.
-Install software
-plug in USB adaptor. ITs red led is on. If drivers dont load go to device manager.
-From Device manager click usb adaptor and install drivers. Point it to your C:\Program Files\Losi\Drivers folder
-it should install without issue
-USB should now turn green
-Start up software. GREEN light should be lit for usb
-plug in ESC(no battery hooked up at all!!) and software should turn green and show you your esc settings
-program away, this software unlocks way more features then the setup card



CANT FIND ADMIN?:
Follow simple instructions found here
http://www.howtogeek.com/howto/windo...-windows-vista
I did not have to go through all of this. Are you sure it was not just your AVG AV? I installed the previous software version and did it through my user account. I installed the new version last night after uninstalling the previous version. I have Vista Home Basic on my Netbook, not sure if that matters as to what version Vista you have or not, but worked fine for me through regular user account.
__________________
JRXS Type R, I have four of them!! ;) ( Yes, I still have them!!)And racing one of them again!!
22 3.0SR
22T 2.0 w/ Exotech chassis
Yeti35 is offline   Reply With Quote
Old 09-26-2009, 02:07 PM   #460
Tech Elite
 
Joel Lagace's Avatar
 
Join Date: Feb 2002
Location: Ottawa, Ontario, Canada
Posts: 2,628
Trader Rating: 4 (100%+)
Default

ya i wrote that aug2008 and just pasted here in case it would help. at the time i had vista issues with prem.
__________________
"Without Rules its just Backyard Bashing!"
www.rcottawa.com

Last edited by Joel Lagace; 09-26-2009 at 02:21 PM.
Joel Lagace is offline   Reply With Quote
Old 09-26-2009, 10:12 PM   #461
Tech Master
 
Join Date: Nov 2008
Posts: 1,360
Trader Rating: 12 (93%+)
Default

well would you recmmond this over the lrp? im either gonna get the xcelorin or the lrp 8.5t. this will be going in a losi xxxt cr
rcdude236 is offline   Reply With Quote
Old 09-27-2009, 05:48 PM   #462
Tech Apprentice
 
Join Date: Oct 2008
Location: Rhodos Island , Greece
Posts: 51
Trader Rating: 1 (100%+)
Default losi xcelorin problem

Hello , my friend has a losi xcelorin sensored system ( 3.5 T ) .
The combo was working great untill today when suddenly it stop working normaly.
The motor is not working untill we give it a "push" .
Change sensor cable the same , then change motor ( lrp X11 4 T ) and the motor again is not working correct.
It will go forward but after a while again nothing . Press reverse and then forward and it will work again for a while or when forward is working correctly reverse will not work.
Any ideas?
__________________
Team Magic G4JS - Orion wasp .12 - Traxxas 4tec - O.S 18 tz
Team Magic E4FS - speed passion GT 2 pro - 4T ver 2 - 4.5T Ver 3
Kyosho spada 09 - Kyosho mini-z monster - Kyosho mini-z mr-02
memix is offline   Reply With Quote
Old 09-29-2009, 07:12 PM   #463
Tech Apprentice
 
Join Date: Oct 2008
Location: Rhodos Island , Greece
Posts: 51
Trader Rating: 1 (100%+)
Default

Please help. We need to get this problem sorted. Does anybody know if there is a service department for team losi in Europe, or do I have to send it to Horizon Hobbies for servicing.

Thanks.
__________________
Team Magic G4JS - Orion wasp .12 - Traxxas 4tec - O.S 18 tz
Team Magic E4FS - speed passion GT 2 pro - 4T ver 2 - 4.5T Ver 3
Kyosho spada 09 - Kyosho mini-z monster - Kyosho mini-z mr-02
memix is offline   Reply With Quote
Old 09-29-2009, 08:29 PM   #464
Tech Prophet
 
Casper's Avatar
 
Join Date: Aug 2004
Location: Orange, Ca
Posts: 17,759
Trader Rating: 34 (100%+)
Default

Sounds like you lost a fet. The speedo will need to be sent in for repairs. Not sure if there is a Europe repair center? I would contact Horizon.
__________________
TLR/Losi Team Driver
TLR/Losi | Tekin | DE Racing | Spektrum | Exotek | JBRL | Kolor Koncepts | OC/RC |Sticky Kicks | Imagine It Graphics | Casper-RC.com
TLR 22 4.0 SR, TLR 22T 3.0 (laydown), TLR 22-4 2.0, Spektrum DX6R

WWW.CASPER-RC.COM TLR and Tekin setups
Casper is offline   Reply With Quote
Old 10-03-2009, 10:22 PM   #465
Tech Adept
 
Join Date: Sep 2009
Posts: 211
Default

I'm having an issue with the Losi Xcelorin 1/8 ESC.

When I received my 8Ight-e 2.0 yesterday it worked without issue when I was breaking in the differentials and testing it in my basement. That night I decided to upgrade the firmware to the latest one on the Losi website... big mistake.

Since I upgraded to F010122.01.LSC Version: 2.2, I've had issues with reverse. When I apply reverse throttle on my radio the car goes into reverse however when I let go the ESC applies immediate 100% breaks and the car jolts to a stop. The red light never turns on when it is in reverse since I upgraded to the 2.2 firmware. Forward works without trouble and does not apply brakes unless I apply them on the radio.

Only settings that I set from factory defaults are:

Legacy or 2.4GHz setting that I changed to "Legacy."
Number of Cells changed to "3"
Brake/Reverse changed to: "Forward with pause then Reverse"

I also reprogram the ESC after I upgraded the firmware and many times after that using the method provided in the manual.

I am using a Traxxas 24MHz red crystal controller until I receive my DX3R on Monday, but that shouldn't be an issue since this worked without trouble before the firmware upgrade.

Side note: I am a computer engineer and program firmware for my robotics as well. Talk tech and electronics to me if you want and we'll see if I assist you troubleshooting the issue.

In the meantime, where can I get previous versions of the 1/8 firmware? I'd like to downgrade to a previous version to see if that helps the issue.

Thanks for your assistance!
segmentfault is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LOSI Xcelorin Brushless/ESC combo ORANGE DOG R/C Items: For Sale/Trade 26 09-01-2008 10:44 PM
<< ** New Losi Desert Truck with NIP Xcelorin Brushless Combo ** >> RcOneNitro R/C Items: For Sale/Trade 28 08-09-2008 07:35 PM
XCELORIN brushless? matthewh Micro and Mini Scales 48 06-26-2008 04:34 PM
losi xcelorin brushless system HarleyMf2 Electric Off-Road 3 04-27-2008 09:39 AM
Losi Xcelorin S Brushless Electronic Speed Control SoCalMitch Electric On-Road 12 03-27-2008 08:08 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:00 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net