R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-11-2008, 08:53 AM   #226
Tech Elite
 
schreff's Avatar
 
Join Date: Dec 2004
Posts: 2,015
Trader Rating: 5 (100%+)
Send a message via AIM to schreff
Default

Quote:
Originally Posted by Ramyuras View Post
Ok, what is the purpose for the new fireware? and if any one knows where can I get the steel tray.

Thank you
The latest firmware was created to help issues with Futaba 2.4 systems. The speedo wouldn't turn on and initialize properly because the Futaba 2.4 seeks for a channel differently than that of other 2.4 systems. Because of that, you'd have to turn the car off and on a couple times before the speedo would actually be ready for use. The firmware does not enhance the speed control or make it faster. It was merely to fix functionality issues.

As for the Steel tray, the next batch from Losi isn't due for a little while now. Just check around at some online shops and other hobby shops as someone is bound to have one.
__________________
-Jason Schreffler-
TLR|Horizon Hobby|Spektrum|AKA|Team CRC|CR Graphics|TQ Wire|Radio Impound Podcast
schreff is offline   Reply With Quote
Old 08-11-2008, 01:50 PM   #227
Tech Regular
 
Join Date: May 2004
Posts: 472
Default

As for the Steel tray, the next batch from Losi isn't due for a little while now. Just check around at some online shops and other hobby shops as someone is bound to have one.

Thank you.
Ramyuras is offline   Reply With Quote
Old 08-18-2008, 10:40 PM   #228
Tech Master
 
SteveJa's Avatar
 
Join Date: Aug 2005
Location: Omaha
Posts: 1,100
Trader Rating: 17 (100%+)
Default

I think I have a problem with my ESC.... with the car and radio on if I turn the wheels left and right a few times quickly the motor/car lurches foward ??

I have a JR Z1 with synthesized receiver.

Anyone else have problems with this or like this ?


thanks
SteveJa is offline   Reply With Quote
Old 08-18-2008, 10:43 PM   #229
Tech Elite
 
a_main_attendee's Avatar
 
Join Date: Jan 2008
Location: Colorado, USA, The land of the free and the home of the brave!
Posts: 2,880
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by SteveJa View Post
I think I have a problem with my ESC.... with the car and radio on if I turn the wheels left and right a few times quickly the motor/car lurches foward ??

I have a JR Z1 with synthesized receiver.

Anyone else have problems with this or like this ?


thanks
Kinda, when i turn the radio off before my car (i have DSM) the car will apply about 5% throttle. I usually do this because running the radio with old NICDs can sometimes cut your race short.

This didn't happen with my old system.
__________________
Support your local tracks!--|--e-teamhobbyplex.com--|--corrc.org--|

NNFaN Paints - Add some pride to YOUR ride.
a_main_attendee is offline   Reply With Quote
Old 08-18-2008, 10:47 PM   #230
Tech Master
 
SteveJa's Avatar
 
Join Date: Aug 2005
Location: Omaha
Posts: 1,100
Trader Rating: 17 (100%+)
Default

yours sounds like the failsafe. i am having alot more and different problems.
SteveJa is offline   Reply With Quote
Old 08-18-2008, 11:34 PM   #231
Tech Master
 
SteveJa's Avatar
 
Join Date: Aug 2005
Location: Omaha
Posts: 1,100
Trader Rating: 17 (100%+)
Default

well my problems are with the JR ZR1 synthesized. when I use a spektrum receiver / moduel I have no problems. put the synthesized in.... all the problems come back..... thanks losi... now I have to get a new receiver.
SteveJa is offline   Reply With Quote
Old 08-19-2008, 07:15 AM   #232
Tech Elite
 
Yeti35's Avatar
 
Join Date: Sep 2004
Location: SL, UT
Posts: 2,804
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by SteveJa View Post
well my problems are with the JR ZR1 synthesized. when I use a spektrum receiver / moduel I have no problems. put the synthesized in.... all the problems come back..... thanks losi... now I have to get a new receiver.
Not sure why it would be Losi's fault that you have a bad receiver.
__________________
JRXS Type R, I have four of them!! ;) ( Yes, I still have them!!)And racing one of them again!!
22 3.0SR
22T 2.0 w/ Exotech chassis
Yeti35 is offline   Reply With Quote
Old 08-19-2008, 04:15 PM   #233
Tech Master
 
SteveJa's Avatar
 
Join Date: Aug 2005
Location: Omaha
Posts: 1,100
Trader Rating: 17 (100%+)
Default

Quote:
Originally Posted by Yeti35 View Post
Not sure why it would be Losi's fault that you have a bad receiver.
The receiver is not bad.... the receiver works fine..... but when the receiver is used with the losi esc it does not work correctly. you can say what you want and think what you want but I know for a fact that the esc and jr z1 synthesized do not work correctly together.


losi esc and jr z1 with synthesized does not work !!!!!!!!!!!!!!!!!!!!!
SteveJa is offline   Reply With Quote
Old 08-19-2008, 07:06 PM   #234
Tech Addict
 
StewartFan20's Avatar
 
Join Date: Mar 2004
Location: Grrrrr!!!!
Posts: 693
Trader Rating: 4 (100%+)
Default Help

What does it mean when all the lights blink after you turn it on?

I have updated to the latest firmware version and reset to factory defaults. When I set it up, I hold down the button on the switch and when the amber light comes on I release the button. Then I pull full throttle and the green light starts blinking. I hold full throttle until the light goes solid. I then give it full brake. The red light starts blinking. I hold full brake until the red light goes solid. I then return the trigger to neutral. The blue light starts blinking. I wait till the blue light goes solid, then I turn the switch off. When I turn the car back on, all the lights start blinking and I don't have any throttle. I have steering, but no throttle.

It worked for a while, then I bumped a board with the nose of the car and lost throttle. A marshal turned the car off and back on and I got some throttle, but it would cut out.

Any ideas?

Thanks
__________________
Devil Dog Racing | HobbyTown USA (Kansas City,North) | Fastlane Raceway | Matrix Tires

Someday, I hope to be the man my dog thinks I am.

Last edited by StewartFan20; 08-19-2008 at 08:14 PM.
StewartFan20 is offline   Reply With Quote
Old 08-19-2008, 10:35 PM   #235
Tech Elite
 
rocketron's Avatar
 
Join Date: Jun 2003
Location: palm desert
Posts: 2,266
Trader Rating: 16 (100%+)
Default

Quote:
Originally Posted by StewartFan20 View Post
What does it mean when all the lights blink after you turn it on?

I have updated to the latest firmware version and reset to factory defaults. When I set it up, I hold down the button on the switch and when the amber light comes on I release the button. Then I pull full throttle and the green light starts blinking. I hold full throttle until the light goes solid. I then give it full brake. The red light starts blinking. I hold full brake until the red light goes solid. I then return the trigger to neutral. The blue light starts blinking. I wait till the blue light goes solid, then I turn the switch off. When I turn the car back on, all the lights start blinking and I don't have any throttle. I have steering, but no throttle.

It worked for a while, then I bumped a board with the nose of the car and lost throttle. A marshal turned the car off and back on and I got some throttle, but it would cut out.

Any ideas?

Thanks
All the LEDs flash means the sensor wire is not fully connected or faulty
__________________
- SchuurSpeed - 6X ROAR National Stock Champion
- Hobbywing North America Team Manager
rocketron is offline   Reply With Quote
Old 08-20-2008, 05:57 AM   #236
Tech Addict
 
StewartFan20's Avatar
 
Join Date: Mar 2004
Location: Grrrrr!!!!
Posts: 693
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by rocketron View Post
All the LEDs flash means the sensor wire is not fully connected or faulty

Thank you.
__________________
Devil Dog Racing | HobbyTown USA (Kansas City,North) | Fastlane Raceway | Matrix Tires

Someday, I hope to be the man my dog thinks I am.
StewartFan20 is offline   Reply With Quote
Old 08-21-2008, 05:16 PM   #237
Tech Master
 
Join Date: Nov 2003
Posts: 1,850
Trader Rating: 5 (100%+)
Default

What's the lowest you can set the LVC on the Xcelorin? Looking for a speedo to run in 1/12th this fall, using a SMC 1S lipo and a 13.5 for stock class. Already planning on using a 2S lipo receiver pack for the receiver and servo. But need the ESC to be able to set the LVC to 3V.
__________________
Serpent SRX8 electric
Serpent Cobra 811TE-E
Serpent S120LTR 17.5 1/12th and S100LTR Pro-10
Serpent S411 Eryx 4.0 USGT
Team Serpent America and Desoto Racing
Stealth_RT is offline   Reply With Quote
Old 08-21-2008, 06:48 PM   #238
Tech Elite
 
rocketron's Avatar
 
Join Date: Jun 2003
Location: palm desert
Posts: 2,266
Trader Rating: 16 (100%+)
Default

Quote:
Originally Posted by Stealth_RT View Post
What's the lowest you can set the LVC on the Xcelorin? Looking for a speedo to run in 1/12th this fall, using a SMC 1S lipo and a 13.5 for stock class. Already planning on using a 2S lipo receiver pack for the receiver and servo. But need the ESC to be able to set the LVC to 3V.
If you set the LVC to NiMH you can adjust the cutoff voltage down to 3.0V

going up by 0.1 increments
__________________
- SchuurSpeed - 6X ROAR National Stock Champion
- Hobbywing North America Team Manager
rocketron is offline   Reply With Quote
Old 08-21-2008, 06:51 PM   #239
Tech Master
 
Join Date: Nov 2003
Posts: 1,850
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by rocketron View Post
If you set the LVC to NiMH you can adjust the cutoff voltage down to 3.0V

going up by 0.1 increments
Sweet!
__________________
Serpent SRX8 electric
Serpent Cobra 811TE-E
Serpent S120LTR 17.5 1/12th and S100LTR Pro-10
Serpent S411 Eryx 4.0 USGT
Team Serpent America and Desoto Racing
Stealth_RT is offline   Reply With Quote
Old 08-26-2008, 12:31 PM   #240
Tech Addict
 
radio_car_racer's Avatar
 
Join Date: Apr 2004
Posts: 543
Trader Rating: 1 (100%+)
Default

Xcelorin 10.5 SPEC Motor

do Losi have a spec 10.5 available?
radio_car_racer is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LOSI Xcelorin Brushless/ESC combo ORANGE DOG R/C Items: For Sale/Trade 26 09-01-2008 10:44 PM
<< ** New Losi Desert Truck with NIP Xcelorin Brushless Combo ** >> RcOneNitro R/C Items: For Sale/Trade 28 08-09-2008 07:35 PM
XCELORIN brushless? matthewh Micro and Mini Scales 48 06-26-2008 04:34 PM
losi xcelorin brushless system HarleyMf2 Electric Off-Road 3 04-27-2008 09:39 AM
Losi Xcelorin S Brushless Electronic Speed Control SoCalMitch Electric On-Road 12 03-27-2008 08:08 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:17 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net