R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-23-2008, 11:15 AM   #16
Tech Addict
 
speedsterblade's Avatar
 
Join Date: Dec 2006
Location: TN
Posts: 690
Default

you may have to try to recycle the packs a few times charging at a low amperage. I had one of those mrc chargers....they will false peak easily if the MV is set too low or charge amps are too high...or the pack(s) are really toast. if the packs are not warm when the charger says it's done, it's false peaking. you may have to bump up the MV to 9 and/or drop the amps down to 1 or 2 to try to get the packs to charge. You may have to charge them at low amps and discharge them to .9v a few times... then go back to higher amps

Seaching google for nimh battery care or something similar may help..or look on mrc website for a manual to help you.

I'm guessing the packs are why you motor only runs a few seconds....
speedsterblade is offline   Reply With Quote
Old 04-23-2008, 02:05 PM   #17
Tech Initiate
 
NTC3Crazy's Avatar
 
Join Date: Mar 2008
Posts: 49
Default

What is the best way to discharge the cell pack if I do not own a discharger?
__________________
#1 NTC3 RTR Modded w/JP Racing M12
#2 NTC3 Team Kit w/RB X12
#3 NTC3 FT Kit Ver.2 w/Rody RB V15 Turbo
Savage 4.6SS Kit
Jr XR3i
NTC3Crazy is offline   Reply With Quote
Old 04-23-2008, 03:41 PM   #18
Tech Master
 
MOmo's Avatar
 
Join Date: Jan 2007
Location: Oregon
Posts: 1,519
Trader Rating: 2 (100%+)
Default

You mentioned a lightbulb discharge. Thats what i have always used. They sell cutoff switches that chop the voltage at a certain point.

I would try charging and then discharge the pack. place the battery in the fridge before charging again.


MOmo
__________________
RACE CARS: B44.1, RC8.2E FT, RC8TE ME, YZ-2T, D08
RADIO: Futaba 4PKS/3PKS. BATTERY: Venom
ESC: SpeedPassion. MOTORS: SpeedPassion / Venom
"Im not a racer, but I play one on the Internet"
MOmo is offline   Reply With Quote
Old 04-23-2008, 04:44 PM   #19
Tech Initiate
 
NTC3Crazy's Avatar
 
Join Date: Mar 2008
Posts: 49
Default

The light bulb discharge I have from Integy is only for NICAD not NIMH
__________________
#1 NTC3 RTR Modded w/JP Racing M12
#2 NTC3 Team Kit w/RB X12
#3 NTC3 FT Kit Ver.2 w/Rody RB V15 Turbo
Savage 4.6SS Kit
Jr XR3i
NTC3Crazy is offline   Reply With Quote
Old 04-23-2008, 07:05 PM   #20
Tech Initiate
 
NTC3Crazy's Avatar
 
Join Date: Mar 2008
Posts: 49
Default

Well guess I need a new battery, checked each cell and 1 has only 1.3mV the rest have at least 1.3V
__________________
#1 NTC3 RTR Modded w/JP Racing M12
#2 NTC3 Team Kit w/RB X12
#3 NTC3 FT Kit Ver.2 w/Rody RB V15 Turbo
Savage 4.6SS Kit
Jr XR3i
NTC3Crazy is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie set up question for TC TylerOwenby Rookie Zone 2 05-08-2007 09:39 PM
Newbie question about TC4 va_connoisseur Electric On-Road 4 03-14-2007 11:20 PM
(Newbie Question) Team Associated TC3 electric RTR any good? AttackDonut Electric On-Road 8 11-09-2004 10:19 AM
Nitro engine question - newbie question. BloodClod Singapore R/C Racers 6 09-11-2002 10:33 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:19 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net