R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-13-2010, 08:13 AM   #14671
Tech Elite
 
JLock's Avatar
 
Join Date: Nov 2001
Location: North Dallas, TX
Posts: 4,455
Trader Rating: 3 (100%+)
Default

Ok fellas, I need your help. I recently bought and installed a Tekin RS into my HPI Blitz. I am currently running a Novak 13.5 in it. My current gearing is 25/83. On my local track, after a 6 minute run, it comes off at about 125F degrees, give or take +/- 3 degrees. The track is approximately 70'x100' with moderate jumps and elevation changes. I run the Tekin in my 12th scale and 10th scale carpet touring cars but I know that running it in offroad conditions is a different animal. I don't want to ruin the motor or ESC, so, any helpful settings to use as a base will be greatly appreciated.

Juan
__________________
Texas 5
It's not what you know; it's what you can prove.
The only thing that is for sure is that nothing is for sure!!!
The needs of the many outweigh the needs of the few, or the one.
There are 2 things in life that are infinite: the universe and stupidity.
JLock is offline   Reply With Quote
Old 05-13-2010, 08:45 AM   #14672
Super Moderator
 
Cpt.America's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2009
Location: Washington State
Posts: 11,081
Trader Rating: 52 (100%+)
Default

Quote:
Originally Posted by JLock View Post
Ok fellas, I need your help. I recently bought and installed a Tekin RS into my HPI Blitz. I am currently running a Novak 13.5 in it. My current gearing is 25/83. On my local track, after a 6 minute run, it comes off at about 125F degrees, give or take +/- 3 degrees. The track is approximately 70'x100' with moderate jumps and elevation changes. I run the Tekin in my 12th scale and 10th scale carpet touring cars but I know that running it in offroad conditions is a different animal. I don't want to ruin the motor or ESC, so, any helpful settings to use as a base will be greatly appreciated.

Juan
What's the problem? The only thing different I do between my touring cars and my offroad cars with my tekins are: offroad = wider RPM range for boost, no turbo. Gear appropriatly, check for heat. That's it.
__________________
A big thanks to my sponsors:
- Fantom Racing - www.fantomracing.com -
- Fusion Graphix- www.fusiongraphix.com -
- RCSpecialties -
Cpt.America is offline   Reply With Quote
Old 05-13-2010, 08:57 AM   #14673
Tech Champion
 
Krio's Avatar
 
Join Date: Mar 2008
Location: At dirt tracks in Michigan!
Posts: 5,103
Trader Rating: 150 (99%+)
Default

Quote:
Originally Posted by JLock View Post
Ok fellas, I need your help. I recently bought and installed a Tekin RS into my HPI Blitz. I am currently running a Novak 13.5 in it. My current gearing is 25/83. On my local track, after a 6 minute run, it comes off at about 125F degrees, give or take +/- 3 degrees. The track is approximately 70'x100' with moderate jumps and elevation changes. I run the Tekin in my 12th scale and 10th scale carpet touring cars but I know that running it in offroad conditions is a different animal. I don't want to ruin the motor or ESC, so, any helpful settings to use as a base will be greatly appreciated.

Juan
Is it a Ballistic or Velociti?
My Short Course esc setup:
10 on my tekin motor
Start rpm 5k
End rpm 20k
45 boost
Geared 23/75 with a 2.6 internal ratio

Let us know on what motor as you can run more boost with the Velociti or bump up the motor timing on the Ballistic.
__________________
www.kriostasis.com
Krio is offline   Reply With Quote
Old 05-13-2010, 09:01 AM   #14674
Tech Elite
 
M-Technic's Avatar
 
Join Date: Sep 2007
Location: Palm Beach, FL
Posts: 2,562
Trader Rating: 15 (100%+)
Default

Here are two Tekin threads specifically for offroad:

http://www.rctech.net/forum/electric...p-support.html
http://www.rctech.net/forum/electric...s-offroad.html
__________________
RCAmerica | Xray | Hudy | Radiopost | Speed Passion USA | Trinity | P3 Graphics
M-Technic is offline   Reply With Quote
Old 05-13-2010, 09:14 AM   #14675
Tech Elite
 
JLock's Avatar
 
Join Date: Nov 2001
Location: North Dallas, TX
Posts: 4,455
Trader Rating: 3 (100%+)
Default

Ooops, I forgot to tell you guys a couple of things. First, that temp I was getting was when I was running my 13.5 with an old Novak SS ESC (pre-GTB/Havok). Second, the Novak 13.5 is not a Ballistic 13.5; I guess it can be considered a Velociti because it was the one sold with the sintered rotor.

Thanks Krio for posting a base in which I can program and start from. Is that 10 on the motor advancing the timing?
__________________
Texas 5
It's not what you know; it's what you can prove.
The only thing that is for sure is that nothing is for sure!!!
The needs of the many outweigh the needs of the few, or the one.
There are 2 things in life that are infinite: the universe and stupidity.
JLock is offline   Reply With Quote
Old 05-13-2010, 09:37 AM   #14676
Tech Champion
 
Krio's Avatar
 
Join Date: Mar 2008
Location: At dirt tracks in Michigan!
Posts: 5,103
Trader Rating: 150 (99%+)
Default

Quote:
Originally Posted by JLock View Post
Ooops, I forgot to tell you guys a couple of things. First, that temp I was getting was when I was running my 13.5 with an old Novak SS ESC (pre-GTB/Havok). Second, the Novak 13.5 is not a Ballistic 13.5; I guess it can be considered a Velociti because it was the one sold with the sintered rotor.

Thanks Krio for posting a base in which I can program and start from. Is that 10 on the motor advancing the timing?
Yes, it is 10 degrees of advanced timing as marked on the can of the tekin motors. Unfortunately the old novak motors aren't marked for timing and aren't very adjustable. I wouldn't worry about the motor timing to start and just set up the speed control with the settings.
__________________
www.kriostasis.com
Krio is offline   Reply With Quote
Old 05-13-2010, 11:57 AM   #14677
Tech Elite
 
JLock's Avatar
 
Join Date: Nov 2001
Location: North Dallas, TX
Posts: 4,455
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by Krio View Post
Yes, it is 10 degrees of advanced timing as marked on the can of the tekin motors. Unfortunately the old novak motors aren't marked for timing and aren't very adjustable. I wouldn't worry about the motor timing to start and just set up the speed control with the settings.
Thanks again. Now, I have a base setup in which to go from.
__________________
Texas 5
It's not what you know; it's what you can prove.
The only thing that is for sure is that nothing is for sure!!!
The needs of the many outweigh the needs of the few, or the one.
There are 2 things in life that are infinite: the universe and stupidity.
JLock is offline   Reply With Quote
Old 05-14-2010, 09:48 AM   #14678
Tech Master
 
hijinx's Avatar
 
Join Date: Feb 2010
Location: Bendigo
Posts: 1,344
Trader Rating: 47 (100%+)
Default Problem with my Tekin RS

Hi there all, I have got a problem with my tekin rs, when I turn it on no lights or chime noise happens, while trying to work out what is going on, the speedy decided to start up, I had the use of the throttle and all was looking good, but 10seconds later it shut down and now it will not start at all or any lights coming on, I have checked and resoldered all the wires but with still no luck.
If anyone has any ideas on what could be going on please PM me or leave a post.
Cheers
__________________
Sponsored by Yokomo Australia Team Hearns Hobbies, AKA Tires from Ryper Hobbies.Fantom batteries and motors. Hobbywing,Pro Amps servos,Wild Turbo Fans,TWT. Yokomo BMax2 Hobbywing Fantom Ion4 8.5t. Yokomo BMax4 III Hobbywing Fantom Ion4 6.5t. Yokomo BD7 2016 Hobbywing Fantom FR-1 4.5. S2H BODIES for all your custom RC paint jobs.
hijinx is offline   Reply With Quote
Old 05-14-2010, 12:34 PM   #14679
Tech Fanatic
 
macdude's Avatar
 
Join Date: Feb 2010
Posts: 925
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by hijinx View Post
Hi there all, I have got a problem with my tekin rs, when I turn it on no lights or chime noise happens, while trying to work out what is going on, the speedy decided to start up, I had the use of the throttle and all was looking good, but 10seconds later it shut down and now it will not start at all or any lights coming on, I have checked and resoldered all the wires but with still no luck.
If anyone has any ideas on what could be going on please PM me or leave a post.
Cheers
What is it in? I have seen this in a 1 cell vehicle when the receiver pack is dead. The controller acts really weird. I can' t remember off the top of my head, but there was a certain order to how everything needed to be turned on to work.
__________________
---------------
KO Eurus / Orca / MMP / XB2 / 22-4 /
macdude is offline   Reply With Quote
Old 05-14-2010, 02:52 PM   #14680
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

rx first,but mine works either way esc or rx first
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 05-14-2010, 03:41 PM   #14681
Tech Master
 
hijinx's Avatar
 
Join Date: Feb 2010
Location: Bendigo
Posts: 1,344
Trader Rating: 47 (100%+)
Default

Quote:
Originally Posted by macdude View Post
What is it in? I have seen this in a 1 cell vehicle when the receiver pack is dead. The controller acts really weird. I can' t remember off the top of my head, but there was a certain order to how everything needed to be turned on to work.
Hi there, I'm putting it in my B44, the receiver is a spektrum sr300 with a 2cell LiPo, just tried a receiver that is in my TC5 with a tekin RS that works and it still won't power up
Any other ideas on what could be the problem as the RS is fresh and new straight from Tekin???????
Cheers
__________________
Sponsored by Yokomo Australia Team Hearns Hobbies, AKA Tires from Ryper Hobbies.Fantom batteries and motors. Hobbywing,Pro Amps servos,Wild Turbo Fans,TWT. Yokomo BMax2 Hobbywing Fantom Ion4 8.5t. Yokomo BMax4 III Hobbywing Fantom Ion4 6.5t. Yokomo BD7 2016 Hobbywing Fantom FR-1 4.5. S2H BODIES for all your custom RC paint jobs.
hijinx is offline   Reply With Quote
Old 05-14-2010, 06:51 PM   #14682
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

check the wires red/wh/blk maybe try a new one
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 05-14-2010, 07:02 PM   #14683
Tech Master
 
hijinx's Avatar
 
Join Date: Feb 2010
Location: Bendigo
Posts: 1,344
Trader Rating: 47 (100%+)
Default

Quote:
Originally Posted by 20 SMOKE View Post
check the wires red/wh/blk maybe try a new one
Check the wires from the esc that go to the receiver? I have unpluged my other RS that works and it turns on not connected to anything eg reciver, sensor wire and motor wires
__________________
Sponsored by Yokomo Australia Team Hearns Hobbies, AKA Tires from Ryper Hobbies.Fantom batteries and motors. Hobbywing,Pro Amps servos,Wild Turbo Fans,TWT. Yokomo BMax2 Hobbywing Fantom Ion4 8.5t. Yokomo BMax4 III Hobbywing Fantom Ion4 6.5t. Yokomo BD7 2016 Hobbywing Fantom FR-1 4.5. S2H BODIES for all your custom RC paint jobs.
hijinx is offline   Reply With Quote
Old 05-14-2010, 07:27 PM   #14684
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

take the case apart and make sure the on/off wires are connected if so it may need to go back
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 05-14-2010, 09:30 PM   #14685
Tech Master
 
hijinx's Avatar
 
Join Date: Feb 2010
Location: Bendigo
Posts: 1,344
Trader Rating: 47 (100%+)
Default

Quote:
Originally Posted by 20 SMOKE View Post
take the case apart and make sure the on/off wires are connected if so it may need to go back
On off wires are both connected, bugger looks like it will have to go back again
__________________
Sponsored by Yokomo Australia Team Hearns Hobbies, AKA Tires from Ryper Hobbies.Fantom batteries and motors. Hobbywing,Pro Amps servos,Wild Turbo Fans,TWT. Yokomo BMax2 Hobbywing Fantom Ion4 8.5t. Yokomo BMax4 III Hobbywing Fantom Ion4 6.5t. Yokomo BD7 2016 Hobbywing Fantom FR-1 4.5. S2H BODIES for all your custom RC paint jobs.
hijinx is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:43 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net