R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-04-2010, 09:05 PM   #14386
Tech Addict
 
Join Date: Jan 2010
Location: San Leandro, CA
Posts: 699
Trader Rating: 65 (100%+)
Default Question

I have a question that may have been answered already. I have a cyclone tc geared at 5.94. I recently swapped my lrp spx for the tekin rs with the 2.03 software. I have ran my car twice with the tekin rs and during a 17.5 race I blew up my thunder power 40c lipo. I thought it was just the pack so i then ran a 40c smc pack and that one blew up too. My LHS setup my tekin for me with a conservative setup. I just checked my charger (onyx 230) and it was charging lipos just fine. I was checking the charger with a voltmeter and everything was working great. Has anyone encountered this problem before? If you have any trouble shooting ideas please let me know. I am beginning to think i have a bad tekin.
goose510 is offline   Reply With Quote
Old 05-04-2010, 09:24 PM   #14387
Tech Elite
 
L.Fairtrace's Avatar
 
Join Date: Apr 2004
Location: Beyond the Wall
Posts: 3,772
Trader Rating: 23 (100%+)
Send a message via AIM to L.Fairtrace
Default

I'm no expert in electronics but I cant imagine how a tekin bad or otherwise could blow up 2 battery packs with a 17.5
__________________
Awesomatix USA - EaMotorsports - RocheUSA - MonTech - Sanwa - BSR Racing Tires - TQ Wire - Solaris Racing Tires - Side Piece Racing

180 and 360 Raceway. Best on the East Coast. Take your pick
L.Fairtrace is offline   Reply With Quote
Old 05-04-2010, 09:37 PM   #14388
Tech Champion
 
Still Bill's Avatar
 
Join Date: Jan 2004
Location: Reno, NV
Posts: 7,236
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by goose510 View Post
I have a question that may have been answered already. I have a cyclone tc geared at 5.94. I recently swapped my lrp spx for the tekin rs with the 2.03 software. I have ran my car twice with the tekin rs and during a 17.5 race I blew up my thunder power 40c lipo. I thought it was just the pack so i then ran a 40c smc pack and that one blew up too. My LHS setup my tekin for me with a conservative setup. I just checked my charger (onyx 230) and it was charging lipos just fine. I was checking the charger with a voltmeter and everything was working great. Has anyone encountered this problem before? If you have any trouble shooting ideas please let me know. I am beginning to think i have a bad tekin.
Hi goose,

First question...Do you know what that "conservative setup" actually is...settings wise?

Best guess is...Considering that others set your RS, what is your Voltage Cutoff setting? Being set to lower than "2" could easily kill your 2S lipos by allowing extended duration runs resulting in too low of voltages (sub 6V) on your packs.

Bill
__________________
Constantly evolving CRC WGT and WGT-R/T...Carpet & Asphalt...All thanks to Team CRC.

And a pair of Associated B6 buggies for turf and clay tracks.
Still Bill is offline   Reply With Quote
Old 05-04-2010, 10:07 PM   #14389
Tech Initiate
 
Join Date: Mar 2010
Location: Sydney (somewhere on the Australian coast..)
Posts: 33
Default

Quote:
Originally Posted by Tubaboy View Post
No they don't. Loosen the 3 screws, and use a flat bladed driver to push the timing ring marker to the edge of the C solder post on the motor. That will give you more timing.
Quote:
Originally Posted by 20 SMOKE View Post
forcing some thing that was not suposed to move
I asked Novak support about the timing on a 13.5 SS Pro.
Guess its the same for the 17.5

Thought Id share the response with you:

  • The factory timing is set to 30 degrees.
  • To change the timing, you will need to loosen the three screws on the back plate and then rotate the orange colored ring clockwise to retard and counter-clockwise to advance. I would recommend not going farther than 3 or 4 mm in either direction.
  • 15 degrees is the lowest recommended timing.
  • 45 degrees is the highest recommended timing.

My understanding is that less timing will give more torque at low rpms and produce less heat. Thats why it seems logical to me to set the can timing as low as possible. But looking at the SS and seeing no indication what timing is actually set, Im probably not going to muck around with it and just leave it where it is.
The recommendation of the LHS guy who sold me that combo (because he didnt get any Tekin 13.5 for months) was to crank up timing and turbo in the RS to max and adjust the gearing accordingly. Reading the forums here I figure that thats probably too much timing if the can has 30* already.

I guess my next motor will be a Tekin..
DrBen is offline   Reply With Quote
Old 05-04-2010, 10:15 PM   #14390
Tech Addict
 
bradchurch123's Avatar
 
Join Date: Apr 2010
Posts: 596
Default gjrcc.org

Quote:
Originally Posted by TeamTekin View Post
Yes the RSpro will sell for $200 plus. It has a massive pile of 48 fets compared to 24 in most controllers that have a heat sink and need a fan. Small and that much raw power handling does not come cheap.

Most spend hundreds on tires, batteries, bodies, entry fees, travel, etc... Why bargain shop on the most important part of the system and something that will likely outlast the car it is in? Power is nothing without control, feel, adjustability and durability.

The 24 fet RS will sell for less and handles most applications to a 5 turn motor. We have something for everyone at very competitive prices even though our products are more expensive to build, Period.

Tekin Prez
Is this the tekin prez that was at the april fools in utah this year? This is brad church from colorado. I talked to you about introducing tekin to our club. We have a new club we are running on road in a parking lot. I would like to talk to you how do I get ahold of you. So we can see what TEKIN CAN DO FOR US!!!
bradchurch123 is offline   Reply With Quote
Old 05-04-2010, 10:50 PM   #14391
Tech Champion
 
Still Bill's Avatar
 
Join Date: Jan 2004
Location: Reno, NV
Posts: 7,236
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by bradchurch123 View Post
Is this the tekin prez that was at the april fools in utah this year? This is brad church from colorado. I talked to you about introducing tekin to our club. We have a new club we are running on road in a parking lot. I would like to talk to you how do I get ahold of you. So we can see what TEKIN CAN DO FOR US!!!
Jim Campbell's e-mail: [email protected]
Phone: (208) 634-5559
Fax: (208) 634-5569

Or do a PM to Randy Pike for his take. He is on here a lot. Or look up Randy's e-mail address on the Tekin website.
__________________
Constantly evolving CRC WGT and WGT-R/T...Carpet & Asphalt...All thanks to Team CRC.

And a pair of Associated B6 buggies for turf and clay tracks.
Still Bill is offline   Reply With Quote
Old 05-04-2010, 10:51 PM   #14392
Tech Champion
 
Still Bill's Avatar
 
Join Date: Jan 2004
Location: Reno, NV
Posts: 7,236
Trader Rating: 12 (100%+)
Default

Geeze! I'm feeling like the Tekin secretary this evening...LOL
__________________
Constantly evolving CRC WGT and WGT-R/T...Carpet & Asphalt...All thanks to Team CRC.

And a pair of Associated B6 buggies for turf and clay tracks.
Still Bill is offline   Reply With Quote
Old 05-05-2010, 12:52 AM   #14393
Tech Initiate
 
Join Date: Mar 2010
Posts: 22
Default

Just had to chime in real quick and say i love my new rs 13.5

slackerman is offline   Reply With Quote
Old 05-05-2010, 01:02 AM   #14394
Tech Regular
 
kcunamay's Avatar
 
Join Date: Oct 2008
Posts: 392
Trader Rating: 20 (100%+)
Default

Quote:
Originally Posted by Skiddins View Post
As it appears to be a problem that only occurs with Spektrum receivers (only the micro 3500 version?) combined with the Tekin's, what does the Tekin do differently that might effect the receiver?

Would a brown out cause the ESC to go open throttle etc or only a shutdown?

Would a fault with the power cap casue any of the described issue's.

Skiddins
Happened to me today...while testing settings. Signal cut out, and came back after a few seconds.

After reading through this thread I replaced the digital servo with a 94358 and was able to drive around LONGER before it happened again. I replaced the CAP and NO MORE ISSUES on either servo. Cap didn't look blown, swollen or faulty. But upon replacing it, I had no more issues. Hope this cures your issues as well.

Equipment used:

Spektrum SR3001 pro RX/Module in an M11
Airtronics 94359 servo
Tekin RS, Redline 17.5
T.P 5200 50C/100C
T3
__________________
Jai Cunamay - Racing 1 class sucks.

Last edited by kcunamay; 05-05-2010 at 02:10 AM.
kcunamay is offline   Reply With Quote
Old 05-05-2010, 01:12 AM   #14395
Tech Elite
 
-WHEELMAN-'s Avatar
 
Join Date: Apr 2009
Location: Redlands, California
Posts: 4,506
Trader Rating: 266 (98%+)
Default

Finally got a hot wire to update my pro I'm running a B44 6.5 Redline on high bite track 120' straight 6900 sq.ft. Total.

Any sugestions for me with new firmware?
__________________
BRETT T. RICHARDS = SUPPORT YOUR TROOPS, LOCAL TRACKS AND HOBBY SHOPS OR THEY COULD ALL BE GONE ONE DAY!
-WHEELMAN- is offline   Reply With Quote
Old 05-05-2010, 01:17 AM   #14396
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

the DSM issue is more in stock classes with the turbo software.
I would only get the problem out of teh hairpins or slowest corners where you slow down a lot and then get on the throttle hard.
Putting a cap on the esc made all the difference and no hassles since.
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Old 05-05-2010, 02:32 AM   #14397
Tech Master
 
HarryLeach's Avatar
 
Join Date: Feb 2009
Location: Hampton, VA, USA
Posts: 1,596
Send a message via AIM to HarryLeach
Default

Quote:
Originally Posted by kcunamay View Post
Happened to me today...while testing settings. Signal cut out, and came back after a few seconds.

After reading through this thread I replaced the digital servo with a 94358 and was able to drive around LONGER before it happened again. I replaced the CAP and NO MORE ISSUES on either servo. Cap didn't look blown, swollen or faulty. But upon replacing it, I had no more issues. Hope this cures your issues as well.

Equipment used:

Spektrum SR3001 pro RX/Module in an M11
Airtronics 94359 servo
Tekin RS, Redline 17.5
T.P 5200 50C/100C
T3
EXCELLENT NEWS! Thanks for that, I have extra caps, so I'll swap mine out and see if it does the trick for me as well. Likewise, my cap doesn't look swollen, blown or bad, but it's gotta be something.
__________________
Privateer racing lots of stuff.
Remember kids, racing isn't fair!
HarryLeach is offline   Reply With Quote
Old 05-05-2010, 06:07 AM   #14398
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by -WHEELMAN- View Post
Finally got a hot wire to update my pro I'm running a B44 6.5 Redline on high bite track 120' straight 6900 sq.ft. Total.

Any sugestions for me with new firmware?
there is a tekin setup help in the offroad section krio is probable got the most help in offroad as i don't have any anymore,in dual mode timing advance 60-70 geared 19/84 everything else set to your liking,in sensored you have to be careful i would start with 30-40 timing boost end rpm 25k start 3k motor 0 delay 3 ramp 1 turbo low.gearing 14-15 fdr,go slow with sensored mode cause it is fast
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 05-05-2010, 06:56 AM   #14399
Tech Elite
 
Skiddins's Avatar
 
Join Date: Feb 2006
Location: Windsor, UK
Posts: 4,761
Default

Quote:
Originally Posted by kcunamay View Post
Happened to me today...while testing settings. Signal cut out, and came back after a few seconds.

After reading through this thread I replaced the digital servo with a 94358 and was able to drive around LONGER before it happened again. I replaced the CAP and NO MORE ISSUES on either servo. Cap didn't look blown, swollen or faulty. But upon replacing it, I had no more issues. Hope this cures your issues as well.

Equipment used:

Spektrum SR3001 pro RX/Module in an M11
Airtronics 94359 servo
Tekin RS, Redline 17.5
T.P 5200 50C/100C
T3
Quote:
Originally Posted by -WHEELMAN- View Post
Finally got a hot wire to update my pro I'm running a B44 6.5 Redline on high bite track 120' straight 6900 sq.ft. Total.

Any sugestions for me with new firmware?
OK, I'll try another cap then.

Anyone know the exact tech specs of the supplied item ( I can't find Tekins one in the UK at the moment) or recommend a decent alternative?
__________________
Xray T4'18, T4'14 (Wet Car)
Xray X12 2018
Xray X1'16
wlrc.co.uk (West London Racing Centre)
RCDisco.co.uk

Last edited by Skiddins; 05-16-2010 at 03:59 PM.
Skiddins is offline   Reply With Quote
Old 05-05-2010, 06:58 AM   #14400
Tech Elite
 
pakk's Avatar
 
Join Date: Mar 2009
Posts: 3,077
Trader Rating: 79 (100%+)
Default

16V 330uF
__________________
*Photon* *SC10 4x4*
RCRD
pakk is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:57 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net