R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-18-2010, 12:03 AM   #14086
Tech Master
 
timmig's Avatar
 
Join Date: Aug 2009
Location: Trabuco Canyon-- in the Pines!!
Posts: 1,769
Trader Rating: 25 (100%+)
Default RS

Well-- I finally did the SMART thing and went to the Tekin web pages---and DOWN Loaded the "experienced guys" settings for various motors and conditions. I've got 1/12 scale cars and 1/10 sedans---13.5 motors--17.5 motors--and carpet tracks -- asphalt tracks!! Once I checked out the reccomendations-- I learned a LOT about what I was doing wrong.
Gee---use some of these--IE the 1/12 carpet 13.5 setup--and WOW--nice speed and power through the infield and ballistic down the straight!!
LIFE IS GOOD!!!
Thanks Tekin--- you guys have got it right!!
Sorry these guys are having trouble with the Pro-- I'm happy with my RS systems.
T
timmig is offline   Reply With Quote
Old 04-18-2010, 12:08 AM   #14087
Tech Elite
 
LOSI123's Avatar
 
Join Date: Jan 2007
Location: Gold Coast-Australia
Posts: 2,616
Trader Rating: 63 (100%+)
Default

if you blow the motor, it shorts out the windings, and will also think its the wrong motor. thats what has happened to me in the past with the 1,2 & 6,7 flashing.
LOSI123 is offline   Reply With Quote
Old 04-18-2010, 01:54 AM   #14088
Tech Initiate
 
Join Date: Feb 2010
Posts: 35
Default

Quote:
Originally Posted by LOSI123 View Post
if you blow the motor, it shorts out the windings, and will also think its the wrong motor. thats what has happened to me in the past with the 1,2 & 6,7 flashing.
I changed the engine, transmission cable sensors and reset the esc, set the radio but nothing.

I just wanted to know if they send in care what it cost me?

I already spent 240 Eruo in Italy for the Tekin RS pro.
biagio23 is offline   Reply With Quote
Old 04-18-2010, 04:33 AM   #14089
Tech Addict
 
Join Date: Nov 2001
Posts: 589
Default

Quote:
Originally Posted by LOSI123 View Post
if you blow the motor, it shorts out the windings, and will also think its the wrong motor. thats what has happened to me in the past with the 1,2 & 6,7 flashing.
Originally I thought I had a motor problem, but after swapping out the esc I am using the same motor and wiring and it works fine. I really believe at this point the esc is damaged internally and will require repair by Tekin. Still hoping I am wrong though.

Dave
dave is offline   Reply With Quote
Old 04-18-2010, 03:23 PM   #14090
Tech Fanatic
 
blanks596's Avatar
 
Join Date: Mar 2005
Location: Los Angeles Dojo
Posts: 813
Trader Rating: 14 (100%+)
Default timing

Can someone explain the specifics of adjusting timing in sensored only and dual mode? I read somewhere that in sensored only mode, timing can only be adjusted via the endbell, not through the timing boost setting in hotwire. In sensored only mode, does adjustments made to turbo boost and turbo ramp affect timing? Finally for good infield response in sensored mode, can I reduce motor timing via the endbell to gain acceleration while raising turbo timing/boost to increase top speed?

Thanks in advance
__________________
Serpent/Desoto Racing
Max S
blanks596 is offline   Reply With Quote
Old 04-18-2010, 04:05 PM   #14091
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by blanks596 View Post
Can someone explain the specifics of adjusting timing in sensored only and dual mode? I read somewhere that in sensored only mode, timing can only be adjusted via the endbell, not through the timing boost setting in hotwire. In sensored only mode, does adjustments made to turbo boost and turbo ramp affect timing? Finally for good infield response in sensored mode, can I reduce motor timing via the endbell to gain acceleration while raising turbo timing/boost to increase top speed?

Thanks in advance
motor timing is indefinite through the rpm range,when accelerating motor timing starts then timing boost is applied from the start of the rpm range and ends at the end of the set range,turbo comes on after full throttle and set delay in ramp 1,2,3. lower the endbell will help the accelerating but you need to test when adding timing boost and turbo.if you need more we will get in depth a little more
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 04-18-2010, 04:28 PM   #14092
Tech Addict
 
Akudou's Avatar
 
Join Date: Jul 2009
Location: KL
Posts: 749
Trader Rating: 2 (100%+)
Default Randy pike please

I would like to know more on ep and gp 1/10 scale drag racing rules and regulations cos i am planning to organise one in my country. May i know the full details on http://www.teamtekin.com/2009TPWCNats.html Mackenzie Taylor car scale, motor,etc. Thanks in advance.
Akudou is offline   Reply With Quote
Old 04-18-2010, 10:45 PM   #14093
Tech Addict
 
bigz's Avatar
 
Join Date: Apr 2007
Location: QC/Las Pinas
Posts: 502
Default

Quote:
Originally Posted by dave View Post
Originally I thought I had a motor problem, but after swapping out the esc I am using the same motor and wiring and it works fine. I really believe at this point the esc is damaged internally and will require repair by Tekin. Still hoping I am wrong though.

Dave
a lot have been experiencing this lately. too bad.
__________________
Hot Bodies - Nosram - Tekin - Speed Passion - Futaba - Sorex - RIDE
bigz is offline   Reply With Quote
Old 04-18-2010, 11:05 PM   #14094
Tech Fanatic
 
Join Date: Oct 2005
Location: Illinois
Posts: 906
Trader Rating: 16 (100%+)
Default Tekin Support?

It sure seems that there are an awful lot of issues with Tekins ESC's lately.

I knew of problems with the RX8 also, yet no public comments are posted as of any running changes or updates made to this ESC or to the RS series of ESC's.

I fully support Tekin as they work through some of the problems with reliability they are experiencing. However, it would be nice to publicly state any revisions they are making, and how this will affect any warranties. If I buy an older (current model now) ESC that is prone to having issues, I would think it should be covered under warranty if any updates have been done. The issue may be mute if a new model/revision is released??

I found out today that I have a 'bad' 200 version software for the Hotwire. It says 'Beta' on it and allows the motor timing to be advanced to 50 degrees. Another fellow racer just happen to glance over and notice it. It said it will over heat the motor and to get rid of that version.
I need 200 version due to VTA - Ugh

I use the Tekins in SCT, VTA, 4wd SCT, 1/8 scale (RX8), 1/10 stadium trucks, 1/10 4wd etc etc... (damn I have too much stuff - lol)

So I support Tekin through their 'learning curve'. How will Tekin be supporting those people in return?
Can anyone help me get a good version of the 200 software please

Peace
__________________
www.TheRcShack.com
www.TeamXray.com
Spdjunky is offline   Reply With Quote
Old 04-19-2010, 12:31 AM   #14095
Tech Fanatic
 
Join Date: Apr 2004
Location: California
Posts: 828
Trader Rating: 10 (100%+)
Default

Hi, who do I contact to send in my tekin esc ? It blew up yesterday

thanks
HEWITT is offline   Reply With Quote
Old 04-19-2010, 03:09 AM   #14096
Tech Master
 
TheCoolCanFanMan's Avatar
 
Join Date: Apr 2004
Location: Watford
Posts: 1,738
Default

Quote:
Originally Posted by TheCoolCanFanMan View Post
Hi Guys
Can someone help with a problem I had with my NEW RS Tekin last night. I ran it for the first time. I ran it in practice and it stopped working.
I hooked it up on the laptop, and the setting had change from sensored to dual mode, so I re-set it back to sensored, but when turning the esc back on, lights 1, 2, 6, n 7, were flashing? I re-set the handset to the esc, but still no joy. I've also tried a factory re-set but still no joy. Can someone please enlighten me.
Cheers Malc
Still no joy. Any more ideas plz guys
Cheers Malc
__________________
ARC 2013 model ZEN Racing, MM-UK, HW 3.1, Rich Paints, MM UK Rug Racers win13.5 2007/8
2nd in 2008/9/10 Win Ansman GP 2010 Schumacher GP. 17.5 blinky Winner of STCC 2009/10 13.5 WLRC 2010 Summer series. Winner of EWS Winter. 17.5 Blinky Winner of 2012/13/14 Rug Racers. 17.5 Blinky 2013 WLRC summer series. Newbury RCC GP 2014 17.5 Blinky 2015 3rd in 17.5 Rug Racers
TheCoolCanFanMan is offline   Reply With Quote
Old 04-19-2010, 03:48 AM   #14097
Tech Addict
 
bigz's Avatar
 
Join Date: Apr 2007
Location: QC/Las Pinas
Posts: 502
Default

Quote:
Originally Posted by TheCoolCanFanMan View Post
Still no joy. Any more ideas plz guys
Cheers Malc
check your sensor cables, if its still the same you may need to send it back to tekin for service.
__________________
Hot Bodies - Nosram - Tekin - Speed Passion - Futaba - Sorex - RIDE
bigz is offline   Reply With Quote
Old 04-19-2010, 04:36 AM   #14098
Tech Addict
 
Join Date: Feb 2007
Posts: 596
Default

Quote:
Originally Posted by TheCoolCanFanMan View Post
Still no joy. Any more ideas plz guys
Cheers Malc
Malc, lights 1,2,6,7 means that the wrong motor type is selected. when it "reset" itself, maybe it went to brushed ?
__________________
CPD Racing
chris_dono is offline   Reply With Quote
Old 04-19-2010, 04:38 AM   #14099
Tech Addict
 
Join Date: Dec 2005
Location: Belgium
Posts: 528
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by TheCoolCanFanMan View Post
Still no joy. Any more ideas plz guys
Cheers Malc
When I had that, one of the phases was burned on the ESC.
The esc had run fine for 2 days, suddenly the car stopped on the straight, it showed max temp lights (was only 2-3 leds in noral operation).
I disconnected the pack, let it cool down, reconnected and leds 1-2 & 6-7 were lit up. Nothing I did could change anything.
Motor ran fine on another speedo.

Sent it to Tekin repair and it was returned within 3 weeks.
__________________
Make it idiot-proof, and someone will make a better idiot.

Last edited by Quante; 04-19-2010 at 04:39 AM. Reason: Typo...
Quante is offline   Reply With Quote
Old 04-19-2010, 05:05 AM   #14100
Tech Apprentice
 
Join Date: Jun 2007
Location: Melbourne, Australia
Posts: 75
Smile

Quote:
Originally Posted by HEWITT View Post
Hi, who do I contact to send in my tekin esc ? It blew up yesterday

thanks
These are the instructions. When I sent in my blown RS they offered to replace it for $74 + postage. Pretty good deal. But that's Tekin for you
brrrrm is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:40 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net