R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-09-2010, 04:47 PM   #13891
Tech Fanatic
 
tiko's Avatar
 
Join Date: May 2008
Posts: 944
Trader Rating: 35 (100%+)
Send a message via Yahoo to tiko
Default

Quote:
Originally Posted by miku View Post
I had the same issue and it took me a week to fix.

What I found was that you need the Microsoft .NET 2 SP2 installed which I did via http://update.microsoft.com/microsoftupdate. My netbook I was using had the .Net Version 2 framework but not the SP2 once updated all worked as expected.

Regards

Michael
Thanks Michael I'll give that a try. Hope it works.

Tigran
tiko is offline   Reply With Quote
Old 04-10-2010, 07:16 AM   #13892
Tech Elite
 
LOSI123's Avatar
 
Join Date: Jan 2007
Location: Gold Coast-Australia
Posts: 2,616
Trader Rating: 63 (100%+)
Default

Does anyone know if a turbo delay of 0.0 will start bringing on turbo even before the start rpm has been reached if you just pull full throtle straight on from a standing start. Or is it only after the start rpm has been reached.


Basicly does start rpm effect "turbo" boost or only "timing" boost
LOSI123 is offline   Reply With Quote
Old 04-10-2010, 07:26 AM   #13893
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

yes turbo will start but you need a high start rpm because to much timing to low will cause heat.start rmp only effect timing boost
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 04-10-2010, 11:23 AM   #13894
Tech Regular
 
Join Date: Apr 2009
Posts: 282
Default Turbo not always working ???

I ran 10.5 with my tekin rs for the 1st time yesterday and I noticed that the turbo didnt always kick in down the back straight, any one else had this and how can I sort it
__________________
XRAY T4 Hobbywing V3 Sanwa
FLAT OUT is offline   Reply With Quote
Old 04-10-2010, 12:03 PM   #13895
Tech Regular
 
Joep's Avatar
 
Join Date: May 2005
Location: The Netherlands
Posts: 360
Default

Quote:
Originally Posted by FLAT OUT View Post
I ran 10.5 with my tekin rs for the 1st time yesterday and I noticed that the turbo didnt always kick in down the back straight, any one else had this and how can I sort it
Yes, had it too.
Set your throttle EPA to 100% and 'learn' your throttle travel to the ESC.
Set your throttle EPA to 105% or more.
__________________
Xray T3 for dry and Xray T2'009 for rainy weather. Sponsored by: Myself and my wife.
Joep is offline   Reply With Quote
Old 04-10-2010, 02:25 PM   #13896
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

just add 10 to your epa after you calibrate the esc and tx
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 04-10-2010, 03:12 PM   #13897
Tech Elite
 
LOSI123's Avatar
 
Join Date: Jan 2007
Location: Gold Coast-Australia
Posts: 2,616
Trader Rating: 63 (100%+)
Default

20Smoke: Thanks





Randy & the Tekin Crew: Just a request, Could more 2.03 17.5 TC Setups be posted on the Tekin Setups Page. there is only one at the moment.
LOSI123 is offline   Reply With Quote
Old 04-10-2010, 05:14 PM   #13898
Tech Regular
 
Join Date: Jul 2007
Location: The Netherlands
Posts: 264
Default

Hi guys,

Just bought myself a Tekin RS PRO after 3 years using a LRP Sphere TC.
I find it a very impressive controller, especially the smoothness surprises me.

But there are a few problems;

I'm running 1/10 TC modified and I'm using a 4.5t Speed Passion (V2) motor on a large 1/8 scale open track. I used to do this with my LRP controller. After my run with the LRP the controller was cool/warm maximum 68F/30C, batteries warm/hot 104F/40C and my motor warm/hot 160F/70C. This was ok.

Now I'm using the Tekin RS PRO. I ran a smaller pinion than I was used to do with my LRP ESC, as this has been advised. Result: Lack of top speed and too much revs (like you would normally expect). A buddy of mine changed the settings using the Hotwire and increased timing boost to 5 and start RPM was near 5000 RPM. This didn't help much. To be honest wasn't planning to mess around with timing and turbo etc too much since it's modified.
Finally switched to a larger pinion and kept on going every few runs until I almost reached my normal top speed (I use this as an indicator). Still I would like to go up one more tooth (to reach my normal top speed), but temperatures tell me not to do that. I'm now running 1 tooth extra on my pinion than I would with my LRP!

Temperatures after running with the RS PRO:
Motor 122F/50C
Lipo 104F/40C
ESC 137F/58C

Motor and lipo are ok, but ESC is too hot. Almost all indicators lit up (can't remember how many). I have a high RPM cooling fan installed that is cooling the ESC solder post, but still the ESC is hot. I also changed the standard capacitor to a 16V 4700uF one.

Point is: My car lacks top speed and ESC gets too hot.

Other relevant settings V203:

Sensored mode
drag brake OFF
No reverse
brake strength 100
neutral width 10
th profile 3 (linear)
push control OFF
timing boost 5


Could it be a faulty ESC?
Do I have to use dual mode maybe?
Am I doing something terribly wrong?

Hope you guys can help me out...
__________________
Infinity IF14

www.machheemstede.nl
..................................Youtube: https://www.youtube.com/watch?v=_-Gkh2xZcQU
Modified 4 life
Govert is offline   Reply With Quote
Old 04-10-2010, 05:33 PM   #13899
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

put another cap will help and use dual mode,sensored mode set up is crucial
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 04-10-2010, 05:35 PM   #13900
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by LOSI123 View Post
20Smoke: Thanks





Randy & the Tekin Crew: Just a request, Could more 2.03 17.5 TC Setups be posted on the Tekin Setups Page. there is only one at the moment.
i am working on a few new setups for 17.5 a redline and duo2,and will post my setups tomorrow night with 13.5 12th
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 04-10-2010, 11:43 PM   #13901
Tech Regular
 
Join Date: Jun 2008
Posts: 390
Trader Rating: 15 (100%+)
Default

ok guys silly question which may have been asked before but to save me from reading 500 odd pages i looking at buying a tekin to ran in 10.5 turn is the rs pro going to be any better than the rs cheers
jay m is offline   Reply With Quote
Old 04-10-2010, 11:57 PM   #13902
Tech Regular
 
bigbank66's Avatar
 
Join Date: Apr 2006
Location: folsom, ca
Posts: 292
Trader Rating: 2 (100%+)
Default

Ok fellas..i just moved up to mod an im gettin killed down the the back straight...im running a tops photon wit a rs esc..5.5 novak ballistic...stock spur 100 an 24 tooth pinion...straight away about 150ft...im commin of at 115 deg after a 6 min run..am i geared wrong???? my timing on the esc is at 12...no turbo...throttle 5...where should i be??? Sound of fellas!!! Thanks
bigbank66 is offline   Reply With Quote
Old 04-11-2010, 12:51 AM   #13903
Tech Adept
 
hobie814's Avatar
 
Join Date: Dec 2007
Location: Paris
Posts: 108
Default

Quote:
Originally Posted by 20 SMOKE View Post
i am working on a few new setups for 17.5 a redline and duo2,and will post my setups tomorrow night with 13.5 12th
Would be also good to have more setups for modified motors on the Tekin site such as 5.5/4.5 in TC and 6.5/7.5 in off-road. There are too few setups with V203 and many people are always asking the same questions on this forum. Thanks in advance for the help of the Tekin top drivers to provide us with these 'usual' setups.
hobie814 is offline   Reply With Quote
Old 04-11-2010, 02:28 AM   #13904
Tech Addict
 
Join Date: Oct 2005
Location: Northern NSW Australia
Posts: 734
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by jay m View Post
ok guys silly question which may have been asked before but to save me from reading 500 odd pages i looking at buying a tekin to ran in 10.5 turn is the rs pro going to be any better than the rs cheers
Jay M
yes it is less IR.
Jay talking to scott today we will be getting 1/8 offroad ep for the trackworks out cheap.
Steven
Casino Kid is offline   Reply With Quote
Old 04-11-2010, 02:32 AM   #13905
Tech Elite
 
LOSI123's Avatar
 
Join Date: Jan 2007
Location: Gold Coast-Australia
Posts: 2,616
Trader Rating: 63 (100%+)
Default

Does anyone know if the sensors in a redline motor can be effected by dirt/dust or oil getting on them?
LOSI123 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:57 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net