R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-06-2010, 12:56 AM   #13801
Tech Elite
 
mjc168's Avatar
 
Join Date: Jul 2007
Posts: 2,808
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by Akudou View Post
Am goin to try my tekin rs pro on my 1/10 buggy offroad. Can anyone give me a basic setup setiing and firmware for my 5.5t sensorless motor and also recommended fdr please? i only have 3 hrs to setup before i try it out. Thank you to those who reply swiftly.
I think using a sensorless motor should easy to setting up. due to you can only use dual mode and timing boost only. the rest start rpm, end rpm, turbo and turbo ramp is not applicable to this mode. correct me, if i am wrong.
__________________
http://www.pprcc.com/

1/10 On-road Touring: Schumacher MI3 + Tekin RS Pro + Orca RX-1 11.5t BL Motor
1/10 On-road Touring: Xray T3 2011 + Tekin RS Pro + Tekin Redline 10.5t BL Motor
mjc168 is offline   Reply With Quote
Old 04-06-2010, 02:06 AM   #13802
Tech Addict
 
Akudou's Avatar
 
Join Date: Jul 2009
Location: KL
Posts: 749
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by mjc168 View Post
I think using a sensorless motor should easy to setting up. due to you can only use dual mode and timing boost only. the rest start rpm, end rpm, turbo and turbo ramp is not applicable to this mode. correct me, if i am wrong.
Stil have finding the right setting. plan to use 11.5t sensor to practise first. cant seem to find the right setting for 5.5t sensorless
Akudou is offline   Reply With Quote
Old 04-06-2010, 03:11 AM   #13803
Tech Regular
 
Join Date: May 2007
Location: Netherlands
Posts: 343
Default

-

Last edited by eded1; 04-07-2010 at 01:58 AM.
eded1 is offline   Reply With Quote
Old 04-06-2010, 03:28 AM   #13804
Tech Master
 
Benzaah's Avatar
 
Join Date: Feb 2008
Location: Australia
Posts: 1,989
Trader Rating: 21 (96%+)
Default

Quote:
Originally Posted by Markiempje View Post
I have a little problem when releasing the throttle at high speed. It seems that the car would decelerate very quickly when just releasing the throttle, and only at high speeds. No drag-brake or push control is set.
When i added 10 push control this feeling went away. I think its because all the timing gets dumped fast from the motor when you release the throttle and the high gearing we run it pulls up un-naturally. Zero delay also helps so that when you do get right back on the gas it comes on strong straight away.

You also have 80 degrees of timing which is too much. Back of 10 degrees on either motor, boost or turbo and your temp issues should go away.
__________________
Adelaide RC - XRAY Xb2í16de & Xb4í16

Walter Rc Hobby - Serpent 4X

Nosram - R1wurks - Sanwa - Hudy - Muchmore
Benzaah is offline   Reply With Quote
Old 04-06-2010, 03:30 AM   #13805
Tech Master
 
Join Date: Feb 2009
Posts: 1,920
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by eded1 View Post
You dont know how slow I am.
I do like it to see times and to compaire++

Thanks for your transponder no.
what is your transponder nummer i will see what your times are

whats your fastest time on MACH ??
sidecarphil1 is offline   Reply With Quote
Old 04-06-2010, 03:37 AM   #13806
Tech Regular
 
Join Date: May 2007
Location: Netherlands
Posts: 343
Default

-

Last edited by eded1; 04-07-2010 at 01:59 AM.
eded1 is offline   Reply With Quote
Old 04-06-2010, 03:46 AM   #13807
Tech Regular
 
Join Date: May 2007
Location: Netherlands
Posts: 343
Default

-

Last edited by eded1; 04-07-2010 at 01:59 AM.
eded1 is offline   Reply With Quote
Old 04-06-2010, 05:33 AM   #13808
Tech Regular
 
Joep's Avatar
 
Join Date: May 2005
Location: The Netherlands
Posts: 360
Default

Quote:
Originally Posted by eded1 View Post
......little correction the fastest time was 17.04(Bart W).....

Correct Ed. Peter Meurs did the same laptime. Peter had Pole.

One more correction. The highest speed was 91 km/h.
Mine was 90.5 km/h and my best laptime was 17.9 sec (4th in B-final).
The setup used by me and also most of the A en B final drivers with a Tekin and SP 3.0 was:
Drag brake: 0
Brake strength: 100
Neutral width: 10
Throttle profile: 3 to 5 (5 for me)
Timing Boost: Max
Turbo Boost: 12 to 14 (12 for me)
Turbo Delay: 0,4
Turbo Ramp: 2
Start RPM: 8500
End RPM: 20000
And 10 degrees timing on the motor. But not to the outer edge otherwise the wires can get damaged by the sensor connector

Without cooling my motor didnít exceed 70 degrees C (outside temp was 12 degrees C). With cooling it didnít ran hotter than 45 degrees C. The real thing that matters is how hot the rotor and windings get. But I donít have data on that.

I think the wiring in the motor is the problem. These are a few facts:

-All three the fields are created by a random bunch of wires. Which are loose near the connectors. Iím sure they move.
-The wires are (to) thin.
-The wires are bad insulated.

Add some heat and some sudden movement and the cause of build of heat in one specific place is there.

Add to that, that we are running 7 minutes and disaster strikes randomly.

Hand wound motors and maybe a little thicker wires would help.

Just my 2 cents.
__________________
Xray T3 for dry and Xray T2'009 for rainy weather. Sponsored by: Myself and my wife.
Joep is offline   Reply With Quote
Old 04-06-2010, 06:10 AM   #13809
Tech Addict
 
Join Date: Nov 2008
Posts: 600
Trader Rating: 3 (100%+)
Default

Can someone tell what pinion I would need to par with a 100t spur gear to get a fdr of 4.1000 on my x-12 17.5. Also what I'd the max timing boost and turbo boost that can be used with the x-12 17.5 without blowing it up?
HoboShop is offline   Reply With Quote
Old 04-06-2010, 06:27 AM   #13810
Tech Regular
 
Join Date: May 2007
Location: Netherlands
Posts: 343
Default

-

Last edited by eded1; 04-07-2010 at 02:00 AM.
eded1 is offline   Reply With Quote
Old 04-06-2010, 09:09 AM   #13811
Tech Addict
 
Akudou's Avatar
 
Join Date: Jul 2009
Location: KL
Posts: 749
Trader Rating: 2 (100%+)
Default Reallly need help please

been trying lots of setting for our local buggy track. Can anyone share some simple setting like which firmware, push, boost, drag brake, fdr etc.. and even the advance option. Am running a 1/10 buggy with a igr of 2.39 with an rs pro and sensoreless ezrun 5.5T 6000kv. Anyone who can guide me will be a big help for me as the rs pro is taking more time to set than just simoke push button in the lrp. But i still love my tekin rs pro and thats why i need the settings real bad. Thanks in advance for anyone who can help me ouit.


The following url is the our offroad track here.

http://www.rctech.net/forum/brunei-r...oad-track.html
Akudou is offline   Reply With Quote
Old 04-06-2010, 09:28 AM   #13812
Tech Elite
 
dameetz's Avatar
 
Join Date: Mar 2003
Location: The Sky
Posts: 2,542
Default

Quote:
Originally Posted by Akudou View Post
been trying lots of setting for our local buggy track. Can anyone share some simple setting like which firmware, push, boost, drag brake, fdr etc.. and even the advance option. Am running a 1/10 buggy with a igr of 2.39 with an rs pro and sensoreless ezrun 5.5T 6000kv. Anyone who can guide me will be a big help for me as the rs pro is taking more time to set than just simoke push button in the lrp. But i still love my tekin rs pro and thats why i need the settings real bad. Thanks in advance for anyone who can help me ouit.


The following url is the our offroad track here.

http://www.rctech.net/forum/brunei-r...oad-track.html
Just a suggestion jeng.........Maybe you can try post at the Electric offroad thread, I m sure many of them are using RS Pro for their buggies....manatau ada luck dapat answers d sana...
__________________
Dudududududuuuuuu.....
dameetz is offline   Reply With Quote
Old 04-06-2010, 10:05 AM   #13813
Tech Regular
 
Joep's Avatar
 
Join Date: May 2005
Location: The Netherlands
Posts: 360
Default

Quote:
Originally Posted by eded1 View Post
And for your notice the brushless motors are all hand wounded but not that carefully as needed to prevent motor coocking.
Hand wounded??? Haha. They throw a bunch of wires in the direction of the motor and then close it And that concerns ALL brands of motors.
__________________
Xray T3 for dry and Xray T2'009 for rainy weather. Sponsored by: Myself and my wife.
Joep is offline   Reply With Quote
Old 04-06-2010, 10:16 AM   #13814
Tech Master
 
Join Date: Feb 2009
Posts: 1,920
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Joep View Post
Hand wounded??? Haha. They throw a bunch of wires in the direction of the motor and then close it And that concerns ALL brands of motors.
what gearing were you running Joep ???

your car was quick at the weekend

think i need some more training time at MACH , see if i can launch my T3 higher
sidecarphil1 is offline   Reply With Quote
Old 04-06-2010, 10:29 AM   #13815
Tech Regular
 
Joep's Avatar
 
Join Date: May 2005
Location: The Netherlands
Posts: 360
Default

Quote:
Originally Posted by sidecarphil1 View Post
what gearing were you running Joep ???
I ran the qualifiers and the first final with 5.0 and the last two finals I went up a little to 5.5 to get a little more punch in the infield. I lost some topspeed with that. (89 km/h) and I gained in laptime
__________________
Xray T3 for dry and Xray T2'009 for rainy weather. Sponsored by: Myself and my wife.
Joep is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:47 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net