Go Back  R/C Tech Forums > General Forums > Electric On-Road
Tekin RS ESC sensored >

Tekin RS ESC sensored

Tekin RS ESC sensored

Old 04-01-2010, 08:00 AM
  #13741  
Team Tekin
iTrader: (6)
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,912
Trader Rating: 6 (100%+)
Default

Originally Posted by luic View Post
Hello, last weekend i run first round National outdoor, actually i run with RS pro in modified, in Dual mode, normally into 45-75 TM , with 4.5 - 4.0 Nosram motors, i put a fan to esc for ventilate the solder posts, the temp are normally in to 5 - 6 flashes, (5 min race) i run with 203 sw without problems.
This weekend i experienced a problem with ESC, my car go out of control in minute 4 or 4:30, the esc cut the power to receiver and servo, i think is possible the fan stop and are a esc overheat problem, but i test with infrared termometer , the esc are about 70C and 67-72C the motor when occur this problem.
Somebody are experienced a similar problem?

PS: i change a motor, with the same problem, finally i put a old Sphere TC and i run the last final without problem.

Greetings, Luis C.
That sounds like a receiver brown out, not the esc. Are you running a receiver cap? If you have a personal transponder, a fan powered off of the receiver that's going to tax a 2.4 ghz setup. The fan should be powered off of battery power if at all possible.
Randy_Pike is offline  
Old 04-01-2010, 10:25 AM
  #13742  
Tech Addict
iTrader: (2)
 
Akudou's Avatar
 
Join Date: Jul 2009
Location: KL
Posts: 749
Trader Rating: 2 (100%+)
Default

Originally Posted by mjc168 View Post
Thank for sharing...
just want to clarify, your push control set to 50?

I am running on a 120ft straight. my motor RPM hit 60k on the straight road. I not sure a 11.5t should have this high rpm or not. Scare over rev the motor. Please advise.
Yes, push control is 50. When its off the brakes are almost like drag brake force even when you do not turn on initial brake force. So 50 should be ok as it is still rolling even when you release the throttle.
You should check the spec of your motor. My orion vortex pro stock 11.5t has 25160rpm on 7.4v. On Kv its 3400. You should play with your fdr since your rpm is unusual and check the temps regularly on esc and also motor temp. Give me a feedback once you try.
Akudou is offline  
Old 04-01-2010, 10:56 AM
  #13743  
Tech Addict
iTrader: (2)
 
Akudou's Avatar
 
Join Date: Jul 2009
Location: KL
Posts: 749
Trader Rating: 2 (100%+)
Default Rs pro for drift?

Was wondering if the rs pro is capable of drifting on a ezrun 9t sensorless motor since thats the motor allowed for our local drifts here. I usually use my HW120a with firmware 110stock esc but i still find theres too much wheelspin from the torque despite fdr on small track is 6.3 while on a larger track i use 5.5. Tyres are controlled HPI T-drift tyres #4406

What setting should i use to try out the tekin rs pro for drifting on 9t sensorless motor?
Akudou is offline  
Old 04-01-2010, 11:10 AM
  #13744  
Tech Fanatic
iTrader: (2)
 
jammincrtjames's Avatar
 
Join Date: Mar 2007
Location: GA
Posts: 969
Trader Rating: 2 (100%+)
Default

Originally Posted by luic View Post
Hello, last weekend i run first round National outdoor, actually i run with RS pro in modified, in Dual mode, normally into 45-75 TM , with 4.5 - 4.0 Nosram motors, i put a fan to esc for ventilate the solder posts, the temp are normally in to 5 - 6 flashes, (5 min race) i run with 203 sw without problems.
This weekend i experienced a problem with ESC, my car go out of control in minute 4 or 4:30, the esc cut the power to receiver and servo, i think is possible the fan stop and are a esc overheat problem, but i test with infrared termometer , the esc are about 70C and 67-72C the motor when occur this problem.
Somebody are experienced a similar problem?

PS: i change a motor, with the same problem, finally i put a old Sphere TC and i run the last final without problem.

Greetings, Luis C.
I have had a the same problem. What radio system are you running?
jammincrtjames is offline  
Old 04-01-2010, 03:39 PM
  #13745  
Tech Lord
iTrader: (103)
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,437
Trader Rating: 103 (100%+)
Default

any one see that tekin got sold to some one,i wonder if they will keep up with the way things are going.









































































































































































































































































20 SMOKE is offline  
Old 04-01-2010, 05:33 PM
  #13746  
Tech Elite
iTrader: (25)
 
mjc168's Avatar
 
Join Date: Jul 2007
Posts: 2,808
Trader Rating: 25 (100%+)
Default

Originally Posted by Akudou View Post
Yes, push control is 50. When its off the brakes are almost like drag brake force even when you do not turn on initial brake force. So 50 should be ok as it is still rolling even when you release the throttle.
You should check the spec of your motor. My orion vortex pro stock 11.5t has 25160rpm on 7.4v. On Kv its 3400. You should play with your fdr since your rpm is unusual and check the temps regularly on esc and also motor temp. Give me a feedback once you try.
I see, for 11.5t usually the KV rate is between 3200 and 3400rpm. Yes, if without any timing apply the motor will only go for 30k+. while with advanced timing and turbo applied, the motor up to 60k+ rpm on the straight. The rpm I got it from my novak sentry data logger. With my current setting my motor 180F and the esc 2-3 light. I will try out your setting this weekend as well, will let you know then.
mjc168 is offline  
Old 04-01-2010, 06:40 PM
  #13747  
Tech Addict
iTrader: (2)
 
Akudou's Avatar
 
Join Date: Jul 2009
Location: KL
Posts: 749
Trader Rating: 2 (100%+)
Default

Originally Posted by Akudou View Post
Was wondering if the rs pro is capable of drifting on a ezrun 9t sensorless motor since thats the motor allowed for our local drifts here. I usually use my HW120a with firmware 110stock esc but i still find theres too much wheelspin from the torque despite fdr on small track is 6.3 while on a larger track i use 5.5. Tyres are controlled HPI T-drift tyres #4406

What setting should i use to try out the tekin rs pro for drifting on 9t sensorless motor?

Well guess no one uses it for drifting or it aint suitable for it since no ones answering..
Akudou is offline  
Old 04-01-2010, 06:54 PM
  #13748  
Tech Addict
iTrader: (2)
 
Akudou's Avatar
 
Join Date: Jul 2009
Location: KL
Posts: 749
Trader Rating: 2 (100%+)
Default

Originally Posted by mjc168 View Post
I had one question regarding rotor type.

I had 2 orca 11.5t motors which come with 13mm rotor, one is normal (similar to Tekin TT2273) and another one is hi torque (similar to Tekin TT2277). I notice that the hi torque rotor will get hot faster, if both using the same setting in speedo.

Does anyone know what is the difference setting for this two difference rotor?


I dont try it on the same brand motor but on the tekin running similar settings but different motor: SP V3 11.5t and Orion Vortex pro stock 11.5t. The vortex has more torque therefor you need to play with the timing & fdr to maintain the temp equally on both motor.
Akudou is offline  
Old 04-01-2010, 07:03 PM
  #13749  
Tech Addict
iTrader: (2)
 
Akudou's Avatar
 
Join Date: Jul 2009
Location: KL
Posts: 749
Trader Rating: 2 (100%+)
Default

Mr Randy

need help on which rs pro firmware and setting for 5.5t sensor and sensorless which i intend to use on my 1/10 buggy.
Akudou is offline  
Old 04-01-2010, 07:29 PM
  #13750  
Tech Lord
iTrader: (103)
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,437
Trader Rating: 103 (100%+)
Default

you should always run the latest as it is easy to find problems if there are any,a 5.5 should be in dual mode around 50-60 timing advance
20 SMOKE is offline  
Old 04-01-2010, 08:34 PM
  #13751  
Tech Elite
iTrader: (5)
 
WheelNut's Avatar
 
Join Date: Jan 2003
Location: Vancouver, BC, Canada
Posts: 3,211
Trader Rating: 5 (100%+)
Default

Is anybody running an RS in mod TC outdoors? I'm not to sure how well the plain old RS will hold up to the abuse of a 5.5t motor. I'm guessing that it will be to close to the limits.
WheelNut is offline  
Old 04-01-2010, 11:18 PM
  #13752  
Tech Rookie
 
Join Date: Aug 2009
Posts: 13
Default

Originally Posted by mikky32 View Post
We have 2 Nemesis drivers now ad the club.
I use the Tekin motor and the Speedpassion V3.
The Speedpassion and the Nemesis aren't that smooth as the Tekin motor.
I prefer the Tekin motor above the SP3.0.
Also do I have lower motor temps than the Nemesis and the speed is the same. i have also a better acceleration speed. Top speed the same.
i run at small technical carpet, the track have 20m straight, run with SP V3 11,5, any suggestion set-up?
deadball is offline  
Old 04-01-2010, 11:31 PM
  #13753  
Team Tekin
iTrader: (6)
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,912
Trader Rating: 6 (100%+)
Default

I just got some updated setup sheets from our team. I will be posting them shortly. Jason Mobelry's 4.5 mod setup is very good.

For 5.5 2wd buggy run dual mode timing advance set at 50-70.


For drifting I would expect you to be looking for torque and feedback. What have you tried so far?
Randy_Pike is offline  
Old 04-02-2010, 02:25 AM
  #13754  
Tech Master
iTrader: (7)
 
ShadowAu's Avatar
 
Join Date: Aug 2002
Location: Somewhere you've never heard of
Posts: 1,615
Trader Rating: 7 (100%+)
Default

I am wondering what would be the lowest wind motor I could run on an RS (not an RS Pro) and still use all the settings like turbo etc?... I am hoping maybe an 8.5 or 7.5?
ShadowAu is offline  
Old 04-02-2010, 05:17 AM
  #13755  
Tech Apprentice
 
Join Date: Jul 2007
Location: Poole, UK
Posts: 66
Default

Hi as fairly recent user of the RS Pro I am very happy with the way it is running and the setup I have. I have read the vast majority of the posts on the forum, and very helpful they have been!
But I run 10.5 and most of the discussions and setup sheets seem to be aimed at higher winds. The one point I am not sure on is revs. According to my Sentry the engine rarely falls below 10K revs on the infield which is a lot higher than I have seen quoted in a number of the threads on the forum. So I am wondering if I should push up the rev range in the RS Pro.
I race asphalt with my home track being fairly tight and technical. One bend is 5.8K revs and another 7k revs, otherwise it is 10K upwards, maxing at 55K on the straight
The straight is 88Ft with a slightly downhill sweep onto the straight of 51 ft (slow start though with tricky downhill off camber off a tight bend). If the grip is there the last bend onto the straight can be taken flat (hence my varying turbo delay setting below if the grip is not there and the turbo kicks in on the apex or just before, it is a struggle to keep the car from wandering over to the left and catching the grass on the straight ie risk mitigation!)
Google Earth 50deg 46 91.24 N 1deg 38 33.46W

My setup is
Tekin Redline 10.5
Firmware 203
Motor timing 0
FDR 8.6 (If I add another tooth to the pinion it really doesnt work at all; one less tooth is fine but comparative race times suggest the lap is marginally slower)
Tyres Sorex 32
Track temp 15c +
Finish engine temp 35-40c
Drag brake 0
Brake 85
Neutral width 10
Throttle profile 3 (Transmitter throttle curve -15)
Set as sensored
Boost 50
Turbo 14
Turbo delay 0.5 or 0.4 depending on grip
Turbo ramp 2
Start RPM 8268
End RPM 18493

Any thoughts on the question would be appreciated
yellowshark is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.