Go Back  R/C Tech Forums > General Forums > Electric On-Road
Tekin RS ESC sensored >

Tekin RS ESC sensored

Tekin RS ESC sensored

Old 03-30-2010, 05:12 AM
  #13681  
Tech Initiate
 
FLATMAN's Avatar
 
Join Date: Mar 2010
Posts: 26
Default

THANKS WIL HAVE A TEST!! AND REPORT BACK!

AND THANKS AGAIN.
FLATMAN is offline  
Old 03-30-2010, 09:10 AM
  #13682  
Tech Regular
iTrader: (8)
 
s13evo's Avatar
 
Join Date: Sep 2007
Posts: 361
Trader Rating: 8 (100%+)
Default

ran my brand new Tekin RS/17.5 combo today in my TRF416 and i cant get a good gearing on it.

Ive used so far final gear ratio of 7.10, 6.56, and 4.8 and they all reach the same 230 degrees on the motor. why is my motor getting so hot after a 3 minute run. do i need to run maybe a 8.00-9.00 on the 17.5 or the opposite or is my motor just a bad batch?

thanks in advance
s13evo is offline  
Old 03-30-2010, 09:16 AM
  #13683  
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Originally Posted by s13evo View Post
ran my brand new Tekin RS/17.5 combo today in my TRF416 and i cant get a good gearing on it.

Ive used so far final gear ratio of 7.10, 6.56, and 4.8 and they all reach the same 230 degrees on the motor. why is my motor getting so hot after a 3 minute run. do i need to run maybe a 8.00-9.00 on the 17.5 or the opposite or is my motor just a bad batch?

thanks in advance
What is your setup?
It's not only gearing.
What are your RPM settings? I think that they are standing wrong.
mikky32 is offline  
Old 03-30-2010, 10:27 AM
  #13684  
Tech Rookie
 
Join Date: Aug 2009
Posts: 13
Default

Originally Posted by mikky32 View Post
I think it is because the drag brake that I tested was way stronger just like the brakes are.


For the RPM settings. I always check the RPM settings by pressing current settings after updating my speedo.
This can some times happen that they jump to the basic settings.
So always check them after changing your setup.

Cpt.America I drove with the Tekin 13,5T motor with this setup.
Boost max
Motor timing 4
Turbo 0
Throttle 5
Start RPM 3600
End RPM 7000
Gearing 6,2FDR

Motor stayed good under the 180F.
Best accelerating car on the track last Saturday.
Mid power was the setup with the Turbo a bit better and top speed the same.
I changed to this setup.
Boost max
Motor timing 4
Turbo 5
Turbo delay 0,2
Turbo ramp 5
Start RPM 3600
End RPM 7000
Gearing 6,6FDR
Motor stayed under the 180F (160 - 170F)
raced for 7 mints.

Still great acceleration mid power the same as the Nemesis and the Speedpassion and top speed the same on my track. Car kept accelerating till the end of the straight.

I tried with a gearing of 7FDR but this was to light.
I tried a higher motor timing but as I also had to set the Turbo on 10 and because I don't want to much timing I changed back.
Next time I will try a gearing of 5,5FDR without the motor timing and a lower or 0 Turbo.
how to change turbo ramp to "5"??
deadball is offline  
Old 03-30-2010, 10:32 AM
  #13685  
Tech Elite
 
niznai's Avatar
 
Join Date: Feb 2009
Location: All over the place
Posts: 2,974
Default

Originally Posted by s13evo View Post
ran my brand new Tekin RS/17.5 combo today in my TRF416 and i cant get a good gearing on it.

Ive used so far final gear ratio of 7.10, 6.56, and 4.8 and they all reach the same 230 degrees on the motor. why is my motor getting so hot after a 3 minute run. do i need to run maybe a 8.00-9.00 on the 17.5 or the opposite or is my motor just a bad batch?

thanks in advance
Post your setup and we'll have a stab at it.
Mikky is right, it can't be only wrong gearing.
On the other hand you should know straight away when the gearing is off because the car will be a pig to drive (low gearing will be slow on straight lines and high gearing will be slow out of corners).

One shot in the dark suggestion is make sure your start boost is not below 5k RPM (assuming you don't have some obviously crazy drag brake setting).
niznai is offline  
Old 03-30-2010, 10:44 AM
  #13686  
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Originally Posted by deadball View Post
how to change turbo ramp to "5"??
Sorry mistyped it must be 2
mikky32 is offline  
Old 03-30-2010, 12:32 PM
  #13687  
Tech Master
iTrader: (1)
 
Join Date: Feb 2009
Posts: 1,920
Trader Rating: 1 (100%+)
Default

this is my set up from yesterday

i had the fastest straight line speed but it was hard to control coming onto the staight , we have a sweeper onto our 70m straight and i was having problems with the turbo coming in just before the corner , this was causing the car to run wide onto the grass , i was having to let off to stop this then loosing my speed advantage onto the straight

I want to try a delay of 0.7 this week (if the rain holds off)

Drag brake OFF
Reverse strength OFF
brake strength 100% (70% on my zender)
neutral width 10
motor type BL-FW
throttle profile 5
voltage cut off OFF
push control OFF
timing boost MAX
turbo boost 12
END REVS 15,000
START REVS 7491
turbo ramp 2
turbo delay 0.5 ( now going to try 0.7)

If any one has any small sugestion's to make it better then let me know , i only want to change a small thing as i think it is pretty much sorted apart from that 1 corner.
sidecarphil1 is offline  
Old 03-30-2010, 07:12 PM
  #13688  
Tech Regular
iTrader: (8)
 
s13evo's Avatar
 
Join Date: Sep 2007
Posts: 361
Trader Rating: 8 (100%+)
Default

ran my brand new Tekin RS/17.5 combo today in my TRF416 and i cant get a good gearing on it.

Ive used so far final gear ratio of 7.10, 6.56, and 4.8 and they all reach the same 230 degrees on the motor. why is my motor getting so hot after a 3 minute run. do i need to run maybe a 8.00-9.00 on the 17.5 or the opposite or is my motor just a bad batch?

thanks in advance


Originally Posted by niznai View Post
Post your setup and we'll have a stab at it.
Mikky is right, it can't be only wrong gearing.
On the other hand you should know straight away when the gearing is off because the car will be a pig to drive (low gearing will be slow on straight lines and high gearing will be slow out of corners).

One shot in the dark suggestion is make sure your start boost is not below 5k RPM (assuming you don't have some obviously crazy drag brake setting).
thanks heres my setup on the RS:
DB:13
TP:2
BR:75
Turbo:8
Boost:48
5200:18000
Ramp:3
Delay:0
s13evo is offline  
Old 03-30-2010, 08:13 PM
  #13689  
Tech Master
iTrader: (17)
 
HVFracingwilly's Avatar
 
Join Date: Nov 2004
Location: Oshkosh
Posts: 1,379
Trader Rating: 17 (100%+)
Default

Here are some race results from the weekend.

Willy(me)=Tekin
Brian=GTB or Havock
Davin= Tekin
Dave=??
Mark=Tekin

this is my second weekend with the Tekin(came from a Havock) i typically would run 7.9-8.1 lap times and as you can see with no other changes my laptimes dropped .2-.4 tenths per lap.

-- S STOCK SEDAN - A Main --
Pos Car Laps time name
1 1 39 5:05.50 WILLY MAGRITZ
2 3 35 5:02.40 BRIAN HILDEBRAND
3 4 35 5:06.51 DAVIN FORSBERG
4 5 31 5:02.19 DAVE GAWARESKY
5 2 22 2:53.96 MARK KOLLOCK


- S STOCK SEDAN -
Car-> __1__ __2__ __3__ __4__ __5__ __6__ __7__ __8__ __9__ __0__
1 1/ 1.4 2/ 1.7 3/ 1.9 4/ 2.2 5/ 2.8
2 1/ 8.2 2/ 8.1 3/ 8.3 4/ 8.3 5/ 8.9
3 1/ 7.7 2/ 8.1 4/ 8.8 3/ 8.1 5/ 8.6
4 1/ 7.9 2/ 8.2 4/10.6 5/11.9 3/ 9.0
5 1/ 7.6 2/ 8.1 3/ 8.7 5/ 4/10.9
6 1/ 7.9 2/ 8.2 3/ 8.5 5/12.5 4/
7 1/ 8.0 2/ 8.0 3/ 8.2 5/ 8.8 4/10.0
8 1/ 7.7 2/ 8.2 3/ 8.3 5/ 9.9 4/ 9.2
9 1/ 7.8 2/ 7.8 3/ 8.2 5/ 9.0 4/ 8.9
10 1/ 7.9 2/ 8.0 3/ 8.2 5/ 8.2 4/ 8.8
11 1/ 7.8 2/ 8.1 3/ 5/ 7.8 4/ 9.1
12 1/ 7.9 2/ 8.0 3/ 8.6 5/ 4/
13 1/ 8.8 2/ 9.9 3/10.1 5/13.3 4/11.8
14 1/ 8.6 2/ 8.6 3/ 8.9 5/ 9.3 4/10.6
15 1/ 7.6 2/ 8.0 3/ 8.0 4/ 8.6 5/ 9.4
16 1/ 7.8 2/ 8.0 3/ 8.0 4/ 8.8 5/
17 1/ 8.2 2/ 8.0 3/ 8.1 4/ 8.2 5/13.3
18 1/ 7.9 2/ 8.0 3/ 8.2 4/ 8.3 5/
19 1/ 9.2 2/ 8.1 3/ 9.1 4/ 8.3 5/16.2
20 1/ 7.8 2/ 8.2 3/ 8.2 4/ 7.8 5/10.7
21 1/ 7.8 2/ 7.9 3/ 8.7 4/ 7.7 5/ 9.4
22 1/ 8.0 2/ 8.0 3/ 8.2 4/ 7.6 5/ 8.7
23 1/ 7.8 2/ 3/ 8.4 4/ 7.9 5/
24 1/ 7.9 2/ 3/ 4/ 9.7 5/13.1
25 1/ 8.0 4/ 2/13.0 3/ 8.0 5/ 8.8
26 1/ 7.9 4/ 2/ 8.7 3/ 7.6 5/ 8.7
27 1/ 7.8 4/ 2/10.1 3/ 8.6 5/ 8.7
28 1/ 8.0 5/ 2/ 8.2 3/ 4/ 9.0
29 1/ 7.8 5/ 2/ 3/ 9.9 4/
30 1/ 7.7 5/ 2/11.0 3/ 8.6 4/ 8.9
31 1/ 7.8 5/ 2/ 8.0 3/ 9.1 4/11.2
32 1/ 7.9 5/ 2/ 8.0 3/ 7.7 4/ 8.9
33 1/ 7.6 5/ 2/ 8.4 3/10.3 4/ 9.2
34 1/ 7.8 5/ 2/ 8.2 3/ 8.2 4/
35 1/ 7.8 5/ 2/ 8.2 3/ 8.0 4/ 9.1
36 1/ 7.8 5/ 2/ 9.1 3/ 8.7 4/10.6
37 1/ 7.9 5/ 2/ 8.8 3/ 7.7 4/ 8.9
38 1/ 7.7 5/ 2/ 8.9 3/ 4/ 9.2
39 1/ 8.9 5/ 2/ 3/10.2 4/
_____ _____ _____ _____ _____ _____ _____ _____ _____ _____
laps 39 22 35 35 31
time 305.4 173.9 302.4 306.5 302.1
HVFracingwilly is offline  
Old 03-30-2010, 11:13 PM
  #13690  
Tech Elite
iTrader: (13)
 
B4james's Avatar
 
Join Date: Apr 2006
Posts: 2,162
Trader Rating: 13 (100%+)
Default

Originally Posted by FLATMAN View Post
THANKS WIL HAVE A TEST!! AND REPORT BACK!

AND THANKS AGAIN.

Nice avatar
B4james is offline  
Old 03-30-2010, 11:19 PM
  #13691  
Tech Master
 
2wdrive's Avatar
 
Join Date: Mar 2009
Location: The Netherlands
Posts: 1,316
Default

Interesting to know what the temp of the motor was?



Phil....."70% on my zender" ?






Originally Posted by sidecarphil1 View Post
this is my set up from yesterday

i had the fastest straight line speed but it was hard to control coming onto the staight , we have a sweeper onto our 70m straight and i was having problems with the turbo coming in just before the corner , this was causing the car to run wide onto the grass , i was having to let off to stop this then loosing my speed advantage onto the straight

I want to try a delay of 0.7 this week (if the rain holds off)

Drag brake OFF
Reverse strength OFF
brake strength 100% (70% on my zender )
neutral width 10
motor type BL-FW
throttle profile 5
voltage cut off OFF
push control OFF
timing boost MAX
turbo boost 12
END REVS 15,000
START REVS 7491
turbo ramp 2
turbo delay 0.5 ( now going to try 0.7)

If any one has any small sugestion's to make it better then let me know , i only want to change a small thing as i think it is pretty much sorted apart from that 1 corner.

Last edited by 2wdrive; 03-31-2010 at 12:02 AM.
2wdrive is offline  
Old 03-30-2010, 11:38 PM
  #13692  
Tech Initiate
 
FLATMAN's Avatar
 
Join Date: Mar 2010
Posts: 26
Default

Originally Posted by B4james View Post
Nice avatar
THANKS BUD!!
FLATMAN is offline  
Old 03-31-2010, 12:26 AM
  #13693  
Tech Elite
 
niznai's Avatar
 
Join Date: Feb 2009
Location: All over the place
Posts: 2,974
Default

Originally Posted by s13evo View Post
ran my brand new Tekin RS/17.5 combo today in my TRF416 and i cant get a good gearing on it.

Ive used so far final gear ratio of 7.10, 6.56, and 4.8 and they all reach the same 230 degrees on the motor. why is my motor getting so hot after a 3 minute run. do i need to run maybe a 8.00-9.00 on the 17.5 or the opposite or is my motor just a bad batch?

thanks in advance




thanks heres my setup on the RS:
DB:13
TP:2
BR:75
Turbo:8
Boost:48
5200:18000
Ramp:3
Delay:0
I think the combination of drag brake and 0 delay is a possible source of unwanted heat.

I assume you're not using full throttle in the infield so under partial throttle and 5kRPM you should be right. Once you put your foot (finger) down you might actually have boost and turbo adding too much timing at the same time (not sure if they do work on top of each other, it has not been yet clarified or I missed it).

From my Sentry logs I have actually noticed that my car (tight small track) is hovering about 5kRPM in the infield, so I raised the boost start RPM to 6k and that got rid of all the heat immediately. For you I guess your boost is just coming on (at partial throttle) then dropping off as you slow down for the next chicane/hairpin etc and so on until you plant it down. My suggestion then is to raise your start RPM as much as possible to make sure boost doesn't interfere, the re-adjust the gearing until you have the punch you want (keep an eye out for temperatures). When the gearing is right, start playing with the start RPM again for speed and mind the temps again. You can then lower the start RPM if you want, to have acceleration sooner, but only until temps start rising again. I would leave turbo off during this process.

Not knowing what your track configuration and size is, take it only as a guess.
niznai is offline  
Old 03-31-2010, 01:12 AM
  #13694  
Tech Master
iTrader: (1)
 
Join Date: Feb 2009
Posts: 1,920
Trader Rating: 1 (100%+)
Default

Originally Posted by 2wdrive View Post
Interesting to know what the temp of the motor was?



Phil....."70% on my zender" ?
Yeah yeah , it was an email to my dutch mate hense the "zender" LOL

the motor was 70 degrees after 8 mins
sidecarphil1 is offline  
Old 03-31-2010, 02:12 AM
  #13695  
Tech Elite
iTrader: (24)
 
Benzaah's Avatar
 
Join Date: Feb 2008
Location: Australia
Posts: 2,030
Trader Rating: 24 (96%+)
Default

Originally Posted by B4james View Post
Nice avatar
Originally Posted by FLATMAN View Post
THANKS BUD!!
The irony...


Some posts back Schreffs set up was mentioned as having the Turbo come on first then the timing boost second. Anyone care to explain that a little?
Benzaah is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.