R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 10-23-2008, 04:57 PM   #1291
Tech Regular
 
racing_jason's Avatar
 
Join Date: Dec 2006
Location: Spokane
Posts: 333
Default

hey guys i have a problem some where! and i really need help i have a 17.5 system from tekin and im running a finnal drive of 3.8, first off when i had a stock motor on the same track i ran 6.6? i have the timing on the can at 12 and in the esc its at 100 what am i doing wrong?
Thanks Jason
__________________
Thank you to my sponsors-
Team Associated-Reedy-ProLine-B&B Hobbies Racing
racing_jason is offline   Reply With Quote
Old 10-23-2008, 05:10 PM   #1292
Tech Elite
 
ChrisP's Avatar
 
Join Date: Sep 2003
Location: Shelby Twp, MI
Posts: 2,046
Trader Rating: 8 (100%+)
Default

You will need to run a different ratio with brushless than you did with brushed?

What is it doing that makes you think it is wrong?
ChrisP is offline   Reply With Quote
Old 10-23-2008, 05:22 PM   #1293
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

First "problem" is that the motor timing is ony at 12 degrees. Turn that all the way up.

What esc are you using?

Gearing will be different brushed vs. brushless everytime.

Joe: What motor are you using? Have you verified your sensors via the RS led tree? Cogging on a 13.5 generally leads to a bad sensor harness(you chaged it) and or bad sensor.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 10-23-2008, 05:38 PM   #1294
Tech Regular
 
racing_jason's Avatar
 
Join Date: Dec 2006
Location: Spokane
Posts: 333
Default

i have a tekin RS Pro that im using and i have it set at 95% timing. and what would be a good point to go to on motor timing?
__________________
Thank you to my sponsors-
Team Associated-Reedy-ProLine-B&B Hobbies Racing
racing_jason is offline   Reply With Quote
Old 10-23-2008, 05:54 PM   #1295
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

A 17.5 motor likes almost all of the timing you can give it. So start out in sensored only mode, maximum motor timing on the motor. Gear accordingly.

Most of the team guys run 100 on the timing bar just in case of a sensor harnes failure during a run. If it were to come unplugged we are one of the only esc's that continues to drive the motor.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 10-23-2008, 10:11 PM   #1296
Tech Fanatic
 
TeckLancer's Avatar
 
Join Date: Sep 2007
Location: Riverside CA
Posts: 972
Trader Rating: 16 (100%+)
Default

can i turn the timing up ona speed passions and the rs pro esc.thats the combo i have
__________________
Eric Arellano
TC5,RC18-b,PRO4,FS,EIGHT-E 2.0,TLT,TF-5,Nitro MT
Panther tires, Speedtech r/c, Murfdogg Motorworks
check oout my forsale thread http://www.rctech.net/forum/r-c-items-sale-trade/401576-wts-b44-b4-losi-8e-hpi-nitro-mt-few-lipos.html
TeckLancer is offline   Reply With Quote
Old 10-24-2008, 10:14 AM   #1297
Tech Master
 
davepull's Avatar
 
Join Date: Oct 2003
Location: Orange Park, Florida
Posts: 1,180
Default

as long as the motor has adjustable timing YES
davepull is offline   Reply With Quote
Old 10-24-2008, 10:24 AM   #1298
Tech Addict
 
Join Date: Oct 2003
Location: Calgary, Canada
Posts: 585
Trader Rating: 32 (100%+)
Default

Quote:
Originally Posted by Randy_Pike View Post

Joe: What motor are you using? Have you verified your sensors via the RS led tree? Cogging on a 13.5 generally leads to a bad sensor harness(you chaged it) and or bad sensor.
I was trying the Duo 13.5 and I tried 2 different sensor wires and it made no different. I actually reloaded the profile last night and set it to senor only and hopfully it fixed my problem. I ran the car last week with the Redline 13.5with sensor only mode without any cogging.

Then I tried the Duo 13.5 with Dual mode and cogged badly. I will try it out tonight and let you know what the result is.
joech is offline   Reply With Quote
Old 10-24-2008, 10:51 AM   #1299
Tech Elite
 
reenmachine's Avatar
 
Join Date: May 2008
Location: Studio City, CA
Posts: 2,539
Trader Rating: 26 (100%+)
Default

Quote:
Originally Posted by TeckLancer View Post
can i turn the timing up ona speed passions and the rs pro esc.thats the combo i have
The Speed Passion doesn't have adjustable timing. I am running a SP 13.5 -- I have it in hybrid mode with the ESC timing at 90% and it is crazy fast.
__________________
Pete Waydo
2010 Big Fat Turkey Race Mini Cooper AAA Main Champion
*** currently in stasis ***
reenmachine is offline   Reply With Quote
Old 10-24-2008, 11:48 AM   #1300
Tech Master
 
TRF415boy's Avatar
 
Join Date: Dec 2004
Posts: 1,857
Default

Quote:
Originally Posted by joech View Post
I was trying the Duo 13.5 and I tried 2 different sensor wires and it made no different. I actually reloaded the profile last night and set it to senor only and hopfully it fixed my problem. I ran the car last week with the Redline 13.5with sensor only mode without any cogging.

Then I tried the Duo 13.5 with Dual mode and cogged badly. I will try it out tonight and let you know what the result is.
If it works fine with another motor and the sensor cables are out of the problem, then it's your motor mate. HAve you done what randy told you and checked the led tree? Basically if you have the speedo and radio turned on, and left on neutral, then turn the motor via the wheels if the motor's in the car), then you'll have the top 3 leds on the speedo dimly lit up alternatively to show that each sensor is being seen by the speedo. If you're missing one, then the speedo will automatically switch to sensorless and that's probably why yours is cogging. Have you run the motor in the wet? Hall sensors don't like humidity you see...
TRF415boy is offline   Reply With Quote
Old 10-24-2008, 09:45 PM   #1301
Tech Initiate
 
Join Date: Sep 2008
Location: Calgary, AB
Posts: 46
Default roll out

Hi guys, what roll out would be best for a 12th scale on a track that has about low 8 second lap times, some guys have tried around 80mmpr but i felt to sluggish in the infield with that, I have the tekin 17.5 and rs speedo and the motor timing will be at 30 along with the speedo just in case. Is there a roll out that the tekin motor will realy perform well at? also what kind of temp is ideal for max power?

Thanks
Chad M is offline   Reply With Quote
Old 10-25-2008, 01:56 AM   #1302
Tech Elite
 
mangoman's Avatar
 
Join Date: Apr 2005
Location: Sydney, Australia
Posts: 2,981
Trader Rating: 11 (100%+)
Default

Dont know about 4 cell, but everyone i know running an RS with a 17.5 in 6 cell touring is using 100 timing. Obviously keep an eye on your motor temps if you are gunna crank the timing up that far in one go.
__________________
Hot Bodies Cyclone!!!
www.smaracing.org
www.rchobbies.com.au - www.feralbatteries.com.au
craig mcphee ( WHERE'S MY BEER )
mangoman is offline   Reply With Quote
Old 10-26-2008, 10:41 AM   #1303
Tech Regular
 
Join Date: Aug 2007
Posts: 399
Default 1/12th scale roll out and settings

After various communications and help from Randy my Tekin RS now rocks.

Motor Nosram 10.5 bl roll out 57 mm timing cranked as high as possible.

Drag brake 50
brake 60
neutral 0
throttle 3
timing 90
sensored yes

Car was fast and smooth and duration not a problem.Large track 14/15 sec laps 8 min racing.
tellan is offline   Reply With Quote
Old 10-26-2008, 03:38 PM   #1304
Tech Elite
 
1armed1's Avatar
 
Join Date: Apr 2005
Location: Northern Indiana
Posts: 3,075
Trader Rating: 79 (100%+)
Send a message via AIM to 1armed1
Default

Quote:
Originally Posted by Chad M View Post
Hi guys, what roll out would be best for a 12th scale on a track that has about low 8 second lap times, some guys have tried around 80mmpr but i felt to sluggish in the infield with that, I have the tekin 17.5 and rs speedo and the motor timing will be at 30 along with the speedo just in case. Is there a roll out that the tekin motor will realy perform well at? also what kind of temp is ideal for max power?

Thanks
I run on 2 different tracks with the Rs/Redline 17.5 combo that the lap times average from low 8's on the one track to high 9's on the other.

For the low 8's track start at 70mm or 2.75"
For the track with high 9's I ran a 3.07" or 77.3mm rollout.

If you have the hotwire give these settings a try.

Sensored only
Timing at 90
Timing on the motor turned all the way up.
Throttle profile 4 or 5 depending on you driving style.
The set the brake strength and drag brake to your liking.

later
Dayton

Last edited by 1armed1; 10-26-2008 at 03:39 PM. Reason: sp
1armed1 is offline   Reply With Quote
Old 10-26-2008, 04:08 PM   #1305
Tech Addict
R/C Tech Charter Subscriber
 
Join Date: Oct 2003
Location: Indiana
Posts: 579
Trader Rating: 8 (100%+)
Send a message via AIM to acyrier
Default

I thought if you had "sensored only" the timing on the ESC didn't matter. I've heard some say, the only reason you would want to put the timing on the esc at 100..was incase the sensor plug came undone. Is that not the case?
acyrier is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:12 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net