R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-28-2010, 11:23 PM   #12766
Tech Elite
 
mjc168's Avatar
 
Join Date: Jul 2007
Posts: 2,808
Trader Rating: 25 (100%+)
Default

When I trigger full throttle directly the car seem like slipped somewhere before its move. Especially running on heavy gear more obvious compare to lighter gear. I suspect the slipped come from rotor but I had checked the rotor, its looked good. Does anyone having the same problem? or it is normal?
__________________
http://www.pprcc.com/

1/10 On-road Touring: Schumacher MI3 + Tekin RS Pro + Orca RX-1 11.5t BL Motor
1/10 On-road Touring: Xray T3 2011 + Tekin RS Pro + Tekin Redline 10.5t BL Motor
mjc168 is offline   Reply With Quote
Old 02-28-2010, 11:46 PM   #12767
Tech Addict
 
Join Date: Jun 2009
Posts: 678
Trader Rating: 10 (92%+)
Default

I have that too, but its my tires are simply spinning. Only with tekin 203, no other speedy can light up the tires this much
captain stacker is offline   Reply With Quote
Old 03-01-2010, 01:17 AM   #12768
Tech Initiate
 
Join Date: May 2009
Posts: 26
Send a message via MSN to mark xray007
Default Looking for Setup

I have a tein rs pro with the new software and a 17.5 lrp X12 i run on a small indoor asphalt track with good grip any ideas on speedy setup and fdr for xray t2 009
mark xray007 is offline   Reply With Quote
Old 03-01-2010, 02:10 AM   #12769
Tech Addict
 
Join Date: Feb 2004
Location: sydney australia
Posts: 676
Trader Rating: 10 (100%+)
Default

mark id probably use jeff cuff's setup as a guide, maybe with a bit less boost with the x12 or drop motor timing

http://www.rctech.net/forum/electric...-settings.html
__________________
onto greener pastures

stuff for sale associated 12r5 $175, team magic 1/10 pit bag $40, top racing pit bag $30, KO helios with spektrum module and 3 receivers $200, CEN CT5 $100 all are plus post
dangles is offline   Reply With Quote
Old 03-01-2010, 02:22 AM   #12770
Tech Fanatic
 
Fast XXXS's Avatar
 
Join Date: Nov 2005
Location: Ballarat, VIC
Posts: 843
Trader Rating: 49 (100%+)
Default

Quote:
Originally Posted by hacker View Post
how are the brakes on your setup?

I'm going to be running the Ko helios with the duo2 very soon.
Yes the brakes were pretty good, probably as good as my LRP, but it did feel like they were locking up as the car would straighten up under brakes, i might need to back them off a little. I also ran the DUO2.
Fast XXXS is offline   Reply With Quote
Old 03-01-2010, 05:31 AM   #12771
Tech Fanatic
 
Join Date: May 2006
Location: cincinnati ohio
Posts: 881
Trader Rating: 93 (100%+)
Default x12

The x12 17.5 with the Tekin is not a good match. The x12 in mine doesn't like alot of boost as it gets hot. I think smaller and weaker rotor will turn the rpm needed to be fast.
latemodel13 is offline   Reply With Quote
Old 03-01-2010, 06:22 AM   #12772
Tech Addict
 
Join Date: Feb 2007
Posts: 596
Default

Quote:
Originally Posted by latemodel13 View Post
The x12 17.5 with the Tekin is not a good match. The x12 in mine doesn't like alot of boost as it gets hot. I think smaller and weaker rotor will turn the rpm needed to be fast.
a lot of people have found that... but it's simply because they're using too much boost on the speedo. Using the timing inserts that come with the motor seems to be the key to getting it going quickly
__________________
CPD Racing
chris_dono is offline   Reply With Quote
Old 03-01-2010, 06:26 AM   #12773
Tech Elite
 
B4james's Avatar
 
Join Date: Apr 2006
Posts: 2,162
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by cannon View Post
Just finished racing at the TITC event in Thailand where there was over 300 entries.

Funniest thing at the whole event was watching the Speed Passion team drivers in the brushless class. They had Tekin ESC's with a heatsink stuck on top with Speed Passion stickers stuck around the outside

Now that is just hilarious

We managed to take a few pics. Will see if they can show the disguise work
I had heard that the new Stock spec Speed passion speedies were fast, now we know why

Cant wait to see the pics as that will be hillarious
__________________
Follow me on Facebook - James Ainslie Designs or on Instagram - JA_Designs

*HEI International for Protoform/Proline/Spaz Stix
*Bitty Design Australia for Bodies and Liquid Mask
* Airbrushmegastore.com for all paint and airbrush supplies
B4james is offline   Reply With Quote
Old 03-01-2010, 07:33 AM   #12774
Tech Addict
 
rack's Avatar
 
Join Date: Mar 2009
Posts: 501
Trader Rating: 65 (100%+)
Default

I am running 1/12 17.5 with a li-fe pack 6.6v the switch on the speedo is off and I use the li-fe pack switch. Lately when I turn on the car my speedo just binks red if I move the transmitter trigger you can see that the leds are moving with the trigger but the motor does not turn. I have to turn the speedo off and on a couple of times before it works.
rack is offline   Reply With Quote
Old 03-01-2010, 07:41 AM   #12775
Tech Champion
 
RedBullFiXX's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2003
Location: Intergalactic Planetary
Posts: 6,542
Trader Rating: 34 (100%+)
Default

Quote:
Originally Posted by mjc168 View Post
When I trigger full throttle directly the car seem like slipped somewhere before its move. Especially running on heavy gear more obvious compare to lighter gear. I suspect the slipped come from rotor but I had checked the rotor, its looked good. Does anyone having the same problem? or it is normal?
Are you having this issue with a belt drive car ?
I have noticed that the Tekin hits very hard at low revs with some setups and I can hear drivers slipping belts with it on starts
__________________
--> 12th scale Information Source <--

"Men do not quit playing because they grow old; they grow old because they quit playing."
― Oliver Wendell Holmes Jr.
RedBullFiXX is offline   Reply With Quote
Old 03-01-2010, 08:03 AM   #12776
Tech Elite
 
mjc168's Avatar
 
Join Date: Jul 2007
Posts: 2,808
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by RedBullFiXX View Post
Are you having this issue with a belt drive car ?
I have noticed that the Tekin hits very hard at low revs with some setups and I can hear drivers slipping belts with it on starts
Yes, I am using belt drive car. I try to hold the spur gear and apply light throttle, i noticed that the rotor seem like spin inside the motor. is that normal?
__________________
http://www.pprcc.com/

1/10 On-road Touring: Schumacher MI3 + Tekin RS Pro + Orca RX-1 11.5t BL Motor
1/10 On-road Touring: Xray T3 2011 + Tekin RS Pro + Tekin Redline 10.5t BL Motor
mjc168 is offline   Reply With Quote
Old 03-01-2010, 08:17 AM   #12777
Tech Elite
 
cyclone x's Avatar
 
Join Date: Jul 2008
Location: Gaithersburg MD
Posts: 2,547
Trader Rating: 3 (100%+)
Default

whats faster the turbo ramp up or down and what number
__________________
Chase Chandler
Sponsors:HOTBODIES Express .The Track. Stevo Racing
Cars: VE8, F104 PRO, B4.1, HPI BLITZ, Losi SCTE
cyclone x is offline   Reply With Quote
Old 03-01-2010, 08:58 AM   #12778
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by cyclone x View Post
whats faster the turbo ramp up or down and what number
Turbo ramp up gives a faster acceleration.
This is only with the Turbo not the Boost.
The Boost is not affected with the Turbo Ramp.
1 is like the V200.
3 is 1,5 time as fast as turbo ramp 1.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 03-01-2010, 08:59 AM   #12779
Tech Champion
 
Join Date: Jan 2004
Location: Rockville, MD
Posts: 5,058
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by cyclone x View Post
whats faster the turbo ramp up or down and what number
Ramp setting 3 gets to your turbo setting faster.
Ramp setting 1 gets to your turbo setting slower.
__________________
Steve Walter
Sweep Racing USA/ Speed Passion USA/ Karens Famous Cookies (Transporter)
SRW141 is offline   Reply With Quote
Old 03-01-2010, 09:26 AM   #12780
Tech Elite
 
cyclone x's Avatar
 
Join Date: Jul 2008
Location: Gaithersburg MD
Posts: 2,547
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by SRW141 View Post
Ramp setting 3 gets to your turbo setting faster.
Ramp setting 1 gets to your turbo setting slower.
thanks guys ill try that out this weekend
__________________
Chase Chandler
Sponsors:HOTBODIES Express .The Track. Stevo Racing
Cars: VE8, F104 PRO, B4.1, HPI BLITZ, Losi SCTE
cyclone x is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:33 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net