R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-28-2010, 07:42 AM   #12751
Tech Fanatic
 
Join Date: Oct 2005
Location: Illinois
Posts: 906
Trader Rating: 16 (100%+)
Default

Ok, Could some one give me some guide line for setting gradual timing with the RS Pro with a 17.5 in a Slash.

Start RPM/End RPM etc.

What is max RPM on the 17.5 Tekin?

This will be my first time using the Hotwire, so if you could give any pointers I would appreciate it.

Thanks
__________________
www.TheRcShack.com
www.TeamXray.com
Spdjunky is offline   Reply With Quote
Old 02-28-2010, 07:54 AM   #12752
Tech Champion
 
stiltskin's Avatar
 
Join Date: Jun 2005
Location: Virginia Beach
Posts: 5,368
Trader Rating: 102 (100%+)
Default

Quote:
Originally Posted by dfiantii View Post
Does Tekin still offer a sale on its products to military personnel? How does that process work?
Yes they do. YGPM.
__________________
Tony Rumple
Team EAM // Gravity RC
stiltskin is offline   Reply With Quote
Old 02-28-2010, 08:13 AM   #12753
Tech Rookie
 
Join Date: Feb 2010
Posts: 10
Default

Quote:
Originally Posted by 20 SMOKE View Post
What i would do is find out how much timing the motor has.
try a start rpm 2xxx
end 13000
timing boost 40 until you know what the motor
fdr 6.5
no turbo
Thanks, i will try that. The motor timing on the endbell has been moved up one notch, not sure how much that is exactly.
Aqualoki is offline   Reply With Quote
Old 02-28-2010, 10:08 AM   #12754
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by Aqualoki View Post
Thanks, i will try that. The motor timing on the endbell has been moved up one notch, not sure how much that is exactly.
ok since it is adjustable try the settings i said with zero motor timing run it and then add motor timing up to around 10-15 deg with my redline 13.5 the overall infield felt the best with motor timing,try different combos to see what feels the best for your driving style
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 02-28-2010, 02:40 PM   #12755
Tech Rookie
 
Join Date: Feb 2010
Posts: 10
Default

thanks for your help
Aqualoki is offline   Reply With Quote
Old 02-28-2010, 07:10 PM   #12756
Tech Champion
 
cannon's Avatar
 
Join Date: Sep 2003
Location: A total distraction
Posts: 7,266
Trader Rating: 35 (100%+)
Default

Just finished racing at the TITC event in Thailand where there was over 300 entries.

Funniest thing at the whole event was watching the Speed Passion team drivers in the brushless class. They had Tekin ESC's with a heatsink stuck on top with Speed Passion stickers stuck around the outside

Now that is just hilarious

We managed to take a few pics. Will see if they can show the disguise work
__________________
www.feralbatteries.com ........... new website
cannon is offline   Reply With Quote
Old 02-28-2010, 07:22 PM   #12757
Regional Moderator
 
Jon Carlson's Avatar
 
Join Date: Jun 2002
Location: North Dakota
Posts: 2,882
Trader Rating: 48 (100%+)
Default

Quote:
Originally Posted by cannon View Post
Just finished racing at the TITC event in Thailand where there was over 300 entries.

Funniest thing at the whole event was watching the Speed Passion team drivers in the brushless class. They had Tekin ESC's with a heatsink stuck on top with Speed Passion stickers stuck around the outside

Now that is just hilarious

We managed to take a few pics. Will see if they can show the disguise work
That's hilarious... get those posted up.
__________________
Jon Carlson
Team Associated, Reedy
Futaba, OS Engines, O'Donnell Racing Fuel
Jon Carlson is offline   Reply With Quote
Old 02-28-2010, 07:28 PM   #12758
Tech Elite
 
artwork's Avatar
 
Join Date: Sep 2004
Location: Thornton, CO
Posts: 3,112
Trader Rating: 62 (100%+)
Default

Is anyone having any success with running a 13.5 SP V3 motor with the Tekin with the v203? I am really having issues finding a good setup that works well with this motor in a rubber TC. It just seems slow. I took my same setup from my Duo 2 and tried to apply it with very little success.

I am really interested in FDR, RPM range, Ramp and delay.


Thanks...
__________________
Sanwa | R1 Wurks | Avid | 2mm Designs
artwork is offline   Reply With Quote
Old 02-28-2010, 07:44 PM   #12759
Tech Elite
 
Dadaman's Avatar
 
Join Date: Nov 2005
Location: Sydney, NSW
Posts: 2,077
Trader Rating: 20 (100%+)
Default

I have a speedy in with Tekin to be repaired. After 2 emails they still haven't got back to me with an update on how it is going. How else can I get an update on it?
__________________
Xray XB4 '16
Yokomo Dogfighter YZ-10 870c
Xray T4 '14
Dadaman is offline   Reply With Quote
Old 02-28-2010, 08:10 PM   #12760
Tech Champion
 
Krio's Avatar
 
Join Date: Mar 2008
Location: At dirt tracks in Michigan!
Posts: 5,103
Trader Rating: 150 (99%+)
Default

Quote:
Originally Posted by Dadaman View Post
I have a speedy in with Tekin to be repaired. After 2 emails they still haven't got back to me with an update on how it is going. How else can I get an update on it?
Give them a call and all they need is your name to find out the status. Takes all of 30 seconds if you get right through. Emails fall through and if there isn't enough info in the email to determine who is asking they might not be able to answer accurately.
__________________
www.kriostasis.com
Krio is offline   Reply With Quote
Old 02-28-2010, 08:32 PM   #12761
Tech Champion
 
Join Date: Apr 2005
Posts: 5,623
Trader Rating: 76 (100%+)
Default

This might have already been covered here, but has anyone had issues with v203 running faster backwards than forwards? I have to put turbo in my B4 tonight just make some speed. any help would be greatly appreciated.
MUDVAYNE is offline   Reply With Quote
Old 02-28-2010, 10:06 PM   #12762
Tech Master
 
gonzo416's Avatar
 
Join Date: Aug 2003
Posts: 1,938
Trader Rating: 39 (98%+)
Default

I had a problem with my throttle today. I am running a GENX-10 WGT 1cell lipo with a Tekin 13.5 motor and Tekin RS speedo with a novak booster. When I would apply throttle the car would not move, it would launch sometime after as if I had a delay setting. I replaced the booster with a lipo receiver pack and the problem did not go away. Any help appreciated.
gonzo416 is offline   Reply With Quote
Old 02-28-2010, 10:09 PM   #12763
Tech Master
 
gonzo416's Avatar
 
Join Date: Aug 2003
Posts: 1,938
Trader Rating: 39 (98%+)
Default

Forgot to ask. Should the voltage cutoff be 3.7v?
gonzo416 is offline   Reply With Quote
Old 02-28-2010, 10:13 PM   #12764
Tech Master
 
el salvador's Avatar
 
Join Date: May 2006
Location: Western Seattle Bucko!
Posts: 1,072
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by gonzo416 View Post
Forgot to ask. Should the voltage cutoff be 3.7v?
I'd turn the VC off and be careful not to "deflate" the pack too far, but thats just me.
__________________
ARC R8 X2/ Max RP9 or O.S. R2101 ,Capricorn LAB C02-TOP Elite R, ARC R11....

"Every Cemetery in Chicago Votes Democrat!"
el salvador is offline   Reply With Quote
Old 02-28-2010, 10:21 PM   #12765
Tech Champion
 
Krio's Avatar
 
Join Date: Mar 2008
Location: At dirt tracks in Michigan!
Posts: 5,103
Trader Rating: 150 (99%+)
Default

Quote:
Originally Posted by gonzo416 View Post
Forgot to ask. Should the voltage cutoff be 3.7v?
If you are using the "custom" cutoff setting you should set it between 3 and 3.3 depending on how safe you want to be.
__________________
www.kriostasis.com
Krio is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:58 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net