R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-16-2010, 10:36 PM   #12301
Tech Master
 
TfnG's Avatar
 
Join Date: May 2008
Location: Wesley Chapel FL
Posts: 1,262
Trader Rating: 26 (100%+)
Default

Quote:
Originally Posted by Still Bill View Post
What 13.5 motor? I am assuming that you want to run v203.
x12 motor. and yes, the v203.
__________________
GRAVECLOTHING.COM PROLEVELRC.COM
TfnG is offline   Reply With Quote
Old 02-16-2010, 10:59 PM   #12302
Tech Champion
 
Still Bill's Avatar
 
Join Date: Jan 2004
Location: Reno, NV
Posts: 7,236
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by TfnG View Post
x12 motor. and yes, the v203.
Cannot help you myself. I am doing my TC and WGT cars with Duo 1 motors.
__________________
Constantly evolving CRC WGT and WGT-R/T...Carpet & Asphalt...All thanks to Team CRC.

And a pair of Associated B6 buggies for turf and clay tracks.
Still Bill is offline   Reply With Quote
Old 02-17-2010, 12:13 AM   #12303
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by hi-tech-redneck View Post
help!!!!! randy or anyone,up until now i have been running v194,but lately iv'e been getting smoked by the guys with there new mamba max pro's in 13.5 tc/i need a good esp setup for the new software.big speedworld sized track,i've been running the same setting since the 09 reedy race,(thank you randy for helping me get up to speed there)i was fast until everyone upgraded. i am also building a 12scale 13.5 1cell lipo car for the same track i can find a few setup sheets on tekins site for carpet 13.5 but nothing for assfault,any pointers would be helpful,thanks guys!!!!
Check out Jeff Cuffs or Kenny Lamberts TC 17.5 setups and simply take about 8 degrees off the boost to start out. Of course change the gearing to suit the track.

Oh yeah, get V203! www.teamtekin.com/hotwire.html
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 02-17-2010, 12:45 AM   #12304
Tech Adept
 
hi-tech-redneck's Avatar
 
Join Date: Aug 2005
Location: hanford ca.
Posts: 136
Trader Rating: 1 (100%+)
Default

thanks randy,i,ve already sighned up and downloaded v203 to my laptop,but i think i.ll update my desktop as well
__________________
tularecountyrc.com/the chicken ranch/exeter hobbies/nor-cal hobbies,ripon raceway/hara tcx/losi 22/top photon vta/tekin/reedy/hpi racing/3racing/AT&T/much more/upgrade rc
hi-tech-redneck is offline   Reply With Quote
Old 02-17-2010, 12:50 AM   #12305
Tech Addict
 
Join Date: Feb 2007
Posts: 596
Default

Quote:
Originally Posted by TfnG View Post
x12 motor. and yes, the v203.
If it's the X12.. RETARD the motor timing using an insert and use a lower amount of boost (I found -10 on the motor and 30 boost on the speedo to work well)
__________________
CPD Racing
chris_dono is offline   Reply With Quote
Old 02-17-2010, 01:10 AM   #12306
Tech Regular
 
CRAZYACE63's Avatar
 
Join Date: May 2007
Location: Lompoc, CA
Posts: 372
Trader Rating: 7 (100%+)
Send a message via AIM to CRAZYACE63
Default

Not sure if this is for the RS Pro also. But what type of settings does everyone use on the new software in a Hyper 10sc? I am running 2s, 5400mah, Redline 6.5t and 11 tooth pinion. Can you post up what Hotwire settings you use for a long open track?

Thanks in advance.
__________________
www.ogrchobbies.com
SC8E
Tekin RX8
HB D8
Byrons Fuels
CRAZYACE63 is offline   Reply With Quote
Old 02-17-2010, 02:06 AM   #12307
Tech Adept
 
Join Date: Jul 2008
Location: Hong Kong
Posts: 233
Default

Quote:
Originally Posted by CRAZYACE63 View Post
Not sure if this is for the RS Pro also. But what type of settings does everyone use on the new software in a Hyper 10sc? I am running 2s, 5400mah, Redline 6.5t and 11 tooth pinion. Can you post up what Hotwire settings you use for a long open track?

Thanks in advance.
Setup for offroad is different from onroad.
You may want to try it here:
http://www.rctech.net/forum/electric...p-support.html (Offroad Section)
hardmankam is offline   Reply With Quote
Old 02-17-2010, 02:06 AM   #12308
Tech Fanatic
 
fatbear's Avatar
 
Join Date: Nov 2003
Location: Perth, Western Australia
Posts: 811
Trader Rating: 10 (100%+)
Send a message via Yahoo to fatbear
Default

Quote:
Originally Posted by THancock View Post
Hi,

I dug out my RS Pro to put into my TC yesterday as my SPX just isn't quick enough to keep up.

I loaded 203 onto it and sure enough, the car was a missile but I'm having to brake about 5 metres before the corner in order to get into the apex, during which time I'm losing about 3 metres to the cars behind me.

Here's a video of the race in question:

+ YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.


I'm the orange TQ car and when at race speed, I was hitting the brakes just under the furthest right basket ball hoop.

I know the problem isn't the motor (Novak Ballistic 13.5) because the SPX would stop the car almost instantly on the lowest brake profile.

I tried resetting the radio throttle position, I tried as someone else suggested, putting the speedo into BL-F/R with max reverse, applying the settings and then changing it back to BL-FW. But there was no change.

Any suggestions for getting good brakes? Could it be a hardware problem?

- Tim.




Are you using rubber tires????
If so then your problem is almost certainly that your brakes are locking up and all you are doing is skidding to slow down.

Turn your brakes down using the hotwire to about 80% and you should notice an immediate difference. You brakes will be as good as any other speed controller on the market.

I know this beacause I have been through the same problems and after many e-mails to Randy trying to figure the problem I finally tried turning the brakes down and instant success.
__________________
Team Associated www.teamassociated.com
Team Tekin www.teamtekin.com
B-Fast R/C Performance www.bfastrc.com
JConcepts www.jconcepts.net
Ace Hobby Distributors www.acehobbyaustralia.com
fatbear is offline   Reply With Quote
Old 02-17-2010, 03:03 AM   #12309
Tech Addict
 
B4 Willo's Avatar
 
Join Date: Jan 2008
Posts: 659
Trader Rating: 13 (100%+)
Default

Randy

I notice there are no 17.5 offroad setups on the Tekin website yet for 203.

What if anything would you change from your 13.5 setup?

Am running both 2wd and 4wd...

Cheers
B4 Willo is offline   Reply With Quote
Old 02-17-2010, 03:12 AM   #12310
Tech Regular
 
Join Date: Aug 2007
Posts: 399
Default RS using the Novak Ballastic 10.5 issues

I have just bought this combination and a friend has mentioned there is an issue using the Ballastic with the RS Esc.

Looking for some advice on this combination, motor timing ,rollout for 1/12th pan car .Or any thing else i should know.
txs in advance
tellan is offline   Reply With Quote
Old 02-17-2010, 04:04 AM   #12311
Tech Adept
 
Join Date: Feb 2006
Location: UK
Posts: 114
Default

Quote:
Originally Posted by fatbear View Post
Are you using rubber tires????
If so then your problem is almost certainly that your brakes are locking up and all you are doing is skidding to slow down.

Turn your brakes down using the hotwire to about 80% and you should notice an immediate difference. You brakes will be as good as any other speed controller on the market.

I know this beacause I have been through the same problems and after many e-mails to Randy trying to figure the problem I finally tried turning the brakes down and instant success.
Thanks fatbear, I am using rubber tyres but they are definitely not locking up because I mark the tyres with a bright blue sharpee pen and when braking the marks are clearly visible going round.

A few people have suggested the 80% setting for brakes so I'm going to try it just in case it affects the firing of the brake current to the various coils differently which means they are applied more effectively.

- Tim.
THancock is offline   Reply With Quote
Old 02-17-2010, 08:01 AM   #12312
Tech Adept
 
Join Date: Jan 2009
Posts: 167
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by TfnG View Post
wanted to ask a few 1s WGT 13.5 questions. what is a good starting roll out for an 80x36 track? ive got the RS figured out with my TC, but my first run with a pan car will be thursday night.

from what ive read...im going to start with 35-40 timing, no turbo, rpm range 2000-7000. look good to start?

im just stumped on the rollout stuff and where i need to be.

thanks in advance.
Our track just started running WGTs a few weeks ago, and we're all over the board with regard to rollout. Seriously, we've got guys running high-50's and guys running low-90's. I think all (or at least nearly all) of us are running Tekins. And last week the entire class (about 8 of us, IIRC) all had fast laps within 0.3sec of each other. Other than some of us dealing with traction rolling problems, we might have all been within a lap or two of each other.

It does seem to matter what motor you're running. Settings for one motor brand clearly are NOT guaranteed to work for another. One guy smoked his motor trying someone else's settings. And unfortunately I'm not familiar with the LRPs.

But that said, most of us seem to be moving downward toward the low/mid-60's. I'm running a Novak SS with timing retarded toward zero-ish, rolling out about a 63mm. Similar settings to you, but more like 50 timing and a little boost...4-5ish. Good punch on the infield, and faster than anyone on the straight. Came off the track at 145 after the 8min main.

Neal
SUV-ETR is offline   Reply With Quote
Old 02-17-2010, 08:59 AM   #12313
Tech Regular
 
Join Date: May 2004
Posts: 472
Default

How do you set the voltage cutoff for 1 cell? I tried and with not success.
Ramyuras is offline   Reply With Quote
Old 02-17-2010, 09:19 AM   #12314
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by B4 Willo View Post
Randy

I notice there are no 17.5 offroad setups on the Tekin website yet for 203.

What if anything would you change from your 13.5 setup?

Am running both 2wd and 4wd...

Cheers
Not much actually. I would change the gearing and maybe go up a bit with boost if the track will take it. The start and end rpm's are pretty close to perfect on most tracks.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 02-17-2010, 09:25 AM   #12315
Tech Lord
 
wingracer's Avatar
 
Join Date: Nov 2007
Posts: 12,861
Trader Rating: 24 (100%+)
Default

Quote:
Originally Posted by Ramyuras View Post
How do you set the voltage cutoff for 1 cell? I tried and with not success.
Go all the way to the top on the slider (above setting 3) and you will get a box where you can type in a custom voltage setting.
__________________
Sean. Certified speed crazed mowron.
Team Shepherd USA
www.ashfordhobby.com
wingracer is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:26 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net