R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-15-2010, 07:33 PM   #12271
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by mikky32 View Post
The Speedpassion runs best with 10 timing.
Gear lighter and set a higher start RPM.

The Tekin has standard timing of 12.
I love the Tekin motors. I don't no why but they drive very smooth.
I have a good feeling with the motor so I will also get a 13,5T.
The 10,5T is fantastic. I don't now how it is compared to the Nemesis and the DUO 2 but I think that it isn't a big difference.
all i use is a redline 17.5-13.5
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 02-15-2010, 07:54 PM   #12272
Tech Elite
 
JPMSRacing's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jan 2006
Location: Lost in the Dead Space between my Ears Somewhere around Wamego, KS (OZ Land)
Posts: 3,518
Trader Rating: 2 (100%+)
Default

OK guys, I have had such bad luck with this Tekin, and instead of buying another Novak, I got a 13.5 Redline that should be here Wednesday. What gearing and settings should I start with for a B44 on an indoor track, short straight very technical lots of jumps, high traction clay track??? Please, please help me here.

The question of not getting a 10.5 is I hope I can make this 13.5 hang with the norm 10.5 being used in mod 4wd at the track and to put the 13.5 in a 13.5TC car for outdoor on-road this summer.
__________________
I'm around still!!!
JPMSRacing is offline   Reply With Quote
Old 02-15-2010, 08:01 PM   #12273
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by JPMSRacing View Post
OK guys, I have had such bad luck with this Tekin, and instead of buying another Novak, I got a 13.5 Redline that should be here Wednesday. What gearing and settings should I start with for a B44 on an indoor track, short straight very technical lots of jumps, high traction clay track??? Please, please help me here.

The question of not getting a 10.5 is I hope I can make this 13.5 hang with the norm 10.5 being used in mod 4wd at the track and to put the 13.5 in a 13.5TC car for outdoor on-road this summer.
not to move you out of the onroad but if you look in the elec offroad section there is a vegas 2.0 and krio has got alot of setups for offroad
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 02-15-2010, 08:04 PM   #12274
Tech Elite
 
hacker's Avatar
 
Join Date: Mar 2009
Location: Vic, Australia
Posts: 3,136
Trader Rating: 141 (100%+)
Default

Quote:
Originally Posted by chris_dono View Post
It's worth a try, as it'll only take a minute or two to solder on a different/additional one

Tim, If you're stuck for one, give me a shout and I'll get one to you as I've got spare Tekin caps at home.
Quote:
Originally Posted by tc3team View Post
I think you may be onto something here.

I have heard of RS Pro mod setups commonly use 2 caps, and with 13.5 laptimes being not too far behind mod laptimes in todays age with powerful lipos, it is a distinct possability that 13.5 now shares the same need as a mod motor in some situations where you are geared for speed...

I can see no harm in trying this if you have a spare one to hand Tim!

It would also make sense that not everyone has the problem too, as they may have an additional cap installed to cure the problem.
2 caps were used to combat esc temps, not braking issues.

there could be so many variables in having bad brakes with this speedy. If all else fails, find someone who does have good brakes and copy their exact setup.

Maybe people could list their exact setups to randy, than the team could figure out certain combinations dont work well with the RS.
hacker is offline   Reply With Quote
Old 02-15-2010, 08:05 PM   #12275
Tech Regular
 
bigbank66's Avatar
 
Join Date: Apr 2006
Location: folsom, ca
Posts: 292
Trader Rating: 2 (100%+)
Default CLOGGING SOLVED

YEP my trouble shooting is over...now this was my problem..i dont know if it was in the esc or not but...i was running a digital servo an a spectrum reciever..i changed out the servo an my clogging went away!!!! for all who clogg.....look at the servo or the reciever...yes they both worked well an were brand new....but together somethin we wrong....Tekin Rocks!!!
bigbank66 is offline   Reply With Quote
Old 02-15-2010, 08:10 PM   #12276
Tech Elite
 
JPMSRacing's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jan 2006
Location: Lost in the Dead Space between my Ears Somewhere around Wamego, KS (OZ Land)
Posts: 3,518
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by bigbank66 View Post
YEP my trouble shooting is over...now this was my problem..i dont know if it was in the esc or not but...i was running a digital servo an a spectrum reciever..i changed out the servo an my clogging went away!!!! for all who clogg.....look at the servo or the reciever...yes they both worked well an were brand new....but together somethin we wrong....Tekin Rocks!!!
What sero was it, I have a new Orion servo in my car. JR quit making the D8800S that I always used before.
__________________
I'm around still!!!
JPMSRacing is offline   Reply With Quote
Old 02-15-2010, 08:15 PM   #12277
Tech Elite
 
JPMSRacing's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jan 2006
Location: Lost in the Dead Space between my Ears Somewhere around Wamego, KS (OZ Land)
Posts: 3,518
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by 20 SMOKE View Post
not to move you out of the onroad but if you look in the elec offroad section there is a vegas 2.0 and krio has got alot of setups for offroad
OH heck, I am such a tard, man I am lucky to have lived this long. I have never noticed this thread was in the on-road section. I thought it was both 1/10 on-road and offroad.
__________________
I'm around still!!!
JPMSRacing is offline   Reply With Quote
Old 02-15-2010, 08:16 PM   #12278
Tech Apprentice
 
Join Date: Feb 2002
Location: Grand Rapids, MI
Posts: 87
Default

Quote:
Originally Posted by bigbank66 View Post
YEP my trouble shooting is over...now this was my problem..i dont know if it was in the esc or not but...i was running a digital servo an a spectrum reciever..i changed out the servo an my clogging went away!!!! for all who clogg.....look at the servo or the reciever...yes they both worked well an were brand new....but together somethin we wrong....Tekin Rocks!!!
Was it a JR servo? We've had 3 different cars (all sedans running 17.5 or 21.5) locally with major cogging issues...tried at least 5 receivers, 4 different RS's, several motors, and too many sensor wires to count...the only thing that worked for all three was replacing the JR servo with something different (Futaba and/or Airtronics). The only I didn't try (from reading the last few pages here) was a receiver cap - I'll try one this week though, since I can't believe there is some inherent problem with JR servos.

Denney
Denney is offline   Reply With Quote
Old 02-15-2010, 08:22 PM   #12279
Regional Moderator
 
CarbonJoe's Avatar
 
Join Date: Jul 2006
Posts: 2,661
Default

Quote:
Originally Posted by Denney View Post
Was it a JR servo? We've had 3 different cars (all sedans running 17.5 or 21.5) locally with major cogging issues...tried at least 5 receivers, 4 different RS's, several motors, and too many sensor wires to count...the only thing that worked for all three was replacing the JR servo with something different (Futaba and/or Airtronics). The only I didn't try (from reading the last few pages here) was a receiver cap - I'll try one this week though, since I can't believe there is some inherent problem with JR servos.

Denney
I've been using a JR9000s and a JR9100s in two different TCs with no cogging issues (both RS Pros).
__________________
*** The Gate - Celebrating 8 years at the same location ***
The difference between genius and stupidity is that genius has its limits. - Albert Einstein
Understeer is when you hit the wall with the front of the car and oversteer is when you hit the wall with the rear of the car
CarbonJoe is offline   Reply With Quote
Old 02-15-2010, 08:31 PM   #12280
Suspended
 
Join Date: May 2009
Posts: 736
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by bigbank66 View Post
YEP my trouble shooting is over...now this was my problem..i dont know if it was in the esc or not but...i was running a digital servo an a spectrum reciever..i changed out the servo an my clogging went away!!!! for all who clogg.....look at the servo or the reciever...yes they both worked well an were brand new....but together somethin we wrong....Tekin Rocks!!!
RC Racer OG is offline   Reply With Quote
Old 02-15-2010, 08:32 PM   #12281
Suspended
 
Join Date: May 2009
Posts: 736
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by Denney View Post
Was it a JR servo? We've had 3 different cars (all sedans running 17.5 or 21.5) locally with major cogging issues...tried at least 5 receivers, 4 different RS's, several motors, and too many sensor wires to count...the only thing that worked for all three was replacing the JR servo with something different (Futaba and/or Airtronics). The only I didn't try (from reading the last few pages here) was a receiver cap - I'll try one this week though, since I can't believe there is some inherent problem with JR servos.

Denney
When I had issues I was using an Airtronics servo. Put in a Futaba bls451 servo and my issues went away
RC Racer OG is offline   Reply With Quote
Old 02-15-2010, 08:36 PM   #12282
Tech Master
 
whynot's Avatar
 
Join Date: May 2003
Posts: 1,481
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by CarbonJoe View Post
I've been using a JR9000s and a JR9100s in two different TCs with no cogging issues (both RS Pros).
What exactly is cogging? I was wondering if my car is doing it. when I slowly give it throttle at about 25% I get a noise that sounds like it is coming from the motor or the diff. almost like a vibration, just an odd noise but it is always at the same spot doesnt do it right at first just a lil bit in and it quits after that.
whynot is offline   Reply With Quote
Old 02-15-2010, 08:39 PM   #12283
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by JPMSRacing View Post
OH heck, I am such a tard, man I am lucky to have lived this long. I have never noticed this thread was in the on-road section. I thought it was both 1/10 on-road and offroad.
i was only pointing you to where krio is most of the time and has a tone of offroad setups so you could get on there to get you started,no need to sound like a smart ass
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 02-15-2010, 08:39 PM   #12284
Suspended
 
Join Date: May 2009
Posts: 736
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by whynot View Post
What exactly is cogging? I was wondering if my car is doing it. when I slowly give it throttle at about 25% I get a noise that sounds like it is coming from the motor or the diff. almost like a vibration, just an odd noise but it is always at the same spot doesnt do it right at first just a lil bit in and it quits after that.
That was the problem I had
RC Racer OG is offline   Reply With Quote
Old 02-15-2010, 08:52 PM   #12285
Tech Elite
 
JPMSRacing's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jan 2006
Location: Lost in the Dead Space between my Ears Somewhere around Wamego, KS (OZ Land)
Posts: 3,518
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by 20 SMOKE View Post
i was only pointing you to where krio is most of the time and has a tone of offroad setups so you could get on there to get you started,no need to sound like a smart ass
I wasnt being smart, you just pointed out what a dumb rear I was, and I didnt even realize it till you said something and I scrolled up to the top of the screen and seen the on-road, I felt about 2inches tall, and I about fell out of my chair. I am always lost somewhere.
__________________
I'm around still!!!
JPMSRacing is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:32 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net