R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-15-2010, 02:59 AM   #12196
Tech Regular
 
P.I.M.P's Avatar
 
Join Date: Jul 2009
Posts: 464
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by THancock View Post
Hi,

I dug out my RS Pro to put into my TC yesterday as my SPX just isn't quick enough to keep up.

I loaded 203 onto it and sure enough, the car was a missile but I'm having to brake about 5 metres before the corner in order to get into the apex, during which time I'm losing about 3 metres to the cars behind me.

Here's a video of the race in question:

+ YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.


I'm the orange TQ car and when at race speed, I was hitting the brakes just under the furthest right basket ball hoop.

I know the problem isn't the motor (Novak Ballistic 13.5) because the SPX would stop the car almost instantly on the lowest brake profile.

I tried resetting the radio throttle position, I tried as someone else suggested, putting the speedo into BL-F/R with max reverse, applying the settings and then changing it back to BL-FW. But there was no change.

Any suggestions for getting good brakes? Could it be a hardware problem?

- Tim.
hi I have had this problem with tekin since my first tekin I bought I'm on to my 3rd tekin in that hoping the low fdr we are running now would help the braking problem but still no good so it's the last time I'll be running tekin.
__________________
Vbc wildfire D06
clinton livingstone
P.I.M.P is offline   Reply With Quote
Old 02-15-2010, 03:16 AM   #12197
Tech Champion
 
tc3team's Avatar
 
Join Date: Mar 2006
Location: UK
Posts: 6,151
Default

Tim, is the ABS switched off?

I expect it is, but it's all I can think of right now...

Ok, logically thinking here - If the only thing you have changed is the ESC, then the ESC may have problems finding the end points of your transmitter

Sorry if that sounds obvious, but you and I know I don't have a problem with what you're explaining on the equipment I use.

I may have to pop over to Eastbourne club somewhen if someone has a good FDR/Setup for V203 and see how the braking is on my car.

The only trouble is my car is still setup for foams on carpet...
__________________
Fusion Hobbies / www.horshamrc.org

The wife stops me being sane and the r/c stops me from going insane....
tc3team is offline   Reply With Quote
Old 02-15-2010, 03:47 AM   #12198
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by niznai View Post
Have you tried the calibration to 90%EPA then reverting to 100% trick?

Another thing to be aware of is that sometimes settigns are not transferred correctly to the ESC. I had this problem too, and at the moment the only fix is that you need to close hotwire and reopen it and check the ESC settigns to make sure they are what you want them to be. That's how I do it, anyway.
Have you ? if your gonna post crap like this, then rather than have to ask what happened, why not explain it as you post it.
i dont see many results from Bunbury with your name on it. i doubt you even have a tekin ? if so then bring ya best game with you the next meet in Super stock , and we shall see what you (the master) can really do with a tekin, and car setup ????
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Old 02-15-2010, 03:56 AM   #12199
Tech Elite
 
B4james's Avatar
 
Join Date: Apr 2006
Posts: 2,162
Trader Rating: 13 (100%+)
Default

Not saying that this will fix it but it is some examples of issues we have experienced and the fixes we found worked, worth a try if you have not done so already.

I experienced what I thought was a lack of brakes, it was actually too much brakes and dialling it back to around 85-90% fixed the issue with a KO EX10

Another club member had an issue with a Futaba 3PK and it turned out to be end points being out. When we would go to set it it would chime for the neutral and the full throttle but would take longer to get the brake chime. When on the track the brakes were weak.

Once we reset the radio and used a clean memory profile we achieved the chimes on each immediately and brakes were excellent so came down to end point wander.
__________________
Follow me on Facebook - James Ainslie Designs or on Instagram - JA_Designs

*HEI International for Protoform/Proline/Spaz Stix
*Bitty Design Australia for Bodies and Liquid Mask
* Airbrushmegastore.com for all paint and airbrush supplies
B4james is offline   Reply With Quote
Old 02-15-2010, 03:57 AM   #12200
Tech Champion
 
tc3team's Avatar
 
Join Date: Mar 2006
Location: UK
Posts: 6,151
Default

Quote:
Originally Posted by Pattojnr View Post
Have you ? if your gonna post crap like this, then rather than have to ask what happened, why not explain it as you post it.
i dont see many results from Bunbury with your name on it. i doubt you even have a tekin ? if so then bring ya best game with you the next meet in Super stock , and we shall see what you (the master) can really do with a tekin, and car setup ????
Woah there horsey!!!

We don't need personal/sarcastic insults on this thread...

Just useful information to share for the RS/Pro ESC, please!

Now lets get back to the discussion, thank you!
__________________
Fusion Hobbies / www.horshamrc.org

The wife stops me being sane and the r/c stops me from going insane....
tc3team is offline   Reply With Quote
Old 02-15-2010, 04:02 AM   #12201
Tech Adept
 
Join Date: Feb 2006
Location: UK
Posts: 114
Default

Quote:
Originally Posted by tc3team View Post
Tim, is the ABS switched off?

I expect it is, but it's all I can think of right now...

Ok, logically thinking here - If the only thing you have changed is the ESC, then the ESC may have problems finding the end points of your transmitter
There is no ABS on the transmitter (DX3R) and I don't see ABS as a setting on the speedo.

The transmitter throttle end points are set to 100%.

The radio calibration works fine and is done whenever a change is made to the speedo settings.

When brakes are applied, the LEDs flash away as expected.
THancock is offline   Reply With Quote
Old 02-15-2010, 04:08 AM   #12202
Tech Champion
 
tc3team's Avatar
 
Join Date: Mar 2006
Location: UK
Posts: 6,151
Default

Quote:
Originally Posted by THancock View Post
There is no ABS on the transmitter (DX3R) and I don't see ABS as a setting on the speedo.

The transmitter throttle end points are set to 100%.

The radio calibration works fine and is done whenever a change is made to the speedo settings.

When brakes are applied, the LEDs flash away as expected.

And have you noticed the brakes being better if the FDR is changed?

What motor temperature are you getting at the end of a race?

Is the fault there from lap 1, or towards the end of a race?

Is the fault proportionate to the amount of speed you are carrying - (Is it harder to brake the faster you are going?).

Just trying to visualise (as best as I can) what is going on here and what might be causing it.

Edit: To me, it sounds like the sensors are not being read properly, on braking... Is that possible?
__________________
Fusion Hobbies / www.horshamrc.org

The wife stops me being sane and the r/c stops me from going insane....
tc3team is offline   Reply With Quote
Old 02-15-2010, 04:08 AM   #12203
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by tc3team View Post
Woah there horsey!!!

We don't need personal/sarcastic insults on this thread...

Just useful information to share for the RS/Pro ESC, please!

Now lets get back to the discussion, thank you!
this is no concern to you, it is a public forum, and im sick of him chasing me around saying stupid things about some of my posts. there is nothing usefull what he has said.
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Old 02-15-2010, 04:11 AM   #12204
Tech Elite
 
niznai's Avatar
 
Join Date: Feb 2009
Location: All over the place
Posts: 2,940
Default

Quote:
Originally Posted by Pattojnr View Post
Have you ? if your gonna post crap like this, then rather than have to ask what happened, why not explain it as you post it.
i dont see many results from Bunbury with your name on it. i doubt you even have a tekin ? if so then bring ya best game with you the next meet in Super stock , and we shall see what you (the master) can really do with a tekin, and car setup ????
The trophy with my name on it is in my cabinet thank you very much, not that you are very likely to see it ever. I don't have anything to demonstrate to anyone who can't talk with some deference (on a public forum at that). And yes, the first time I visited Bunbury I won it. I hope you don't have a problem with that?

As for whether or not I have a Tekin again doesn't exactly qualify as being any of your bussiness.

If you don't have a split personality, the answer above was for THankock, not you. Trust me, you're not at the center of my universe.

Sorry tc3team, I have no idea what he's on about hence not sure what to tell him.
__________________
Team Greasy Weasel

The best upgrade to any car is some driver skill.
niznai is offline   Reply With Quote
Old 02-15-2010, 04:12 AM   #12205
Tech Champion
 
tc3team's Avatar
 
Join Date: Mar 2006
Location: UK
Posts: 6,151
Default

Maybe you two guys would care to take your conversation to a PM or two, please?

Thanks.
__________________
Fusion Hobbies / www.horshamrc.org

The wife stops me being sane and the r/c stops me from going insane....
tc3team is offline   Reply With Quote
Old 02-15-2010, 04:17 AM   #12206
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by tc3team View Post
Maybe you two guys would care to take your conversation to a PM or two, please?

Thanks.
i dont have anything else to say on the matter. and if you left it alone i wouldnt have had to post a reply to it either.
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Old 02-15-2010, 04:18 AM   #12207
Tech Champion
 
tc3team's Avatar
 
Join Date: Mar 2006
Location: UK
Posts: 6,151
Default

Quote:
Originally Posted by Pattojnr View Post
i dont have anything else to say on the matter. and if you left it alone i wouldnt have had to post a reply to it either.
It shouldn't have been here, period.

Lets leave it at that, please.
__________________
Fusion Hobbies / www.horshamrc.org

The wife stops me being sane and the r/c stops me from going insane....
tc3team is offline   Reply With Quote
Old 02-15-2010, 04:21 AM   #12208
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by tc3team View Post
It shouldn't have been here, period.

Lets leave it at that, please.
no probs for a sticky beak. and to have the last say on the matter that is no concern to you. Sorry for everyone reading this , but even the guy telling me to stop cant stop.
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Old 02-15-2010, 04:26 AM   #12209
Tech Adept
 
Join Date: Feb 2006
Location: UK
Posts: 114
Default

Quote:
Originally Posted by tc3team View Post
And have you noticed the brakes being better if the FDR is changed?

What motor temperature are you getting at the end of a race?

Is the fault there from lap 1, or towards the end of a race?

Is the fault proportionate to the amount of speed you are carrying - (Is it harder to brake the faster you are going?).

Just trying to visualise (as best as I can) what is going on here and what might be causing it.

Edit: To me, it sounds like the sensors are not being read properly, on braking... Is that possible?
FDR changes make no difference from 6.4 to 7.2.

The motor is around 55c at the end of the 5 minute run.

The brakes are weak at the beginning, middle and end of the race.

LOL, of course the faster I am going, the longer it takes to stop.
THancock is offline   Reply With Quote
Old 02-15-2010, 04:27 AM   #12210
Tech Champion
 
tc3team's Avatar
 
Join Date: Mar 2006
Location: UK
Posts: 6,151
Default

Tim, just out of interest, let us know also if the brakes feel better on dual drive too, it might give a better idea for everyone what is going on with your setup.

Thanks.

No, sorry if I didnt explain myself properly ... The brakes could feel like there is nothing at low speed as well as high speed. Hope that clarifys what im trying to explain/ask
__________________
Fusion Hobbies / www.horshamrc.org

The wife stops me being sane and the r/c stops me from going insane....
tc3team is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:50 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net