R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-14-2010, 12:21 PM   #12151
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by sidecarphil1 View Post
yeah i figured that one out !!!

i thought :- oooh i know i'll set it at half and see if i can feel the differance

OOOOOH I FELT THE DIFFERANCE !!!!!

Yes it's different. For 1:12 it works great but for a TC it isn't a use full thing to use.
I tried it and it worked but my times with out push control were faster and the car drove easier. Now with the V203 there is so much power that you need to drive the car like you drive mod.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 02-14-2010, 12:24 PM   #12152
Tech Elite
 
Greg Sharpe's Avatar
 
Join Date: Jan 2004
Location: ...building minis
Posts: 3,237
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by sidecarphil1 View Post
yeah i figured that one out !!!
i thought :- oooh i know i'll set it at half and see if i can feel the differance
OOOOOH I FELT THE DIFFERANCE !!!!!
Yeah, small amounts of Push Control are noticeable. I find it works really well for TC chassis setups that are too throttle sensitive to drive smoothly. However, there had better be a good reason to tune the suspension in that way to necessitate needing Push Control. In pan-car style racing, it can be very helpful as well.
__________________
Why don't we endurance race more often?
Greg Sharpe is offline   Reply With Quote
Old 02-14-2010, 12:24 PM   #12153
Tech Master
 
2wdrive's Avatar
 
Join Date: Mar 2009
Location: The Netherlands
Posts: 1,316
Default

Quote:
Originally Posted by sidecarphil1 View Post
yeah i figured that one out !!!

i thought :- oooh i know i'll set it at half and see if i can feel the differance

OOOOOH I FELT THE DIFFERANCE !!!!!
now that is funny!
2wdrive is offline   Reply With Quote
Old 02-14-2010, 01:20 PM   #12154
Tech Elite
 
Join Date: Nov 2005
Posts: 2,010
Trader Rating: 35 (97%+)
Send a message via AIM to King of B Main
Default

Quote:
Originally Posted by Randy_Pike View Post
Guys if you're having issues there are some things we must know to help out:

Software:
Motor Used:
Motor Timing:
Timing boost:
Start RPM:
End RPM:
Turbo:


The more info the better. If you've got cogging this means you HAVE sensors issues or TOO much timing TOO soon.

Post your setup so we can point you in the right direction.
I am running Barry Bakers setup exactly to the tee...motor and all...
King of B Main is offline   Reply With Quote
Old 02-14-2010, 05:37 PM   #12155
Tech Apprentice
 
Mechanic-man's Avatar
 
Join Date: Mar 2009
Posts: 52
Default

im a newbie and Got a small problem raced today and motor got hot 180 the motor is a 13.5 tekin now my tekin esc is telling me i have the wrong motor type i tryed to reset it but same thing is the motor cooked or do i have a problem with the esc thanxs
Mechanic-man is offline   Reply With Quote
Old 02-14-2010, 06:18 PM   #12156
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by Mechanic-man View Post
im a newbie and Got a small problem raced today and motor got hot 180 the motor is a 13.5 tekin now my tekin esc is telling me i have the wrong motor type i tryed to reset it but same thing is the motor cooked or do i have a problem with the esc thanxs
As you have the wrong motor type, you must choose the right one. Set it on BL-FW.
check the RPM settings in the advanced mode.
The motor can handle 180F.
What is your setup?
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 02-14-2010, 06:24 PM   #12157
Tech Elite
 
JPMSRacing's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jan 2006
Location: Lost in the Dead Space between my Ears Somewhere around Wamego, KS (OZ Land)
Posts: 3,518
Trader Rating: 2 (100%+)
Default

OK heres what smoked a motor in half a lap,, New Orion10.5
drag brake 20
rev strength 50
Brake strength 100
Neutral Width 30
Motor Type BL-DL
Thottle profile 3
Voltage cutoff 2
no push control
timing boost 18
no turbo
sensored mode
203 version
end rpm 14997
start rpm 2992
__________________
I'm around still!!!
JPMSRacing is offline   Reply With Quote
Old 02-14-2010, 06:47 PM   #12158
Tech Champion
 
morris's Avatar
 
Join Date: Nov 2005
Location: jersey shore pa
Posts: 5,564
Trader Rating: 40 (100%+)
Default

Quote:
Originally Posted by JPMSRacing View Post
OK heres what smoked a motor in half a lap,, New Orion10.5
drag brake 20
rev strength 50
Brake strength 100
Neutral Width 30
Motor Type BL-DL
Thottle profile 3
Voltage cutoff 2
no push control
timing boost 18
no turbo
sensored mode
203 version
end rpm 14997
start rpm 2992
shouldnt need reverse stength...set motor to bl-fw..
there should be no reason why the motor would of smoked with those settings.you were prolly overgeared.
i would look and see what fdr guys use for 10.5
and judge track size to.

hope this helps
__________________
AE/VIPER/XPERT/DIRTCHEAPRC.COM/JCONCEPTS
A big thx to all the tracks that I race at:cause if it wasnt for these guys..we wouldnt have a place to race our r/c cars!!!
morris is offline   Reply With Quote
Old 02-14-2010, 06:48 PM   #12159
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by JPMSRacing View Post
OK heres what smoked a motor in half a lap,, New Orion10.5
drag brake 20
rev strength 50
Brake strength 100
Neutral Width 30
Motor Type BL-DL
Thottle profile 3
Voltage cutoff 2
no push control
timing boost 18
no turbo
sensored mode
203 version
end rpm 14997
start rpm 2992
As I see this setup, I think that the motor burnt because of something els.
You checked the setup with a Hotwire?
There could be 2 things.
Or the RPM settings were reset so they are not what they should be.
Or the motor was not good.
You drive off-road?

Why motor type BL-DL and not BL-FW?
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 02-14-2010, 06:49 PM   #12160
Tech Champion
 
morris's Avatar
 
Join Date: Nov 2005
Location: jersey shore pa
Posts: 5,564
Trader Rating: 40 (100%+)
Default

Quote:
Originally Posted by JPMSRacing View Post
OK heres what smoked a motor in half a lap,, New Orion10.5
drag brake 20
rev strength 50
Brake strength 100
Neutral Width 30
Motor Type BL-DL
Thottle profile 3
Voltage cutoff 2
no push control
timing boost 18
no turbo
sensored mode
203 version
end rpm 14997
start rpm 2992
also what was your delay set at?
and what was the ramp set at?
__________________
AE/VIPER/XPERT/DIRTCHEAPRC.COM/JCONCEPTS
A big thx to all the tracks that I race at:cause if it wasnt for these guys..we wouldnt have a place to race our r/c cars!!!
morris is offline   Reply With Quote
Old 02-14-2010, 06:51 PM   #12161
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by morris View Post
also what was your delay set at?
and what was the ramp set at?
He has his Turbo on 0 so that doesn't matter.
I also think that the gearing is not the problem.

I think that it is the motor (something in it) or the RPM settings.

I think the RPM settings because they will jump back to 3500 - 4500 RPM and can cause a warm motor.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 02-14-2010, 06:53 PM   #12162
Tech Champion
 
morris's Avatar
 
Join Date: Nov 2005
Location: jersey shore pa
Posts: 5,564
Trader Rating: 40 (100%+)
Default

Quote:
Originally Posted by mikky32 View Post
He has his Turbo on 0 so that doesn't matter.
I also think that the gearing is not the problem.
i have always used turbo...and thought of that....disregard...lol

yea something isnt right at all.
shouldnt get that hot that quick with those settings.
__________________
AE/VIPER/XPERT/DIRTCHEAPRC.COM/JCONCEPTS
A big thx to all the tracks that I race at:cause if it wasnt for these guys..we wouldnt have a place to race our r/c cars!!!
morris is offline   Reply With Quote
Old 02-14-2010, 06:56 PM   #12163
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by morris View Post
i have always used turbo...and thought of that....disregard...lol

yea something isnt right at all.
shouldnt get that hot that quick with those settings.
No the motor stays very cool with these settings.
Very low Boost and 0 Turbo.
As the RPM settings re not the problem, than is it the motor.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 02-14-2010, 07:01 PM   #12164
Tech Elite
 
JPMSRacing's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jan 2006
Location: Lost in the Dead Space between my Ears Somewhere around Wamego, KS (OZ Land)
Posts: 3,518
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by mikky32 View Post
No the motor stays very cool with these settings.
Very low Boost and 0 Turbo.
As the RPM settings re not the problem, than is it the motor.
I just pulled those setting here off the esc, its a brand new esc and all it does is clog. read the last 3 pages, I have been fighting this ever since I got that Tekin.
__________________
I'm around still!!!
JPMSRacing is offline   Reply With Quote
Old 02-14-2010, 07:05 PM   #12165
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by JPMSRacing View Post
I just pulled those setting here off the esc, its a brand new esc and all it does is clog. read the last 3 pages, I have been fighting this ever since I got that Tekin.
Than is your motor the problem.
With those settings you don't burn a motor and it run for a half lap so the speedo works.
Use an other 10,5T and see what it does.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:09 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net