R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-08-2010, 08:22 AM   #11911
Tech Lord
 
wingracer's Avatar
 
Join Date: Nov 2007
Posts: 12,861
Trader Rating: 24 (100%+)
Default

Quote:
Originally Posted by skyshen View Post
what u mean by wrack the car? ... i put the tamiya spec motor but with RSpro esc ... cuz it can run brushed motor on that esc ~ but I'm really want to ask is the hotwire work on my mimi spec motors? or only the brushless?
There isn't much you can change with brushed motors. I don't know what features are available in brushed mode but the only things you might be able to change are things like neutral width, throttle profile, brake strength, drag brake and push control.
__________________
Sean. Certified speed crazed mowron.
Team Shepherd USA
www.ashfordhobby.com
wingracer is offline   Reply With Quote
Old 02-08-2010, 11:31 AM   #11912
Tech Elite
 
jeff jenkins's Avatar
 
Join Date: Oct 2006
Location: Snohomish, WA
Posts: 4,020
Trader Rating: 77 (100%+)
Default

Quote:
Originally Posted by Lost Aggresiva View Post
Check your servo. After loading 203 on mine, I had nothing but trouble. Ended up switching out a JR servo and went with a Futaba. No problems since.

Bill
no the servo is fine because he is using hisspx at the moment and everything else is the same.


2wdrive-all the wires were checked and even re-soldered. we also did a factory reset drove it around and it was fine then tried to re-load v203 and then the same problems occured . it works with all the other versions but for some reason it doesnt like v203?
__________________
Maclan Racing Products-Bellgate Distributions-PR Racing- Prospeed
jeff jenkins is offline   Reply With Quote
Old 02-08-2010, 11:55 AM   #11913
Tech Elite
 
jeff jenkins's Avatar
 
Join Date: Oct 2006
Location: Snohomish, WA
Posts: 4,020
Trader Rating: 77 (100%+)
Default

hey just wondering if anyone knows what cuff's set-up was in 17.5 tc at the birds. thanks.
__________________
Maclan Racing Products-Bellgate Distributions-PR Racing- Prospeed
jeff jenkins is offline   Reply With Quote
Old 02-08-2010, 12:21 PM   #11914
Tech Champion
 
Krio's Avatar
 
Join Date: Mar 2008
Location: At dirt tracks in Michigan!
Posts: 5,103
Trader Rating: 150 (99%+)
Default

For all those having cogging appear after updating to 203 what motors are you using? I posted on one of these forums about too little motor timing causing cogging. 0 degrees is relative on the many brands out there. 0 degrees on the tekin motors actuallY has the sensors at about 25-30 degrees relative to the center of the coils. Look inside whatever motor you have and try to emulate 0 degrees compared to a tekin motor.
Again, too little motor timing can cause cogging.
__________________
www.kriostasis.com
Krio is offline   Reply With Quote
Old 02-08-2010, 12:54 PM   #11915
Tech Master
 
Join Date: Feb 2009
Posts: 1,920
Trader Rating: 1 (100%+)
Default

how do i post up my set up sheet ??

it is in Adobe but i cant add it as an attachment or picture
sidecarphil1 is offline   Reply With Quote
Old 02-08-2010, 01:27 PM   #11916
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by sidecarphil1 View Post
how do i post up my set up sheet ??

it is in Adobe but i cant add it as an attachment or picture
I do it by setting it on my web server.
mail it to me I will post it for you.

[email protected]
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 02-08-2010, 01:51 PM   #11917
Tech Master
 
Join Date: Feb 2009
Posts: 1,920
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by mikky32 View Post
I do it by setting it on my web server.
mail it to me I will post it for you.

[email protected]
done
sidecarphil1 is offline   Reply With Quote
Old 02-08-2010, 01:54 PM   #11918
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by sidecarphil1 View Post
done
Here is your setup online.

http://www.mikky32.com/fotomap/Tekin...naarlo%201.pdf
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 02-08-2010, 01:57 PM   #11919
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

How did the GM motor go with the Tekin speedo?
I now that the V200 didn't do well with the GM motors.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 02-08-2010, 02:09 PM   #11920
Tech Master
 
Join Date: Feb 2009
Posts: 1,920
Trader Rating: 1 (100%+)
Default

it goes well

got loads of punch and great speed

i am as fast in a straight line as Dennis Popken and he is using the Mamba Max Pro and an LRP X12 13.5

AND HE IS QUICK !!!!!

but mine is too agressave for me , i tend to HIT the throttle out of the corners and the it just picks the front end up ond pushes me straight on

Dennis can drive it well because he drove Modified for years so he is smoother on the throttle
sidecarphil1 is offline   Reply With Quote
Old 02-08-2010, 02:19 PM   #11921
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Set your Boost down and replace it with Turbo.
As you lower your boost to 45 and set 10 Turbo, You will have a smoother acceleration.

What you also can do is use this setup.

Boost 50
Turbo 10
Turbo delay 0
Turbo ramp 2
Start RPM 5100
End RPM 17000
Throttle 5
Gearing 7FDR (to start with) Watch the motor temp.
As you don't do full throttle, your car drives easier away.
So for the infield this is better to drive.
When you hit the straight. give full throttle and you fly away.
As you want even more acceleration set your Turbo ramp to 3. Hold on this is fast.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 02-08-2010, 02:33 PM   #11922
Tech Master
 
2wdrive's Avatar
 
Join Date: Mar 2009
Location: The Netherlands
Posts: 1,316
Default

Quote:
Originally Posted by Krio View Post
For all those having cogging appear after updating to 203 what motors are you using? I posted on one of these forums about too little motor timing causing cogging. 0 degrees is relative on the many brands out there. 0 degrees on the tekin motors actuallY has the sensors at about 25-30 degrees relative to the center of the coils. Look inside whatever motor you have and try to emulate 0 degrees compared to a tekin motor.
Again, too little motor timing can cause cogging.
I drive with a 13.5t duo2 and 2s and before the crash it worked flawless for 3-4 days of testing. After the crash it did screeching and coging. I could reproduce the effect on the bench while holding the throttle a little and was shaking the wires a little, so at this moment it does seem that it is a wire problem somewhere but didn't find out where yet. .
2wdrive is offline   Reply With Quote
Old 02-08-2010, 02:42 PM   #11923
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by 2wdrive View Post
I drive with a 13.5t duo2 and 2s and before the crash it worked flawless for 3-4 days of testing. After the crash it did screeching and coging. I could reproduce the effect on the bench while holding the throttle a little and was shaking the wires a little, so at this moment it does seem that it is a wire problem somewhere but didn't find out where yet. .
Check also the soldering on the wires.
Some times they come loose.

I think also that it's a wire problem.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 02-08-2010, 03:09 PM   #11924
Tech Apprentice
 
mark79's Avatar
 
Join Date: Aug 2009
Location: Glasgow
Posts: 74
Default

I use a SP V3 motor set at 0 degrees timing on the motor in a HB cyclone TC. i have been using the marcell pinkster set up as i race indoors on fairly small tracks.

I reduced my 5200-20000 rev range down to 5200-18000 in an attempt to give more punch out of the turns but i didn't notice much difference.

Should i reduce the timing rev range to 4200-18000 ? I don't think my tracks require turbo boost etc as the straights are short but midfield punch is vital.

Thanks.

p.s my FDR is as 5.4 and my motor temps are 70degree if that makes any difference.

pps. is there a 13.5 TC set up from the recent snowbirds?
__________________
AE RC8.2 powered by Picco Boost.
mark79 is offline   Reply With Quote
Old 02-08-2010, 03:24 PM   #11925
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by mark79 View Post
I use a SP V3 motor set at 0 degrees timing on the motor in a HB cyclone TC. i have been using the marcell pinkster set up as i race indoors on fairly small tracks.

I reduced my 5200-20000 rev range down to 5200-18000 in an attempt to give more punch out of the turns but i didn't notice much difference.

Should i reduce the timing rev range to 4200-18000 ? I don't think my tracks require turbo boost etc as the straights are short but midfield punch is vital.

Thanks.

p.s my FDR is as 5.4 and my motor temps are 70degree if that makes any difference.

pps. is there a 13.5 TC set up from the recent snowbirds?
Try this setup
I tested it and it field better.

Boost 50
Turbo 15
Turbo delay 0
Turbo ramp 3
Throttle 5
Start RMP 5100
End RPM 17000
7.1 FDR motor timing 5.
You can also try motor timing of 10 but I think 5 is enough.
Watch the temps but the Speedpassion can handle the timing.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:37 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net