R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-23-2010, 08:53 AM   #11041
Tech Initiate
 
Join Date: Dec 2009
Location: cottage grove mn
Posts: 41
Default

I cant wait until i get my new esc, tekin or mmp im still deciding
stew9812 is offline   Reply With Quote
Old 01-23-2010, 08:57 AM   #11042
Tech Champion
 
RedBullFiXX's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2003
Location: Intergalactic Planetary
Posts: 6,542
Trader Rating: 34 (100%+)
Default

Quote:
Originally Posted by stew9812 View Post
I cant wait until i get my new esc, tekin or mmp im still deciding
A bit of advice on that.
While the mmp is a nice piece, it is also quite large, whereas the Tekin is tiny
RedBullFiXX is offline   Reply With Quote
Old 01-23-2010, 10:54 AM   #11043
Tech Master
 
Geezatec's Avatar
 
Join Date: Oct 2007
Posts: 1,460
Default

Quote:
Originally Posted by stew9812 View Post
I cant wait until i get my new esc, tekin or mmp im still deciding
Isn't the MMP for 18th scale models?? What Scale you're running?? Just curious!
Geezatec is offline   Reply With Quote
Old 01-23-2010, 02:31 PM   #11044
Tech Master
 
xtraman122's Avatar
 
Join Date: Sep 2006
Location: Central MA
Posts: 1,251
Trader Rating: 42 (100%+)
Default

MMP = Mamba Max Pro, and it's meant for 1/10 scale.
xtraman122 is offline   Reply With Quote
Old 01-23-2010, 03:02 PM   #11045
Tech Addict
 
georgec's Avatar
 
Join Date: Jul 2009
Location: TN
Posts: 624
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by RedBullFiXX View Post
A bit of advice on that.
While the mmp is a nice piece, it is also quite large, whereas the Tekin is tiny
The very reason I went with the Tekin RS for my CRC GenX. I just wish Tekin would hurry the hell up and start filling orders it's beginning to get ridiculous
georgec is offline   Reply With Quote
Old 01-23-2010, 03:30 PM   #11046
Tech Champion
 
RedBullFiXX's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2003
Location: Intergalactic Planetary
Posts: 6,542
Trader Rating: 34 (100%+)
Default

Nexus has em

http://www.nexusracing.com/product_i...oducts_id=1905

RedBullFiXX is offline   Reply With Quote
Old 01-23-2010, 03:40 PM   #11047
Tech Master
 
xtraman122's Avatar
 
Join Date: Sep 2006
Location: Central MA
Posts: 1,251
Trader Rating: 42 (100%+)
Default

My LHS can always get them in, plus we have a Tekin sponsored driver who gets their stuff by the box full to test out.
xtraman122 is offline   Reply With Quote
Old 01-23-2010, 04:56 PM   #11048
Tech Adept
 
Join Date: Oct 2008
Location: Great Falls, MT
Posts: 190
Default

Looking back through the posts, I'm not seeing much on what type of setup adjustments are being used when switching up from a smaller/tighter layout to a larger/open layout? Anyone hit several kinds of tracks yet and have ideas on the gearing/software adjustments?

Example: I've got a good setup going at my home track (small). 1S 1/12 and Redline 17.5 stock, Rollout 76mm, RPM @ 1425&6000 with 50* Boost, no-turbo, produces 130* temperature.

If I go to a medium/large track, how far can I go with just adding TURBO to my current setup? How much TURBO can be added in with a conservative delay setting? 10*? 15*?

I use to add about 10-12mm of rollout with my GTB setup to adjust for the track change. What type of expectations should I have if I use the following setup (this is going from 55' of WOT to a track that has maybe 90' of WOT)?

Rollout 80mm, RPM @ 2300&7000 with 50* Boost, Turbo 10*, delay 0.5.

Thanks for your ideas!
__________________
Dude, Go RRReally FFFast - When something gets in your way - Turrrnn
VRacing is offline   Reply With Quote
Old 01-23-2010, 05:13 PM   #11049
Tech Champion
 
stiltskin's Avatar
 
Join Date: Jun 2005
Location: Virginia Beach
Posts: 5,368
Trader Rating: 102 (100%+)
Default

Adjusted my setup today. I was running 4500 start and 12000 end RPM. Went to 2400 and 7000. Dropped 2 tenths off my fast lap and bested my top qualifying round by 1 full lap. The car pulls very well down the straight and never has a violent rush of power. Track is 96x40 carpet with rubber tires.

drag 30
TP 4
Boost 50
Turbo 10
Delay .3
Ramp 3
Start 2457
End 7001
FDR 5.79
Duo2 17.5 0 motor timing
__________________
Tony Rumple
Team EAM // Gravity RC
stiltskin is offline   Reply With Quote
Old 01-23-2010, 06:03 PM   #11050
Tech Elite
 
Dadaman's Avatar
 
Join Date: Nov 2005
Location: Sydney, NSW
Posts: 2,077
Trader Rating: 20 (100%+)
Default

Quote:
Originally Posted by morris View Post
hey i have an interesting question.im just got done racing tonight.and i noticed something weird with the performance and was hoping to find an answer.for a 5 minute heat.im guessing about 2 minutes in it went from hauling balls to feeling like the car didnt have turbo anymore.so i was temping after each race.it was temping at 147d.
i then got into the hotwire and turned down the timing which was set at 50.turned it down to 40 and the balls to the wall feeling was gone.but still felt consistent.temp was the same.....

any ideas on what it could be?
cause if i can get the car to feel awesome like the first 2 minutes that would be great.

any help would be great.....thx
This happend to me also on Firday night. I had the motor timing at 40 and a turbo boost of 10. I was using a new IP 5000mha pack. For the first 2min, the car flew. After that it was slow as all hell. Once I turned it off and back on, the turbo came back for a short time
__________________
Xray XB4 '16
Yokomo Dogfighter YZ-10 870c
Xray T4 '14
Dadaman is offline   Reply With Quote
Old 01-23-2010, 06:58 PM   #11051
Tech Champion
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 8,996
Trader Rating: 21 (100%+)
Default

Time to put in my first run of 2010. Tomorrow will be fun. Settings are set and ready to apply ALL the wonderful knowledge shared on this thread. Stay tuned.............
STLNLST is offline   Reply With Quote
Old 01-23-2010, 07:10 PM   #11052
Tech Champion
 
morris's Avatar
 
Join Date: Nov 2005
Location: jersey shore pa
Posts: 5,564
Trader Rating: 40 (100%+)
Default

Quote:
Originally Posted by Dadaman View Post
This happend to me also on Firday night. I had the motor timing at 40 and a turbo boost of 10. I was using a new IP 5000mha pack. For the first 2min, the car flew. After that it was slow as all hell. Once I turned it off and back on, the turbo came back for a short time
yes mine did the samething as yours.
i was told on here to use the same settings calibrate to radio at 90 or 95% on the epa.then after thats dont turn the radio back to 100%
i will try this friday when i go back there to race.
__________________
AE/VIPER/XPERT/DIRTCHEAPRC.COM/JCONCEPTS
A big thx to all the tracks that I race at:cause if it wasnt for these guys..we wouldnt have a place to race our r/c cars!!!
morris is offline   Reply With Quote
Old 01-23-2010, 07:22 PM   #11053
Tech Elite
 
vazzo's Avatar
 
Join Date: Feb 2007
Location: Brisbane, QLD
Posts: 2,719
Trader Rating: 100 (100%+)
Default

We held our annual presidents shield event yesterday and Tekin dominated 17.5 1/10th TC spec all day and picked up 1st, 2nd and 3rd in the A main. They dominated the competition by one lap plus in each race they were scary to watch

Keep up the good work Tekin.
__________________
Gone riding, cya.........
vazzo is offline   Reply With Quote
Old 01-23-2010, 07:39 PM   #11054
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by STLNLST View Post
Time to put in my first run of 2010. Tomorrow will be fun. Settings are set and ready to apply ALL the wonderful knowledge shared on this thread. Stay tuned.............
TC? 17-13.5?
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 01-23-2010, 07:57 PM   #11055
Team EAM
 
EAMotorsports's Avatar
 
Join Date: Dec 2001
Location: Murfreesboro, TN
Posts: 9,158
Trader Rating: 79 (100%+)
Send a message via AIM to EAMotorsports
Default

Without searching for it does anyone have a good setup for 12th scale 17.5 with V203? Motor timing, Speedo settings and rollout?

EA
__________________
Contact Us
Team EAM, Our Facebook
Team EAM | Xray | RCAmerica | Hudy | APEX Raceway and Hobbies | RC Mission | Killer Concepts | AVID | Hobbywing.
EAMotorsports is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:57 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net