R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-10-2010, 09:50 PM   #10426
Tech Fanatic
 
Join Date: Nov 2006
Location: St. Louis, MO
Posts: 904
Trader Rating: 23 (100%+)
Default

Quote:
Originally Posted by Randy_Pike View Post
Steve this booster is not going to work well because it's not grabbing power directly from the battery. Rather it's taking the BEC voltage from the speedo and trying to boost that up. This is defeating the purpose. A good booster will grab power directly from the 1s battery pack.
Randy, just to confirm, pulling the power from the +- posts on the esc worked like a charm. Car runs fine and is very fast, and that's with the motor timing at 0*. Need one more tenth to get to the same lap times that I did before buring up Drew's motor.
SteveL is offline   Reply With Quote
Old 01-10-2010, 10:01 PM   #10427
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Yeah that sounds good. Pulling off of the battery post on the RS is just tapping the battery in a different spot. As long as you're not pulling current/power through the BEC on the RS for a booster you should be good.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 01-10-2010, 10:23 PM   #10428
Tech Adept
 
Join Date: Mar 2007
Posts: 225
Default

Could anyone tell me what speedo Brad Johnson was running in 1 12 scale 13.5 before he ended up switching to tekin for the mains at the Novak race?

Inquiring minds would like to know.
march to my own is offline   Reply With Quote
Old 01-10-2010, 10:25 PM   #10429
Tech Master
 
Join Date: Jan 2004
Location: Outside of Crook County Illinois
Posts: 1,949
Trader Rating: 2 (100%+)
Send a message via AIM to A-Ko
Default

Quote:
Originally Posted by outlandr91 View Post
Thanks Jeff! I didn't check this thread until just now or I would have took you up on the offer.
You could also swing by my house sometime if you still need help.
I am NW corner of Wheaton.
__________________
Jeffrey
teamgravityrc.com - motivrc.com
USVTA National Points Member #101
A-Ko is offline   Reply With Quote
Old 01-11-2010, 01:09 AM   #10430
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by jammincrtjames View Post
Im having issues with your xps file format. Any suggestions?
You can open the file in internet explorer 7 and higher.
I will change them and set them in jpg or pdf.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 01-11-2010, 01:47 AM   #10431
Tech Elite
 
mangoman's Avatar
 
Join Date: Apr 2005
Location: Sydney, Australia
Posts: 2,981
Trader Rating: 11 (100%+)
Default

Hi is it ok for me to use a LiFe receiver pack on the RS?
I used one the otherday for a couple of runs and it seemed ok but the voltage when you charge it up (i think) goes to 7.2 which was higher than i was expecting.

Thanks,
Martin

Actually thats a dumb question considering thats 6 cells anyway was thinking of lipo with the voltage regulator although im not sure what that brings it down to for the receiver
__________________
Hot Bodies Cyclone!!!
www.smaracing.org
www.rchobbies.com.au - www.feralbatteries.com.au
craig mcphee ( WHERE'S MY BEER )

Last edited by mangoman; 01-11-2010 at 02:01 AM.
mangoman is offline   Reply With Quote
Old 01-11-2010, 02:00 AM   #10432
Tech Addict
 
Skitee's Avatar
 
Join Date: Jul 2005
Location: Johannesburg, South Africa
Posts: 745
Default

I don't think that will be a problem with the RS at all, if anything was going to have a problem it would the servo if it wasn't rated to operate at over 6 volts.
__________________
Xray T4 2018 ~ HobbyWing Xerun XR10 Pro ~ Motiv RC 4.5
Xray X12 2018 ~ ORCA Vritra VX3 1S ~ Speedzone 4.5

POWERED BY SPEEDZONE USA
Skitee is offline   Reply With Quote
Old 01-11-2010, 02:02 AM   #10433
Tech Addict
 
Join Date: Jul 2008
Location: WEST COAST
Posts: 628
Trader Rating: 96 (100%+)
Default

Quote:
Originally Posted by mangoman View Post
Hi is it ok for me to use a LiFe receiver pack on the RS?
I used one the otherday for a couple of runs and it seemed ok but the voltage when you charge it up (i think) goes to 7.2 which was higher than i was expecting.

Thanks,
Martin

Actually thats a dumb question considering thats 6 cells anyway was thinking of lipo with the voltage regulator although im not sure what that brings it down to for the receiver
we have been using li fe receiver packs for a few months now,zero issues.
__________________
T.M. Tires BOCA Bearings Pemberton Race Works EAM ORCA GFRP/HD Trinity Muddslide Motorsports Independent Racing Products Fantom Gravity R1WURKS
koz47 is offline   Reply With Quote
Old 01-11-2010, 02:54 AM   #10434
Tech Addict
 
alangking_306's Avatar
 
Join Date: Jan 2009
Posts: 593
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by Randy_Pike View Post
This is not a Tekin issue, you're hitting Voltage Cut off.

Are you running a booster with 1s or a rx pack?
bro i am not using booster with 1s or rx pack, i am using 2s lipo 7.4v and my setting at rs is no 2 2s lipo cut of 6v
__________________
4pk,PT 2549804,V one R4,,RB matrix,nova 353,3st (RRRR,mega, evo2 history)
JBRCC -Black Crow Racing Team-
alangking_306 is offline   Reply With Quote
Old 01-11-2010, 03:13 AM   #10435
Tech Addict
 
Skitee's Avatar
 
Join Date: Jul 2005
Location: Johannesburg, South Africa
Posts: 745
Default

When you turn you ESC on do you immediately start moving the throttle/brake trigger, this can cause what you are describing and was the issue with a member at my local track. When you turn your ESC on don't touch the throttle/brake trigger for at least 5 seconds.
__________________
Xray T4 2018 ~ HobbyWing Xerun XR10 Pro ~ Motiv RC 4.5
Xray X12 2018 ~ ORCA Vritra VX3 1S ~ Speedzone 4.5

POWERED BY SPEEDZONE USA
Skitee is offline   Reply With Quote
Old 01-11-2010, 03:16 AM   #10436
Tech Champion
 
Join Date: Nov 2001
Location: Hawaii, USA
Posts: 7,186
Default

Quote:
Originally Posted by alangking_306 View Post
1st thank to tekin wit is sw 203 running awesom,but only got 1 prblem,calibrate with my rs k no problem but after shutdown i need to calibrate again and again and again fyi i am using futaba 3pks i try adjust nw on rspro led 4,5 on hotwire 25 so anybody who use 3pks have this problem and have solution to fix it
*fyi- after shutdown an on again led1,3,5 blink and need to calibrate i had this prblem seen i use rspro and i asking in this thread but i havent got any answer to fix it or rspro running like that? not with other brand setting only once then no need to everytime to calibrate
Are you using the 2.4ghz one? You might be losing your binding on your RX.
InspGadgt is offline   Reply With Quote
Old 01-11-2010, 06:33 AM   #10437
Tech Addict
 
alangking_306's Avatar
 
Join Date: Jan 2009
Posts: 593
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by InspGadgt View Post
Are you using the 2.4ghz one? You might be losing your binding on your RX.
yup i am using futaba 3pks fast 2.4ghz
__________________
4pk,PT 2549804,V one R4,,RB matrix,nova 353,3st (RRRR,mega, evo2 history)
JBRCC -Black Crow Racing Team-
alangking_306 is offline   Reply With Quote
Old 01-11-2010, 06:39 AM   #10438
Tech Addict
 
alangking_306's Avatar
 
Join Date: Jan 2009
Posts: 593
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by InspGadgt View Post
Are you using the 2.4ghz one? You might be losing your binding on your RX.
yup i am using futaba 3pks fast 2.4ghz
__________________
4pk,PT 2549804,V one R4,,RB matrix,nova 353,3st (RRRR,mega, evo2 history)
JBRCC -Black Crow Racing Team-
alangking_306 is offline   Reply With Quote
Old 01-11-2010, 07:18 AM   #10439
Tech Adept
 
Join Date: Jan 2008
Posts: 176
Default Comments please

OK really looking for peoples comments good or bad on the following setup

This was the 1st time I got to use this speedo with version 203 and at a good sized track

I use a Speed Passion ver.3 13.5 in a 2S Touring Car geared at 5.00 overall (track size was 30m x 16m)

Ambient air temp was 8 deg c, and the motor was coming off after 5 mins at about 70

Drag Brake - 25 (Looking to increase)
Brake - 95 (looking to increase)
Neutral width - 5
Profile - 3
Timing Boost - 50
Turbo Boost - 15
Turbo Delay - 0.2
End RPM - 7800
Start RPM - 2527
Turbo Ramp - 2

The car was a missile in a straight line but I could do with a little more power out of the turns can anybody suggest what to do next

Please any feedback welcome
008-Racer is offline   Reply With Quote
Old 01-11-2010, 07:28 AM   #10440
Tech Regular
 
Bandit17's Avatar
 
Join Date: Nov 2007
Location: Wisconsin
Posts: 445
Default

Just wanted to say that I am thrilled to be able to use my Hotwire on my 64bit system. Thanks Randy and everyone at Tekin.
__________________
Trackside Hobbies ~ CRC Hobbies
HPI Blitz ~ Custom Works Rocket & Outlaw ~ Tamiya 414M ~ TA05-IFSR
Bandit17 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:52 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net