R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-01-2010, 02:14 PM   #9541
Tech Master
R/C Tech Elite Subscriber
 
Join Date: Jul 2007
Location: Mooresville, NC
Posts: 1,187
Trader Rating: 21 (100%+)
Default

Quote:
Originally Posted by Johnny Wishbone View Post
Do you have to delete all previous Tekin programs before this will load? I take it that the e-mail comes right after you register, no wait time?
Yes you have to delete all the old stuff from the add/delete on your control panel. Yes it was coming right away.
__________________
Rick "Blue" Sieboldt - Mooresville, NC
* Associated T5M * Tekin * TQ Wire *
www.tqracing.com/rc_products.htm For all your wire needs
lidebt2 is offline   Reply With Quote
Old 01-01-2010, 02:32 PM   #9542
Tech Elite
 
mjc168's Avatar
 
Join Date: Jul 2007
Posts: 2,808
Trader Rating: 25 (100%+)
Default

I saw some post back for the new firmware which will come with multiple profile save feature which allow to switching from one preset profile to another profile without hotwire. Does this feature come with v203? I can't see it...
__________________
http://www.pprcc.com/

1/10 On-road Touring: Schumacher MI3 + Tekin RS Pro + Orca RX-1 11.5t BL Motor
1/10 On-road Touring: Xray T3 2011 + Tekin RS Pro + Tekin Redline 10.5t BL Motor
mjc168 is offline   Reply With Quote
Old 01-01-2010, 02:33 PM   #9543
Tech Elite
 
Johnny Wishbone's Avatar
 
Join Date: Feb 2006
Posts: 3,419
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by lidebt2 View Post
Yes you have to delete all the old stuff from the add/delete on your control panel. Yes it was coming right away.
Thanks, done all that, but just never get the e-mail back.
Johnny Wishbone is offline   Reply With Quote
Old 01-01-2010, 02:43 PM   #9544
Tech Regular
 
Join Date: Sep 2009
Posts: 300
Default

Quote:
Originally Posted by TrevCoult View Post
My guess is you have to go through calibrating the RS to your transmitter again. You normally have to do this after updating the firmware on the speed controller as it is reset during the update.

Mine was fine after doing this.

Trev
Thanks for the recommendation. Unfortunately, the re-calibration made no difference, but I've noticed something interesting.

For all those whom were running with NO timing boost, but with some amount of turbo with v.200, the turbo won't kick in when using V.203 unless there is some timing boost added.

Specifically, I've been running NO timing boost with MAX turbo with V.200. With v.203, I had to add some timing boost (I put it to 10), so that the turbo would kick in...

Can someone (Randy) explain this phenomenon?
Is this possible that, with v.203, some timing boost (anything other than 0) is required in order for the turbo to work?? (TC, 2S)

Regards,
MH
mhavlena is offline   Reply With Quote
Old 01-01-2010, 02:46 PM   #9545
Tech Regular
 
TrevCoult's Avatar
 
Join Date: Sep 2008
Location: Worksop, Nottinghamshire, UK
Posts: 355
Default

Quote:
Originally Posted by mhavlena View Post
Thanks for the recommendation. Unfortunately, the re-calibration made no difference, but I've noticed something interesting.

For all those whom were running with NO timing boost, but with some amount of turbo with v.200, the turbo won't kick in when using V.203 unless there is some timing boost added.

Specifically, I've been running NO timing boost with MAX turbo with V.200. With v.203, I had to add some timing boost (I put it to 10), so that the turbo would kick in...

Can someone (Randy) explain this phenomenon?
Is this possible that, with v.203, some timing boost (anything other than 0) is required in order for the turbo to work?? (TC, 2S)

Regards,
MH
Well done for tracking it down. You may have found something that is worth us all knowing. It probably has not been found before as I don't know of anyone who runs 0 timing boost!

Trev
__________________
Schumacher Atom GT12
Schumacher Eclipse 12th
www.carsrcracing.co.uk
CARSrcracing.co.uk Webmaster
Schumacher Racing
TrevCoult is offline   Reply With Quote
Old 01-01-2010, 02:49 PM   #9546
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

the new one uses more boost and very little turbo
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 01-01-2010, 02:51 PM   #9547
Tech Regular
 
TrevCoult's Avatar
 
Join Date: Sep 2008
Location: Worksop, Nottinghamshire, UK
Posts: 355
Default

Quote:
Originally Posted by Johnny Wishbone View Post
Thanks, done all that, but just never get the e-mail back.
If you are never getting the email back it may be being trapped as spam or junk by your email program or mail server at your internet provider. If you have any way of checking this it might be worth a look.

Any time I have tried this out, which is a few times now through testing some things out, I have had an email back within 5 minutes.

Trev
__________________
Schumacher Atom GT12
Schumacher Eclipse 12th
www.carsrcracing.co.uk
CARSrcracing.co.uk Webmaster
Schumacher Racing
TrevCoult is offline   Reply With Quote
Old 01-01-2010, 03:13 PM   #9548
Tech Master
 
WIITA's Avatar
 
Join Date: Jun 2008
Posts: 1,590
Trader Rating: 42 (100%+)
Default

Quote:
Originally Posted by teogra View Post
any one have a good setting for the rs w/ 17.5 for carpet races.thanks.
+1 on a 1/12,17.5,Carpet setup. Maybe something to get us started since it is the most popular class. Maybe someone who has been doing some testing can throw us a bone.

Oh, and thanks a lot to tekin for the new software. It looks like you guys spent a lot of time and money into getting this out for us to enjoy. It's all much appreciated!!!!!!!!
WIITA is offline   Reply With Quote
Old 01-01-2010, 03:22 PM   #9549
Tech Elite
 
Goingfast's Avatar
 
Join Date: May 2007
Posts: 2,454
Trader Rating: 29 (100%+)
Default

Who's in the hell is MR FRED H.... Oh Doctor Phil....is that you behind the key broad
This guy think everyone elses is the problem but him...I'm done
__________________
Everybody is ignorant, only on different subjects.

AE 12R5.1,Tekin RS PRO
17.5 super stock T.O.P PHOTON , TAMIYA M05 Mini
CEFX.. High Velocity Racing Motor

Last edited by Goingfast; 01-01-2010 at 03:36 PM.
Goingfast is offline   Reply With Quote
Old 01-01-2010, 03:37 PM   #9550
Tech Adept
 
Join Date: Oct 2008
Location: Great Falls, MT
Posts: 190
Default

Quote:
Originally Posted by WIITA View Post
+1 on a 1/12,17.5,Carpet setup. Maybe something to get us started since it is the most popular class. Maybe someone who has been doing some testing can throw us a bone.

Oh, and thanks a lot to tekin for the new software. It looks like you guys spent a lot of time and money into getting this out for us to enjoy. It's all much appreciated!!!!!!!!
Plenty of info in here. Here's a start. Read about the last 30 pages for more. This place has gone off the charts for Q&A. Hit the view original post icon on Randy's quote to see the Team Setup Thumbnails.

Aaron



Quote:
Originally Posted by Randy_Pike View Post
Check 'em out:
Quote:
Originally Posted by andrewdoherty View Post
42.6 mm & 50/72 for 1/12th 17.5
Quote:
Originally Posted by theisgroup View Post
there are alot of ways to setup the speedo now with all the new setting. the last couple of weeks of testing, I have gone a different direction then most. what I have been doing is using timing boost to help the car get out of the corner faster. so I work on a combination of timing and gearing. i add 5 degrees each time until I find that the acceleration out of the corner feels soft. then I start to add more gear and see where I am. once I find a good combination of timing and gear, then I work on turbo. I use turbo mainly on the straight. it really is to raise your top speed. If there are several places on your track that you hit top speed, then you are just going to have to come up with a compromise or pick the longest straight. as far as start and end rpm i try to keep them between 1500 and 2500rpm difference. this is really because i find that any more does not get the car out of the corners any better then vegas 200. I start high in the rpm range of the motor and then work my way down 500rpm each time.

so for our "large" track, for 17.5 1/12th I ended up with the same roll out as my vegas 200 setup. I left the rpm range the default in the v203 and had 10 end bell timing and 45 software timing and 6 turbo at .4sec, ramp 2. this basically dropped my laptime .5sec a lap.

we now have a new layout. most of the guys were at the track all day and ran vegas 200 to get a good setup. then we loaded v203. in 13.5 tc. most found that they liked 10 motor timing, 50 software timing, turbo 8, .4sec delay, ramp 3 and rpm 2100-4900. motors were coming offf at 101-110 and most drop laptimes by .5 - .8 sec

i did try the larger span of start and end rpm, and really it felt softer then a narrow rpm range. i also find that anything less then .4 really does not do anything for turbo. it just ramps to early.

just fyi 17.5 is 2200Kv and 13.5 is 3300Kv

i am sure that the other setup yield just as good results
Quote:
Originally Posted by Cammer View Post
So knowing how it works lets put the points in.

Low RPM should be your slowest corner exit?
High RPM should be highest infield speed?
Turbo should hit on the straight at about 110% of high infield RPM?

Ramp would be determined by how tight the track is?

Initial timing should be as low as possible, 5 degrees?

Would these set points be correct, any thoughts?
Quote:
Originally Posted by Kenny L View Post
You need to set end rpm range first

Start here
profile 5
boost 50
turbo 10
delay .1 adjust if more or less is needed on straight
ramp 3
end rpm 7000-6000 (7000 for longer tracks and 6000 for shorter)
start 2400-2500ish

make sure to temp 2 minutes in no matter what
__________________
Dude, Go RRReally FFFast - When something gets in your way - Turrrnn
VRacing is offline   Reply With Quote
Old 01-01-2010, 03:50 PM   #9551
Tech Apprentice
 
Join Date: Jul 2009
Posts: 54
Default

Hi

What is factory timing on a tekin 17.5 motor?
MartinBasse is offline   Reply With Quote
Old 01-01-2010, 04:24 PM   #9552
Tech Regular
 
Join Date: Sep 2007
Location: Chesterfield Va
Posts: 384
Default

I had to add some timing boost also to get the turbo to kick in.
__________________
2011,2010 VORRA Club President
XRAY NT1
Mugen MRX-4X
GQ tires TMA marketing
Futaba
Rick1257 is offline   Reply With Quote
Old 01-01-2010, 04:28 PM   #9553
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by MartinBasse View Post
Hi

What is factory timing on a tekin 17.5 motor?
12 standard.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 01-01-2010, 04:34 PM   #9554
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by Rick1257 View Post
I had to add some timing boost also to get the turbo to kick in.
Yes I heard it to and tried it and the Turbo doesn't work without the Boost.

I go try to find a setup without the Turbo.
I believe that it's faster than Only on the Turbo. Plus it feels like when you go of the throttle, that the power is right back when you push the throttle again.
ANd you can play more with the throttle. The car feels a lot smoother.
I tried it in the living room lol and I found out that my living room is to small!!!!

I start whit a very light gearing and go heavier each time to find the right gearing and fine tune the last bit with the Boost and RPM settings.
I start with a lower Boost because I have a 10,5T LRP that is standard on 12 and it's 2 cell lipo.
Also is the track very small.
Tomorrow is it so far. My first test run with the V203 on the track.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 01-01-2010, 04:36 PM   #9555
Tech Master
 
Join Date: Jul 2006
Location: La Mirada, CA
Posts: 1,041
Trader Rating: 31 (100%+)
Default

Quote:
Originally Posted by Goingfast View Post
Who's in the hell is MR FRED H.... Oh Doctor Phil....is that you behind the key broad
This guy think everyone elses is the problem but him...I'm done
C'mon guys, no need to start anything. He's just trying to say to respect Tekin's wishes and register to get the software. Unless you're John Connor, I don't think it's a big deal.

Can't wait to try the new software!!!
ittjv is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:36 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net