R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-01-2009, 05:28 PM   #7921
Tech Elite
 
mjc168's Avatar
 
Join Date: Jul 2007
Posts: 2,808
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by Cammer View Post
Check your radio EPA for throttle and brake. I had same issue, st your epa on the throttle side to 90-95 and your brake up to the same. After setting up your speed control bump the throttle side up to 100.
I had try to set the throttle to 90, 95, 100, 105....but seem not working...
__________________
http://www.pprcc.com/

1/10 On-road Touring: Schumacher MI3 + Tekin RS Pro + Orca RX-1 11.5t BL Motor
1/10 On-road Touring: Xray T3 2011 + Tekin RS Pro + Tekin Redline 10.5t BL Motor
mjc168 is offline   Reply With Quote
Old 11-01-2009, 05:30 PM   #7922
Tech Elite
 
mjc168's Avatar
 
Join Date: Jul 2007
Posts: 2,808
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by Randy_Pike View Post
What radio? Some need the throttle channel reversed.
I am using sanwa M8 + Dsss 2.4Ghz....before installed the vegas version its worked fine. anyway I will try to set the throttle to reverse.
__________________
http://www.pprcc.com/

1/10 On-road Touring: Schumacher MI3 + Tekin RS Pro + Orca RX-1 11.5t BL Motor
1/10 On-road Touring: Xray T3 2011 + Tekin RS Pro + Tekin Redline 10.5t BL Motor
mjc168 is offline   Reply With Quote
Old 11-01-2009, 07:19 PM   #7923
Tech Regular
 
xray09ACT's Avatar
 
Join Date: Aug 2009
Posts: 280
Trader Rating: 7 (100%+)
Default

Always remember to reset your startup when you do a firmware.
turn on esc hold mode for 3 secs
set the nutral, beep
set the throttle, beep
set the brake, beep
xray09ACT is offline   Reply With Quote
Old 11-01-2009, 08:01 PM   #7924
Tech Elite
 
mjc168's Avatar
 
Join Date: Jul 2007
Posts: 2,808
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by xray09ACT View Post
Always remember to reset your startup when you do a firmware.
turn on esc hold mode for 3 secs
set the nutral, beep
set the throttle, beep
set the brake, beep
this is what my question ask...i not able to hook up the receiver...
when I turn on the esc and hold mode for 3 secs, the esc start beep...
but it seem like can't find the neutral point, its keeping beep (no matter how my radio push to neutral/throttle/brake)...

the esc keeping beep until i switch it off...
__________________
http://www.pprcc.com/

1/10 On-road Touring: Schumacher MI3 + Tekin RS Pro + Orca RX-1 11.5t BL Motor
1/10 On-road Touring: Xray T3 2011 + Tekin RS Pro + Tekin Redline 10.5t BL Motor
mjc168 is offline   Reply With Quote
Old 11-01-2009, 08:26 PM   #7925
Tech Elite
 
roadkill's Avatar
 
Join Date: Feb 2007
Location: Max, North Dakota
Posts: 2,044
Trader Rating: 139 (100%+)
Send a message via Yahoo to roadkill
Default

one of your trim rates is not set to zero, make sure the neutral,brake,and throttel,are set to zero.
__________________
Keeper of the check book, Pit butler,(for hire) President and life long member of the Black Flag Club,
roadkill is offline   Reply With Quote
Old 11-01-2009, 08:41 PM   #7926
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Ok, make sure you didn't bend a pin in the receiver, I've done this.

Unhook the RS from the receiver completely, turn it on. All the led's should flash immdiately. That will prove that you're not getting a signal. Check the pins while you're there.

If there are no bent pins plug the RS into your steering channel and see if it cals there.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 11-01-2009, 09:22 PM   #7927
Tech Elite
 
mjc168's Avatar
 
Join Date: Jul 2007
Posts: 2,808
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by roadkill View Post
one of your trim rates is not set to zero, make sure the neutral,brake,and throttel,are set to zero.
I need to check whether the radio neutral is set to 0 or not...
__________________
http://www.pprcc.com/

1/10 On-road Touring: Schumacher MI3 + Tekin RS Pro + Orca RX-1 11.5t BL Motor
1/10 On-road Touring: Xray T3 2011 + Tekin RS Pro + Tekin Redline 10.5t BL Motor
mjc168 is offline   Reply With Quote
Old 11-01-2009, 09:25 PM   #7928
Tech Elite
 
mjc168's Avatar
 
Join Date: Jul 2007
Posts: 2,808
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by Randy_Pike View Post
Ok, make sure you didn't bend a pin in the receiver, I've done this.

Unhook the RS from the receiver completely, turn it on. All the led's should flash immdiately. That will prove that you're not getting a signal. Check the pins while you're there.

If there are no bent pins plug the RS into your steering channel and see if it cals there.
the pins is ok....no bend....

the steering channel is working....

the throttle and break is working fine....

i just want to re-calibrate the esc....
__________________
http://www.pprcc.com/

1/10 On-road Touring: Schumacher MI3 + Tekin RS Pro + Orca RX-1 11.5t BL Motor
1/10 On-road Touring: Xray T3 2011 + Tekin RS Pro + Tekin Redline 10.5t BL Motor
mjc168 is offline   Reply With Quote
Old 11-01-2009, 11:46 PM   #7929
Tech Adept
 
alrones's Avatar
 
Join Date: Aug 2009
Location: Inside my House
Posts: 187
Trader Rating: 1 (100%+)
Send a message via Yahoo to alrones
Default

FYI Spektrum radios is a Piece Of ****! They're slow and unreliable they're like incompatible to each other Tekin and Spektrum Radios lot of folks in my area having issue with Vegas 200 after they update they're esc spektrum radio's is keep glitching after the update. i told them to get rid of the POS radio and TADA!!! problem solve!! i traded my DX3s for new futaba 4pk and Its awesome
__________________
RAW Racing Team
Factory Team RC8e
Four Season's Racing
Tacoma R/c Raceway

Last edited by Kraig; 11-02-2009 at 09:18 AM. Reason: Please remember young kids watch these threads.
alrones is offline   Reply With Quote
Old 11-02-2009, 05:33 AM   #7930
Tech Master
 
yokemad's Avatar
 
Join Date: Apr 2007
Posts: 1,150
Default

Hi Guys
Between V198 and V200 Which one gives better balanced infield punch and Top end?
Because Top Tekin driver was using v198&45 max timing advance on Sunday and we were struggling to find that missing infield power-Punch with V200 Vegas
Best regards

P.S I use Ko Helios with Spektrum Module and Rx with no issues ...
yokemad is offline   Reply With Quote
Old 11-02-2009, 06:33 AM   #7931
Tech Master
 
cyanyde's Avatar
 
Join Date: Mar 2006
Location: KL, MY.
Posts: 1,039
Default

Quote:
Originally Posted by yokemad View Post
Hi Guys
Between V198 and V200 Which one gives better balanced infield punch and Top end?
Because Top Tekin driver was using v198&45 max timing advance on Sunday and we were struggling to find that missing infield power-Punch with V200 Vegas
Best regards

P.S I use Ko Helios with Spektrum Module and Rx with no issues ...
I've spent more time than most do here trying to find that missing 'infield' punch for stock touring on road and I've come to the conclusion that even with the latest V200 'Vegas Edition', I'll never find it. I've fried a couple of motors in the process and have tested every software since 189 and geared very heavy to very light and still find myself wanting more just to stay ahead exiting a corner. Mybe time to go orange?..
cyanyde is offline   Reply With Quote
Old 11-02-2009, 06:42 AM   #7932
Tech Champion
 
John Tag's Avatar
 
Join Date: May 2004
Location: Huntersville, NC
Posts: 8,925
Trader Rating: 42 (100%+)
Default

And here I am taking punch away running profile 3 to keep the car settled down...LOL
__________________
www.express-motorsports.net for all your motor needs
Multi time National Champions,Reedy Champs,Vegas Champs,Birds, Champs,[email protected]

Team Associated-Express Motorsports-Trinity-Reflex Racing-A Main Hobbies-ProtekRC
John Tag is offline   Reply With Quote
Old 11-02-2009, 06:46 AM   #7933
Tech Elite
 
theisgroup's Avatar
 
Join Date: Apr 2002
Posts: 3,191
Trader Rating: 10 (100%+)
Default

have you tried to put very little timing in the motor and little timing boost in the speedo? I think Randy's original recommendations on the speedo work the best for most tracks. You should set the timing low and the timing boost low. then gear for speed in the infield. once you have the speed you are looking for in the infield, then work with turbo and delay. the turbo really should only gets you down the straights. and the delay should be long enough for the motor to spin up to almost full rpm at the low timing. remember we are talking speed in the infield not the fastest laps ou can turn
__________________
yang lai

Team Tamale | Team Tekin | RCAmerica | Speedmerchant | Speedzone RC | EA Motorsports | Ko Propo USA | eXpress Motorsports | Parma/PSE
theisgroup is offline   Reply With Quote
Old 11-02-2009, 06:53 AM   #7934
Tech Champion
 
Join Date: Jan 2004
Location: Rockville, MD
Posts: 5,058
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by John Tag View Post
And here I am taking punch away running profile 3 to keep the car settled down...LOL
I 2nd that. My 17.5 has alot of rip in the infield and still has straight away speed.
__________________
Steve Walter
Sweep Racing USA/ Speed Passion USA/ Karens Famous Cookies (Transporter)
SRW141 is offline   Reply With Quote
Old 11-02-2009, 07:24 AM   #7935
Tech Master
 
yokemad's Avatar
 
Join Date: Apr 2007
Posts: 1,150
Default

Thanx Guys
for the input
I Use Throttle Profile 5!
It's Stock 13.5T Ballistic Motor but we Apply the same settings and similar gearing to my friends Tekin Redline Brand new motor still Lack of Punch...
Please Don't take me Wrong We Love the Product But just try to Find the sweet Point
Cheers
yokemad is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:55 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net