R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 10-26-2009, 02:07 AM   #7801
Tech Elite
 
Arahawak's Avatar
 
Join Date: May 2006
Location: A.D. 2030
Posts: 3,444
Trader Rating: 32 (100%+)
Default

Hi,

I have both the RS Pro and FX.

I also the Hotwire v200 version. Problem is i cannot update my FX ESC or save the new settings using the Hotwire v200.

Is there a work around solution to it?

Thanks
__________________
Support Bacteria - its the only culture some people have!
Arahawak is offline   Reply With Quote
Old 10-26-2009, 02:54 AM   #7802
Tech Fanatic
 
Team-RTR's Avatar
 
Join Date: Jan 2004
Location: sydney
Posts: 917
Default

Quote:
Originally Posted by mattyau View Post
who is the other 82%. if there not racing or bashing what are they doing with the product.
i think he meant the other 82% are bashers lol, btw have you raced your 009 yet?
__________________
SERPENT | NOVAROSSI | XRAY | TEKIN | FUTABA
Team-RTR is offline   Reply With Quote
Old 10-26-2009, 06:46 AM   #7803
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by Arahawak View Post
Hi,

I have both the RS Pro and FX.

I also the Hotwire v200 version. Problem is i cannot update my FX ESC or save the new settings using the Hotwire v200.

Is there a work around solution to it?

Thanks
when you click the veiw versions and click 200 some times i had to click it twice and does the countdown screen come up after doing it
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 10-26-2009, 11:39 AM   #7804
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

I tried together with an other Tekin driver some setups.
We both used a LRP X11 10,5T with lipo

I started wit the following setup.
Boost 28
Turbo Max
Turbo delay 0,2sec
8.0FDR
And the other driver used this setup.
Boost 10
Turbo Max
Turbo delay 0,2sec
6,5FDR
We both came some top speed to short to the SPX but my setup was faster in the infield and a bit higher top speed.
We both changed to the following setup.
Boost 10
Turbo I used Max
Turbo delay 0,4sec
7,3FDR
The top speed was the same as what I had before but the car was quit fast on his top speed.
Acceleration a bit lower as what I had before bit still faster than the SPX.
Still the SPX was faster. After talking to the fastest driver on the track about the power and were we have the most advantage we decided to ad more boost.
We only added 8 Boost.
Still good infield power and a higher top. The car was still accelerating ad the end of the straight.
Also my lap times went down and I feel that I'm getting close to a good setup.
Next week we try a bit heavier gearing.
The SPX was geared around the 6,7FDR so we are going to try that and up to 7,0FDR.
Same settings on the speedo and maybe 15 Boost and a lower Turbo.
Also are we going to play more with the Turbo delay.
My fastest lap was very close to a faster driver and i'm closer to the top drivers than I was last year. Now I hope to close in even more.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 10-26-2009, 05:10 PM   #7805
Tech Master
 
Join Date: Apr 2008
Location: Christchurch, NZ
Posts: 1,063
Default

I just had my first NZRCA race meet and it was a cracker. We have a fairly small racing community down here in NZ, so there was only 11 drivers in the 13.5 touring class.
The RS and Redline 13.5 were absolutely damned fantastic. I had big chassis set-up issues as I have only had 3 race meets with electric on-road, but eventually got into it and came 6th overall, which was fine. 3 race finals.
I had 1 DNF in the finals (wheel came off, nut still on, long story), and got bumped into a fence on the edge of the track and lost 1/2 a lap in another final (was sitting in 2nd at the time). My 3rd place in final 1 was a cracker.
Anyway, I found that with the turbo, the best setting was by ramping UP the delay (1 second), as has been mentioned by others. Coming out of the sweeper onto the back straight the car was just topping out, before turbo kicked in a literally left the others in the dust.
I converted a few others this weekend I think, as I was the underdog by a loooong shot.
__________________
Agama A8 Evo | GRP .21 | Spektrum | Savox

My car just hit 88mph. I hope it comes back soon....
JR007 is offline   Reply With Quote
Old 10-26-2009, 08:05 PM   #7806
Tech Fanatic
 
DriftDreamer06's Avatar
 
Join Date: Apr 2006
Posts: 826
Trader Rating: 12 (100%+)
Default

i have been running the rs in stock(17.5) 1/12 for a while but i am looking to get some other peoples setups track 48x80 some time techincal and other more open and flowing high bit carpet.
DriftDreamer06 is offline   Reply With Quote
Old 10-26-2009, 08:46 PM   #7807
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by Arahawak View Post
Hi,

I have both the RS Pro and FX.

I also the Hotwire v200 version. Problem is i cannot update my FX ESC or save the new settings using the Hotwire v200.

Is there a work around solution to it?

Thanks
Unfortunately with 200 no. This is a bug we found early on for Fx users. You must re install 198 to make changes with Fx's.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 10-26-2009, 08:46 PM   #7808
Tech Master
 
RMKinWI's Avatar
R/C Tech Elite Subscriber
 
Join Date: May 2008
Location: Mount Horeb, WI
Posts: 1,029
Trader Rating: 15 (100%+)
Default

My motor seems to be running hot - to hot to touch for very long anyway. It seems to fade as the race goes on.

How do I reduce the motor Temp.

I am running a Tekin 17.5 and RS Pro with a 81 spur and 32 pinion in a TC5 which has a 2:0 ratio. 5.06FDR

Boast is set to 10
Turbo is 10
delay 0.2
drag brake 7
profile 4


I am 2 races into my onroad career - so I need all the help I can find.
__________________
Matthew Lust
-------------------------------------
www.WisconsinSurplus.com
RMKinWI is offline   Reply With Quote
Old 10-26-2009, 08:52 PM   #7809
Tech Elite
 
tallyrc's Avatar
 
Join Date: Mar 2003
Location: palm city, fl
Posts: 2,594
Trader Rating: 12 (100%+)
Default

i'm looking for other setups on short asphalt tracks.. i seem to have settled around an fdr of 6.5 -7.0 but was looking for others with similar fdr's and their setups... this weekend i tried fdr 6.57, boost ~15, turbo ~15, but i was still getting motored and getting hott... gear down further and more turbo on a longer delay you think? anyone?
__________________
WWW.STORMERHOBBIES.COM helping keep pan cars alive!

Turns out not where, but who your with that really matters... DMB
tallyrc is offline   Reply With Quote
Old 10-26-2009, 09:16 PM   #7810
Super Moderator
 
Grizzbob's Avatar
 
Join Date: Feb 2002
Location: Sand Springs, OK
Posts: 3,063
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by Greg Sharpe View Post
Really! What's the exchange rate in Oklahoma?
What can I say, I'm getting older(even I miss typos every once in awhile)...
__________________
Bob Seay
Tamiya TRF417, TA05v.2, TRF211XM, M-05ver.2R, XRAY X12, Associated B5m Factory Lite

Go Pokes!!!
Grizzbob is offline   Reply With Quote
Old 10-26-2009, 09:18 PM   #7811
Super Moderator
 
Grizzbob's Avatar
 
Join Date: Feb 2002
Location: Sand Springs, OK
Posts: 3,063
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by sidecarphil1 View Post
so i need to buy the hotwire softwere as well as the RS Pro ?? or does it come with the speedo ???
You don't exactly HAVE to buy the Hotwire, but you do need it to adjust motor timing & have access to the Turbo function, & as easy as it is to use, I think it's a no-brainer to get one(oh, & I have noticed that Nexus Racing sells RS/Hotwire combos, & if they do it, other shops might as well)....
__________________
Bob Seay
Tamiya TRF417, TA05v.2, TRF211XM, M-05ver.2R, XRAY X12, Associated B5m Factory Lite

Go Pokes!!!
Grizzbob is offline   Reply With Quote
Old 10-26-2009, 09:26 PM   #7812
Tech Fanatic
 
runinonempty's Avatar
 
Join Date: May 2007
Location: IN FRONT OF YOU
Posts: 852
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by RMKinWI View Post
My motor seems to be running hot - to hot to touch for very long anyway. It seems to fade as the race goes on.

How do I reduce the motor Temp.

I am running a Tekin 17.5 and RS Pro with a 81 spur and 32 pinion in a TC5 which has a 2:0 ratio. 5.06FDR

Boast is set to 10
Turbo is 10
delay 0.2
drag brake 7
profile 4


I am 2 races into my onroad career - so I need all the help I can find.

I run on a medium size track with a decent straight with some twisty infield stuff avg lap fo 17.5 tc is about 20sec.
I too am running a tc5 and my car is quick
this is my settings

72 spur / 33 pinion
0 timing on motor
turbo max
boast max
delay 0.5
profile 3
drag brake zero

my car comes off a 5 minute race at 53c with no turbo fade
__________________
Xray T4, Tamiya M05 S-Spec
with lots of dust
runinonempty is offline   Reply With Quote
Old 10-27-2009, 04:07 AM   #7813
Tech Elite
 
Arahawak's Avatar
 
Join Date: May 2006
Location: A.D. 2030
Posts: 3,444
Trader Rating: 32 (100%+)
Default

Quote:
Originally Posted by Randy_Pike View Post
Unfortunately with 200 no. This is a bug we found early on for Fx users. You must re install 198 to make changes with Fx's.
I hope Tekin would come up with a fix soon.

Thanks Randy
__________________
Support Bacteria - its the only culture some people have!
Arahawak is offline   Reply With Quote
Old 10-27-2009, 07:04 AM   #7814
Tech Elite
 
theisgroup's Avatar
 
Join Date: Apr 2002
Posts: 3,191
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by DriftDreamer06 View Post
i have been running the rs in stock(17.5) 1/12 for a while but i am looking to get some other peoples setups track 48x80 some time techincal and other more open and flowing high bit carpet.
i have started running lower timing boost and then gearing more for the infield pop and then turn the turbo up to get the staightline speed. I have also been running a lot of push to keep that 17.5 from slowing down. I am liking this setup a lot more then the high timing high turbo setups. best thing to keep in mind is low timing = high torque and high timing = high rpm
__________________
yang lai

Team Tamale | Team Tekin | RCAmerica | Speedmerchant | Speedzone RC | EA Motorsports | Ko Propo USA | eXpress Motorsports | Parma/PSE
theisgroup is offline   Reply With Quote
Old 10-27-2009, 07:35 AM   #7815
Tech Elite
 
Senna Racing's Avatar
 
Join Date: Nov 2008
Location: Sydney
Posts: 2,035
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by RMKinWI View Post
My motor seems to be running hot - to hot to touch for very long anyway. It seems to fade as the race goes on.

How do I reduce the motor Temp.

I am running a Tekin 17.5 and RS Pro with a 81 spur and 32 pinion in a TC5 which has a 2:0 ratio. 5.06FDR

Boast is set to 10
Turbo is 10
delay 0.2
drag brake 7
profile 4


I am 2 races into my onroad career - so I need all the help I can find.
remove the drag brake its slowing your car down and adding a lot of heat
__________________
Feral Batteries for all your on road needs
TRF 416, Fantom Batteries, Sorex, Tekin
Senna Racing is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:25 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net