R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 10-03-2009, 07:38 AM   #7321
Tech Adept
 
Join Date: Aug 2007
Location: Behind my Tx
Posts: 214
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by cannon View Post
Errrrrr ...... you answered your own question
Err...ok..let me rephrase then. We are recommended...yes but is there a reason why we are NOT RECOMMENDED to use the sensored only mode with low turn motors?
radwerx is offline   Reply With Quote
Old 10-03-2009, 08:27 AM   #7322
Company Representative
 
Join Date: Aug 2001
Location: Calgary, Alberta, Canada
Posts: 1,633
Default

ok, hotwire problem. I have the zip file containing the 200 software. Trying to install it into a hp netbook. Instal it, everything works, hotwire comes up, but I get this tab that opens up and says that the software can be updated, I click it, it shows me a list of versions, and 200 is there. Now how do I get the software to update to this software? The Hotwire that opens shows its version 180. I'm sure I'm missng something simple. OS is XP.
__________________
Guess who's decided to play again???

HB Racing/Team Orion
Gary Fliegel is offline   Reply With Quote
Old 10-03-2009, 08:53 AM   #7323
Tech Regular
 
Gilligan's Avatar
 
Join Date: Apr 2006
Posts: 293
Default

Gary, YGPM.
__________________
www.onejobjar.com
Gilligan is offline   Reply With Quote
Old 10-03-2009, 10:13 AM   #7324
Tech Master
 
cyanyde's Avatar
 
Join Date: Mar 2006
Location: KL, MY.
Posts: 1,038
Default

Randy, is the throttle profile adjustment similar to adjusting throttle curve on the transmitter or does it alter the timing curve of the esc as well?

I'm having trouble with my 11.5T touring car. It's great on the straights but I lose in field punch to the rest. I've tried timing boost from 8-25 with combinations of FDR's from 5.0 to 7.0, turbo delay from 0.5-2.0, throttle profiles etc. and nothing seems to make any difference on corner exit acceleration.

Seems like no matter how light I gear, the rate of acceleration stays the same. Really weird.
cyanyde is offline   Reply With Quote
Old 10-03-2009, 10:26 AM   #7325
Tech Fanatic
 
bukil's Avatar
 
Join Date: Feb 2006
Location: BenTooWrah
Posts: 998
Trader Rating: 39 (100%+)
Default

Quote:
Originally Posted by cyanyde View Post
Randy, is the throttle profile adjustment similar to adjusting throttle curve on the transmitter or does it alter the timing curve of the esc as well?

I'm having trouble with my 11.5T touring car. It's great on the straights but I lose in field punch to the rest. I've tried timing boost from 8-25 with combinations of FDR's from 5.0 to 7.0, turbo delay from 0.5-2.0, throttle profiles etc. and nothing seems to make any difference on corner exit acceleration.

Seems like no matter how light I gear, the rate of acceleration stays the same. Really weird.
That happened to me too on our last club race day. We only have 2 qualifiers and an A-main. We have so many classes here . so I didn't have time to try different settings. The "quick fix" for me was to downgrade to v189, 0 motor timing, MAX boost and FDR 5.0-5.2 per our expert guy John . Car was ballistic. My driving wasn't LOL.

This is on a 13.5 .
bukil is offline   Reply With Quote
Old 10-03-2009, 10:50 AM   #7326
Tech Master
 
cyanyde's Avatar
 
Join Date: Mar 2006
Location: KL, MY.
Posts: 1,038
Default

Quote:
Originally Posted by bukil View Post
That happened to me too on our last club race day. We only have 2 qualifiers and an A-main. We have so many classes here . so I didn't have time to try different settings. The "quick fix" for me was to downgrade to v189, 0 motor timing, MAX boost and FDR 5.0-5.2 per our expert guy John . Car was ballistic. My driving wasn't LOL.

This is on a 13.5 .
Will try that tomorrow morning before the race. I'm prepared to blow that motor!!
cyanyde is offline   Reply With Quote
Old 10-03-2009, 10:59 AM   #7327
Tech Fanatic
 
bukil's Avatar
 
Join Date: Feb 2006
Location: BenTooWrah
Posts: 998
Trader Rating: 39 (100%+)
Default

Quote:
Originally Posted by bukil View Post
That happened to me too on our last club race day. We only have 2 qualifiers and an A-main. We have so many classes here . so I didn't have time to try different settings. The "quick fix" for me was to downgrade to v189, 0 motor timing, MAX boost and FDR 5.0-5.2 per our expert guy John . Car was ballistic. My driving wasn't LOL.

This is on a 13.5 .
I honestly think I could have achieved the same punch by using:

v200
Lowering my motor timing to 0
Leave my Timing Boost to 10
Turbo Max
Turbo Delay 0.5
FDR to 5.4 - 5.7

I will try the above settings on our next race day. Again, this is on a 13.5 motor. I just wish that we have a 5 - 7 mins break in between heats so I can test stuff out.
bukil is offline   Reply With Quote
Old 10-03-2009, 11:08 AM   #7328
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Well one of my favorite offroad setups was full motor timing, 189 software and was SUPA fast....
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 10-03-2009, 11:34 AM   #7329
Tech Master
 
yokemad's Avatar
 
Join Date: Apr 2007
Posts: 1,150
Default

What was tekin drivers were using @IIC?
I reckon they were using v189...
winter Championships @ the corner is it better to downgrade until new fw comes out ???
(for stock 13.5 tc)
yokemad is offline   Reply With Quote
Old 10-03-2009, 11:48 AM   #7330
Company Representative
 
Join Date: Aug 2001
Location: Calgary, Alberta, Canada
Posts: 1,633
Default

Aight, got it working, rofl. Just a minor suggestion, can you change the color of the fonts in the hotwire to white so those of us that can't read red on black have a chance to see them? LOL
__________________
Guess who's decided to play again???

HB Racing/Team Orion
Gary Fliegel is offline   Reply With Quote
Old 10-03-2009, 12:12 PM   #7331
Tech Regular
 
Low_E's Avatar
 
Join Date: Nov 2007
Location: Flanders, Belgium
Posts: 357
Send a message via MSN to Low_E
Default

Quote:
Originally Posted by Gary Fliegel View Post
Aight, got it working, rofl. Just a minor suggestion, can you change the color of the fonts in the hotwire to white so those of us that can't read red on black have a chance to see them? LOL

I agree.
All those fancy colors and complicated chemes ... are just nice to see, but do not add anything to the quality of the software. on the contrary, it makes using and reading the application less easy, IMHO.
It is a nice Bling-Bling ... but only for the first time you use it. After that, you can see right through it.
For me, a standard and simple windows-window with standard sliders and buttons would suffice or even be prefered.
__________________
thou shall think twice or trice before hitting thee SEND-button
Low_E is offline   Reply With Quote
Old 10-03-2009, 01:13 PM   #7332
Tech Champion
 
Join Date: Nov 2001
Location: Hawaii, USA
Posts: 7,186
Default

Quote:
Originally Posted by yokemad View Post
What was tekin drivers were using @IIC?
I reckon they were using v189...
winter Championships @ the corner is it better to downgrade until new fw comes out ???
(for stock 13.5 tc)
Randy was at IIC and he set my RS up on V200 but with a shorter turbo delay of .3 instead of the .5 you can normally get on V200. I assume that is what the factory drivers were running as well.
InspGadgt is offline   Reply With Quote
Old 10-03-2009, 01:58 PM   #7333
Tech Adept
 
amnesia's Avatar
 
Join Date: Jul 2009
Location: Bournemouth, UK
Posts: 119
Default

Quote:
Originally Posted by Low_E View Post
I agree.
All those fancy colors and complicated chemes ... are just nice to see, but do not add anything to the quality of the software. on the contrary, it makes using and reading the application less easy, IMHO.
It is a nice Bling-Bling ... but only for the first time you use it. After that, you can see right through it.
For me, a standard and simple windows-window with standard sliders and buttons would suffice or even be prefered.
+1 on this...

I would like to see standard windows layout with sliders that work properly. Maybe use tabs to switch between the main functions so that the window can be made smaller to fit on small netbooks with lower screen resolutions than big laptops.

Happy to help with layout / design... I am a software engineer by trade

Daniel.
__________________
.-= T.O.P. Photon =-.

Titanium Racing (Team TR Driver) / Tekin RS Pro / Novak Ballistic 13.5t / Spektrum

www.titaniumracing.com
amnesia is offline   Reply With Quote
Old 10-03-2009, 03:05 PM   #7334
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

All the team drivers were running 200 at IIC. I was dropping the delay on some. Mike Dumas however was .7 in his 13.5 1/12 car or example...
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 10-03-2009, 03:59 PM   #7335
Tech Elite
 
bkspeedo's Avatar
R/C Tech Elite Subscriber
 
Join Date: Nov 2007
Location: Fort Fun, CO
Posts: 3,139
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by cyanyde View Post
Randy, is the throttle profile adjustment similar to adjusting throttle curve on the transmitter or does it alter the timing curve of the esc as well?

I'm having trouble with my 11.5T touring car. It's great on the straights but I lose in field punch to the rest. I've tried timing boost from 8-25 with combinations of FDR's from 5.0 to 7.0, turbo delay from 0.5-2.0, throttle profiles etc. and nothing seems to make any difference on corner exit acceleration.

Seems like no matter how light I gear, the rate of acceleration stays the same. Really weird.
If you've been using this motor for awhile and it's been a little to hot a few times the rotor may be getting week which would cause poor low end acceleration. I'm using a Speedpassion V3 17.5 and Novak Ballistic 13.5 with v200 software and there both very fast out of the corner and on the straights.
__________________
Brent Klingforth
Sponsors: Awesomatix USA ~ Roche USA ~ ORCA ~ AVID Bearings ~ R1 Wurks
TQ Wire ~ Montech ~ WTF ~ BSR Racing Tires ~ 2mm Design ~ Helix Designs
5280 Raceway
MILE HIGH INDOOR CHAMPS April 19-22nd 2018 @ www.milehighindoorchamps.com
bkspeedo is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 3 (0 members and 3 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:55 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net