R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-24-2009, 12:28 AM   #6451
Tech Master
 
Rdog's Avatar
 
Join Date: May 2008
Location: Maple Valley, WA
Posts: 1,621
Trader Rating: 83 (100%+)
Default

Yeah I geared at round a 5.1 or so seemed pretty fast just seemed a little slower than the other guys but I could also be my setup or me.
Rdog is offline   Reply With Quote
Old 08-24-2009, 12:42 AM   #6452
Tech Apprentice
 
Join Date: May 2009
Location: London
Posts: 83
Default

Quote:
Originally Posted by Drifting101 View Post
Every one I gave v200 to (about 6 of you) I gave you the older team version that has the ability to go below .5 turbo, if you set it lower than .5 you risk frying your motor, so keep that in mind or get the newer version and it also has v199 within.
If possible, please send me your version
[email protected]

I know curiousity kills the cat but the version you have obtained is highly intreging.

Last edited by RSCosworth; 08-24-2009 at 12:55 AM.
RSCosworth is offline   Reply With Quote
Old 08-24-2009, 05:22 AM   #6453
Tech Apprentice
 
kenny myers's Avatar
 
Join Date: Sep 2008
Posts: 89
Default

so got to run my car yesterday finally after trying the (set your throttle epa down 10 notches from what you narmally run at and then re calibrate trick)for the turbo function,well guess what? it worked like a champ!turbo was there all day did not lose it at all not one lap! thanks to all for the good advice and help car ran great!
kenny myers is offline   Reply With Quote
Old 08-24-2009, 05:27 AM   #6454
Tech Regular
 
scoyle's Avatar
 
Join Date: Jan 2004
Location: Northern Ireland
Posts: 465
Default

Quote:
Originally Posted by mikky32 View Post
Let me now how it went and what you changed to get the right setup on that track.

Good luck
I raced at the weekend with my Tekin RS for the first time and based on the posts in here and the advice of mikky32 I went with;

Drag - 20
Reverse - 100
Brake - 100
Neutral - 5
Motor - BL-FW
Throttle - 5
Volt Cut - 2
Push - Off
Timing - 0 (and default timing on my LRP motor)
Current - Off
Sensored - Yes
Boost - 20
Turbo - Max delay - 0.5

I had been running with an SPX before the Tekin and liked it's punch (in mode 8) in field but the Tekin easily matched it with the settings above. I went with an FDR of 5.3 to start with as that was what I had been running with the SPX and left the timing at 12 degrees which is the default for an LRP motor. Car felt really good infield and on the straight while I couldn't feel the turbo kicking in the car was definitely flying by the end of the straight!

The motor temps where cool at about 48 - 50 degrees so I then changed my timing on the motor up about 2mm (don't know what this is in degrees) and went up one tooth (running 64dp) and the car was even better.

I wouldn't say that my car (an Mi4) was any faster (I was about a second quicker) than I was with the SPX before but it was certainly easier to drive - hard to describe but it just drove better - easier to get lines but the power, speed and punch were all there.

Great job guys!

Last edited by scoyle; 08-24-2009 at 05:29 AM. Reason: Updated
scoyle is offline   Reply With Quote
Old 08-24-2009, 05:55 AM   #6455
Tech Elite
 
Drifting101's Avatar
 
Join Date: Oct 2007
Location: Melbourne, Aus
Posts: 2,199
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by scoyle View Post
I wouldn't say that my car (an Mi4) was any faster (I was about a second quicker) than I was with the SPX before but it was certainly easier to drive - hard to describe but it just drove better - easier to get lines but the power, speed and punch were all there.

Great job guys!
I found this too, I couldn't put my finger on it but the car was much easier to drive consistently
__________________
::Mi4::17.5::::::M03R::HW 3000kv::::::T4::7.5::::::HB Cyclone D4::5.5::

"Why follow, when you can lead?"
Schumacher
Drifting101 is offline   Reply With Quote
Old 08-24-2009, 06:16 AM   #6456
Tech Fanatic
 
TimNJ's Avatar
 
Join Date: Apr 2008
Posts: 947
Trader Rating: 50 (100%+)
Default

Hi guys. My local club is going to be running what I would call a "hybrid" of the World GT class and I have some questions. I'll be running a 10R5 with the RS and Redline 10.5 motor on 1S lipo with the additional 3.58 oz. lipo weight.

I know it's comparing apples to oranges, but I've found the perfect rollout in my 12R5 with the RS/Redline 13.5 and 1S lipo to be right around 87.40mm on this particular track.

So with all of that said, can anyone give me an idea on a rollout with the 10R5/1S/RS/10.5 combo just to get me started?

I was thinking somewhere in the high 70s to low 80s range, but I have no idea when it comes to a 1/10 pan car with a 10.5. TIA
__________________
Trinity - Caster Racing USA - Panther Racing

Race Videos: http://www.youtube.com/TrackMasterTim
TimNJ is offline   Reply With Quote
Old 08-24-2009, 06:21 AM   #6457
Tech Champion
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 8,999
Trader Rating: 21 (100%+)
Default

Quote:
Originally Posted by Uziman View Post
How hot is hot for you guys?
Down here in Aus we can have a week or so around 43 C (109F) during Summer
It was 114F outside for the race we're speaking about. Hell was actuall 3 degree's cooler that day
STLNLST is offline   Reply With Quote
Old 08-24-2009, 09:16 AM   #6458
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by Drifting101 View Post
Version info

That is "hybrid" you've created due to NOT deleting the hidden "tekin.esc" file like you're supposed to before installing new software. Check out the Vista How to Video on the hotwire page of our site.

It will show you 200, and show you that slider because you had got a copy of the very limited 199 v1 that had that slider bar. This will not get you the turbo you think you're getting. Worse than that is if someone were to run 200 against you on a large track you're but will be handed to you...

Do youself a favor and follow the How to video and install the 200 software properly, it will save you some headache. Not being rude just trying to help you prevent a problem should you come up with something weird.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 08-24-2009, 11:13 AM   #6459
Tech Fanatic
 
bukil's Avatar
 
Join Date: Feb 2006
Location: BenTooWrah
Posts: 998
Trader Rating: 39 (100%+)
Default

Sharing some info:

Setup:

Cyclone TC
Tekin RS v200
Tekin 13.5
Profile 3
Drag 0
Brake 100
Brushless FWD only
Sensored
Motor Timing 10
Timing Boost 10-12
Turbo Max
Delay 0.5
Lipo cutoff 6.4
FDR 5.62
Temp 130-140 F
Push Control none

I TQ'ed but finish 5th in A main due to mishaps (ahem wayno ahem - LOL). Car was ballistic infield and topend was insane. My turbo was perfect. It comes on right before the straightaway (Camarillo track).

Very happy Tekin user,
~Mark
bukil is offline   Reply With Quote
Old 08-24-2009, 12:43 PM   #6460
Tech Adept
 
Join Date: Apr 2003
Posts: 211
Default

What was the size of that track mark?
Cheers ricky


Quote:
Originally Posted by bukil View Post
Sharing some info:

Setup:

Cyclone TC
Tekin RS v200
Tekin 13.5
Profile 3
Drag 0
Brake 100
Brushless FWD only
Sensored
Motor Timing 10
Timing Boost 10-12
Turbo Max
Delay 0.5
Lipo cutoff 6.4
FDR 5.62
Temp 130-140 F
Push Control none

I TQ'ed but finish 5th in A main due to mishaps (ahem wayno ahem - LOL). Car was ballistic infield and topend was insane. My turbo was perfect. It comes on right before the straightaway (Camarillo track).

Very happy Tekin user,
~Mark
prodriver is offline   Reply With Quote
Old 08-24-2009, 12:48 PM   #6461
Tech Fanatic
 
bukil's Avatar
 
Join Date: Feb 2006
Location: BenTooWrah
Posts: 998
Trader Rating: 39 (100%+)
Default

Quote:
Originally Posted by prodriver View Post
What was the size of that track mark?
Cheers ricky
Here it is:

bukil is offline   Reply With Quote
Old 08-24-2009, 12:51 PM   #6462
Tech Master
 
Danny-b23's Avatar
 
Join Date: Feb 2009
Location: Saskatoon, SK, Canada
Posts: 1,336
Trader Rating: 3 (100%+)
Default

Should you always have the timing boost higher then the timing advance? Just wondering because I'm running on an extremely tight track.
__________________
RC America|XRAY|ORCA|Motiv|EA Motorsports
Danny Buck
WCICS Rep - Round 1, Saskatoon, SK
Danny-b23 is offline   Reply With Quote
Old 08-24-2009, 12:54 PM   #6463
sg1
Tech Elite
 
sg1's Avatar
 
Join Date: Aug 2004
Location: Ohio
Posts: 3,073
Trader Rating: 79 (100%+)
Default

Quote:
Originally Posted by Danny-b23 View Post
Should you always have the timing boost higher then the timing advance? Just wondering because I'm running on an extremely tight track.

I tried the "boost" higher then the "timing", but just generated heat. Granted I'm running offroad, I had more luck with 0 motor, 15 timing, 5 boost. 1 sec. delay.
-Wayne
__________________
**Team Scream**Parma/PSE**TQ Wire**Roche**Pemberton**BSR**Graupner/GM**SXT**
sg1 is offline   Reply With Quote
Old 08-24-2009, 01:12 PM   #6464
Tech Master
 
Danny-b23's Avatar
 
Join Date: Feb 2009
Location: Saskatoon, SK, Canada
Posts: 1,336
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by sg1 View Post
I tried the "boost" higher then the "timing", but just generated heat. Granted I'm running offroad, I had more luck with 0 motor, 15 timing, 5 boost. 1 sec. delay.
-Wayne
Ok, thanks. Yeah, I set 10 on advance and 5 on turbo boost. Haven't run it yet, but it's for an extremely tight track.
__________________
RC America|XRAY|ORCA|Motiv|EA Motorsports
Danny Buck
WCICS Rep - Round 1, Saskatoon, SK
Danny-b23 is offline   Reply With Quote
Old 08-24-2009, 01:26 PM   #6465
sg1
Tech Elite
 
sg1's Avatar
 
Join Date: Aug 2004
Location: Ohio
Posts: 3,073
Trader Rating: 79 (100%+)
Default

Quote:
Originally Posted by Danny-b23 View Post
Ok, thanks. Yeah, I set 10 on advance and 5 on turbo boost. Haven't run it yet, but it's for an extremely tight track.
Do you have motor timing? What motor are you using?
__________________
**Team Scream**Parma/PSE**TQ Wire**Roche**Pemberton**BSR**Graupner/GM**SXT**
sg1 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:38 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net