R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-13-2009, 12:54 PM   #6031
Tech Champion
 
Join Date: Apr 2005
Posts: 5,623
Trader Rating: 76 (100%+)
Default

Quote:
Originally Posted by Randy_Pike View Post
Is this on a track?
Yes, it's 120' x 55-60'
MUDVAYNE is offline   Reply With Quote
Old 08-13-2009, 01:43 PM   #6032
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

If they're stock sized offroad tires I'd start around 84/21 or so. Hard to say really since I've not tried that before.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 08-13-2009, 01:58 PM   #6033
Tech Addict
 
cheROK1212's Avatar
 
Join Date: Mar 2009
Location: Noneyadammy
Posts: 571
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by jkirkwood View Post
First night on the v200 in 13.5/1s-lipo 1/12th at the local Tuesday night club race. I was able to match my laptimes in low traction conditions as I've been running with higher traction conditions we usually see when more foam cars on the track and I'm still under geared slightly. The track is short and I didn't think I would get much to gain but gearing it short and letting the turbo kick in for the strait proved to be very efficient for me this evening. Motor temps down 20 deg and my laptimes only dropped off about .2 sec in 8 min to take the TQ and win. I have been dropping off about .3-4.

I've updated 5 ESCs today with zero problems.
Could you give me a rollout and a gear ratio to start with? And does anyone have a starting point, gear and rollout wise, for an F104? KERS!!!!!60ft straight
__________________
...hold my 'stones.

Last edited by cheROK1212; 08-13-2009 at 02:00 PM. Reason: Dro
cheROK1212 is offline   Reply With Quote
Old 08-13-2009, 03:04 PM   #6034
Tech Champion
 
liljohn1064's Avatar
 
Join Date: Sep 2008
Location: Deerfield, WI
Posts: 5,583
Trader Rating: 17 (100%+)
Default

Quote:
Originally Posted by cheROK1212 View Post
Could you give me a rollout and a gear ratio to start with? And does anyone have a starting point, gear and rollout wise, for an F104? KERS!!!!!60ft straight
Still a silver can?
__________________
John Higgins former student of The Ian Ruggles Negative Reinforcement Driving School. The "Team Principal".
liljohn1064 is offline   Reply With Quote
Old 08-13-2009, 03:24 PM   #6035
Tech Apprentice
 
Bjake's Avatar
 
Join Date: May 2003
Location: Sacramento, CA
Posts: 86
Trader Rating: 5 (100%+)
Default

I am looking for a starting point for an F104 also. The motor is a silver can and the straight is 160'. Is there any way to get the advantage of the turbo boost with a brushed motor?

Thanks Brian
Bjake is offline   Reply With Quote
Old 08-13-2009, 03:36 PM   #6036
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by Bjake View Post
I am looking for a starting point for an F104 also. The motor is a silver can and the straight is 160'. Is there any way to get the advantage of the turbo boost with a brushed motor?

Thanks Brian
No the Boost and Turbo will only work with a brushless motor.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 08-13-2009, 04:36 PM   #6037
Tech Master
 
jkirkwood's Avatar
 
Join Date: Feb 2007
Posts: 1,232
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by cheROK1212 View Post
Could you give me a rollout and a gear ratio to start with? And does anyone have a starting point, gear and rollout wise, for an F104? KERS!!!!!60ft straight
The track is short, 55'x30', but does have a full sweeper at one end that makes the strait about 85' if you have your car to setup to turn at full throttle. I still don't know if this is the optimum setup but I was able to match my laptimes on a slightly slicker track and my motor ran cooler than normal. Plus had more power at the end of the run. I also was putting a little less charge back into the battery. This tells me the motor was more efficient than with previous settings on older software version. The Turbo starts to kickin mid-way through the sweeper but never really finishes out. I downed the turbo from max to 10 because right at the end of the strait it was starting to upset my car just a split second before the braking point causing me to miss the braking point more often than not.

Motor: Epic Duo 2 13.5
Motor Timing: 10 deg
Gearing: 76/40, 75.23mm rollout

ESC Settings
Boost Timing: 15 deg
Turbo: 10
Delay: .5 sec
Neutral Width: 8
Throttle Profile: 4
Drag Brake: none
Brake Strength: 100
Brake End Point on M11 Radio: 140%

Good luck, I plan on testing more this weekend.
jkirkwood is offline   Reply With Quote
Old 08-13-2009, 04:58 PM   #6038
Tech Elite
 
JimmyMac's Avatar
 
Join Date: Oct 2001
Location: NC
Posts: 4,443
Trader Rating: 2 (100%+)
Default

I appreciate all the guys out there trying to help me out. I have it downloaded now. Thanks!
__________________
M.J. McIntyre

Yokomo YRX12
Tamiya TB03
JimmyMac is offline   Reply With Quote
Old 08-13-2009, 05:33 PM   #6039
Tech Elite
 
Goingfast's Avatar
 
Join Date: May 2007
Posts: 2,454
Trader Rating: 29 (100%+)
Default

Quote:
Originally Posted by Cpt.America View Post
Or some unusual body dragging. I have seen pretty large temp differences between two runs, one with the body scraping through corners, and another run with the body trimmed more. Just an idea.
I got it working ,now it is in win zip ready to sent you
Give me your email ....Franko
__________________
Everybody is ignorant, only on different subjects.

AE 12R5.1,Tekin RS PRO
17.5 super stock T.O.P PHOTON , TAMIYA M05 Mini
CEFX.. High Velocity Racing Motor
Goingfast is offline   Reply With Quote
Old 08-13-2009, 06:22 PM   #6040
Super Moderator
 
Cpt.America's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2009
Location: Washington State
Posts: 11,081
Trader Rating: 52 (100%+)
Default

Quote:
Originally Posted by Goingfast View Post
I got it working ,now it is in win zip ready to sent you
Give me your email ....Franko
Thanks Franko, but I already emailed back to myself at a different address and it worked just fine! Rain permitting, see you Sunday?
__________________
A big thanks to my sponsors:
- Fantom Racing - www.fantomracing.com -
- Fusion Graphix- www.fusiongraphix.com -
- RCSpecialties -
Cpt.America is offline   Reply With Quote
Old 08-13-2009, 06:51 PM   #6041
Tech Addict
 
cheROK1212's Avatar
 
Join Date: Mar 2009
Location: Noneyadammy
Posts: 571
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by liljohn1064 View Post
Still a silver can?
I was going to see if a 21.5 is equal so I can use my electronics
__________________
...hold my 'stones.
cheROK1212 is offline   Reply With Quote
Old 08-13-2009, 06:55 PM   #6042
Tech Addict
 
cheROK1212's Avatar
 
Join Date: Mar 2009
Location: Noneyadammy
Posts: 571
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by jkirkwood View Post
The track is short, 55'x30', but does have a full sweeper at one end that makes the strait about 85' if you have your car to setup to turn at full throttle. I still don't know if this is the optimum setup but I was able to match my laptimes on a slightly slicker track and my motor ran cooler than normal. Plus had more power at the end of the run. I also was putting a little less charge back into the battery. This tells me the motor was more efficient than with previous settings on older software version. The Turbo starts to kickin mid-way through the sweeper but never really finishes out. I downed the turbo from max to 10 because right at the end of the strait it was starting to upset my car just a split second before the braking point causing me to miss the braking point more often than not.

Motor: Epic Duo 2 13.5
Motor Timing: 10 deg
Gearing: 76/40, 75.23mm rollout

ESC Settings
Boost Timing: 15 deg
Turbo: 10
Delay: .5 sec
Neutral Width: 8
Throttle Profile: 4
Drag Brake: none
Brake Strength: 100
Brake End Point on M11 Radio: 140%

Good luck, I plan on testing more this weekend.
Your track sounds about the same as mine, this should be very helpful.
__________________
...hold my 'stones.
cheROK1212 is offline   Reply With Quote
Old 08-13-2009, 07:02 PM   #6043
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by HarryN View Post
Hey bud, I run Vista 64 on my laptop and I have the new Tekin software on there. I uninstalled the old version and installed the new version. Works like a champ!

Randy, I am having a slight issue with my motor. I run a Tekin Redline 17.5 in my mini car, with a gear ratio of 2.7:1. On version 199, I was maintaining temperatures of 116 - 120. Under this new version, I am now getting weird temperature readings. I did 3 sessions last night. The settings are in that setting thread that someone else posted on. The first session, I got my temperature reading at 120. Second run, 158!!! Third run, 116. It is weird. I have not changed any settings between those runs. It is the same configuration as in the settings thread. Have you experienced this? Do you know of anyone else that has experienced this? These temperatures are from my motor.

RANDY FOR PRESIDENT!!

Ha President! LOL

Seriously that is odd. I agree with the others that while it was the "same" run something was different. Perhaps more braking, more traction, body dragging,etc.

How were the lap times between the hot runs vs. the cooler ones?
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 08-14-2009, 02:06 AM   #6044
Tech Master
 
over gear's Avatar
 
Join Date: Aug 2001
Location: SoCal
Posts: 1,096
Trader Rating: 15 (100%+)
Default

is it possible to set zero timing delay on the turbo?
over gear is offline   Reply With Quote
Old 08-14-2009, 02:21 AM   #6045
Tech Regular
 
scoyle's Avatar
 
Join Date: Jan 2004
Location: Northern Ireland
Posts: 465
Default

Guys, I am moving from an SPX to the RS and I am planning to go with the following settings;

Drag - 20
Reverse - 100
Brake - 100
Neutral - 5
Motor - BL-FW
Throttle - 5
Volt Cut - 2
Push - Off
Timing - 0 (and default timing on my LRP motor)
Current - Off
Sensored - Yes
Boost - 20
Turbo - Max delay - 0.5

With my SPX set on profile 8 (max punch) I am running 5.3 FDR - should I keep this the same with the settings above as I have the Throttle Profile at 5 and the Boost and Turbo on?
scoyle is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:14 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net