R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-07-2009, 09:56 AM   #5731
Tech Elite
 
stitchy's Avatar
 
Join Date: Feb 2008
Location: SoCal
Posts: 3,794
Trader Rating: 13 (100%+)
Default

burnt motor
__________________
Speedtechhobbies.com
stitchy is offline   Reply With Quote
Old 08-07-2009, 10:31 AM   #5732
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

When any of the current Tekin ESC's flash led's it means something!

Exactly which led's are flashing? The speedo can only take out a motor if the timing is set too high which is user error.

The motor CAN take out a speedo though. If the car slows all of a sudden STOP and find out what's wrong, don't just mash the throttle...

I've asked some of the people that had brake issues to the do the high/low epa settings but haven't heard back from anyone if it worked.

We're looking at all the code in the software to view the braking events.

A good 13.5 setup should be around 0-10 on the motor and 20-30 on timing boost on 198 software. Total around 35 seems optimal unless the track is smaller, if so stay around 30 total.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 08-07-2009, 10:34 AM   #5733
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by chris_dono View Post
Can you explain what you mean by that ?

I've used LRP in the past, but sold it (no problem whatsoever)
Currently I have a GM 120 and Tekin RS Pro

I'm sorry to say... the Tekin can't touch the GM for pace.
The speedo's of them are fast but not reliable.
1 driver gets for every Belgium national championship a new SPX because the older one is going slower. Other drivers were with there TC as fast as there SPX. They changed it to an new SPX and they were faster again.
The GM of a club member of me started to burn spontaneous. Wires were connected the right way and walking to the drivers stand, the speedo started to burn.
Several gm drivers didn't get there GM running even after resetting.
SPX burns wile driving.

The most GM drivers hath problems with were the wires were soldered. that was a problem.
Also to setup there speedo right is a problem for the most drivers.

By the last race the lap times were almost all the same.
SPX, Tekin and GM. With the Turbo, the Tekin closed the gap on the large tracks.
I closed in on the nr 1 and instead of 1,9 seconds a lap slower, I'm now only 0,6 seconds a lap slower.
He was impressed by the power of the Tekin. For the first time I couth follow him for a few laps till I made a mistake

Next year I go to drive 17,5T lipo instead of 13,5 and 10,5 lipo on my home track.
I get more and more problem to keep my car on the track now my car is going faster and faster. i drive some times mod but now with the new stock speedo's, the speed is like mod.
I will try 13,5 Lipo on my home track but els it will be 17,5 by club races. 10,5 lipo on the larger tracks. And as the Dutch RC starts with 13,5 lipo instead of 5 cell 10,5. I will race that than.

The winter will be 10,5 lipo for me.
I drive than in Belgium and I hope that I can improve again and reach the top 5.
Last year I became 6th.
The year before I was also 6th but there were some drivers that didn't race all races than so I won several places.
I was best Dutch driver last year. There is no price for it but I always win as there is no price for it.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 08-07-2009, 02:23 PM   #5734
Tech Champion
 
Join Date: Oct 2005
Location: Cincinnati, OH
Posts: 5,360
Trader Rating: 38 (100%+)
Default

I was able to install the XP Mode add-on for Windows 7 64 bit. It DOES NOT work with HotWire. It doesn't recognize that the hotwire is installed. Looks like I will be setting up a dual boot for hotwire for now.
or8ital is offline   Reply With Quote
Old 08-07-2009, 02:29 PM   #5735
Tech Adept
 
Join Date: Oct 2006
Posts: 175
Default

Tekin Rs is the best ESC......but we have not yet the subject of engines mod
__________________
http://jlsabucedo.wordpress.com
higbo is offline   Reply With Quote
Old 08-07-2009, 03:32 PM   #5736
Tech Addict
 
Join Date: Oct 2005
Location: Northern NSW Australia
Posts: 734
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by barts71m View Post
Hey ,

Have major issue with my Tekin RS. Had it for a week have done 3 x 5min heats with v1.80 and a 5 min final with the 1.99 . Bought the out tonite and did 2 mins of practice, went back to my chair and disconected the battery from the car. Put that battery on charge and put another battery in the car. Adjusted my pinion mesh and plugged battery back in. Turned on RX and turned on the car to check the mesh I have no throttle and the ESC keeps flashing at me. Also has that burnt smell.

A of plugged the in and checked everything was , smell got worse and it wont calibrate to the radio, still no throttle but steering working fine.

Any ideas?
barts71m
had a similar problem the other week at the Gold Coast, took the car out in the first race every thing was sweet run in some good lap times then when the second race come around absolutely nothing.
Both end leds were lit, went through the process of rebinding every thing was ok. The following week tried every thing again ,the same. in the end with a few calls to greg we resolved the matter the motor was the problem although when i pulled it down it was still in pristine condition inside the only thing that i could think of it has taken a hit to the end bell and damaged the sensors.
But yes if the esc is going through the setup ok its the motor.
Don't worry my Tekin has nearly been over the back fence a few times but stuck with it sorted out all the transmitter issues (except for brakes. I can see when all the updates are ready to go that the 10.5 will be an absolute rocket.
Hope this helps
Steven.
Casino Kid is offline   Reply With Quote
Old 08-07-2009, 03:44 PM   #5737
Tech Elite
 
Skiddins's Avatar
 
Join Date: Feb 2006
Location: Windsor, UK
Posts: 4,762
Default

Hi Randy

I've been trying to find the post where you mention something about EPA's with regard to brakes.

Any chance you could repost it or tell me the post# as I'm having the brake problems as well.

Skiddins
__________________
Xray T4'18, T4'14 (Wet Car)
Xray X12 2018
Xray X1'16
wlrc.co.uk (West London Racing Centre)
RCDisco.co.uk
Skiddins is offline   Reply With Quote
Old 08-07-2009, 03:56 PM   #5738
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by Skiddins View Post
Hi Randy

I've been trying to find the post where you mention something about EPA's with regard to brakes.

Any chance you could repost it or tell me the post# as I'm having the brake problems as well.

Skiddins
Set your EPA to 90%. Than calibrate your speedo with your radio.
After that set it back to 100% or higher.
This solves most problems.
Don't now about the braking but you can try.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 08-07-2009, 04:07 PM   #5739
Tech Regular
 
terryh's Avatar
 
Join Date: Nov 2005
Posts: 343
Default

Quote:
Originally Posted by mikky32 View Post
Set your EPA to 90%. Than calibrate your speedo with your radio.
After that set it back to 100% or higher.
This solves most problems.
Don't now about the braking but you can try.
Is that throttle or brake EPA, or both?
terryh is offline   Reply With Quote
Old 08-07-2009, 04:12 PM   #5740
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

I did only throttle but you can do both.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 08-07-2009, 04:47 PM   #5741
Tech Fanatic
 
bukil's Avatar
 
Join Date: Feb 2006
Location: BenTooWrah
Posts: 998
Trader Rating: 39 (100%+)
Default

Quote:
Originally Posted by mikky32 View Post
I did only throttle but you can do both.
I did it only to my EPA brakes.
bukil is offline   Reply With Quote
Old 08-07-2009, 04:48 PM   #5742
Tech Fanatic
 
bukil's Avatar
 
Join Date: Feb 2006
Location: BenTooWrah
Posts: 998
Trader Rating: 39 (100%+)
Default

Quote:
Originally Posted by bee200sx View Post
Thanks bukil. I'll give it a try this weekend.

Randy any input?
Let me know how it goes. I'd like to compare your findings to mine.
bukil is offline   Reply With Quote
Old 08-07-2009, 05:25 PM   #5743
Tech Elite
 
barts71m's Avatar
 
Join Date: Jun 2008
Location: Somewhere Pretty Awesome
Posts: 2,585
Trader Rating: 34 (100%+)
Default

Quote:
Originally Posted by Randy_Pike View Post
When any of the current Tekin ESC's flash led's it means something!

Exactly which led's are flashing? The speedo can only take out a motor if the timing is set too high which is user error.

The motor CAN take out a speedo though. If the car slows all of a sudden STOP and find out what's wrong, don't just mash the throttle...

I've asked some of the people that had brake issues to the do the high/low epa settings but haven't heard back from anyone if it worked.

We're looking at all the code in the software to view the braking events.

A good 13.5 setup should be around 0-10 on the motor and 20-30 on timing boost on 198 software. Total around 35 seems optimal unless the track is smaller, if so stay around 30 total.
Randy, ill plug the car in and see what lights are flashing, but its set low on the timing, like 12deg on the can and about 20 on the software.

Thanks for the tips guys, about to head to LHS.
__________________
Smokem Racing, KBI Factory Team, Need some speed get some EAD, Contra Industries
barts71m is offline   Reply With Quote
Old 08-07-2009, 06:35 PM   #5744
Tech Master
 
komkit's Avatar
 
Join Date: Mar 2003
Location: Germantown, America
Posts: 1,789
Trader Rating: 6 (100%+)
Send a message via ICQ to komkit Send a message via AIM to komkit Send a message via Yahoo to komkit
Default

I'm looking for a set up for my Orion Vortex 7.5.

I have 198 and I do have RS and RS Pro, guess doesn't matter since I will running only 7.5 motor.

It will be for my sedan, track size is unknown. Traction is also unknown

It will be a parking lot HPI racing style

Thank you kindly.
komkit is offline   Reply With Quote
Old 08-08-2009, 12:04 AM   #5745
Tech Regular
 
MaxSp97's Avatar
 
Join Date: Aug 2007
Location: Camarino
Posts: 458
Trader Rating: 5 (100%+)
Default

Randy!
Will the V200 release tomorrow??
I need the KERS for my F1.
__________________
Calvin. L
JOY IS IMPATIENT...
COTA Home Of The F1 US Grand Prix
MaxSp97 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:30 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net