R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 07-27-2009, 01:34 AM   #5296
Tech Master
 
hound_dogs_01's Avatar
 
Join Date: Feb 2009
Posts: 1,091
Trader Rating: 16 (100%+)
Default

Quote:
Originally Posted by Drifting101 View Post
Note to self: Don't let Dad do it, if you want things done right do it your self


I don't normally let dad even breath near my car but I have a broken rib and can't apply much force that way
OUCH broken rib doesnt sound fun at all.... that or use some medium thread locker on the screws to keep them from loosening

Alex
hound_dogs_01 is offline   Reply With Quote
Old 07-27-2009, 01:47 AM   #5297
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

use some faboy motor screws and have no issues or TOP Racing motor screws with the built in flange/washer. never ever had a issue.
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Old 07-27-2009, 01:49 AM   #5298
Tech Master
 
hound_dogs_01's Avatar
 
Join Date: Feb 2009
Posts: 1,091
Trader Rating: 16 (100%+)
Default

I just make sure mine are tight... I've beat the hell ou tof my 008EU (I managed to break a top deck of all things) and my motor has never moved(knock on wood)

Alex
hound_dogs_01 is offline   Reply With Quote
Old 07-27-2009, 02:03 AM   #5299
Tech Elite
 
Drifting101's Avatar
 
Join Date: Oct 2007
Location: Melbourne, Aus
Posts: 2,199
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by hound_dogs_01 View Post
I just make sure mine are tight... I've beat the hell ou tof my 008EU (I managed to break a top deck of all things) and my motor has never moved(knock on wood)

Alex
Top deck in Xrays and Schumachers are easy to break (never broken one my self I have only one rear shock)

Motor mount is slightly different in an Mi4
__________________
::Mi4::17.5::::::M03R::HW 3000kv::::::T4::7.5::::::HB Cyclone D4::5.5::

"Why follow, when you can lead?"
Schumacher
Drifting101 is offline   Reply With Quote
Old 07-27-2009, 03:10 AM   #5300
Tech Regular
 
GWH74's Avatar
 
Join Date: Jan 2009
Location: Adelaide
Posts: 254
Trader Rating: 13 (100%+)
Default

Hi Randy

Just looking at the screen shot in post #5266 you have boost on 20 and turbo MAX (20).
That would give a total timing of 40 once all the turbo was applied.
Is this correct?
What is the motor set at? 0?

Thanks
__________________
AE 12R5.1 - Custom chassis
For Sale BMI DB12RR, Tire Warmers and lots of other stuff.
GWH74 is offline   Reply With Quote
Old 07-27-2009, 05:59 AM   #5301
Tech Regular
 
GWH74's Avatar
 
Join Date: Jan 2009
Location: Adelaide
Posts: 254
Trader Rating: 13 (100%+)
Default Weak brakes

Here is my setup

RS
v198
Tekin 17.5
NW 10
Profile 3
Lipo Cutoff 2
Brushless fwd only
0 motor timing (tried 6 and 12)
30 boost (tried 24, 18 with the above motor time and 20 with 0 motor timing)
FDR about 4.3
100 brake
no drag (tried all the way up to 50)
Recalibrated after each change. All lights on when either full throttle or full brakes.

Car: XRAY T2 009
Battery: IP 3800 35C
Spektrum DX3R Radio. Standard frame rate. 100% on Throttle and brake. No Expo.
__________________
AE 12R5.1 - Custom chassis
For Sale BMI DB12RR, Tire Warmers and lots of other stuff.
GWH74 is offline   Reply With Quote
Old 07-27-2009, 06:08 AM   #5302
Tech Champion
 
tc3team's Avatar
 
Join Date: Mar 2006
Location: UK
Posts: 6,151
Default

Quote:
Originally Posted by or8ital View Post
Bukil, I saw you "downgraded" to 189 for your final setup. What change does that make? The fastest guy at our track (one of the fastest regardless of where he races) is still running 189.
I could well be wrong, but I am probably only one of a few team drivers that have still been using 189 recently on a frequent basis, and I was 2/10ths quicker on the fastest lap than other people throughout qualifying and the mains, for some 189 is working well, but 198/199 with a team driver may well yeald even quicker lap times!

I've been discussing things with Bukil about 189, and hopefully it improved things over the weekend.

I have 199 and im looking forward to using it....
__________________
Fusion Hobbies / www.horshamrc.org

The wife stops me being sane and the r/c stops me from going insane....
tc3team is offline   Reply With Quote
Old 07-27-2009, 06:31 AM   #5303
Tech Apprentice
 
Join Date: Sep 2005
Location: South-East London
Posts: 68
Default

I was at racing at the weekend discussing this braking\turbo thing.

Rumor has it there is a new ESC in the pipe with more FET's in it. Still in the same form factor as the RS PRO....

Any substance to that rumor?
CouldbeFaster is offline   Reply With Quote
Old 07-27-2009, 06:59 AM   #5304
Tech Champion
 
tc3team's Avatar
 
Join Date: Mar 2006
Location: UK
Posts: 6,151
Default

Quote:
Originally Posted by CouldbeFaster View Post
I was at racing at the weekend discussing this braking\turbo thing.

Rumor has it there is a new ESC in the pipe with more FET's in it. Still in the same form factor as the RS PRO....

Any substance to that rumor?
If there is any truth to it, i've not heard of anything.

All I know of at the moment is v199 being improved for the release of v200, which is very much common knowledge...
__________________
Fusion Hobbies / www.horshamrc.org

The wife stops me being sane and the r/c stops me from going insane....
tc3team is offline   Reply With Quote
Old 07-27-2009, 07:21 AM   #5305
Tech Master
 
Join Date: Nov 2003
Posts: 1,052
Trader Rating: 16 (94%+)
Default

Randy - Very Important Question for you:

Will software version 200 be released before the IIC Vegas race, Sept 7th, 2009???

And to that, I'm hoping that version 200 will be released 2-3 weeks prior to the IIC so everyone using a Tekin RS/Pro will have a chance to test in tune prior to the race to avoid burning up motors while at the IIC.
kn7671 is offline   Reply With Quote
Old 07-27-2009, 07:38 AM   #5306
Tech Elite
 
twelvegauge's Avatar
R/C Tech Elite Subscriber
 
Join Date: Nov 2008
Location: sycamore il
Posts: 2,547
Trader Rating: 7 (100%+)
Send a message via AIM to twelvegauge Send a message via MSN to twelvegauge
Default

Quote:
Originally Posted by tc3team View Post
My take on this is either there is something not configured properly, or your motor is not in good shape,(dirty/faulty sensor?) also I would look at your endpoints...

Only my 0.02$, I would like to see that you can be proved wrong with the hype,we have some good results to our name.
I raced my car this last weekend and I was deffinitly wrong about this esc. I had some help with the soft ware upgrading and my car is olmost to fast its going to take a few practices to get use to it. I could not keep my slipper spool tight and raced with rear wheel drive the second half of evry race ended up in the B main because of it. I might have to get one for my VTA car both are TC5's.
twelvegauge is offline   Reply With Quote
Old 07-27-2009, 07:46 AM   #5307
Tech Champion
 
tc3team's Avatar
 
Join Date: Mar 2006
Location: UK
Posts: 6,151
Default

KN7671- I will step in and say if it can be, the v200 software will be completed in time for the IIC race.

However, in the nicest, most genuine way to answer it, we cannot afford to rush it and see things not work properly, ending up with problems for ourselves at Tekin, and correcting users problems with yet another software release that could have been avoided if we hadnt rushed it.

All i'm saying is, i'm very certain the team is trying its best with all the resources and testing we have, hold in there and we'll do what we can...
__________________
Fusion Hobbies / www.horshamrc.org

The wife stops me being sane and the r/c stops me from going insane....
tc3team is offline   Reply With Quote
Old 07-27-2009, 07:49 AM   #5308
Tech Champion
 
tc3team's Avatar
 
Join Date: Mar 2006
Location: UK
Posts: 6,151
Default

Quote:
Originally Posted by twelvegauge View Post
I raced my car this last weekend and I was deffinitly wrong about this esc. I had some help with the soft ware upgrading and my car is olmost to fast its going to take a few practices to get use to it. I could not keep my slipper spool tight and raced with rear wheel drive the second half of evry race ended up in the B main because of it. I might have to get one for my VTA car both are TC5's.
If your car is too fast, I would look at slowing it down first to a level where you feel comfortable with.

I'd check out your slipper spool parts too and make sure they are built to the correct method, just to be sure.

A fast lap is good to see, but not when the other ones are slower and you end up with a bad qualifying time or race result.

Maybe you simply have too much torque/acceleration, causing the car to give you some slipper spool problems.
__________________
Fusion Hobbies / www.horshamrc.org

The wife stops me being sane and the r/c stops me from going insane....
tc3team is offline   Reply With Quote
Old 07-27-2009, 07:51 AM   #5309
Tech Elite
 
oeoeo327's Avatar
 
Join Date: Oct 2008
Posts: 3,637
Trader Rating: 74 (100%+)
Default

Quote:
Originally Posted by twelvegauge View Post
I raced my car this last weekend and I was deffinitly wrong about this esc. I had some help with the soft ware upgrading and my car is olmost to fast its going to take a few practices to get use to it. I could not keep my slipper spool tight and raced with rear wheel drive the second half of evry race ended up in the B main because of it. I might have to get one for my VTA car both are TC5's.
Glad to see that you've sorted out the initial programming issues. Thanks to this forum, you have many racers that can help resolve these types of problems - yet another feature that other manufacturers can't offer!!!
__________________
Founding member of the Solid Gold Racing Team - Mediocrity, redefined...
oeoeo327 is offline   Reply With Quote
Old 07-27-2009, 07:58 AM   #5310
Tech Champion
 
Join Date: Oct 2005
Location: Cincinnati, OH
Posts: 5,360
Trader Rating: 38 (100%+)
Default

Quote:
Originally Posted by tc3team View Post
I could well be wrong, but I am probably only one of a few team drivers that have still been using 189 recently on a frequent basis, and I was 2/10ths quicker on the fastest lap than other people throughout qualifying and the mains, for some 189 is working well, but 198/199 with a team driver may well yeald even quicker lap times!

I've been discussing things with Bukil about 189, and hopefully it improved things over the weekend.

I have 199 and im looking forward to using it....
Well it is interesting. The team driver at our track has tried them all. Him and two other fast guys are all about the same speed and all use a Tekin RS. The guy using 189 has been winning most recently. The other guy used 189 most of the season but recently tried 198. The team driver has used 199/200 but had been going back to 198 for the mains I believe (he might have found the setup for 199/200 now, not sure). On our track 150X75 it seems if you find the sweet spot you can get any of the firmware versions to work. The problem is finding the sweet spot. Seems even same brand motors want to be geared differently.
or8ital is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:15 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net