Go Back  R/C Tech Forums > General Forums > Electric On-Road
Tekin RS ESC sensored >

Tekin RS ESC sensored

Tekin RS ESC sensored

Reply

Old 07-26-2009, 03:20 PM
  #5266  
Team Tekin
iTrader: (6)
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,833
Trader Rating: 6 (100%+)
Default

We ARE looking into the brakes since some are experiencing an issue. I've have asked repeatedly for thos that are having the isuse to get me ALL of the info they can regarding their setup, gear ratio, motor, etc. Only a few have replied with that info. It is helpful and is needed to move forward.

A screen shot of 199/200:
Attached Thumbnails Tekin RS ESC sensored-randys-17.5tcsetup.jpg  
Randy_Pike is offline  
Reply With Quote
Old 07-26-2009, 03:23 PM
  #5267  
Con
Tech Adept
 
Join Date: Jan 2007
Location: Brownsville Ont Canada
Posts: 178
Default

You are teasing us Randy
Con is offline  
Reply With Quote
Old 07-26-2009, 03:34 PM
  #5268  
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Originally Posted by Con View Post
You are teasing us Randy
I see the same as I look at my screen
Only do I use 15 boost on the bigger tracks and my home track 18 boost
mikky32 is offline  
Reply With Quote
Old 07-26-2009, 03:35 PM
  #5269  
Tech Adept
 
Join Date: Oct 2006
Posts: 175
Default

Originally Posted by Randy_Pike View Post
We ARE looking into the brakes since some are experiencing an issue. I've have asked repeatedly for thos that are having the isuse to get me ALL of the info they can regarding their setup, gear ratio, motor, etc. Only a few have replied with that info. It is helpful and is needed to move forward.

A screen shot of 199/200:


What motor use? final ratio?
Can I use that configuration for a 10.5 Tekin? in large tracks and lipo, car is a pan car (CRC X-10)
higbo is offline  
Reply With Quote
Old 07-26-2009, 03:42 PM
  #5270  
Tech Master
iTrader: (6)
 
g12314's Avatar
 
Join Date: Nov 2003
Location: Chicago, IL.
Posts: 1,289
Trader Rating: 6 (100%+)
Default

Man I cant wait for that turbo mode.... could keep pace last night with the LRP cars on the asphalt, but just getting out motored on the straight. Ended up 2nd for round one of our asphalt assault series in 13.5 touring car.

My pitspace sure was popular with the Hotwire, and it was getting a heavy workout helping people with their setups. Those that doubted the Tekin performance, are now believers .

Jimmy
g12314 is offline  
Reply With Quote
Old 07-26-2009, 03:45 PM
  #5271  
Team Tekin
iTrader: (6)
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,833
Trader Rating: 6 (100%+)
Default

Sorry 17.5 TC in an Xray FDR's 4.35ish.

Track was Speedworld Raceway where the Reedy Race of Champs was held.
Randy_Pike is offline  
Reply With Quote
Old 07-26-2009, 04:05 PM
  #5272  
Tech Master
iTrader: (18)
 
mikecatts's Avatar
 
Join Date: Feb 2004
Posts: 1,274
Trader Rating: 18 (95%+)
Default .


Last edited by mikecatts; 09-16-2010 at 06:26 AM.
mikecatts is offline  
Reply With Quote
Old 07-26-2009, 04:15 PM
  #5273  
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

my understanding and experience with the brake issue has been on the stock motors and most if not all others where the same.
razzor is offline  
Reply With Quote
Old 07-26-2009, 05:05 PM
  #5274  
Tech Adept
iTrader: (19)
 
Outofcash's Avatar
 
Join Date: May 2006
Location: Utah
Posts: 160
Trader Rating: 19 (100%+)
Default

If I'm going to run 13.5 or 17.5 motors only, is the RS ok, or do I need to buy the RSpro? Is there a performance advantage in these motors with the RSpro?
Outofcash is offline  
Reply With Quote
Old 07-26-2009, 05:10 PM
  #5275  
Team Tekin
iTrader: (6)
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,833
Trader Rating: 6 (100%+)
Default

You will not need the Pro. There will be no performance advantage. I do reccomend the Hotwire though.
Randy_Pike is offline  
Reply With Quote
Old 07-26-2009, 05:11 PM
  #5276  
Tech Lord
iTrader: (102)
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,366
Trader Rating: 102 (100%+)
Default

Originally Posted by Outofcash View Post
If I'm going to run 13.5 or 17.5 motors only, is the RS ok, or do I need to buy the RSpro? Is there a performance advantage in these motors with the RSpro?
Rs is fine the pro is needed with low turm motors from 8.5 and under
20 SMOKE is offline  
Reply With Quote
Old 07-26-2009, 05:15 PM
  #5277  
Tech Champion
 
Join Date: Nov 2001
Location: Hawaii, USA
Posts: 7,192
Default

Originally Posted by Randy_Pike View Post
We ARE looking into the brakes since some are experiencing an issue. I've have asked repeatedly for thos that are having the isuse to get me ALL of the info they can regarding their setup, gear ratio, motor, etc. Only a few have replied with that info. It is helpful and is needed to move forward.

A screen shot of 199/200:
Hey Randy, I noticed this on your screen shot like my 194...the buttons on mine and on your screen shot are all blacked out. On mine when I mouse over them I can see what they are but until the mouse is on them the characters on the buttons are pretty much invisible. Can we get that fixed so the buttons are readable all the time like the earlier versions?

Thank you
InspGadgt is offline  
Reply With Quote
Old 07-26-2009, 05:41 PM
  #5278  
Tech Regular
iTrader: (3)
 
cosmo1974's Avatar
 
Join Date: Apr 2007
Location: Adelaide AUSTRALIA (5.754 mins SE of The Parks)
Posts: 371
Trader Rating: 3 (100%+)
Default

Originally Posted by Randy_Pike View Post
We ARE looking into the brakes since some are experiencing an issue. I've have asked repeatedly for thos that are having the isuse to get me ALL of the info they can regarding their setup, gear ratio, motor, etc. Only a few have replied with that info. It is helpful and is needed to move forward.

A screen shot of 199/200:
Here are my setup details.

(1) Hotwire settings (v198), see attached screen snapshot.
This was the last snapshot I did before retiring the RS Pro.
The only thing I varied prior to the last setting was:
-- Boost =>> set from low-ish (around 12) to max (as shown)
-- Drag Brake =>> varied from zero to 33% (as shown)
Note: I do not normally use Drag Brake, it was just a test to see the effect on braking.
(2) Gear = MX3 Radio, EP5200 40C LiPo, HB Cyclone TC, Takeoff or Muchmore Tires, Fan blowing onto motor (but mounted separately to motor).
(3) The MX3 radio is fairly basic. I have varied Throttle and Servo curves, from zero (default, linear straight line) to -55% (more sensitivity down low).
I have re-synced the radio and esc several times to make sure.
(4) In combination with the Boost setting, I have varied motor timing from about 10 degrees advance, to zero (last setting).
(5) I have varied FDR from 4.3 to 5.1 (last setting).
(6) Track = asphalt, outdoors, 1000' foot length, 210' straight, hi-speed into very tight "S" (main problem corner in regards to braking).
(7) I have used the same Tekin 10.5T motor (at zero degrees) with a HW Xerun V2 ESC (at 26 degrees advance) and the braking is quite acceptable.
(8) At lower speeds (say, less than 50% of maximum speed) the braking is ok with the Tekin RS Pro.

Hope this helps.
Attached Thumbnails Tekin RS ESC sensored-tekin_rs_pro-hotwire_settings.jpg  
cosmo1974 is offline  
Reply With Quote
Old 07-26-2009, 05:51 PM
  #5279  
Tech Master
iTrader: (39)
 
bukil's Avatar
 
Join Date: Feb 2006
Location: BenTooWrah
Posts: 1,013
Trader Rating: 39 (100%+)
Default

Just sharing some info .....

I had my race today and finally hit the sweet spot (at least thats what I think) for this brushless system. I started with:

v198
Tekin 13.5
NW 10
Lipo Cutoff 2
Brushless fwd only
10 motor timing
20 boost
FDR 4.3
100 brake
no drag
motor temp was 170~180

Final setup:

v189
Tekin 13.5
NW 10
Lipo cutoff 2
Brushless fwd only
10 motor timing
20 Boost
FDR 4.2
100 drake
no drag
temp 170~180

Qualified 6th .. Finished 3rd. Jaco Blues don't work in our track. I was trying to make it hook but failed. One racer here lend me his 36s. My car was hooked. I couldn't stop smiling. I should have started with a 36s from the start .

I was fast in the infield and the straighaway. Now if I can only figure out how to drive .

To all those who are frustrated with the system, be patient. You will eventually hit it.

Mad props to Tekin Team driver tc3team for answering all of my questions. Randy, good job on getting him on your team. He's an asset.

A very happy camper,
Mark
bukil is offline  
Reply With Quote
Old 07-26-2009, 06:06 PM
  #5280  
Tech Elite
iTrader: (26)
 
reenmachine's Avatar
 
Join Date: May 2008
Location: Studio City, CA
Posts: 2,539
Trader Rating: 26 (100%+)
Default

Originally Posted by bukil View Post
Just sharing some info .....

I had my race today and finally hit the sweet spot (at least thats what I think) for this brushless system. I started with:

v198
Tekin 13.5
NW 10
Lipo Cutoff 2
Brushless fwd only
10 motor timing
20 boost
FDR 4.3
100 brake
no drag
motor temp was 170~180

Final setup:

v189
Tekin 13.5
NW 10
Lipo cutoff 2
Brushless fwd only
10 motor timing
20 Boost
FDR 4.2
100 drake
no drag
temp 170~180

Qualified 6th .. Finished 3rd. Jaco Blues don't work in our track. I was trying to make it hook but failed. One racer here lend me his 36s. My car was hooked. I couldn't stop smiling. I should have started with a 36s from the start .

I was fast in the infield and the straighaway. Now if I can only figure out how to drive .

To all those who are frustrated with the system, be patient. You will eventually hit it.

Mad props to Tekin Team driver tc3team for answering all of my questions. Randy, good job on getting him on your team. He's an asset.

A very happy camper,
Mark
Did you really run an FDR of 4.3 with a 13.5 at Freedom Park (that's where you were, right?)? That's about what we run with a 17.5 with the RS. I run something more like 4.8 there.
reenmachine is offline  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service