R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 07-12-2009, 02:19 AM   #4846
Tech Apprentice
 
MoGGo's Avatar
 
Join Date: May 2006
Location: Ramsgate
Posts: 89
Default

Jdog

Without the Hotwire, the RS is just a regular speedo, plug un the Hotwire, update to the latest software, currently 1.98 then you will be able to turn up the boost etc. That is what brings the RS to life. I went a lap quicker at my track after a few run testing settings and gearing, which you will have to completly re-think.
MoGGo is offline   Reply With Quote
Old 07-12-2009, 03:39 AM   #4847
Tech Fanatic
 
Team-RTR's Avatar
 
Join Date: Jan 2004
Location: sydney
Posts: 917
Default

Quote:
Originally Posted by MoGGo View Post
Jdog

Without the Hotwire, the RS is just a regular speedo, plug un the Hotwire, update to the latest software, currently 1.98 then you will be able to turn up the boost etc. That is what brings the RS to life. I went a lap quicker at my track after a few run testing settings and gearing, which you will have to completly re-think.
whats a good FDR for small to med track running the usual 198 software, 30 boost etc. running a tekin 17.5 redline.
Team-RTR is offline   Reply With Quote
Old 07-12-2009, 04:31 AM   #4848
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

Quote:
Originally Posted by RoyU View Post
I'm having touble with calibrating my RS to my radio, 3PK w/FASST system, 4 cell, LRP 13.5.

When turn on the RS after turning on the transmitter, the lights are very, very, very dim no chime. Press the mode button for 3 seconds, nothing, no lights, no chimes. Steering servo works fine.

What's going on?
Reverse the throttle channel and try again.
also make sure all end points are at 100% and trim is in neutral position.
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Old 07-12-2009, 08:20 AM   #4849
Tech Champion
 
Krio's Avatar
 
Join Date: Mar 2008
Location: At dirt tracks in Michigan!
Posts: 5,103
Trader Rating: 150 (99%+)
Default

Quote:
Originally Posted by RoyU View Post
I'm having touble with calibrating my RS to my radio, 3PK w/FASST system, 4 cell, LRP 13.5.

When turn on the RS after turning on the transmitter, the lights are very, very, very dim no chime. Press the mode button for 3 seconds, nothing, no lights, no chimes. Steering servo works fine.

What's going on?
You will need to downgrade and then re-upload the latest firmware. I have seen this happen on occasion and a fresh update has fixed the continuous low lights everytime.
__________________
www.kriostasis.com
Krio is offline   Reply With Quote
Old 07-12-2009, 08:22 AM   #4850
Tech Champion
 
Krio's Avatar
 
Join Date: Mar 2008
Location: At dirt tracks in Michigan!
Posts: 5,103
Trader Rating: 150 (99%+)
Default

Quote:
Originally Posted by JdogL View Post
Steve its a tekin 10.5, 12 degrees timiing on motor, stock software, rubber tires on asphalt. 110' straight by 60'. outside temp is 80-100 degrees. track temps are 105 to 125 ish. tc5 current gearing is 34/78. this gearing is why i need help. i am an offroad guy and not sure how to gear for onroad
There's nothing you can do with gearing to make up for what the hotwire can do with sensored only mode and boost. Buy one or borrow one and be amazed.
__________________
www.kriostasis.com
Krio is offline   Reply With Quote
Old 07-12-2009, 09:33 AM   #4851
Tech Apprentice
 
MoGGo's Avatar
 
Join Date: May 2006
Location: Ramsgate
Posts: 89
Default

Quote:
Originally Posted by Team-RTR View Post
whats a good FDR for small to med track running the usual 198 software, 30 boost etc. running a tekin 17.5 redline.
never run 17.5, sorry.
MoGGo is offline   Reply With Quote
Old 07-12-2009, 09:46 AM   #4852
Tech Elite
 
Senna Racing's Avatar
 
Join Date: Nov 2008
Location: Sydney
Posts: 2,035
Trader Rating: 2 (100%+)
Default

guys running a lrp 17.5 with my new tekin in my 416 ratio 2.055 short to medium track, austalian winter track air temp between 8-18c

Lrp recomend to run at 3.5, I have been running a little lower with my spher tc spec 48p 65s 38p with a temp of about 140f

Wahts a good starting piont with my new speedi


Thanks Senna
__________________
Feral Batteries for all your on road needs
TRF 416, Fantom Batteries, Sorex, Tekin
Senna Racing is offline   Reply With Quote
Old 07-12-2009, 10:26 AM   #4853
Tech Apprentice
 
MoGGo's Avatar
 
Join Date: May 2006
Location: Ramsgate
Posts: 89
Default

After updating and boosting, if the 17.5 is anything like 13.5, between 4 and 4.5.

Yes, really!!!!!
MoGGo is offline   Reply With Quote
Old 07-12-2009, 04:23 PM   #4854
Tech Elite
 
Join Date: Jan 2003
Location: lost...
Posts: 2,854
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by razzor View Post
Reverse the throttle channel and try again.
also make sure all end points are at 100% and trim is in neutral position.
Adjusted neutral width to 10 and reversed throttle channel, that seems to work. Thanks

What is good neutral width to use in 12th scale besides 10?
RoyU is offline   Reply With Quote
Old 07-12-2009, 04:47 PM   #4855
Tech Addict
 
Join Date: Mar 2008
Posts: 649
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by RoyU View Post
Adjusted neutral width to 10 and reversed throttle channel, that seems to work. Thanks

What is good neutral width to use in 12th scale besides 10?
We normally run neutral width at 10 in 12th. If the drag brakes act funny "if you run any" then you'll need to turn the NW up a little. It varies from radio to radio.
Fred_B is offline   Reply With Quote
Old 07-12-2009, 04:57 PM   #4856
Tech Elite
 
Join Date: Jan 2003
Location: lost...
Posts: 2,854
Trader Rating: 2 (100%+)
Default

Thanks Fred
Got a ? about charging 1s lipo batteries, how many amps do you charge them at?
RoyU is offline   Reply With Quote
Old 07-12-2009, 04:59 PM   #4857
Super Moderator
 
Cpt.America's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2009
Location: Washington State
Posts: 11,081
Trader Rating: 52 (100%+)
Default

Quote:
Originally Posted by RoyU View Post
Thanks Fred
Got a ? about charging 1s lipo batteries, how many amps do you charge them at?
No different than a 2s lipo. If its 4000 mah... charge at 4 amps.
__________________
A big thanks to my sponsors:
- Fantom Racing - www.fantomracing.com -
- Fusion Graphix- www.fusiongraphix.com -
- RCSpecialties -
Cpt.America is offline   Reply With Quote
Old 07-12-2009, 06:28 PM   #4858
Tech Master
 
big al's Avatar
 
Join Date: Jan 2002
Location: Olympia,Wa
Posts: 1,026
Trader Rating: 10 (100%+)
Default

I had put my drag brakes up to 30 but didn't feel a difference. My NW is at 10, would that have been the issue?
big al is offline   Reply With Quote
Old 07-12-2009, 08:40 PM   #4859
Tech Master
 
hound_dogs_01's Avatar
 
Join Date: Feb 2009
Posts: 1,091
Trader Rating: 16 (100%+)
Default

what do i set my neutral width at on a 1/10th touring car?? for 21.5?

Alex
hound_dogs_01 is offline   Reply With Quote
Old 07-12-2009, 08:47 PM   #4860
Registered User
 
UltegraSTI's Avatar
 
Join Date: Jul 2005
Posts: 7,171
Trader Rating: 20 (100%+)
Default

low, NW is 'deadband' if u will. how far u have to pull ur trigger for something/anything to happen. many times its setup far too high. so start with a small setting. especially if ur runnin my old car in VTA 1st.

good luck

R
UltegraSTI is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:45 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net