R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 07-09-2009, 11:55 AM   #4786
Tech Regular
 
BagofSkill's Avatar
 
Join Date: Dec 2001
Location: Buckingham, UK
Posts: 344
Default

Quote:
Originally Posted by SRW141 View Post
What 13.5 motor are you running?
At the moment I've tried a Novak and a Roche Prince (rebadged SP).

What's quite clear so far is if I gear appropriatly then adding boost gives the same top speed and less punch on my little indoor track. Is that supposed to be the way it is or have I got something wrong?
BagofSkill is offline   Reply With Quote
Old 07-09-2009, 12:40 PM   #4787
Tech Champion
 
Join Date: Jan 2004
Location: Rockville, MD
Posts: 5,058
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by BagofSkill View Post
At the moment I've tried a Novak and a Roche Prince (rebadged SP).

What's quite clear so far is if I gear appropriatly then adding boost gives the same top speed and less punch on my little indoor track. Is that supposed to be the way it is or have I got something wrong?
I would start out with 18 timing boost and FDR at 5.3. Check temp. after 2 to 3 minutes. You want to be 150 to 160 degrees. This is for SP motors.
__________________
Steve Walter
Sweep Racing USA/ Speed Passion USA/ Karens Famous Cookies (Transporter)
SRW141 is offline   Reply With Quote
Old 07-09-2009, 12:44 PM   #4788
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by Official View Post
Hi,
i've recently switch from nitro to electric and gotten myself a RSPro and Hotwire.
Just wondering whats boost and turbo???
Can't seem to find it in the interface panels???
Download the latests version from the tekin website
There is also a video that enplanes how to install it and how to remove the older version.
Than you will have the boost as you check the sensord.
The Turbo will come soon.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 07-09-2009, 12:55 PM   #4789
Tech Fanatic
 
bukil's Avatar
 
Join Date: Feb 2006
Location: BenTooWrah
Posts: 998
Trader Rating: 39 (100%+)
Default

Quote:
Originally Posted by MoGGo View Post
Give it full boost, zero or very little motor timing then the rest is up to you really. I turn reverse off and have full brakes, no drag brake and as I use LIPO, set a 6.5 V cutoff. Profile is a personal thing and run sensored only. I found quite a bit of extra pace by adding a little motor timing as well as boost but that heats motor up a lot more than boost, and was very limited before pace fell off again with too much timing.
Thanks
bukil is offline   Reply With Quote
Old 07-09-2009, 01:09 PM   #4790
Tech Regular
 
BagofSkill's Avatar
 
Join Date: Dec 2001
Location: Buckingham, UK
Posts: 344
Default

Quote:
Originally Posted by SRW141 View Post
I would start out with 18 timing boost and FDR at 5.3. Check temp. after 2 to 3 minutes. You want to be 150 to 160 degrees. This is for SP motors.
Cheers Steve. I'll try that. But what would you adjust for temperature- gearing or boost or does it depend?
BagofSkill is offline   Reply With Quote
Old 07-09-2009, 01:13 PM   #4791
Tech Champion
 
Join Date: Jan 2004
Location: Rockville, MD
Posts: 5,058
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by BagofSkill View Post
Cheers Steve. I'll try that. But what would you adjust for temperature- gearing or boost or does it depend?
Gearing
__________________
Steve Walter
Sweep Racing USA/ Speed Passion USA/ Karens Famous Cookies (Transporter)
SRW141 is offline   Reply With Quote
Old 07-09-2009, 01:35 PM   #4792
Tech Apprentice
 
Join Date: Sep 2005
Location: South-East London
Posts: 68
Default

Hi guys.

This turbo feature looks hot.... I know these things take time and that, but there is a big UK National here next weekend... I was wondering if we are likely to see anything by then?

If not.... Do you need anymore beta testers

Keep up the good work...
CouldbeFaster is offline   Reply With Quote
Old 07-09-2009, 01:57 PM   #4793
Tech Addict
 
Join Date: Feb 2007
Posts: 596
Default

Quote:
Originally Posted by CouldbeFaster View Post
Hi guys.

This turbo feature looks hot.... I know these things take time and that, but there is a big UK National here next weekend... I was wondering if we are likely to see anything by then?

If not.... Do you need anymore beta testers

Keep up the good work...
back off you
__________________
CPD Racing
chris_dono is offline   Reply With Quote
Old 07-09-2009, 01:59 PM   #4794
Tech Addict
 
Join Date: Oct 2007
Posts: 667
Trader Rating: 7 (100%+)
Default

everyone needs to stop whining and crying unfair about 199. just relax 200 will be out soon enough and all will b good. crying unfair is not going to make it come out any faster. and besides why would you want to get a version that has known bugs??? some people just make no sense. or have none
__________________
Speedpassion USA Team Driver
Schumacher USA Team Driver
Lucky 13 rc graphics
Remember this..... Heaven and Hell are really not places, just your state of mind.
JdogL is offline   Reply With Quote
Old 07-09-2009, 02:00 PM   #4795
Tech Apprentice
 
Join Date: Sep 2005
Location: South-East London
Posts: 68
Default

Quote:
Originally Posted by chris_dono View Post
back off you
hehe, no harm in asking...

I was always told, you don't ask you don't get.... Isn't that right?
CouldbeFaster is offline   Reply With Quote
Old 07-09-2009, 02:15 PM   #4796
Tech Apprentice
 
Join Date: Sep 2005
Location: South-East London
Posts: 68
Default

Quote:
Originally Posted by JdogL View Post
everyone needs to stop whining and crying unfair about 199. just relax 200 will be out soon enough and all will b good. crying unfair is not going to make it come out any faster. and besides why would you want to get a version that has known bugs??? some people just make no sense. or have none
Well if thats in reference to me, I was asking for a possible release date....

Fair enough question in my opinion!
CouldbeFaster is offline   Reply With Quote
Old 07-09-2009, 02:21 PM   #4797
Tech Addict
 
Join Date: Feb 2007
Posts: 596
Default

Quote:
Originally Posted by CouldbeFaster View Post
hehe, no harm in asking...

I was always told, you don't ask you don't get.... Isn't that right?
very true mate, very true. next weekend should be a good laugh

Quote:
Originally Posted by JdogL View Post
everyone needs to stop whining and crying unfair about 199. just relax 200 will be out soon enough and all will b good. crying unfair is not going to make it come out any faster. and besides why would you want to get a version that has known bugs??? some people just make no sense. or have none
he asked if there was a release date, calm down
__________________
CPD Racing
chris_dono is offline   Reply With Quote
Old 07-09-2009, 02:56 PM   #4798
Tech Master
 
hound_dogs_01's Avatar
 
Join Date: Feb 2009
Posts: 1,091
Trader Rating: 16 (100%+)
Default

Guys I'm having a hesitation problem w/ my RS pro... I can slam the throttle and its a good second to 2 seconds before the car takes off.... the speed control sees me slam the throttle and sees it all the lights light up... the motor is a novak 21.5 running sensored only mode and i confirmed the sensor wire is plugged in correctly.... I rebinded my spektrum, re programed the speed control back to defualt settings and its still there and re-did the full throttle neutral and full brake settings as well.......

I have version 199 software...

Alex
hound_dogs_01 is offline   Reply With Quote
Old 07-09-2009, 02:59 PM   #4799
Super Moderator
 
Cpt.America's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2009
Location: Washington State
Posts: 11,081
Trader Rating: 52 (100%+)
Default

Quote:
Originally Posted by JdogL View Post
some people just make no sense. or have none
__________________
A big thanks to my sponsors:
- Fantom Racing - www.fantomracing.com -
- Fusion Graphix- www.fusiongraphix.com -
- RCSpecialties -
Cpt.America is offline   Reply With Quote
Old 07-09-2009, 03:01 PM   #4800
Super Moderator
 
Cpt.America's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2009
Location: Washington State
Posts: 11,081
Trader Rating: 52 (100%+)
Default

Quote:
Originally Posted by hound_dogs_01 View Post
I have version 199 software...

Alex
What about using 198? Perhaps you are experiencing the bug they are talking about with the unreleased 199 version?

Maybe try a different sensor cable?

Could also happen if you have some debris in your motor. When was the last time you cracked it open and cleaned it out?
__________________
A big thanks to my sponsors:
- Fantom Racing - www.fantomracing.com -
- Fusion Graphix- www.fusiongraphix.com -
- RCSpecialties -

Last edited by Cpt.America; 07-09-2009 at 03:26 PM.
Cpt.America is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:41 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net