R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 07-03-2009, 07:06 PM   #4666
Tech Elite
 
vazzo's Avatar
 
Join Date: Feb 2007
Location: Brisbane, QLD
Posts: 2,719
Trader Rating: 100 (100%+)
Default

Quote:
Originally Posted by mikky32 View Post
witch motor are you using?
My speedpassion doesn't brake so much but my redline an lrp brake great.
The genius 120 has also a problem with the Speedpassion motors. They burn them!! lol
Can you let me know your hotwire settings Mikky? I run the redline motors and I dont get good brakes so I reckon you might be able to help me.
__________________
Gone riding, cya.........
vazzo is offline   Reply With Quote
Old 07-03-2009, 07:37 PM   #4667
Tech Champion
 
Join Date: Apr 2005
Posts: 5,622
Trader Rating: 76 (100%+)
Default

Quote:
Originally Posted by Krio View Post
Ah, yeah if you are on such a high traction surface gear down from my suggestion. Gear so that you come off the track after 5-6 minutes at 140 to 160 degrees
Got it. One last question. I just got done running in the street and through some neighbors grass for just over eight minutes (checking the temp every two). I had read somewhere that some guys place a sticker on the can because the chrome motor can doesn't let the temp guns read correctly. Now, on the thin red sticker the temp read 180-190. On the can itself it was 150ish. So, should I gear down a tooth and maybe take a couple of numbers out of the boost? Or just gear down a tooth and see what happens? Thanks for your help Krio.

Ken
MUDVAYNE is offline   Reply With Quote
Old 07-03-2009, 09:24 PM   #4668
Tech Champion
 
Krio's Avatar
 
Join Date: Mar 2008
Location: At dirt tracks in Michigan!
Posts: 5,102
Trader Rating: 150 (99%+)
Default

Quote:
Originally Posted by MUDVAYNE View Post
Got it. One last question. I just got done running in the street and through some neighbors grass for just over eight minutes (checking the temp every two). I had read somewhere that some guys place a sticker on the can because the chrome motor can doesn't let the temp guns read correctly. Now, on the thin red sticker the temp read 180-190. On the can itself it was 150ish. So, should I gear down a tooth and maybe take a couple of numbers out of the boost? Or just gear down a tooth and see what happens? Thanks for your help Krio.

Ken
The shiny can does indeed give much lower numbers using an infrared temp gun. I always temp my motor on the black sticker on the end of the can. If you were reading 190 on the red endcap you should definitely gear down when running through grass and romping around the street. That may change when you hit the track though so be sure to check when you start laying down laps.
__________________
www.kriostasis.com
Krio is offline   Reply With Quote
Old 07-03-2009, 09:33 PM   #4669
Tech Champion
 
Join Date: Apr 2005
Posts: 5,622
Trader Rating: 76 (100%+)
Default

Cool, thanks man
MUDVAYNE is offline   Reply With Quote
Old 07-04-2009, 12:07 AM   #4670
Tech Master
 
hound_dogs_01's Avatar
 
Join Date: Feb 2009
Posts: 1,091
Trader Rating: 16 (100%+)
Default

How does my RS pro have the V199 software? Baught it used by a pro driver... i thought the 199 wasnt available yet...

Alex
hound_dogs_01 is offline   Reply With Quote
Old 07-04-2009, 01:43 AM   #4671
Tech Addict
 
Join Date: Oct 2007
Posts: 667
Trader Rating: 7 (100%+)
Default

U just answerd u r own question. N got a pro in trouble by posting that
__________________
Speedpassion USA Team Driver
Schumacher USA Team Driver
Lucky 13 rc graphics
Remember this..... Heaven and Hell are really not places, just your state of mind.
JdogL is offline   Reply With Quote
Old 07-04-2009, 02:53 AM   #4672
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by vazzo View Post
Can you let me know your hotwire settings Mikky? I run the redline motors and I dont get good brakes so I reckon you might be able to help me.
My brake is at the moment on 100.
reverse 0

But I think that you have the most problem with the EPA settings.
I have added after calibrating 20 extra epa. So from 100 to 120 fw and bw.
With the Speedpassion motor I don't have a lot of braking.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 07-04-2009, 06:15 AM   #4673
Tech Regular
 
P.I.M.P's Avatar
 
Join Date: Jul 2009
Posts: 464
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by Marcos.J View Post
wow just joined to make this post??
NO just feed up with the Tekin rs pro with having NO brakes no matter what and the same with other racers i put up with it for to long and put a spx in and same with others no problem with brakes.Hopefully something harder is done to find out what is the problem as i still have my rs pro.

regards clinton
__________________
Vbc wildfire D06
clinton livingstone
P.I.M.P is offline   Reply With Quote
Old 07-04-2009, 06:21 AM   #4674
1M
Tech Addict
 
1M's Avatar
 
Join Date: Feb 2002
Location: NY
Posts: 653
Trader Rating: 35 (100%+)
Default

I don't know what the problem is with guys not getting enough BREAKS. I have mine set up with only 30-40% and works good Any more than that is TOO much.
1M is offline   Reply With Quote
Old 07-04-2009, 06:32 AM   #4675
Tech Champion
 
Join Date: Apr 2005
Posts: 5,622
Trader Rating: 76 (100%+)
Default

Quote:
Originally Posted by 1M View Post
I don't know what the problem is with guys not getting enough BREAKS. I have mine set up with only 30-40% and works good Any more than that is TOO much.
Same here. I installed a 13.5 in my T4 and had to turn the brakes down to 50% in the radio so it wouldn't spin out.
MUDVAYNE is offline   Reply With Quote
Old 07-04-2009, 06:34 AM   #4676
Tech Elite
 
vazzo's Avatar
 
Join Date: Feb 2007
Location: Brisbane, QLD
Posts: 2,719
Trader Rating: 100 (100%+)
Default

Quote:
Originally Posted by 1M View Post
I don't know what the problem is with guys not getting enough BREAKS. I have mine set up with only 30-40% and works good Any more than that is TOO much.
30-40% on the speedy? And what about the brakes on your tx?

Cheers
Adrian
__________________
Gone riding, cya.........
vazzo is offline   Reply With Quote
Old 07-04-2009, 08:38 AM   #4677
Tech Champion
 
Join Date: Jan 2004
Location: Rockville, MD
Posts: 5,058
Trader Rating: 4 (100%+)
Default

I run a SP 13.5 and 10.5 and have my brakes turned down to 50 and 60% on the speedo and my KO radio is set at 150%. If I set my speedo any higher the car locks up. When I run my eXpress DUO motors I drop the speedo a little lower.
I've been running on tracks with 100'' to 250' back stretches and fast sections that require alot of breaking.
__________________
Steve Walter
Sweep Racing USA/ Speed Passion USA/ Karens Famous Cookies (Transporter)
SRW141 is offline   Reply With Quote
Old 07-04-2009, 09:33 AM   #4678
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

There seems to be some hassles with brakes on some setups and Tekin is working on it.
I have very weak brakes at speed but on slow corners its fine.
I am using drag brakes to slow the car down and adjust my driving for know.
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Old 07-04-2009, 09:39 AM   #4679
1M
Tech Addict
 
1M's Avatar
 
Join Date: Feb 2002
Location: NY
Posts: 653
Trader Rating: 35 (100%+)
Default

Quote:
Originally Posted by MUDVAYNE View Post
Same here. I installed a 13.5 in my T4 and had to turn the brakes down to 50% in the radio so it wouldn't spin out.
I use the DX3R with 100%.

I have 2 Late models and 2 sprint cars both set up with RS esc with either 13.5 or 17.5. No problem with breaks on any car.

Last edited by 1M; 02-18-2011 at 12:34 PM.
1M is offline   Reply With Quote
Old 07-04-2009, 09:47 AM   #4680
Tech Regular
 
cosmo1974's Avatar
 
Join Date: Apr 2007
Location: Adelaide AUSTRALIA (5.754 mins SE of The Parks)
Posts: 371
Trader Rating: 3 (100%+)
Default high speed braking issue

One more time with feeling ... ...

(1) The braking issue is specifically related to high speed braking on large tracks (eg: approaching a very tight corner, usually at the end of a high speed section of track). We are talking about modified car speeds (4T/4.5T BL speeds) with a 10.5T (or 13.5T) BL (and of course, TEKIN RS PRO with Boost).

(2) Randy is looking into this specific "high speed braking issue".

(3) Hopefully we will all hear some results soon

Cheers
__________________
"I'm either retired or unemployed, depending on when the money runs out !" > AERCCC_#25 > LargeOutdoorAsphaltTrack > CycloneTC + TekinRS_HWXerun_ESCs + Duo2_17.5 + SMC_Fantom_LiPos + BLS551 + MX3FG + TC1030 + MM >> =======TRACK_VIEW_FROM_SPACE========> http://www.nearmap.com/[email protected],138.560313&ll=-34.857766,138.560313&z=19&t=h&nmd=20100614
cosmo1974 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:50 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net