R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-05-2009, 08:37 AM   #4141
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by JuaniKoKo View Post
Hi guys,

I've just received my RS pro + Tekin 10.5 + Hotwire. I'm running a med. grip med-large track with 7.4 Lipo. I have applied these settings:

db-off
rs-100
bs-100
nw-5
bl-fw
tp-4
vc-2
pc-off
tb-25
cc-off

Tekin 10.5 Timing: 16

Any suggestion? Is Power Cap usefull?

Thank you,

Joan.

set the turbo back to 14.
Than you have the total timing of 45.
watch the temps.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 06-05-2009, 08:47 AM   #4142
Tech Champion
 
tc3team's Avatar
 
Join Date: Mar 2006
Location: UK
Posts: 6,151
Default

Yes, you need to factor in the motor and esc timing to give your "total" timing, or you can over do it.

For example, full boost and 0 degrees motor timing gives 30 in total.
__________________
Fusion Hobbies / www.horshamrc.org

The wife stops me being sane and the r/c stops me from going insane....
tc3team is offline   Reply With Quote
Old 06-05-2009, 09:39 AM   #4143
Tech Addict
 
Join Date: Feb 2007
Posts: 596
Default

any tips on setting the esc up for running 6.5 with 2S Lipo ?

should I install a fan somehow or will the speedo be ok ?
__________________
CPD Racing
chris_dono is offline   Reply With Quote
Old 06-05-2009, 10:21 AM   #4144
Tech Master
 
2wdrive's Avatar
 
Join Date: Mar 2009
Location: The Netherlands
Posts: 1,316
Default

install a fan and two capacitors. Either 2 times the 16v330uf from tekin or some other brand you can buy them in a electric store as well.

take at least 10v and as high uf as possible. I had one single cap of 16v2200uf but installed 2 caps of 10v1200uf now cause they have a nice silver aluminium color with no strange markings on them so they look really nice on my speedo lol.

It could be that one standard cap is enough but better be sure and install 2 if you drive with a 6.5t. There is a chance the single cap could explode resulting in damaging the case of the rs-pro.

I only run with 2S lipo so 10volt is enough.
2wdrive is offline   Reply With Quote
Old 06-05-2009, 01:12 PM   #4145
Tech Champion
 
Krio's Avatar
 
Join Date: Mar 2008
Location: At dirt tracks in Michigan!
Posts: 5,103
Trader Rating: 150 (99%+)
Default

Quote:
Originally Posted by chris_dono View Post
any tips on setting the esc up for running 6.5 with 2S Lipo ?

should I install a fan somehow or will the speedo be ok ?
I would add a second cap if you are using it in touring, but you should not need a fan. Fans are usually needed with 4.5 and lower. Anything but touring is fine with one cap with a 6.5.

If you are on a smaller/indoor track I would run dual mode and put the timing on the slider around 80 or 90. If you are outdoors or need more power, jump over to sensored mode, put the motor timing at 12-15 degrees and add 5 with boost.
__________________
www.kriostasis.com
Krio is online now   Reply With Quote
Old 06-05-2009, 01:50 PM   #4146
Tech Master
 
2wdrive's Avatar
 
Join Date: Mar 2009
Location: The Netherlands
Posts: 1,316
Default

Try it and see after 3 minutes or so if the esc is getting hot. If so install a fan. You have been warned :-)
2wdrive is offline   Reply With Quote
Old 06-05-2009, 05:43 PM   #4147
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

i have a 6.5 in my b44 with no fan and one cap and no heat
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 06-05-2009, 06:08 PM   #4148
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

It depends on the track and gearing.
I got my Tekin with a 10,5T to light up 2 lets. after changing motor and gearing i didn't get any head any more.

For the 1 our race i used a cooling fan.
Just for safety.
No head problems in the motor or speedo.

Sunday i hope it's dry because than we have race 3.
The car is finally working without any problems so i hope to do well this race.
First 2 were not good. Both B final because of bath luck by qualifying.
First race qualified 11th. Second race qualified 14th.
Won them both because i'm a lot faster than the B final drivers.
Bud i like to drive in the A more.

Later this month i want to drive the Dutch rc series race 1.
A week after that i drive with a Kyosho Fazer the Dutch Kyosho cup.
Only for one race. must write an article about the car.
After that the car goes away.
I find it a honor that they asked me to test the car and write about it for a RC magazine. Race with the Facer 1 class higher to see what it can do.

Saturday i'm going to help a 6th club member with his Tekin. He got it this week and he is going to drive with it tomorrow.
Updating his speedo with the 198 and help him with his car setup.

Driver number 7 with a Tekin is coming soon and number 8 also.
each time people talk to me i'm talking them into a Tekin RS/RS Pro

Only one problem. The one that drives always together with me has one to.
I have help't him with the speedo and now he is in training as fast as me.
I hope that i can stay in front of him this Sunday
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 06-06-2009, 07:03 AM   #4149
JL
Tech Adept
 
Join Date: Oct 2004
Location: Sydney, Australia
Posts: 116
Trader Rating: 1 (100%+)
Default

Quick question guys... I'm currently running 25 boost and 5 degrees motor timing. I'm going to try running 30 boost and 0 timing. Do I gear the same?
JL is offline   Reply With Quote
Old 06-06-2009, 07:42 AM   #4150
Tech Addict
 
MarkBrown's Avatar
 
Join Date: Aug 2003
Posts: 712
Trader Rating: 9 (100%+)
Default

Quote:
Originally Posted by 2wdrive View Post
After updating the sofware did you re-calibrate the esc? Because i have a pk fasst as well and i have neutral width on 10 but could set it to 0 as well with no issue. When i don't re-calibrate after updating my throttle hangs after i apply throttle. When re-calibrating it is ok. Are all your throttle settings on the transmitter set to factory default? Could you explain what the problem is exactly?
I set NW = 20 because I read post #3252 by Kenny L, who said "The 3pk is known to have braking issues with nw less than 20 so that should be your fix" in response to somebody having trouble with brakes. I have not experimented with NW and my problem is not with the NW setting, as far as I know.

I am describing a problem with the very first radio calibration of a brand new RS Pro running firmware 198. I set up the transmitter according to instructions: full throw in throttle channel, all trims neutral, no expo or ABS or anything like that. With transmitter on, when I turned on the RS; it flashed three lights on one side for awhile, then settled into a state flashing a single light (LED 7 I believe) and making a faint beeping noise. Attempting to proceed with radio calibration while the RS is in this state does nothing. I've seen no documentation of this state, but I take it to mean that the neutral pulse the RS is getting is out of its acceptable range. I fixed the problem using a sub-trim of 15 on the throttle channel, and with this change the RS calibrated successfully and works fine.

Most modern ESCs don't even require reversing the throttle channel (the firmware just adapts to what it sees), let alone sub-trim, during radio calibration. So I was wondering why an ESC that's excellent in so many ways has this particular limitation, which is bound to cause confusion and support calls?
MarkBrown is offline   Reply With Quote
Old 06-06-2009, 08:04 AM   #4151
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by JL View Post
Quick question guys... I'm currently running 25 boost and 5 degrees motor timing. I'm going to try running 30 boost and 0 timing. Do I gear the same?
try it but watch your temps,you may have to gear up a tad but you might be ok
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 06-06-2009, 08:55 AM   #4152
Tech Regular
 
cosmo1974's Avatar
 
Join Date: Apr 2007
Location: Adelaide AUSTRALIA (5.754 mins SE of The Parks)
Posts: 371
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by Christopher13 View Post
Look a few posts back. It was quoted that it is RPM dependent.
Quote:
Originally Posted by cosmo1974 View Post

SENSORED ONLY MODE - Sensored State
------------------------------------------------------------
In this Mode & State the ESC firmware uses an algorithm to increase the motor timing.
A simplified version of the algorithm looks something like the following logic:

** Boost Timing Algorithm **
---- IF (Current => 50A) AND (Throttle =>75%) THEN ESC_Timing = Zero (degs)
---- IF (Current =< 60A) AND (Throttle =>90%) THEN ESC_Timing = UserBoostSetting (degs)

**Turbo Timing Algorithm **
---- IF UserBoostSetting applied continuously for more than 2 seconds (say),
---- THEN ESC_Timing = UserTurboSetting (degs)

Note 1: This means that off the start, the car gets maximum torque, and down the straight it gets maximum timing. The best of both worlds.

Note 2: The UserBoostSetting is set via the Hotwire User Interface (it is not available via the ESC user interface).
The valid UserBoostSetting range = 0 to 30 degs.

Note 3: This algorithm does NOT use motor RPM as an input, as different wind motors have different **maximum** RPM values.

Note 4: The UserTurboSetting value is a work in progress.
The valid UserTurboSetting range = 0 to TBD degs.

Cheers
See above algorithm extract regarding RPM input (or not)
__________________
"I'm either retired or unemployed, depending on when the money runs out !" > AERCCC_#25 > LargeOutdoorAsphaltTrack > CycloneTC + TekinRS_HWXerun_ESCs + Duo2_17.5 + SMC_Fantom_LiPos + BLS551 + MX3FG + TC1030 + MM >> =======TRACK_VIEW_FROM_SPACE========> http://www.nearmap.com/[email protected],138.560313&ll=-34.857766,138.560313&z=19&t=h&nmd=20100614
cosmo1974 is offline   Reply With Quote
Old 06-06-2009, 09:07 AM   #4153
Tech Champion
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 9,000
Trader Rating: 21 (100%+)
Default

Heading out to the track in a bit to test out the changes made to the software from the testing done at the Reedy. The one thing I can say is that the guys at Tekin are listening and testing to get it right for us (the racer) before releasing a version that gets them blasted on the net. Trust me on this because I use to be that guy. I was the CEO of Tekin bashing but filed for bankruptcy and now I have an RS and redline 13.5 in my sedan. It can keep up with the SPX Tonight I hope that the car set up change will allow me to really make the software shine. Just hold on a little longer while tweaks are made. You won't be disappointed.
STLNLST is offline   Reply With Quote
Old 06-06-2009, 11:20 AM   #4154
Tech Regular
 
Team Pink's Avatar
 
Join Date: Apr 2009
Posts: 456
Trader Rating: 20 (100%+)
Default

Hey Clint you will be really happy with the tekin at Ripon. Last weekend running just the beta software I was pulling on the SPX and killing them in the infield. I will also be trying the updates to the software from the reedy tonight.
See you there,
Derek Stephansen
__________________
Team Losi Racing/ Spektrum/ Horizon Hobby/ JConcepts/ Hobby Star/ Schelle Racing
Team Pink is offline   Reply With Quote
Old 06-06-2009, 11:24 AM   #4155
Tech Champion
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 9,000
Trader Rating: 21 (100%+)
Default

Quote:
Originally Posted by Team Pink View Post
Hey Clint you will be really happy with the tekin at Ripon. Last weekend running just the beta software I was pulling on the SPX and killing them in the infield. I will also be trying the updates to the software from the reedy tonight.
See you there,
Derek Stephansen
Just got back from grocery shopping and man I hate that. Running the regular 189 software against the SPX is better than that What final drive ratio were you running there? I'm thinking of starting out at 5.5 Let me know if I should change that. I'll be there around 2:45pm. Dujuan is coming up wityh me and Scotty. Billy, Mo, and Eric are also coming from Sac. Time to have some fun and just enjoy some nice racing.
STLNLST is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:03 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net