R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-31-2009, 09:15 PM   #4051
Tech Elite
 
MAD916's Avatar
 
Join Date: Oct 2005
Location: La Center Seca
Posts: 3,117
Default

Hey Randy: Sent ya an e-mail with a weekend update. The mods and the software update we did at Reedy worked great, it was a hot weekend with 140 track temps and had only 3 to 4 LED's after 6min run in Mod GT with good rip.

Guys the wait on the software will be worth it, and the support from Tekin both at the track and in the Cyber world are first class.

Thanks again

Mark

TZR
__________________
Timezone Raceway Park " on-road outdoor european style road course.
Timezone II 60'x100' indoor carpet track. Host of the ROAR 2011 Carpet Nat's.
Timezonehobbies.com your new source for online RC products.
MAD916 is offline   Reply With Quote
Old 06-01-2009, 02:42 AM   #4052
Tech Apprentice
 
MoGGo's Avatar
 
Join Date: May 2006
Location: Ramsgate
Posts: 89
Default

Hey Randy, what time shall I pick you up from the airport so you can help me at West London next weekend?

MoGGo is offline   Reply With Quote
Old 06-01-2009, 03:51 AM   #4053
Con
Tech Adept
 
Join Date: Jan 2007
Location: Brownsville Ont Canada
Posts: 178
Default

Quote:
Originally Posted by home13oy75 View Post
I'm currently running the RS PRo 17.5 on a medium sized outdoor parking lot track. My FDR is at 4.0, timing on motor = 0, and 30 of boost. I'm also running the 198 software. My temp on the motor was 195 F. I was wondering if I can get some advice on if I should lower the boost to say 20 or gear up 2 teeth on the pinion. THe top end seems decent, maybe a little sluggish on the bottom.
THanks in advance.
You better gear down 2 or more teeth,That with give you your grunt out of the corners back and get the motor temp down. With 30d boost I'll bet your top speed won't suffer any
Con is offline   Reply With Quote
Old 06-01-2009, 10:23 AM   #4054
Super Moderator
 
Cpt.America's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2009
Location: Washington State
Posts: 11,081
Trader Rating: 52 (100%+)
Default

Quote:
Originally Posted by home13oy75 View Post
I'm currently running the RS PRo 17.5 on a medium sized outdoor parking lot track. My FDR is at 4.0, timing on motor = 0, and 30 of boost. I'm also running the 198 software. My temp on the motor was 195 F. I was wondering if I can get some advice on if I should lower the boost to say 20 or gear up 2 teeth on the pinion. THe top end seems decent, maybe a little sluggish on the bottom.
THanks in advance.
Gear up two teath on the pinion??? That would only make you come off the track at 200+ degrees. It would look to me like you are geared a bit high and might need to come DOWN a couple teeth on your pinion. I too run an RSpro, 17.5 redline, on a medium/large outdoor track, 0 timing on motor, 30(max) on timing boost, and my FDR is 4.7. I have plenty of rip, and my backstraight speed is fast.

Try gearing down to 4.5 or so... and check temps. My car geared at 4.7 comes off at about 160 degrees.
__________________
A big thanks to my sponsors:
- Fantom Racing - www.fantomracing.com -
- Fusion Graphix- www.fusiongraphix.com -
- RCSpecialties -

Last edited by Cpt.America; 06-21-2009 at 10:16 PM.
Cpt.America is offline   Reply With Quote
Old 06-01-2009, 01:59 PM   #4055
Tech Adept
 
Join Date: May 2007
Location: Frisco, TX
Posts: 230
Trader Rating: 11 (100%+)
Default

I'll try a FDR of 4.5 ... thanks for the advice guys.
home13oy75 is offline   Reply With Quote
Old 06-01-2009, 02:16 PM   #4056
Tech Master
 
GasGod's Avatar
 
Join Date: Mar 2009
Location: Tween a Rock & a Hard Place in Pa.
Posts: 1,278
Trader Rating: 4 (100%+)
Default

I just got an RS- loaded w/ 1.89 Max boost.What do you do if you cant adj. the timing back to zero?I am running a 17.5 lrp stockspec and see no timing marks on the can or endbell.Do I have to have someone lower the speedo?I am at 4.23 fdr now and the temps >3min are 160-I dont want to fry this motor as I already fried a pulse(I know but it ran good on a losi speedo b/4 for 3 wks).The pulse had 5 deg in the motor.Also after about 3 min. it seems to slow down a tad is this a thermal issue?Should I gear down more?Sorry for all the ?? but I am kinda a noob on B/L stuff. I used all tekin stuff "back in the day".
__________________
F! Metal Militia,VTA NATION--Team SloMoFo
losi 8t,mbx5t,rc8
rc8,Kyosho rb5,SCR
ft4 MT wallet
cyclone;xxx-s;x-rayT2;crc gen xl;bmi 12rrl
GasGod is offline   Reply With Quote
Old 06-01-2009, 02:42 PM   #4057
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by GasGod View Post
I just got an RS- loaded w/ 1.89 Max boost.What do you do if you cant adj. the timing back to zero?I am running a 17.5 lrp stockspec and see no timing marks on the can or endbell.Do I have to have someone lower the speedo?I am at 4.23 fdr now and the temps >3min are 160-I dont want to fry this motor as I already fried a pulse(I know but it ran good on a losi speedo b/4 for 3 wks).The pulse had 5 deg in the motor.Also after about 3 min. it seems to slow down a tad is this a thermal issue?Should I gear down more?Sorry for all the ?? but I am kinda a noob on B/L stuff. I used all tekin stuff "back in the day".
I drive a LRP x11 10,5T
I use 18 to 23 boost
works great.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 06-01-2009, 02:44 PM   #4058
Tech Master
 
GasGod's Avatar
 
Join Date: Mar 2009
Location: Tween a Rock & a Hard Place in Pa.
Posts: 1,278
Trader Rating: 4 (100%+)
Default

So I should have someone w/a hotwire lower the boost then?
__________________
F! Metal Militia,VTA NATION--Team SloMoFo
losi 8t,mbx5t,rc8
rc8,Kyosho rb5,SCR
ft4 MT wallet
cyclone;xxx-s;x-rayT2;crc gen xl;bmi 12rrl
GasGod is offline   Reply With Quote
Old 06-01-2009, 04:53 PM   #4059
Tech Regular
 
BagofSkill's Avatar
 
Join Date: Dec 2001
Location: Buckingham, UK
Posts: 344
Default

Guys, looking for a little reality check....

I race rubber tyres touring cars with the RS PRO (1.94) and a SP13.5 + Li-Po. The track is 20m x 10m, that's 66ft x 33ft, just smaller than a basketball court. see picture below. Lap times are 10.5 seconds.

I've been running 25 boost and 35.76mm (1.41in) rollout. It's been good but this week for the first tim I got beaten for speed by a guy with a GM 120.

I dropped the rollout and picked boost up to 30, and picked up a bit of speed but also a bit of heat. Didn't get the chance to re-gear to bring the temp down though.

But I want to check if I'm in the ballpark for this size track or should I be dropping back on timing and gearing up?

By way of comparisson I used to gear a Novak GTB and SS 13.5 at 40.87mm (
1.61in) and that always ran well.

Any one got a suggestion?


Last edited by BagofSkill; 06-01-2009 at 05:50 PM.
BagofSkill is offline   Reply With Quote
Old 06-02-2009, 02:58 AM   #4060
Tech Master
 
over gear's Avatar
 
Join Date: Aug 2001
Location: SoCal
Posts: 1,096
Trader Rating: 15 (100%+)
Default

problem with my RS. all the leds are lightly dim and the motor is not running. it's a LRP 17.5. when i removed the sensor cable, it works... i tried a brand new sensor cable... the motor will not run... all the leds stay lightly on. What's happening?
over gear is offline   Reply With Quote
Old 06-02-2009, 03:40 AM   #4061
Tech Regular
 
lore's Avatar
 
Join Date: Aug 2006
Location: Singapore but Italian
Posts: 328
Send a message via MSN to lore Send a message via Skype™ to lore
Default

Hi Guys,

I am planning to run my touring car on mod class (with a 5.5 brushless) in an upcoming race. I normally run 10.5, and i love my speedo. i would like to have some clarification:

In my RS PRO should i use double capacitor and a fan on the post or is not necessary??

If the second capacitor is needed could i use only one capacitor but bigger instead, for example the TT3522, 1000 uf?

Thanks for the great products and the fantastic customer service.

Lorenzo
__________________
RB6 / RT6 / ZX6 / SC6
AE12 R5.1 / F104 Exotek / Tamiya Mini 500 Abarth
Orion R10 Pro all the way
lore is offline   Reply With Quote
Old 06-02-2009, 03:56 AM   #4062
Tech Addict
 
Skitee's Avatar
 
Join Date: Jul 2005
Location: Johannesburg, South Africa
Posts: 745
Default

Quote:
Originally Posted by over gear View Post
problem with my RS. all the leds are lightly dim and the motor is not running. it's a LRP 17.5. when i removed the sensor cable, it works... i tried a brand new sensor cable... the motor will not run... all the leds stay lightly on. What's happening?
Maybe that's a problem with the actual sensor board in the motor, do the led's go off or change at all if you change the rotor position.
__________________
Xray T4 2018 ~ HobbyWing Xerun XR10 Pro ~ Motiv RC 4.5
Xray X12 2018 ~ ORCA Vritra VX3 1S ~ Speedzone 4.5

POWERED BY SPEEDZONE USA
Skitee is offline   Reply With Quote
Old 06-02-2009, 05:13 AM   #4063
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by BagofSkill View Post
Guys, looking for a little reality check....

I race rubber tyres touring cars with the RS PRO (1.94) and a SP13.5 + Li-Po. The track is 20m x 10m, that's 66ft x 33ft, just smaller than a basketball court. see picture below. Lap times are 10.5 seconds.

I've been running 25 boost and 35.76mm (1.41in) rollout. It's been good but this week for the first tim I got beaten for speed by a guy with a GM 120.

I dropped the rollout and picked boost up to 30, and picked up a bit of speed but also a bit of heat. Didn't get the chance to re-gear to bring the temp down though.

But I want to check if I'm in the ballpark for this size track or should I be dropping back on timing and gearing up?

By way of comparisson I used to gear a Novak GTB and SS 13.5 at 40.87mm (
1.61in) and that always ran well.

Any one got a suggestion?

yes lower the boost to 18 and gear heavier.
You will have more acceleration and speed.
also an other motor will give you some more speed.

Here the GM's are slower on smaller tracks. They can't keep up the pace in the infield. The Tekin is there a lot faster.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 06-02-2009, 06:50 AM   #4064
Tech Elite
 
MAD916's Avatar
 
Join Date: Oct 2005
Location: La Center Seca
Posts: 3,117
Default

you will want to run a fan on the ESC if you are running MOD, also the 2 caps will help, rather than a single large one. (lower IR and faster revcovery). the fan on the post help, but the majority of te heat is from the FET which are located in the bottom of the case. I have a modified install where the speedo is on it's side.

running in Dual mode instead of sensored only will also help keep speedo temps down.
__________________
Timezone Raceway Park " on-road outdoor european style road course.
Timezone II 60'x100' indoor carpet track. Host of the ROAR 2011 Carpet Nat's.
Timezonehobbies.com your new source for online RC products.
MAD916 is offline   Reply With Quote
Old 06-02-2009, 07:03 AM   #4065
Tech Elite
 
reenmachine's Avatar
 
Join Date: May 2008
Location: Studio City, CA
Posts: 2,539
Trader Rating: 26 (100%+)
Default

Quote:
Originally Posted by GasGod View Post
So I should have someone w/a hotwire lower the boost then?
How did you get the boost to max in the first place? Someone else do it?

Yes, you need to lower boost. It's not something just to set to "max". With that LRP's fixed 12 or so of timing you boost should be about 18 to start and watch temps. I think you'll find your FDR is about right after that.
__________________
Pete Waydo
2010 Big Fat Turkey Race Mini Cooper AAA Main Champion
*** currently in stasis ***
reenmachine is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:31 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net