R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-03-2009, 07:54 PM   #3586
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

YES!
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 05-03-2009, 08:36 PM   #3587
Tech Addict
 
Join Date: Apr 2007
Posts: 726
Trader Rating: 5 (100%+)
Default

HAVE A GENX10 CAR ALMOST BUILT WITH A PROLINE SOPHIA GT BODY,JACO SPEC TIRES FRONT AND REAR,BRAND NEW THUNDER TIGER TOOLS FOR THE CAR AND COMES WITH THE JRZ3650 SERVO. ALSO HAS A FEW PARTS WITH IT. ASKING 300.00

I HAVE A TEKIN RS REDLINE SYSTEM BRAND NEW 17.5 TURN SYSTEM
SALES FOR 300.00 I WILL SALE IT FOR $200.00

PRO MATCH BATTERIES 4 CELL 2 PACKS $40.00 FOR BOTH

EMAIL ME FOR PHOTOS!!!

[email protected]
PUDDIN is offline   Reply With Quote
Old 05-03-2009, 08:43 PM   #3588
Tech Elite
 
JimmyMac's Avatar
 
Join Date: Oct 2001
Location: NC
Posts: 4,443
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by NUCRPTRACER View Post
Any other suggestions on how or what I can do to fix this? xp,Acer netbook

Just figured it out if anyone else has this issuie go to windows help and download .netframework update....fixed immediately...
Good find. Since you mentioned it, I think netframework window popped up for a second after my install... I think something about up-to-date or something like that. I keep my netbook up-to-date with that stuff because I use it in college sometimes. So I guess if anyone else is having issues should check that out.

Anyways, today I ran the 198. No issues. Car ran pretty good in 17.5. Boost maxed out. Throttle 3. Drag brake 5. FDR 4.31 on a 009 with internal of 1.9. Express Duo with zero timing. Motor temp at 160°ish. Track temp 100°ish. Horsepower layout. Next weekend I'm gonna play with motor timing and turning the boost down. But so far so good.
__________________
M.J. McIntyre

Yokomo YRX12
Tamiya TB03
JimmyMac is offline   Reply With Quote
Old 05-04-2009, 02:09 AM   #3589
Tech Adept
 
e4rs's Avatar
 
Join Date: Apr 2008
Posts: 156
Trader Rating: 2 (100%+)
Default

hi what is the best throttle profile to use is 5 the best i have always used 3.
__________________
=Team Gooch Racing=
e4rs is offline   Reply With Quote
Old 05-04-2009, 03:10 AM   #3590
Tech Elite
 
Trips's Avatar
 
Join Date: Aug 2001
Location: 360 Speedway
Posts: 2,251
Trader Rating: 16 (100%+)
Default

None of the profiles are better or worse than any other. All of them give full power at full trigger, it's just the feel at part throttle that changes.

1 has the least aggressive feel at partial trigger, 5 has the most aggressive feel, 3 is linear. IT comes down to personal preference.
__________________
MARSHAL!!
Trips is offline   Reply With Quote
Old 05-04-2009, 03:50 AM   #3591
Tech Adept
 
e4rs's Avatar
 
Join Date: Apr 2008
Posts: 156
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by Trips View Post
None of the profiles are better or worse than any other. All of them give full power at full trigger, it's just the feel at part throttle that changes.

1 has the least aggressive feel at partial trigger, 5 has the most aggressive feel, 3 is linear. IT comes down to personal preference.
thanks dude.
__________________
=Team Gooch Racing=
e4rs is offline   Reply With Quote
Old 05-04-2009, 06:12 AM   #3592
Tech Addict
 
StewartFan20's Avatar
 
Join Date: Mar 2004
Location: Grrrrr!!!!
Posts: 693
Trader Rating: 4 (100%+)
Default

Hello,

How is everyone determining whether to changer motor or speedo timing? For example, if you have 0 motor timing and 20 speedo timing, how would you determine to use 10 motor timing and 20 speedo timing or 0 motor timing and 30 speedo timing? Is it track size, traction levels, or personal preference?

Thanks
__________________
Devil Dog Racing | HobbyTown USA (Kansas City,North) | Fastlane Raceway | Matrix Tires

Someday, I hope to be the man my dog thinks I am.
StewartFan20 is offline   Reply With Quote
Old 05-04-2009, 06:41 AM   #3593
Tech Elite
 
vazzo's Avatar
 
Join Date: Feb 2007
Location: Brisbane, QLD
Posts: 2,719
Trader Rating: 100 (100%+)
Default

Has anyone found any advantage to using the new 194 software over 189? I currenty run 17.5 with my RS Pro with motor zero timing and rs full boost. If theres no real advantage I dont think Ill bother.

Thanks
__________________
Gone riding, cya.........
vazzo is offline   Reply With Quote
Old 05-04-2009, 10:21 AM   #3594
Tech Master
 
2wdrive's Avatar
 
Join Date: Mar 2009
Location: The Netherlands
Posts: 1,316
Default

just a question about the redline mod motors. Are the 2.5t, 3.0t and 3.5t 6 volt or can i run it with 2S lipo? I think the 3.5 from lrp was 6 volts only that's why i ask.
2wdrive is offline   Reply With Quote
Old 05-04-2009, 02:58 PM   #3595
Tech Regular
 
Rockpyle's Avatar
 
Join Date: May 2007
Location: Vancouver,WA
Posts: 333
Trader Rating: 23 (100%+)
Default

Has anyone noticed if their motors don't last as long running full boost and zero motor timing?
Rockpyle is offline   Reply With Quote
Old 05-04-2009, 03:30 PM   #3596
Tech Elite
 
JimmyMac's Avatar
 
Join Date: Oct 2001
Location: NC
Posts: 4,443
Trader Rating: 2 (100%+)
Default

Just curious, what motor ya running?
__________________
M.J. McIntyre

Yokomo YRX12
Tamiya TB03
JimmyMac is offline   Reply With Quote
Old 05-04-2009, 03:34 PM   #3597
Tech Champion
 
Join Date: Nov 2001
Location: Hawaii, USA
Posts: 7,186
Default

Quote:
Originally Posted by Rockpyle View Post
Has anyone noticed if their motors don't last as long running full boost and zero motor timing?
As long as you gear it correctly and don't overheat the motor there is no reason why the motor wouldn't last as long in this configuration then any other. I have been running mine like this ever since this adjustment has been available to the public and have had no issues with the motor.
InspGadgt is offline   Reply With Quote
Old 05-04-2009, 04:02 PM   #3598
Tech Regular
 
Rockpyle's Avatar
 
Join Date: May 2007
Location: Vancouver,WA
Posts: 333
Trader Rating: 23 (100%+)
Default

Quote:
Originally Posted by JimmyMac View Post
Just curious, what motor ya running?
I ran a Tekin 17.5 for a while and it lost power. I bought it used and it worked great for a couple months but now power dropped off. It came off around 165 f after 6 min in a touring car on carpet.
Rockpyle is offline   Reply With Quote
Old 05-04-2009, 04:53 PM   #3599
Tech Initiate
 
Join Date: Mar 2009
Location: Kamloops BC
Posts: 38
Default

Quote:
Originally Posted by JimmyMac View Post
Good find. Since you mentioned it, I think netframework window popped up for a second after my install... I think something about up-to-date or something like that. I keep my netbook up-to-date with that stuff because I use it in college sometimes. So I guess if anyone else is having issues should check that out.

Anyways, today I ran the 198. No issues. Car ran pretty good in 17.5. Boost maxed out. Throttle 3. Drag brake 5. FDR 4.31 on a 009 with internal of 1.9. Express Duo with zero timing. Motor temp at 160°ish. Track temp 100°ish. Horsepower layout. Next weekend I'm gonna play with motor timing and turning the boost down. But so far so good.

Hey JimmyMac,
I was wondering what your running for a pinion and spur, as I'm just setting mine up to take out to the track.
RKP3.3 is offline   Reply With Quote
Old 05-04-2009, 06:11 PM   #3600
Tech Elite
 
JimmyMac's Avatar
 
Join Date: Oct 2001
Location: NC
Posts: 4,443
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by RKP3.3 View Post
Hey JimmyMac,
I was wondering what your running for a pinion and spur, as I'm just setting mine up to take out to the track.
Since I'm running Motor FWD option with 1.9 gearing, I'm running 102/45. When I ran the stock 1.7, I ran 104/41. But don't expect much from my gearing. It seems alot of people can't run what I run. Honestly it's the only gear I run at all the tracks I go to (outdoors). Awesome results each time. But that's just me.
__________________
M.J. McIntyre

Yokomo YRX12
Tamiya TB03
JimmyMac is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:47 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net