R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-08-2009, 08:55 PM   #3196
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Orbital, great idea. I'll work on that.


194 has a lot of low voltage improvements. We're working on the 1s profile stuff right now.

Boost is stronger on the lower portion of the scale say between 1-10. We're working on something else to get more top end, it's coming.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 04-08-2009, 09:29 PM   #3197
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quick how to video for Vista Users!:

http://www.youtube.com/watch?v=tTp3tUL9u8Y
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com

Last edited by Randy_Pike; 04-09-2009 at 01:40 PM.
Randy_Pike is offline   Reply With Quote
Old 04-08-2009, 09:35 PM   #3198
Tech Champion
 
Join Date: Oct 2005
Location: Cincinnati, OH
Posts: 5,360
Trader Rating: 38 (100%+)
Default

Ran v194 tonight on carpet. Couldnt find the right gearing. The car was very slugish. Ran the 17.5 Redline for a couple minutes at 4.2 FDR and max boost and got to 115. Dropped it down to 4.6 FDR and ran it a couple more minutes. Car was no faster and got to 145. Must have still been overgeared??

I then ran a 21.5 Redline at 4.7 FDR and it felt slow as well but only got up to 110 after 5 min. Dropped it down to 4.8 FDR and got a tad faster.

Guess I just need to play with it some more. Not sure why the 17.5 was getting so hot so quickly. 4.6 seems pretty conservative but this is my first time playing with the max boost.
or8ital is offline   Reply With Quote
Old 04-08-2009, 10:05 PM   #3199
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Try running 10 on the motor and 20 on the boost with 194. I bet you'll like it.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 04-08-2009, 10:06 PM   #3200
Tech Regular
 
tc4wally's Avatar
 
Join Date: Apr 2006
Location: under your mums bed
Posts: 339
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by mangoman View Post
Are you running NiMH with the voltage cut off set? I found that if the voltage cutoff is set sometimes the car can do strange things with a NiMH

nah mate

running lipo, even tried it with the cut out switch turned off. we run 6 min 17.5 and i use 3800mah so i don't get anywhere near flat in these packs.

have ordered the spektrum cap so will just have to try that.
tc4wally is offline   Reply With Quote
Old 04-08-2009, 10:40 PM   #3201
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Wally, your issue really sounds like a spektrum dumping out.

The cap should fix your issue.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 04-08-2009, 10:49 PM   #3202
Tech Champion
 
Join Date: Jan 2004
Location: Rockville, MD
Posts: 5,058
Trader Rating: 4 (100%+)
Default

Thanks for the info Randy.
__________________
Steve Walter
Sweep Racing USA/ Speed Passion USA/ Karens Famous Cookies (Transporter)
SRW141 is offline   Reply With Quote
Old 04-08-2009, 11:31 PM   #3203
Tech Elite
 
pakk's Avatar
 
Join Date: Mar 2009
Posts: 3,077
Trader Rating: 79 (100%+)
Default

Quote:
Originally Posted by SRW141 View Post
If you are using the max boost w/ 0 timing on the motor. You need to gear down 4 to 5 teeth 64 pitch
Correct, 0 timing on the motor because it is not adjustable AFAIK, its set to 0. I am currently @ 3.75 FDR because the motor recommends 3.8 and that is the closest I got. I do have a 5t smaller pinion. You are suggestion I be up around 4.1?

Quote:
Originally Posted by Randy_Pike View Post
Boost is stronger on the lower portion of the scale say between 1-10. We're working on something else to get more top end, it's coming.

You're saying boost is stronger between 1-10 than 11-100? I'll go try.

--pakk
__________________
*Photon* *SC10 4x4*
RCRD
pakk is offline   Reply With Quote
Old 04-08-2009, 11:41 PM   #3204
Tech Champion
 
Join Date: Jan 2004
Location: Rockville, MD
Posts: 5,058
Trader Rating: 4 (100%+)
Default

[QUOTE=pakk;5660601]Correct, 0 timing on the motor because it is not adjustable AFAIK, its set to 0. I am currently @ 3.75 FDR because the motor recommends 3.8 and that is the closest I got. I do have a 5t smaller pinion. You are suggestion I be up around 4.1?

If 3.75 FDR was what you where running in 180 and now you are using 194 and setting max boost you will want to go to around 4.1 or maybe lower. Check temps and speed your looking for.
__________________
Steve Walter
Sweep Racing USA/ Speed Passion USA/ Karens Famous Cookies (Transporter)
SRW141 is offline   Reply With Quote
Old 04-08-2009, 11:45 PM   #3205
Tech Elite
 
pakk's Avatar
 
Join Date: Mar 2009
Posts: 3,077
Trader Rating: 79 (100%+)
Default

Well it is not so much that I am trying to match what I was previously running, I have only had this esc about a week.

What I am saying is setting the boost to anything does not seem to do anything.

When timing changes, is it very noticeable?

--pakk
__________________
*Photon* *SC10 4x4*
RCRD
pakk is offline   Reply With Quote
Old 04-09-2009, 04:23 AM   #3206
Tech Master
 
Canuck's Avatar
 
Join Date: Oct 2002
Location: Montreal, QC
Posts: 1,747
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by tc4wally View Post
nah mate

running lipo, even tried it with the cut out switch turned off. we run 6 min 17.5 and i use 3800mah so i don't get anywhere near flat in these packs.

have ordered the spektrum cap so will just have to try that.
I run 8 minutes on 1S with 13.5 and I use only 3000 mah on the pack. I use a booster.
Canuck is offline   Reply With Quote
Old 04-09-2009, 04:31 AM   #3207
Tech Master
 
miller tyme's Avatar
 
Join Date: Nov 2007
Location: Indiana
Posts: 1,713
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by pakk View Post
Correct, 0 timing on the motor because it is not adjustable AFAIK, its set to 0. I am currently @ 3.75 FDR because the motor recommends 3.8 and that is the closest I got. I do have a 5t smaller pinion. You are suggestion I be up around 4.1?
You're saying boost is stronger between 1-10 than 11-100? I'll go try.

--pakk
Quote:
Originally Posted by pakk View Post
...
What I am saying is setting the boost to anything does not seem to do anything.
When timing changes, is it very noticeable?

--pakk
There is no boost 11-100, that would be timing when running in Dual mode. I have found dual mode to have less top end in any wind 10.5 and slower. If you have one of the more current versions software 189 or 194, check the box marked Sensored, the timing slider will change to Boost (0-30), if the motor is at 0, set boost to max, you should be a rocket then. Only run for a minute or so to start so to check motor temp.
__________________
Ken Miller
RCTarget - Capricorn - Pro Level RC - MAX Power - Maxima Fuel - EA Motorsorts - TQ Wire

LONG LIVE OPEN MODIFIED
miller tyme is offline   Reply With Quote
Old 04-09-2009, 04:37 AM   #3208
Tech Rookie
 
Join Date: Apr 2009
Location: RUS
Posts: 16
Default

Frend's please send my new software 1.89 & 1.94.
And please my recomend setup ESC for 1/10 xray t'09 for new software for motor 10.5 Fantom sensored (Feigao)
haltol is offline   Reply With Quote
Old 04-09-2009, 04:37 AM   #3209
Tech Master
 
miller tyme's Avatar
 
Join Date: Nov 2007
Location: Indiana
Posts: 1,713
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by or8ital View Post
Ran v194 tonight on carpet. Couldnt find the right gearing. The car was very slugish. Ran the 17.5 Redline for a couple minutes at 4.2 FDR and max boost and got to 115. Dropped it down to 4.6 FDR and ran it a couple more minutes. Car was no faster and got to 145. Must have still been overgeared??

I then ran a 21.5 Redline at 4.7 FDR and it felt slow as well but only got up to 110 after 5 min. Dropped it down to 4.8 FDR and got a tad faster.

.
If your slow at 4.2 and cool then went to a 4.6 FDR , that's the wrong way, FDR works opposite roll-out, the farther from 0 you go the slower geared it is. For reference I run my VTA 21.5 at 4.55 FDR and the 17.5 Duo at around 3.4 FDR with 2.20 tires
__________________
Ken Miller
RCTarget - Capricorn - Pro Level RC - MAX Power - Maxima Fuel - EA Motorsorts - TQ Wire

LONG LIVE OPEN MODIFIED
miller tyme is offline   Reply With Quote
Old 04-09-2009, 04:38 AM   #3210
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by Randy_Pike View Post
Orbital, great idea. I'll work on that.


194 has a lot of low voltage improvements. We're working on the 1s profile stuff right now.

Boost is stronger on the lower portion of the scale say between 1-10. We're working on something else to get more top end, it's coming.
Good news.

Quote:
Originally Posted by Randy_Pike View Post
Quick how to video for Vista Users!:

http://www.youtube.com/watch?v=pMw5gSGmkTg
Thanks. this helps a lot of people.
Thank you Randy
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:58 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net