R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-11-2013, 06:24 PM   #23116
Tech Master
 
YoDog's Avatar
 
Join Date: Aug 2006
Location: Lompoc, Ca.
Posts: 1,678
Trader Rating: 26 (100%+)
Default

Quote:
Originally Posted by Adrean View Post
Guys ,
i have 2 little problems , hope you can help me with this , first i put HARA 17.5 SETUP ON my car and i run with REDLINE 13.5 MOTOR RS ESC , run with a 6.4 FDR in my car 108 spur / 32 pinion , but my motor after 10 minutes comes at 125 celsius , i know thats is too much temperature , and my motor didnt run again but i have some motor on my spares and i put a new Motor and Go for 7.1 FDR , 116 SPUR / 31 PINION on My XRAY T3 12 , it runs very strong in all 10 Minutes of The Main Final , i Win by 2 Laps , but the temperature when i finish Was 93 Celsius , so My Question is , i need To Go Higher on FDR like 8.00 , or what i need to re adjust on My ESC setup ? Thanks A lot !!!

I run with 5000 mAh 35c 2S 7.4V Lipo Battery , in an Large Asphalt Track , we need to reach 10 minutes in qualifiers and Final .

Thanks In Advance

Cheers
Considering the battery you are using and how long your heats are, you may be losing enough voltage to cause the over heating. As the voltage drops, the current goes up causing more heat. Try a better battery with your current settings and you should see an improvement in temps.
You will want at least a 50C rated battery.
YoDog is offline   Reply With Quote
Old 02-11-2013, 10:28 PM   #23117
Tech Master
 
big al's Avatar
 
Join Date: Jan 2002
Location: Olympia,Wa
Posts: 1,026
Trader Rating: 10 (100%+)
Default

Your problem isn't the battery, it's the 10 minute main. You need to experiment with different gear ratios that maintain good lap times and minimize heat. You also need a quality fan. Yeah racing makes some high rpm fans that will help reduce temps by 10-15 degrees fahrenheit. Good luck to you!
big al is offline   Reply With Quote
Old 02-12-2013, 10:19 AM   #23118
Tech Apprentice
 
Adrean's Avatar
 
Join Date: May 2009
Posts: 63
Default

Quote:
Originally Posted by YoDog View Post
Considering the battery you are using and how long your heats are, you may be losing enough voltage to cause the over heating. As the voltage drops, the current goes up causing more heat. Try a better battery with your current settings and you should see an improvement in temps.
You will want at least a 50C rated battery.
Thanks Bro .

Quote:
Originally Posted by big al View Post
Your problem isn't the battery, it's the 10 minute main. You need to experiment with different gear ratios that maintain good lap times and minimize heat. You also need a quality fan. Yeah racing makes some high rpm fans that will help reduce temps by 10-15 degrees fahrenheit. Good luck to you!
Thanks Bro , then i should go Higher with FDR i will try with 8.00 FDR and see how the temps go ! Thanks A lot
__________________
# Team Shepherd # http://rccar24.com/ # Brilliant RC #Iealsi Tuned #HYPEX
Adrean is offline   Reply With Quote
Old 02-13-2013, 12:51 PM   #23119
Tech Adept
 
MiTaller-RC's Avatar
 
Join Date: Aug 2012
Location: Florida
Posts: 100
Trader Rating: 9 (100%+)
Send a message via Skype™ to MiTaller-RC
Default

Hi, sorry for a rookie question.

I want to know, how can I "know" actual motor timing (redline 10.5 old version). How to get more timing, and what do you recommend me for 10.5T boosted class.

Thanks
__________________
JQ WE - Alpha Lutz WE - Xpert Servos - AKA
Tekno EB48 - Tekin RX8 - AKA
_________________________
=> BIMA RACING TRACK <==
MiTaller-RC is offline   Reply With Quote
Old 02-14-2013, 01:00 AM   #23120
Tech Apprentice
 
Join Date: Dec 2010
Posts: 87
Default

Hello.
Can someone give me a good starting point (boosted and sensored) set up with 223.
I just put on my car (hot bodies tcx) a rs pro with lrp 10.5t x12 for a small and very technical carpet track?Thanks

p.s. the motor will be cooled by a very large fan!
moraccio is offline   Reply With Quote
Old 02-14-2013, 01:40 PM   #23121
Tech Initiate
 
Join Date: Oct 2012
Posts: 33
Default ESC wont beep and motor wont turn.

Hi,

I recently bought a Tekin RS Pro ESC with a 13.5 Redline Motor.

I hooked up everything up as per the manual. Yesterday I put it on
the track here in Mexico for the first time. A friend passed me his
ESC set-up through his PC using Hot-wire.

The car only advanced for 5 meters and then it stopped.

Now when I turn on the ESC it doesn't beep like before and the motor
wont turn. When I press gas or brake the lights on the ESC go on and
flash but nothing happens.

I checked all the soldering on the motor and on the ESC and it is correct.


I tried updating the software on the ESC and connected a brand new 10.5 redline motor. It still doesn't work.


When I turn it on the ESC it doesn't even beep.

What should I do?

Thanks in advance!
jherrero is offline   Reply With Quote
Old 02-14-2013, 02:34 PM   #23122
Tech Master
 
Geezatec's Avatar
 
Join Date: Oct 2007
Posts: 1,460
Default

Quote:
Originally Posted by jherrero View Post
Hi,

I recently bought a Tekin RS Pro ESC with a 13.5 Redline Motor.

I hooked up everything up as per the manual. Yesterday I put it on
the track here in Mexico for the first time. A friend passed me his
ESC set-up through his PC using Hot-wire.

The car only advanced for 5 meters and then it stopped.

Now when I turn on the ESC it doesn't beep like before and the motor
wont turn. When I press gas or brake the lights on the ESC go on and
flash but nothing happens.

I checked all the soldering on the motor and on the ESC and it is correct.


I tried updating the software on the ESC and connected a brand new 10.5 redline motor. It still doesn't work.


When I turn it on the ESC it doesn't even beep.

What should I do?

Thanks in advance!
Redo the calibration w TX. Validate your motor type. With Hotwire do not disconnect to quickly, it take a while. Make sure when calibrating you hear beeps b/n neutral, full throttle and brakes.
Geezatec is offline   Reply With Quote
Old 02-14-2013, 05:29 PM   #23123
Tech Initiate
 
Join Date: Oct 2012
Posts: 33
Default

Quote:
Originally Posted by Geezatec View Post
Redo the calibration w TX. Validate your motor type. With Hotwire do not disconnect to quickly, it take a while. Make sure when calibrating you hear beeps b/n neutral, full throttle and brakes.
Thanks Geezatec, I'll try that again. How do I validate the motor type?
jherrero is offline   Reply With Quote
Old 02-14-2013, 07:15 PM   #23124
Tech Elite
 
Join Date: Dec 2004
Location: Marietta, Ga
Posts: 2,103
Trader Rating: 60 (100%+)
Default

In the setup section on hotwire you chose between BR (brushed) and BL (brushless) and FW (fwd only) FR (forward reverse) and DL (delayed reverse).
PROMODVETTE is offline   Reply With Quote
Old 02-14-2013, 08:31 PM   #23125
Tech Elite
 
theproffesor's Avatar
 
Join Date: Feb 2005
Location: Lugoff SC
Posts: 2,834
Trader Rating: 58 (100%+)
Default

Nevermind, I figured it out.



I hooked up my new RS tonight with my tekin gen 1 17.5. WHY IS IT SLOWER THAN MY CHEAPO BRUSHLESS HOBBIES ESC? (dont et me wrong I really like the BHR esc, but wnated to upgrade). I may go back. I am running the same gear ratio as before, just changed esc.


I dont understand the hotwire interface. I need help. I will be running 17.5 tc that allows boost. and turbo. What should my max rpm be, min rpm Ect...

Thanks
__________________
The brighter the picture, the darker the negative. USVTA member #112

Last edited by theproffesor; 02-15-2013 at 04:32 AM.
theproffesor is offline   Reply With Quote
Old 02-15-2013, 12:44 AM   #23126
Tech Apprentice
 
Join Date: Dec 2010
Posts: 87
Default

Nobody?

Quote:
Originally Posted by moraccio View Post
Hello.
Can someone give me a good starting point (boosted and sensored) set up with 223.
I just put on my car (hot bodies tcx) a rs pro with lrp 10.5t x12 for a small and very technical carpet track?Thanks

p.s. the motor will be cooled by a very large fan!
moraccio is offline   Reply With Quote
Old 02-21-2013, 01:52 PM   #23127
Tech Master
 
theatriks's Avatar
 
Join Date: Jan 2011
Posts: 1,620
Trader Rating: 8 (100%+)
Default

Hey guys im hoping some of you can help me out....i have a kyosho tf6 sp and i have no choice but to run an fdr of 6.84....due to a modification im trying......im running the car in 17.5 boosted on a 70x30 carpet track.....im wondering what settings i should run on my rs pro to get the most out of it at that fdr.....any help would be greatly appreciated.....Thanks in advance.
theatriks is offline   Reply With Quote
Old 02-22-2013, 06:59 AM   #23128
Tech Master
 
theatriks's Avatar
 
Join Date: Jan 2011
Posts: 1,620
Trader Rating: 8 (100%+)
Default

Really? Zero support in this thead? ....time to buy an orca.
theatriks is offline   Reply With Quote
Old 02-22-2013, 07:04 AM   #23129
Tech Addict
 
Join Date: Jan 2007
Location: Grand Haven, MI
Posts: 702
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by theatriks View Post
Really? Zero support in this thead? ....time to buy an orca.
Hobbywing
Sean B. is offline   Reply With Quote
Old 02-22-2013, 09:05 AM   #23130
Tech Master
 
YoDog's Avatar
 
Join Date: Aug 2006
Location: Lompoc, Ca.
Posts: 1,678
Trader Rating: 26 (100%+)
Default

Quote:
Originally Posted by theatriks View Post
Really? Zero support in this thead? ....time to buy an orca.
You do realize that this is a community forum...right?
Not customer support.
The responses you get here are not indicative of a particular product manufacturers customer support. Tekin products are of excellent quality and customer support has been very good in my opinion. If you can't read directions or do any of your own research, don't blame the brand or it's followers. Perhaps no one is really interested in responding to your request since it doesn't hit anyone's hot buttons. Read back to pages from a year or so ago and you might find what you are looking for since almost nobody runs 17.5 boosted anymore thus... no responses.
All the setup suggestions in the world can't replace good ol' testing. It may just help you to understand the products you are using.
The info is here as well as on the Tekin website... look for it.
The RS hardware hasn't changed in 5 years, who else can say that? over 1500 pages in this thread alone!
YoDog is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:00 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net