R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-20-2013, 05:09 PM   #23071
Tech Master
 
JustWill75's Avatar
 
Join Date: Aug 2008
Location: DOUGLASVILLE GA.
Posts: 1,788
Send a message via AIM to JustWill75
Default

I was having the same problem with my Reedy, Tekin blinky setup.
__________________
TEAM ASSOCIATED // REEDY POWER // BLAST RC
JustWill75 is offline   Reply With Quote
Old 01-20-2013, 05:43 PM   #23072
Tech Regular
 
EskimoGangsta's Avatar
 
Join Date: Oct 2010
Posts: 306
Trader Rating: 1 (100%+)
Send a message via AIM to EskimoGangsta Send a message via MSN to EskimoGangsta Send a message via Skype™ to EskimoGangsta
Default

I think my hotwire just killed 2 of my rs's today :/

something happened to both rs's after the first use after i changed a few things on the settings. the first one was blinky 21.5 in a trans am, and the other one was blinky 17.5 in tc.

the trans am one worked for about 3 minutes and all the sudden shut off under hard acceleration off a hairpin. the tc didn't even make it to the loop on the warm up lap.. went about 5 feet under 25% throttle and just shut off.

the pc reconizes both esc's, but no power when battery is plugged in. i've tried new batteries/wires/caps/receiver. no luck with either..

also to note neither smell blown, neither were hot. and no smoke came out at all.
__________________
Live, Laugh, RC
EskimoGangsta is offline   Reply With Quote
Old 01-20-2013, 07:35 PM   #23073
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by JustinD413 View Post
Do Amy of u guys know if there's a way to stop the tekin rs and rs pro from making that loud noise when you hit te brakes? It's really annoying but other than that this speedo is great
No, the noise you hear is a result of the improved brake feel. Each motor sounds different brand to brand.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 01-20-2013, 07:50 PM   #23074
Tech Apprentice
 
JustinD413's Avatar
 
Join Date: Jul 2012
Posts: 50
Default

ok well i guess that just trinity motors that do the because i dont hear anyone elses motors
JustinD413 is offline   Reply With Quote
Old 01-20-2013, 07:56 PM   #23075
Tech Addict
 
mashimarowu's Avatar
 
Join Date: Nov 2012
Location: CA, USA
Posts: 577
Trader Rating: 8 (100%+)
Send a message via AIM to mashimarowu Send a message via MSN to mashimarowu Send a message via Yahoo to mashimarowu Send a message via Skype™ to mashimarowu
Default

Quote:
Originally Posted by JustinD413 View Post
ok well i guess that just trinity motors that do the because i dont hear anyone elses motors
Well I personally lowered my brake level so I don't kill my gears and to use my brakes as a drift tool when I go around corners. That could possibly lower your brake noise if it really bothers you and assuming you don't need all that brake power.
__________________
Losi Micro VEX | Flysky GT3C
Losi Mini 8ight | Hitec 225MG | Flysky GT3C
B4.2 | Savox 1257TG | Flysky GT3C | Tekin RS | EM "Zapper" D3.5 17.5T
B44.2 | Savox 1267MG | Flysky GT3C | Tekin RSX | Reedy Sonic Mach 2 7.5T
HPI Savage Nitro | Futaba
mashimarowu is offline   Reply With Quote
Old 01-20-2013, 08:01 PM   #23076
Tech Regular
 
EskimoGangsta's Avatar
 
Join Date: Oct 2010
Posts: 306
Trader Rating: 1 (100%+)
Send a message via AIM to EskimoGangsta Send a message via MSN to EskimoGangsta Send a message via Skype™ to EskimoGangsta
Default

randy. any hints to my problem?
__________________
Live, Laugh, RC
EskimoGangsta is offline   Reply With Quote
Old 01-20-2013, 09:24 PM   #23077
Tech Master
 
JustWill75's Avatar
 
Join Date: Aug 2008
Location: DOUGLASVILLE GA.
Posts: 1,788
Send a message via AIM to JustWill75
Default

Quote:
Originally Posted by JustinD413 View Post
ok well i guess that just trinity motors that do the because i dont hear anyone elses motors
My Reedy makes a weird electric violin noise when I hit the brakes but everything else seems to be normal. I'm pretty fast at my track and my throttle is very smooth.
__________________
TEAM ASSOCIATED // REEDY POWER // BLAST RC
JustWill75 is offline   Reply With Quote
Old 01-21-2013, 02:02 AM   #23078
Tech Master
 
Tradin Paint's Avatar
 
Join Date: Mar 2012
Location: Mesa, AZ
Posts: 1,301
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by EskimoGangsta View Post
I think my hotwire just killed 2 of my rs's today :/

something happened to both rs's after the first use after i changed a few things on the settings. the first one was blinky 21.5 in a trans am, and the other one was blinky 17.5 in tc.

the trans am one worked for about 3 minutes and all the sudden shut off under hard acceleration off a hairpin. the tc didn't even make it to the loop on the warm up lap.. went about 5 feet under 25% throttle and just shut off.

the pc reconizes both esc's, but no power when battery is plugged in. i've tried new batteries/wires/caps/receiver. no luck with either..

also to note neither smell blown, neither were hot. and no smoke came out at all.

Just to confirm. When you plug the ESC into the HotWire it comes up as normal and changes can be made and saved however when plugged into your car as normal nothing happens. No power, no LEDs light up?
__________________
Happy with: Team Associated, Team Tekin, Airtronics, Avid, JConcepts, Fantom motors and Aero Model batteries.
Proud Supporter of Warehouse 3 RC Hobby Shop, that just happens to have an indoor track
"Because Size Does Matter"
Ryan H.
Tradin Paint is offline   Reply With Quote
Old 01-21-2013, 09:13 AM   #23079
Tech Regular
 
EskimoGangsta's Avatar
 
Join Date: Oct 2010
Posts: 306
Trader Rating: 1 (100%+)
Send a message via AIM to EskimoGangsta Send a message via MSN to EskimoGangsta Send a message via Skype™ to EskimoGangsta
Default

Quote:
Originally Posted by Tradin Paint View Post
Just to confirm. When you plug the ESC into the HotWire it comes up as normal and changes can be made and saved however when plugged into your car as normal nothing happens. No power, no LEDs light up?
Yes, this is correct. both normal rs's and neither have seen a motor lower then 10.5t for offroad and 17.5/21.5 for onroad
__________________
Live, Laugh, RC
EskimoGangsta is offline   Reply With Quote
Old 01-21-2013, 09:55 AM   #23080
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by EskimoGangsta View Post
randy. any hints to my problem?
What motors are you using?

If you unplug the esc from the receiver, unplug the sensor harness form the esc side, does it power up?
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 01-21-2013, 12:17 PM   #23081
Tech Regular
 
EskimoGangsta's Avatar
 
Join Date: Oct 2010
Posts: 306
Trader Rating: 1 (100%+)
Send a message via AIM to EskimoGangsta Send a message via MSN to EskimoGangsta Send a message via Skype™ to EskimoGangsta
Default

Quote:
Originally Posted by Randy_Pike View Post
What motors are you using?

If you unplug the esc from the receiver, unplug the sensor harness form the esc side, does it power up?
I was using a 21.5t D3.5 motor on one.
17.5t D3 motor on the other.

Both esc i took out of the car and motor leads and sensor wires off and plugged it in. no luck. that's when i decided to try hotwiring it again and it still shows on my pc and middle LED's flash like normal.

both cars run thunderpower batteries 65c 2s batteries with deans so i cant even reverse polarity if i try, running spektrum tc/rx with hitec servos. trans am geared 96/46 * 2.0 = 4.17
Tc geared 96/44 * 2.0 = 4.36
Running on a 60x60 ft track.

i know I'm well under from what i can push the electronics to.
__________________
Live, Laugh, RC
EskimoGangsta is offline   Reply With Quote
Old 01-22-2013, 01:58 PM   #23082
Tech Apprentice
 
Reese Bobby's Avatar
 
Join Date: Oct 2012
Location: RSA
Posts: 97
Default

Hi Randy,

Your expert advice is appreciated. I am running 17.5 and 13.5 Gen2 RPM (both boosted) on RS Pro ESC's and see that i have arrived at pretty much the same ESC settings for both motors. The gearing on the 17.5 is longer.

Is that in the ballpark of what you would expect? I am running the 223 software version on both ESC's.

Your input is greatly appreciated.
__________________
VBC Wildfires
Orca - Revolectrix - Sanwa - SMC
Reese Bobby is offline   Reply With Quote
Old 01-23-2013, 09:25 PM   #23083
Tech Regular
 
EskimoGangsta's Avatar
 
Join Date: Oct 2010
Posts: 306
Trader Rating: 1 (100%+)
Send a message via AIM to EskimoGangsta Send a message via MSN to EskimoGangsta Send a message via Skype™ to EskimoGangsta
Default

Sooooo i take it i'll need a rma and package a box of goodies.. well this will only be my second time and i've been running tekin indoor/outdoor all year long for 3-4years. excellent products!. plus i don't think that these 2 "burnt up" as in just something easy and stupid.
__________________
Live, Laugh, RC
EskimoGangsta is offline   Reply With Quote
Old 01-25-2013, 01:14 PM   #23084
Tech Rookie
 
Join Date: Oct 2011
Posts: 7
Default

Hello.Any good starting point of gearing and timing for a rspro with lrp 5.0 octa for a large nitro track?Thanks
chuss43 is offline   Reply With Quote
Old 01-25-2013, 03:25 PM   #23085
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by Reese Bobby View Post
Hi Randy,

Your expert advice is appreciated. I am running 17.5 and 13.5 Gen2 RPM (both boosted) on RS Pro ESC's and see that i have arrived at pretty much the same ESC settings for both motors. The gearing on the 17.5 is longer.

Is that in the ballpark of what you would expect? I am running the 223 software version on both ESC's.

Your input is greatly appreciated.
Yes,

The two winds aren't too far apart on esc setups most of the time. As you've found the gearing is usually the only difference.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:13 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net