R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 09-28-2012, 11:44 AM   #22876
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

If you're boosted 10.5 is faster than his 5.5 something is off either in the esc setup wise, his battery is bad, or his motor is junk.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 09-28-2012, 01:57 PM   #22877
Tech Initiate
 
Join Date: Nov 2011
Location: Norway
Posts: 27
Default

setup is what i think is the problem to. but do not know what to try... we have now tried new batteries and yes they are better but after about 3 min my 10.5 is faster. motor is new..

can you se anything from the setup that can be a problem?
__________________
Tekin. LRP X12. Futaba. Xray T3. Xray NT1. Serpent S120
Autod is offline   Reply With Quote
Old 09-28-2012, 02:03 PM   #22878
Tech Initiate
 
Join Date: Nov 2011
Location: Norway
Posts: 27
Default

Here is some info about setup again.

motor timing 0
Fdr 8.3
start 14000
end 30000
boost 28
turbo 15
ramp 2
delay .2

motor: redline 5.5
battery 6000 60c

in 5 min it burn`s about 1800-1900mah
motor temp 60-70c
esc temp 5 led

Track is about 180m long with 60m straight. the rest is more or less hairpins and turns. about 11-13 sek pr lap.
__________________
Tekin. LRP X12. Futaba. Xray T3. Xray NT1. Serpent S120
Autod is offline   Reply With Quote
Old 09-28-2012, 02:16 PM   #22879
Tech Regular
 
Join Date: Dec 2006
Location: New Zealand
Posts: 387
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Autod View Post
Here is some info about setup again.

motor timing 0
Fdr 8.3
start 14000
end 30000
boost 28
turbo 15
ramp 2
delay .2

motor: redline 5.5
battery 6000 60c

in 5 min it burn`s about 1800-1900mah
motor temp 60-70c
esc temp 5 led

Track is about 180m long with 60m straight. the rest is more or less hairpins and turns. about 11-13 sek pr lap.
sounds simular to my track, id lower your start rpm to 5 or 6 thousand rpm turn your boot up 10 points and turn the turbo off.

do you run it in dual mode? id do that too as well and turn the timing advance up to 80.

that what i run on my 6.5 and it loves it!

hope it helps

ed
Edwin Pibal is offline   Reply With Quote
Old 09-28-2012, 02:18 PM   #22880
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by Autod View Post
Here is some info about setup again.

motor timing 0
Fdr 8.3
start 14000
end 30000
boost 28
turbo 15
ramp 2
delay .2

motor: redline 5.5
battery 6000 60c

in 5 min it burn`s about 1800-1900mah
motor temp 60-70c
esc temp 5 led

Track is about 180m long with 60m straight. the rest is more or less hairpins and turns. about 11-13 sek pr lap.
That's an aggressive setup and he's not using anywhere near the battery I'd expect using it. I'm betting he's losing sensored drive all togther. Either right from the start or during a run.

That would also make sense why the 10.5 is faster.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 09-28-2012, 03:11 PM   #22881
Tech Initiate
 
Join Date: Nov 2011
Location: Norway
Posts: 27
Default

ok, and what should we try? i have checked the sensors and it is all good, maybe they are out only when driving?
__________________
Tekin. LRP X12. Futaba. Xray T3. Xray NT1. Serpent S120
Autod is offline   Reply With Quote
Old 09-28-2012, 03:24 PM   #22882
CL
Tech Addict
 
CL's Avatar
 
Join Date: Aug 2001
Location: So-Cal
Posts: 720
Trader Rating: 32 (100%+)
Default

Quote:
Originally Posted by Randy_Pike View Post
That's an aggressive setup and he's not using anywhere near the battery I'd expect using it. I'm betting he's losing sensored drive all togther. Either right from the start or during a run.

That would also make sense why the 10.5 is faster.
I'm curious. Why is that? Is that because he is running too much boost or turbo for a 5.5?
__________________
More racing and less typing!
CL is online now   Reply With Quote
Old 09-28-2012, 07:29 PM   #22883
Tech Fanatic
 
BCbud's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2009
Location: Victoria BC Canada
Posts: 758
Trader Rating: 37 (100%+)
Default

Quote:
Originally Posted by Autod View Post
Here is some info about setup again.

motor timing 0
Fdr 8.3
start 14000
end 30000
boost 28
turbo 15
ramp 2
delay .2

motor: redline 5.5
battery 6000 60c

in 5 min it burn`s about 1800-1900mah
motor temp 60-70c
esc temp 5 led

Track is about 180m long with 60m straight. the rest is more or less hairpins and turns. about 11-13 sek pr lap.
Removed, I was thinking pan car not Touring. My bad.
__________________
Xray NT1 - Xray T4 2013 TC - Xray T4 2013 VTA - CRCgenX10 - CRCgenX - CRCgenXi - Slash 4X4 with LCG conversion -Associated RC8Be - Xray XB4 - DX3R PRO
Recycled teenager.
www.irocc.ca ; www.corvictoria.com ; http://www.wcics.ca/
I will not send Pay Pal as a gift or add fees to the price so DO NOT ASK!

Last edited by BCbud; 09-28-2012 at 07:41 PM.
BCbud is offline   Reply With Quote
Old 09-28-2012, 07:44 PM   #22884
Tech Addict
 
nmdesertracer's Avatar
 
Join Date: Jul 2011
Location: New Mexico=BFE
Posts: 731
Trader Rating: 58 (100%+)
Default

Hey with the RS pro and a reedy 6.5 do I need to run the capacitor?
__________________
Trailer Park Boys Racing!
nmdesertracer is offline   Reply With Quote
Old 09-28-2012, 08:28 PM   #22885
Tech Master
 
mojoman81's Avatar
 
Join Date: Aug 2010
Location: Chambersburg PA
Posts: 1,519
Trader Rating: 26 (100%+)
Default

As a safe bet yes .
__________________
G's RC Raceway, Shippensburg, PA
~~~~~ www.gsrc.co ~~~~~~
mojoman81 is offline   Reply With Quote
Old 09-30-2012, 08:15 PM   #22886
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by Autod View Post
ok, and what should we try? i have checked the sensors and it is all good, maybe they are out only when driving?
There are some setups here to take a look at :

http://teamtekin.com/hotwire/ESCsetups/index.html

I'm still leaning on him losing sensors during the run simply because a boosted 5.5 would rip the lungs out of any 10.5, or at least should.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 09-30-2012, 08:16 PM   #22887
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by nmdesertracer View Post
Hey with the RS pro and a reedy 6.5 do I need to run the capacitor?
ALWAYS RUN A CAP, ALWAYS!!
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 09-30-2012, 08:16 PM   #22888
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by CL View Post
I'm curious. Why is that? Is that because he is running too much boost or turbo for a 5.5?
Yes, there's not many tracks that really need a boosted 5.5T motor on. On top of that his setup was far too aggressive on top of it.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 09-30-2012, 08:58 PM   #22889
Tech Master
 
pickle311's Avatar
 
Join Date: Aug 2009
Location: Austin, TX
Posts: 1,650
Trader Rating: 31 (100%+)
Default

Anyone have issues updating the firmware to V223. I tried updating my RS this weekend and the update took, but I could no longer make changes. When I'd apply the settings, the download would never complete. On top of that, the RS wouldn't work. I had control over my steering servo but that was it. No throttle at all.
I went back to V212 and all is fine now. Has anyone seen this before?
__________________
Thanks to my sponsors and friends
RC America l Xray l Hudy | Pro-Line |KO Propo | Avid | VP Powermaster
pickle311 is offline   Reply With Quote
Old 09-30-2012, 09:15 PM   #22890
Tech Master
 
Benzaah's Avatar
 
Join Date: Feb 2008
Location: Australia
Posts: 1,991
Trader Rating: 21 (96%+)
Default

Quote:
Originally Posted by Randy_Pike View Post
Yes, there's not many tracks that really need a boosted 5.5T motor on.
I have to disagree with your comment there Randy. If you have a look The Original Poster was from Europe. There are plenty of big tracks to run boosted 5.5 there. Pretty much every track in Australia runs boosted mod and we are a minority in the RC world. Asia is the same, Boosted Mod everywhere.

Not everyone runs in a shoe box This is a world wide forum not just America Mate...
__________________
Adelaide RC - XRAY Xb216de & Xb416

Walter Rc Hobby - Serpent 4X

Nosram - R1wurks - Sanwa - Hudy - Muchmore
Benzaah is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:28 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net