R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-19-2012, 12:10 PM   #22801
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by Autod View Post
Hi!

need some helt with this setup for a friend. just got the Rs pro and redline 5,5 combo. and it`s like a rocket for maybe 3 laps then it will loose power, when we check the car after driving for maybe 4 min led 7 lights, and stays for about 10-20 sec, them it will make a glitch (motor and servo moves little) show normal themp indicator (4-5 lights)

have someone had this problem before?

battery is 5000mA 40c

motor temp about 60-70c

battery is cold

fdr 8.0

Boost: 35
Turbo:10
delay: 0.2

rpm 10.000-30.000

not shure about motor timing but around 15-20 maybe.
You shouldn't be boosting a 5.5 with this much timing. If you're 35 on esc and maybe 15-20 on motor that's 50 degrees!

The esc will run hot...
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 08-19-2012, 12:13 PM   #22802
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by Dusttt View Post
we are running a 17.5 boosted TC class here and I dont see any team 17.5 boosted onroad setup sheets for 223 or any of the old ones that used to be up on the site. Anyone know where I can find one? or care to share a 223 17.5 set up
The old setups are there. Click on the "Click for Vegas 2.12 Setups" and they will populate.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 08-19-2012, 01:53 PM   #22803
Tech Master
 
mikel33's Avatar
 
Join Date: Mar 2007
Posts: 1,430
Trader Rating: 2 (75%+)
Default

Quote:
Originally Posted by Swampgremlin View Post
I have an issue hopefully some one may know what the deal is here .
So i purchased a speed passion mmm 17.5 motor to replace an old trinity d3 figured id try something new. So i threw it in in replace of my D3 and kept my Tekin RS pro settings the same as my D3 but i left the MMM bell timing mid and took it out for a short spin out front of the house .couple 40 ft ft stretches maybe and did a few turns to feel how the new car set up i put on felt turning then i gave it alitte throttle and hit the brakes and soon as i went from brake to throttle the car made a noise like the belts were slipping but i know from racing for 4 years theres no way i over looked that ,brought the car in the house and messed with it for hours changed sensor wire and stuff like that when i give it just alitte bit of throttle the motor would wistle and seemed like at that point i have some cogging goin on cause when i gave it some more throttle it would just get to a point where it let loose and just luanched so i replaced my receiver and messed witht eh speedo some more took timing out more as well nothing worked . So then i threw my D3 back in a it was fine no cogging no noothing just like i was pre install of the mmm i opend the MMM up and took the sensor board out and had a look and there was 2 small solder points that almost had what i would call a small amount of white on the board around the it self dunno if it was burnt and just need another board or what did i over boost it or i dont know cause i jnow the way a d3 feels when you spinn it compared to an mmm is much much diffrent the mmm is much more bound to the magnet and alot harder to spin. any input on this from someone who has experience with sothing like this let me know what you guys think should i just order a sensor board of send in the whole motor and jsut wait i cant imagine i did anything to cause i wasnt hard on it at all
So it cogs when you pull the throttle? I am not an expert here, but perhaps the MMM is over-timed. Maybe try reducing the timing on the motor and maybe even the speedo?
__________________
Michael Larson.

Village Idiot Racing - Now accepting driver applications.
mikel33 is offline   Reply With Quote
Old 08-19-2012, 02:40 PM   #22804
Tech Initiate
 
Join Date: Nov 2011
Location: Norway
Posts: 27
Default

Quote:
Originally Posted by Randy_Pike View Post
You shouldn't be boosting a 5.5 with this much timing. If you're 35 on esc and maybe 15-20 on motor that's 50 degrees!

The esc will run hot...


Hi!

ok, i know it is a little tooooo much he first tried to run this in dual mode, but it was to slow.(esc was running hot in dual mode to)
could you please help us/him with a good start setup? it is not a big track, but it got a 60m straight, and the rest is more or less slow turns.
__________________
Tekin. LRP X12. Futaba. Xray T3. Xray NT1. Serpent S120
Autod is offline   Reply With Quote
Old 08-21-2012, 03:44 PM   #22805
Tech Master
 
idbdoug's Avatar
 
Join Date: Oct 2006
Location: Above FltLevel300
Posts: 1,558
Trader Rating: 33 (100%+)
Default

Hello
Mr Pike what is the normal turn around time for a non-warranty Tekin RS repair??
Thanks
idbdoug
idbdoug is offline   Reply With Quote
Old 08-21-2012, 05:34 PM   #22806
Tech Elite
 
iPearl's Avatar
 
Join Date: Nov 2008
Location: Cypress, TX
Posts: 2,889
Trader Rating: 96 (100%+)
Send a message via AIM to iPearl Send a message via MSN to iPearl
Default

I have an RS for sale =) great little ESC =)
__________________
Design Of Things !!!
iPearl is offline   Reply With Quote
Old 08-21-2012, 08:07 PM   #22807
Tech Fanatic
 
ogreasurada's Avatar
 
Join Date: May 2005
Location: SZ-China
Posts: 848
Trader Rating: 1 (100%+)
Default

I just finished testing my RS Pro. It works fine so far, but just a few questions:
1. Do I still need to calibrate the esc?
2. is Hotwire required to tune Boost?
3. What degree is considered hot for an esc?
thx.
ogreasurada is offline   Reply With Quote
Old 08-24-2012, 12:44 PM   #22808
Tech Initiate
 
Join Date: Mar 2010
Posts: 40
Default

Anyone know if the TT2276 12.5 high torque rotor will function properly in a RL 8.5 used in a 2wd short course application? I'm aware of the difference in high/low rpm's on different rotors and the fact that it's not ROAR legal, but I figured I'd ask.
danimal86 is offline   Reply With Quote
Old 08-24-2012, 03:41 PM   #22809
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by Autod View Post
Hi!

ok, i know it is a little tooooo much he first tried to run this in dual mode, but it was to slow.(esc was running hot in dual mode to)
could you please help us/him with a good start setup? it is not a big track, but it got a 60m straight, and the rest is more or less slow turns.
Well on a 5.5 rpm is key. If you boost don't run defaults. Go 10k start and 35k end.

Motor timed at 0, start with 25 boost, find your gearing. Adjust from there.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 08-25-2012, 02:03 AM   #22810
Tech Initiate
 
Join Date: Nov 2011
Location: Norway
Posts: 27
Default

Quote:
Originally Posted by Randy_Pike View Post
Well on a 5.5 rpm is key. If you boost don't run defaults. Go 10k start and 35k end.

Motor timed at 0, start with 25 boost, find your gearing. Adjust from there.


ok, thank you will tell him today
__________________
Tekin. LRP X12. Futaba. Xray T3. Xray NT1. Serpent S120
Autod is offline   Reply With Quote
Old 08-25-2012, 12:17 PM   #22811
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by idbdoug View Post
Hello
Mr Pike what is the normal turn around time for a non-warranty Tekin RS repair??
Thanks
idbdoug
7 to 10 business days.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 08-25-2012, 12:18 PM   #22812
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by ogreasurada View Post
I just finished testing my RS Pro. It works fine so far, but just a few questions:
1. Do I still need to calibrate the esc?
2. is Hotwire required to tune Boost?
3. What degree is considered hot for an esc?
thx.
1. Yes, calibrate after any software update.
2. Yes.
3. 6 led's and lower is fine, you see the 7th light you should change settings.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 08-25-2012, 12:19 PM   #22813
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by danimal86 View Post
Anyone know if the TT2276 12.5 high torque rotor will function properly in a RL 8.5 used in a 2wd short course application? I'm aware of the difference in high/low rpm's on different rotors and the fact that it's not ROAR legal, but I figured I'd ask.
The HT Rotor is not ROAR legal in spec motors, but is legal in mod racing.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 08-25-2012, 12:26 PM   #22814
Tech Initiate
 
Join Date: Mar 2010
Posts: 40
Default

Quote:
Originally Posted by Randy_Pike View Post
The HT Rotor is not ROAR legal in spec motors, but is legal in mod racing.
Yes, but my question was if it would work on a Redline 8.5 in a 2wd short course application?
danimal86 is offline   Reply With Quote
Old 08-26-2012, 09:07 AM   #22815
Tech Fanatic
 
ogreasurada's Avatar
 
Join Date: May 2005
Location: SZ-China
Posts: 848
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Randy_Pike View Post
1. Yes, calibrate after any software update.
2. Yes.
3. 6 led's and lower is fine, you see the 7th light you should change settings.
Got it, thx.
ogreasurada is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:28 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net