R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-08-2012, 09:56 AM   #22786
Tech Fanatic
 
Join Date: Jan 2012
Location: Carrollton, TX
Posts: 902
Trader Rating: 27 (100%+)
Default

Anyone got any tips for a warm running rs? Im running 17.5 blinky on a smaller, somewhat technical carpet track. My motor comes off the track after 7 mins at 160f but my esc is hitting 125-130f. The esc is pretty far from the motor, too. It's not close against it.
hyujmn is offline   Reply With Quote
Old 08-08-2012, 12:05 PM   #22787
Tech Elite
 
Odin544's Avatar
 
Join Date: Apr 2011
Location: Kennewick, Washington
Posts: 3,166
Trader Rating: 93 (100%+)
Default

Quote:
Originally Posted by hyujmn View Post
Anyone got any tips for a warm running rs? Im running 17.5 blinky on a smaller, somewhat technical carpet track. My motor comes off the track after 7 mins at 160f but my esc is hitting 125-130f. The esc is pretty far from the motor, too. It's not close against it.
How many LED's on the esc after the run? 125-130f doesn't sound very hot at all.
__________________
Xray - ORCA - Avid RC - MaxFX Paint
TriCitiesRC.com
Odin544 is offline   Reply With Quote
Old 08-08-2012, 11:35 PM   #22788
Tech Elite
 
Dusttt's Avatar
 
Join Date: Dec 2009
Location: Lake Forest
Posts: 2,303
Trader Rating: 123 (100%+)
Default

we are running a 17.5 boosted TC class here and I dont see any team 17.5 boosted onroad setup sheets for 223 or any of the old ones that used to be up on the site. Anyone know where I can find one? or care to share a 223 17.5 set up
__________________
"Whiskey Tango Foxtrot"

Last edited by Dusttt; 08-08-2012 at 11:47 PM.
Dusttt is offline   Reply With Quote
Old 08-09-2012, 09:22 AM   #22789
Tech Fanatic
 
Join Date: Jan 2012
Location: Carrollton, TX
Posts: 902
Trader Rating: 27 (100%+)
Default

Quote:
Originally Posted by Odin544 View Post
How many LED's on the esc after the run? 125-130f doesn't sound very hot at all.
I haven't checked to see what LEDs are on after the runs. I only say it's running hot becase other people at our local track running Tekins are coming off at 100-110.
hyujmn is offline   Reply With Quote
Old 08-09-2012, 09:57 AM   #22790
CL
Tech Addict
 
CL's Avatar
 
Join Date: Aug 2001
Location: So-Cal
Posts: 719
Trader Rating: 32 (100%+)
Default

I'm using the 223 software in blinky mode, and the throttle response is very smooth. I would like to get the punchy feel of the 212 software back. What do I adjust?
__________________
More racing and less typing!

Last edited by CL; 08-09-2012 at 10:30 AM.
CL is offline   Reply With Quote
Old 08-09-2012, 10:03 AM   #22791
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by Dusttt View Post
we are running a 17.5 boosted TC class here and I dont see any team 17.5 boosted onroad setup sheets for 223 or any of the old ones that used to be up on the site. Anyone know where I can find one? or care to share a 223 17.5 set up
Click the page , there's a "212 setups" link, click that and see the older 212 setups.

They work fine in 223, just install the settings.

We're working on a new updated ESC setup page.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 08-12-2012, 12:24 PM   #22792
Tech Apprentice
 
Swampgremlin's Avatar
 
Join Date: Jun 2009
Location: Cape Coral
Posts: 63
Default

I have an issue hopefully some one may know what the deal is here .
So i purchased a speed passion mmm 17.5 motor to replace an old trinity d3 figured id try something new. So i threw it in in replace of my D3 and kept my Tekin RS pro settings the same as my D3 but i left the MMM bell timing mid and took it out for a short spin out front of the house .couple 40 ft ft stretches maybe and did a few turns to feel how the new car set up i put on felt turning then i gave it alitte throttle and hit the brakes and soon as i went from brake to throttle the car made a noise like the belts were slipping but i know from racing for 4 years theres no way i over looked that ,brought the car in the house and messed with it for hours changed sensor wire and stuff like that when i give it just alitte bit of throttle the motor would wistle and seemed like at that point i have some cogging goin on cause when i gave it some more throttle it would just get to a point where it let loose and just luanched so i replaced my receiver and messed witht eh speedo some more took timing out more as well nothing worked . So then i threw my D3 back in a it was fine no cogging no noothing just like i was pre install of the mmm i opend the MMM up and took the sensor board out and had a look and there was 2 small solder points that almost had what i would call a small amount of white on the board around the it self dunno if it was burnt and just need another board or what did i over boost it or i dont know cause i jnow the way a d3 feels when you spinn it compared to an mmm is much much diffrent the mmm is much more bound to the magnet and alot harder to spin. any input on this from someone who has experience with sothing like this let me know what you guys think should i just order a sensor board of send in the whole motor and jsut wait i cant imagine i did anything to cause i wasnt hard on it at all
Swampgremlin is offline   Reply With Quote
Old 08-12-2012, 12:36 PM   #22793
Tech Fanatic
 
Join Date: Jan 2012
Location: Carrollton, TX
Posts: 902
Trader Rating: 27 (100%+)
Default

My goodness, I realize this is just a forum but itd be so much easier for everyone if you ORGANIZE your thoughts rather than just throw them into a post.
hyujmn is offline   Reply With Quote
Old 08-12-2012, 03:18 PM   #22794
Tech Fanatic
 
shadowracer24's Avatar
 
Join Date: Jul 2010
Location: lakeland fla.
Posts: 751
Trader Rating: 3 (100%+)
Default

Amen brother.
__________________
Richard Carpenter
SPEEDZONE Batteries Team Driver
BMI Team Driver
2014 F.E.D.S. Mod Sprint and Sportsman Late Model Champion
2013 FSERA World GT State Champion
shadowracer24 is offline   Reply With Quote
Old 08-12-2012, 04:24 PM   #22795
Tech Elite
 
Join Date: Sep 2009
Location: Central Wisconsin USA
Posts: 3,336
Trader Rating: 217 (100%+)
Default

If you'd bring this question up on a "Speed Passion" thread, you'd probably get an answer.
Andy Koback is offline   Reply With Quote
Old 08-12-2012, 06:29 PM   #22796
Tech Master
 
Jerz616's Avatar
 
Join Date: Oct 2011
Location: Dallas,TX
Posts: 1,045
Trader Rating: 49 (100%+)
Default

Quote:
Originally Posted by hyujmn View Post
Anyone got any tips for a warm running rs? Im running 17.5 blinky on a smaller, somewhat technical carpet track. My motor comes off the track after 7 mins at 160f but my esc is hitting 125-130f. The esc is pretty far from the motor, too. It's not close against it.
Mine was coming off this past weekend with about 4 lights after practice running over 6 min. I talked to Chris and he said not a big deal especially since it has been so hot at mikes. On sat after each run it was coming off at 3 lights. As far as I know it's hard to gauge the temp on the tekin because the fets are on the bottom. So I don't think the are as hot as some temp guns show.
__________________
Ryan Gracey

XRAY T4'14/ORCA VXX/ORCA TX 5.0
XRAY XB8'14
Jerz616 is offline   Reply With Quote
Old 08-12-2012, 11:01 PM   #22797
Tech Addict
 
mazmo's Avatar
 
Join Date: Mar 2005
Posts: 738
Trader Rating: 4 (100%+)
Default Reedy Sonic 17.5 boosted set up

Hi,

Would be interested in set up anyone has for Reedy Sonic 17.5 (boosted).

Just got this motor, tried same settings I used for Trinity 3D but seems a little 'soft'. The 3D was a weapon with these settings on very short and technical track.

Here are my settings:

Boost 50 start 5,000 end 12,000
Turbo 10 0 delay, ramp 2
Motor timing 2 notches advanced from factory setting (middle)

Rollout 31mm on rubber Much More 32 (pre-glued)

Thanks

Alan
__________________
Team TOP Australia www.topracing.net.au

TOP Photon EX 17.5 + TOP Photon EX 21.5 + TOP Rebel F1 21.5

ORCA | Tekin RS Pro | Tekin Gen 2 RPM | Ko Pro-Po | EPIC Trinity
mazmo is offline   Reply With Quote
Old 08-15-2012, 03:37 PM   #22798
Tech Initiate
 
Join Date: Nov 2011
Location: Norway
Posts: 27
Default rs pro/ tekin 5,5 help

Hi!

need some helt with this setup for a friend. just got the Rs pro and redline 5,5 combo. and it`s like a rocket for maybe 3 laps then it will loose power, when we check the car after driving for maybe 4 min led 7 lights, and stays for about 10-20 sec, them it will make a glitch (motor and servo moves little) show normal themp indicator (4-5 lights)

have someone had this problem before?

battery is 5000mA 40c

motor temp about 60-70c

battery is cold

fdr 8.0

Boost: 35
Turbo:10
delay: 0.2

rpm 10.000-30.000

not shure about motor timing but around 15-20 maybe.
__________________
Tekin. LRP X12. Futaba. Xray T3. Xray NT1. Serpent S120
Autod is offline   Reply With Quote
Old 08-19-2012, 05:58 AM   #22799
Tech Addict
 
Mr RC Centre's Avatar
 
Join Date: Oct 2007
Posts: 731
Trader Rating: 5 (100%+)
Default

Active breaking question.

I'm running 17.5 boosted TC with a hair pin at the end of the straight. I just didn't have enough breaks so is it a simple as just turning the Active break on or do I need to set it at a certain level or %?
__________________
TLR - Spektrum - Proline - Muchmore
Mr RC Centre is offline   Reply With Quote
Old 08-19-2012, 09:56 AM   #22800
Con
Tech Adept
 
Join Date: Jan 2007
Location: Brownsville Ont Canada
Posts: 178
Default

Just turn it on. Its just an off/on switch. If its too much just dial it down on your radio
Con is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:05 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net