R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-03-2012, 11:51 AM   #22606
Tech Addict
 
Join Date: Apr 2009
Posts: 711
Trader Rating: 9 (100%+)
Default

I know this is an onroad thread but this is the best tekin thread I can find

I am going to try a tekin in offroad again this weekend and was curious with the latest update are people finding that profile 3 is the most linear or smoothest feel? Or will I need to make a custom one?

I usually run an 8.5 in my buggy with an sxx but want to try the latest tekin software and see if I like it.
gguertin145 is offline   Reply With Quote
Old 05-03-2012, 01:09 PM   #22607
Tech Champion
 
Join Date: Apr 2005
Posts: 5,620
Trader Rating: 76 (100%+)
Default

Randy, I currently running WGT 1s 13.5 blinky with the 212 software (the last version before the latest one). I have been running conseistant laptimes, and my question is if I upgrade to the latest and greatest version, will it benefit me at all? Is it any smoother? Or should I stick with if it isn't broke, don't fix it?
MUDVAYNE is offline   Reply With Quote
Old 05-03-2012, 01:35 PM   #22608
Regional Moderator
 
CarbonJoe's Avatar
 
Join Date: Jul 2006
Posts: 2,661
Default

Quote:
Originally Posted by MUDVAYNE View Post
Randy, I currently running WGT 1s 13.5 blinky with the 212 software (the last version before the latest one). I have been running conseistant laptimes, and my question is if I upgrade to the latest and greatest version, will it benefit me at all? Is it any smoother? Or should I stick with if it isn't broke, don't fix it?
Smoother throttle, better brakes. Try it and see. If you don't like it, go back to 212.
__________________
*** The Gate - Celebrating 8 years at the same location ***
The difference between genius and stupidity is that genius has its limits. - Albert Einstein
Understeer is when you hit the wall with the front of the car and oversteer is when you hit the wall with the rear of the car
CarbonJoe is offline   Reply With Quote
Old 05-03-2012, 02:03 PM   #22609
Tech Addict
 
Join Date: Apr 2009
Posts: 711
Trader Rating: 9 (100%+)
Default

Quote:
Originally Posted by CarbonJoe View Post
Smoother throttle, better brakes. Try it and see. If you don't like it, go back to 212.
I am assuming this would mean the same thing for me so.... Guess I will give it a try.
gguertin145 is offline   Reply With Quote
Old 05-05-2012, 12:25 PM   #22610
Tech Adept
 
Join Date: Mar 2005
Posts: 172
Trader Rating: 1 (100%+)
Default turn off lockout

does anyone no how you turn off the lockout mode?
vito c. is offline   Reply With Quote
Old 05-05-2012, 12:31 PM   #22611
Tech Master
 
Jerz616's Avatar
 
Join Date: Oct 2011
Location: Dallas,TX
Posts: 1,045
Trader Rating: 49 (100%+)
Default

Quote:
Originally Posted by vito c. View Post
does anyone no how you turn off the lockout mode?
You need the Hotwire. Click the box that says spec lockout. It will give you the 2 blinking lights for blinky mode
__________________
Ryan Gracey

XRAY T4'14/ORCA VXX/ORCA TX 5.0
XRAY XB8'14
Jerz616 is offline   Reply With Quote
Old 05-06-2012, 04:54 AM   #22612
Tech Addict
R/C Tech Elite Subscriber
 
Join Date: Aug 2010
Location: sw ohio
Posts: 670
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by yogii View Post
I'm a beginner to this brushless motor system, seems like their is a lot of information out there regarding SC and Motors. Everyone always points you into a direction that maybe you are not quite ready for it. I own 2 Tekin RS Pro's I use one in my Losi 22 the other in my TOP. Both motors are Thunder Power, on my buggy I run the 9.5, ok it's a bit much for it and like most hobby stores they want to sell you what they have rather then tell you the truth. My TOP has 17.5 yes I got the top later. The only reason I went with Tekin SC is because the buggy turn out so well. Sometimes I have to reset the SC to the transmitter. But for most part it works well. With my TOP I'm having and issue yesterday at our local Hobby Store race. I ran good with practice and 2 qualifiers. But when it came time for race, the first 2 laps seem ok, then the Thunder Power on the strait away it lost all top end no power, I took the motor apart ones back to the house, couldn't find anything wrong. I discovered that there was an update to the SC so I updated it. Seems ok know but I will not know until I put it on the track. But know the motor continues to motor forward even after I let up on the throttle. When I use the brake to stop movement it stops. What settings have I goof up on? Thank you for any input.
Make sure traction control and anti lock brakes are disabled on your radio if so equipped.
__________________
The Hobby Shop,The Ohio RC Factory
T.O.P. Photon CRC XTI, XRAY T4 15 xray xb4 xb8e losi sct 2.0

insanity takes it's toll...please have exact change
bpalmer is offline   Reply With Quote
Old 05-06-2012, 10:33 AM   #22613
Tech Adept
 
Join Date: Mar 2005
Posts: 172
Trader Rating: 1 (100%+)
Default

thank you bpalmer.
vito c. is offline   Reply With Quote
Old 05-07-2012, 09:20 AM   #22614
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by MUDVAYNE View Post
Randy, I currently running WGT 1s 13.5 blinky with the 212 software (the last version before the latest one). I have been running conseistant laptimes, and my question is if I upgrade to the latest and greatest version, will it benefit me at all? Is it any smoother? Or should I stick with if it isn't broke, don't fix it?
CarbonJoe is right, try it and test it for yourself. The smoother throttle and superior braking of 223 should improve laptimes or at least your confidence in driving the car which in turn will lower lap times.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 05-07-2012, 10:21 AM   #22615
Tech Fanatic
 
Join Date: Nov 2010
Posts: 972
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by Steve S View Post
I just tried to update my RS Pro to 223, but it the Hotwire application seemed to get confused and hang mid-update. I left it for a few minutes to see if it would resolve, but eventually I had to kill it in Task Manager. Now I can't connect via Hotwire at all, and the ESC does not run. There is one middle light when connected to Hotwire, and zero lights or chimes when I power it up. I've tried three different PC's, radio calibration, and the factory reset to no effect. Any other things to try?

I have an RS that I updated to 223 some time ago, and I use the Hotwire to change settings all the time and it still works. This was the first time connecting/updating the RS Pro and the update seems to have killed it
Randy, do you have any suggestions for my issue above? I emailed support at teamtekin over a week ago but haven't got any response.

Thanks,
Steve
Steve S is offline   Reply With Quote
Old 05-07-2012, 10:30 AM   #22616
Tech Adept
 
Join Date: Jan 2010
Posts: 157
Send a message via AIM to Matt W
Default 17.5 blinky gearing

Hi,

I run 1/10th touring cars mainly on mid sized carpet tracks. Ive always run 13.5 boosted and am now switching over to 17.5 blinky. Roughly how many teeth in pinions do i need to go up by in comparison?
Matt W is offline   Reply With Quote
Old 05-07-2012, 11:49 AM   #22617
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by Steve S View Post
Randy, do you have any suggestions for my issue above? I emailed support at teamtekin over a week ago but haven't got any response.

Thanks,
Steve
I checked the support email account, it's all up to date answer wise. So check your spam folder for a response, just in case.

Do this first please:

Hook up ONLY the hotwire to the pc, launch the software, hit the help button, what version is listed? It should be 8.4.1 Is it?
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 05-07-2012, 11:49 AM   #22618
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by Matt W View Post
Hi,

I run 1/10th touring cars mainly on mid sized carpet tracks. Ive always run 13.5 boosted and am now switching over to 17.5 blinky. Roughly how many teeth in pinions do i need to go up by in comparison?
It all depends on the layout and motor being used.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 05-07-2012, 12:01 PM   #22619
Tech Adept
 
Join Date: Jan 2010
Posts: 157
Send a message via AIM to Matt W
Default 17.5 blinky gearing

Quote:
Originally Posted by Randy_Pike View Post
It all depends on the layout and motor being used.
Im using the lrp x12 in 13.5 boosted and im goin to an lrp x12 17.5 blinky.

I was just wondering roughly on the same track how many pinions you would go up by between the two classes, some people have said around 8 or 9?
Matt W is offline   Reply With Quote
Old 05-07-2012, 12:17 PM   #22620
Tech Fanatic
 
Join Date: Nov 2010
Posts: 972
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by Randy_Pike View Post
I checked the support email account, it's all up to date answer wise. So check your spam folder for a response, just in case.

Do this first please:

Hook up ONLY the hotwire to the pc, launch the software, hit the help button, what version is listed? It should be 8.4.1 Is it?
Thanks Randy. Yes, the version is 8.4.1. As I said, it still works fine with my other RS.

Checked my spam folder, and it only has penis enlargements. Should I try the email again?
Steve S is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:22 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net