R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 10-16-2011, 09:58 PM   #21166
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by MUDVAYNE View Post
In 1s racing, has anyone experienced the turbo not coming on after two or three minutes into the run? I run on a small track about 65 by 35 or so. We dont use the delay for the turbo because the straight is so short and the size of the track. Here's my set-up:

CRC Wgt car
Tekin 13.5 motor w/12 degree's mechanical timing
Tekin RS
boost start 750
boost end around 3800 (if I remember correctly)
turbo delay is 0
boost is about 40
Revtech 5600 1s 60c battery

We are running 6 minutes, and I don't experience any problems until 3 minutes into the run. The motor comes of between 115 and 12o degrees. So if the motor isn't hot, I wouldn't the speedo would be either. Any ideas on this?
with that short of a straight i wouldn't try and use turbo run 8 motor and 50 timing boost,2-3 start 8500 end
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 10-17-2011, 03:32 AM   #21167
Tech Adept
 
Join Date: May 2010
Posts: 109
Default Dead RS ESC

Does anyone know how to repair a dead RS that has been plugged in reversed polarity ?
2Quick is offline   Reply With Quote
Old 10-17-2011, 04:05 AM   #21168
Tech Champion
 
tc3team's Avatar
 
Join Date: Mar 2006
Location: UK
Posts: 6,151
Default

Quote:
Originally Posted by 2Quick View Post
Does anyone know how to repair a dead RS that has been plugged in reversed polarity ?
Not something I would attempt to fix, I would rather send it in for service.
__________________
Fusion Hobbies / www.horshamrc.org

The wife stops me being sane and the r/c stops me from going insane....
tc3team is offline   Reply With Quote
Old 10-17-2011, 04:41 AM   #21169
Tech Master
 
Join Date: Jan 2010
Posts: 1,238
Trader Rating: 20 (100%+)
Default

Quote:
Originally Posted by 2Quick View Post
Does anyone know how to repair a dead RS that has been plugged in reversed polarity ?
Lol I did this also. Just send it in. If its out of warranty its worth to fix it.
goots is offline   Reply With Quote
Old 10-17-2011, 05:42 AM   #21170
Tech Addict
 
wollow86's Avatar
 
Join Date: Mar 2011
Location: Hobart
Posts: 707
Trader Rating: 7 (100%+)
Default little help with boost setup

Hey guys. Just trying to get my head around a few thing with the esc. Mainly RPM ranges.

How do you figure out what end RPM you should set? I've figured out that the end rpm and boost amount dictates what start RPM options are available, and that the lower the end rpm (and closer to the start rpm) the faster the boost comes in.

What effect does the speed the boost comes in at have on heat? Is a longer period better for lowering heat? What is too much rpm to set as an endpoint?

Here's my current setup:

Tekin RS / Tekin Redline 17.5 / Boosted Stock TC

Motor: 0
Boost: 45
Turbo: 10
Turbo Delay: 0.3
Turbo ramp: 2
Start Rpm: 5000(ish)
End Rpm: 12000
FDR: 5.73

Temp after 5min race: 78*C

I'm going for a little more top speed here, and sacrificing some punch. Smooth through the infield and big top speed for the massive straight is what works at our track.

Thanks for the help
__________________
Supporting Aussie hobby shops:
- www.MRJRacing.com.au - - www.feralbatteries.com.au - - www.actionrc.com.au -

Last edited by wollow86; 10-17-2011 at 05:43 AM. Reason: motor temp
wollow86 is offline   Reply With Quote
Old 10-17-2011, 05:49 AM   #21171
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by wollow86 View Post
Hey guys. Just trying to get my head around a few thing with the esc. Mainly RPM ranges.

How do you figure out what end RPM you should set? I've figured out that the end rpm and boost amount dictates what start RPM options are available, and that the lower the end rpm (and closer to the start rpm) the faster the boost comes in.

What effect does the speed the boost comes in at have on heat? Is a longer period better for lowering heat? What is too much rpm to set as an endpoint?

Here's my current setup:

Tekin RS / Tekin Redline 17.5 / Boosted Stock TC

Motor: 0
Boost: 45
Turbo: 10
Turbo Delay: 0.3
Turbo ramp: 2
Start Rpm: 5000(ish)
End Rpm: 12000
FDR: 5.73

Temp after 5min race: 78*C

I'm going for a little more top speed here, and sacrificing some punch. Smooth through the infield and big top speed for the massive straight is what works at our track.

Thanks for the help
end rpm is based on size of track and motor,your not to far off what size of a track
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 10-17-2011, 05:55 AM   #21172
Tech Addict
 
wollow86's Avatar
 
Join Date: Mar 2011
Location: Hobart
Posts: 707
Trader Rating: 7 (100%+)
Default

Track is 52m x 37m. designed for up to 1/5 scale cars. I was still lacking some speed down the straight, maybe another 10* turbo would have done it, or another tooth on the pinion, but i ran out of motor temp to play with.

I was hoping increasing the rpm end might help bring the temp down so I could add a little more.
__________________
Supporting Aussie hobby shops:
- www.MRJRacing.com.au - - www.feralbatteries.com.au - - www.actionrc.com.au -
wollow86 is offline   Reply With Quote
Old 10-17-2011, 06:08 AM   #21173
Tech Adept
 
StevenOlsen's Avatar
 
Join Date: Oct 2007
Location: Denmark
Posts: 176
Default

Quote:
Originally Posted by wollow86 View Post
Hey guys. Just trying to get my head around a few thing with the esc. Mainly RPM ranges.

How do you figure out what end RPM you should set? I've figured out that the end rpm and boost amount dictates what start RPM options are available, and that the lower the end rpm (and closer to the start rpm) the faster the boost comes in.

What effect does the speed the boost comes in at have on heat? Is a longer period better for lowering heat? What is too much rpm to set as an endpoint?

Here's my current setup:

Tekin RS / Tekin Redline 17.5 / Boosted Stock TC

Motor: 0
Boost: 45
Turbo: 10
Turbo Delay: 0.3
Turbo ramp: 2
Start Rpm: 5000(ish)
End Rpm: 12000
FDR: 5.73

Temp after 5min race: 78*C

I'm going for a little more top speed here, and sacrificing some punch. Smooth through the infield and big top speed for the massive straight is what works at our track.

Thanks for the help
Try gearing 5.0 and
boost 35
turbo 15

I feel that more turbo and less boost works great on big tracks

Steven
__________________
Steven Olsen
CAR: Awsomatix A700L.
Nosram 7000 Batteries.
Nosram Comet HD ESC.
Nosram Pure 2 evolution Motor.
StevenOlsen is offline   Reply With Quote
Old 10-23-2011, 01:07 AM   #21174
Tech Adept
 
kedal's Avatar
 
Join Date: Jan 2010
Location: Nice, France
Posts: 156
Default

Hi,

Could someone give me a good start with a Tekin RS Pro and A 10.5T motor, for a small track to run my TRF417. I need boost.

Thanks !
__________________
TRF201 - Tekin RS Pro - PRT HS 10.5T
F103 - Hobbywing 1S - Hobbywing 13.5T
rctouch.over-blog.com
kedal is offline   Reply With Quote
Old 10-23-2011, 03:00 AM   #21175
Tech Fanatic
 
Join Date: Apr 2011
Location: France
Posts: 812
Default

Quote:
Originally Posted by kedal View Post
Hi,

Could someone give me a good start with a Tekin RS Pro and A 10.5T motor, for a small track to run my TRF417. I need boost.

Thanks !
Are you using the HT or HS PRT? or another motor?
__________________
Electriquement votre...

Drink EARTH water and save lives! in support of WFP
olly986 is offline   Reply With Quote
Old 10-23-2011, 04:44 AM   #21176
Tech Adept
 
kedal's Avatar
 
Join Date: Jan 2010
Location: Nice, France
Posts: 156
Default

Quote:
Originally Posted by olly986 View Post
Are you using the HT or HS PRT? or another motor?
Hi,

I will use the High Speed PRT 2011, for the Antibes's track (asphalt, small)
__________________
TRF201 - Tekin RS Pro - PRT HS 10.5T
F103 - Hobbywing 1S - Hobbywing 13.5T
rctouch.over-blog.com
kedal is offline   Reply With Quote
Old 10-23-2011, 05:37 AM   #21177
Tech Fanatic
 
Join Date: Apr 2011
Location: France
Posts: 812
Default

Quote:
Originally Posted by kedal View Post
Hi,

I will use the High Speed PRT 2011, for the Antibes's track (asphalt, small)
Wollow86 setup above is good as a base, just run max rpm at around 20000 and min 5000 fdr at 7.50ish for a 10.5t, HT PRT might be better for a shorter track but not a necessity, you can set it via the speedo.

Hope this help to start with.

Amuse toi bien et surtout verifie la temperature et met un ventilo si il fait chaud sur le moteur.
A+
__________________
Electriquement votre...

Drink EARTH water and save lives! in support of WFP
olly986 is offline   Reply With Quote
Old 10-23-2011, 08:23 AM   #21178
Tech Adept
 
kedal's Avatar
 
Join Date: Jan 2010
Location: Nice, France
Posts: 156
Default

Quote:
Originally Posted by olly986 View Post
Wollow86 setup above is good as a base, just run max rpm at around 20000 and min 5000 fdr at 7.50ish for a 10.5t, HT PRT might be better for a shorter track but not a necessity, you can set it via the speedo.

Hope this help to start with.

Amuse toi bien et surtout verifie la temperature et met un ventilo si il fait chaud sur le moteur.
A+
Thanks I will try this for the start

J'ai deja un HT, mais je vais essayer le HS
__________________
TRF201 - Tekin RS Pro - PRT HS 10.5T
F103 - Hobbywing 1S - Hobbywing 13.5T
rctouch.over-blog.com
kedal is offline   Reply With Quote
Old 10-24-2011, 12:42 PM   #21179
Tech Master
 
Join Date: Sep 2009
Posts: 1,908
Trader Rating: 9 (100%+)
Default

I have an issue about half-way into the race where my power just drops significantly(losing about half a sec a lap in avg). It's not that "I lost my turbo issue" because the turbo is still there. Just losing punch in the entire power band. My SP MMM motor is temping at 140F, and the esc is about 110F. I was suggested my batt might suck, but I noticed this with my TP 40C, gensace 40C, and the new orion 90C (all 5000mah). There are guys running similar setups with little loss in power. What could be happening
__________________
Lost in RC limbo
inpuressa is offline   Reply With Quote
Old 10-25-2011, 08:30 AM   #21180
Tech Regular
 
racing_jason's Avatar
 
Join Date: Dec 2006
Location: Spokane
Posts: 333
Default

Quote:
Originally Posted by inpuressa View Post
I have an issue about half-way into the race where my power just drops significantly(losing about half a sec a lap in avg). It's not that "I lost my turbo issue" because the turbo is still there. Just losing punch in the entire power band. My SP MMM motor is temping at 140F, and the esc is about 110F. I was suggested my batt might suck, but I noticed this with my TP 40C, gensace 40C, and the new orion 90C (all 5000mah). There are guys running similar setups with little loss in power. What could be happening
Make sure the motor its self isnt getting tired. i have ran into this where the motor has gotten just worn out starts out really strong and then drops off quickly.
Jason
__________________
Thank you to my sponsors-
Team Associated-Reedy-ProLine-B&B Hobbies Racing
racing_jason is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:51 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net