R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 07-20-2011, 01:48 PM   #20881
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by Stogie View Post
So - I'm really curious just how much a fan will really help cool this unit when there is no exposed mosfet/aluminum/whatever, such as on competitor products such as LRP/SP/Novak. Is there some kind of micro-perforation in the plastic case that I just can't see?

Suffered my first series of thermal shut-downs over the weekend when I took the leap from 17.5 to 6.5 modified on a huge outdoor asphalt track (Leisure Hours Raceway). I tried several different combinations of FDR and settings on the unit, but the longest I could go was about 3 minutes before shutdown. The unit performs flawlessly week in and week out in 17.5 open, but I guess that 6.5 just pulls too many more amps for it to handle. From what I'm reading, I need to upgrade from the RS to the RS-Pro. Even with that, I'm a bit skeptical of how I still won't thermal, so could someone technical (Randy?) please assure me that thermals won't happen with a Pro, as well? If I'm going to spend another $200, I want to make sure it's worthwhile. Thanks!!
Yes this is the job for the RS Pro. Twice the fets mean half the load for the fets to deal with individually,etc.

The solder posts act as a heatsink drawing heat from the power boards. Running a 2nd power cap can also help keep temps down.

The RS pro was designed pre boosting/turbo. So with most mods a lot of the team guys are running dual mode setups rather than boosted mod setups in offroad. Boosting a mod motor really takes the window of error down tight. It can be done but is not forgiving with gearing mistakes,etc.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 07-20-2011, 02:15 PM   #20882
Tech Rookie
 
Bill Kersey's Avatar
 
Join Date: Jul 2011
Posts: 19
Default Strange RS ESC / Redline 17.5 problem

anyone have any suggestions on a fix or have you heard of this issue. The below email is what I sent to Tekin support, but wanted to check with a larger group to get some feed back.

The issue with my friends RS/17.5 combo and mine is that, for lack of a better term, the Advanced Timing and Boost seem to just drop out or stop working from time to time. You still have total control of all aspects of the car but it's as though the setup goes back to the factory default. My friend describes it as though the motor/ESC combo go into a "sensored mode" vs. sensorless. If you switch the car off for an undocumented amount of time, between 15 to 45 minutes, when turned back on it's working properly again. Both of us experienced this issue this past weekend at different times during a race. I also experienced this twice last night while practicing. What I believe it's not is heat, because every time it's happened I might only be into a run for about 3 to 5 minutes and when checked my motor temp is barely 100 degrees F. I also don't think it's battery because you can swap batteries when it's happening and they have no effect. I question it's radio because although were both using Spectrum it's two different systems and different TX models. Were both using the factory Tekin Caps that came with the combo. Although our timing and boost settings are not identical we have made changes to both individually with out success. Again this is random in the fact that you might get four or five full battery runs out of it with out it happening and then as in the case with me last night at practice within 15 minutes on two separate runs I had it happen twice.

Again I said I didn't think it was heat because the engine temp is low at the time and you can't feel any raised temp on the ESC, however last night both times I experienced this I immediately measured heat on the motor, first time 105 degrees the second time 113 degrees verified heat on the ESC, nothing measurable either time and then took the car right over to the air compressor. Blew off the motor and ESC for less than a minute and it began responding correctly again.

Has anyone ever experienced this particular issue before?

Thanks,
Bill
Bill Kersey is offline   Reply With Quote
Old 07-20-2011, 03:04 PM   #20883
Tech Fanatic
 
Join Date: Apr 2011
Location: France
Posts: 812
Default

Quote:
Originally Posted by Randy_Pike View Post
The RS pro was designed pre boosting/turbo. So with most mods a lot of the team guys are running dual mode setups rather than boosted mod setups in offroad. Boosting a mod motor really takes the window of error down tight. It can be done but is not forgiving with gearing mistakes,etc.
thought so, thanks Randy
__________________
Electriquement votre...

Drink EARTH water and save lives! in support of WFP
olly986 is offline   Reply With Quote
Old 07-21-2011, 03:23 AM   #20884
Tech Fanatic
 
Join Date: Apr 2011
Location: France
Posts: 812
Default

I have another question for you Randy

I tried to fit one of my older servo Ko 7+V (very fast) with the extra wire that used to connect onto my LRP IPC speedo which had the extra wire fitted on it.

Because the wire is not present on the RS, I connected the wire (with capacitor) from servo directly onto the + battery connection of speedo (which I have done before with different speedos)

It would not work for me, so I fitted it back into my B3 with my Novak GTB and it works no problem.

Any ideas why it would not work with RS, then again it might have nothing to do with the RS and maybe it is my Spektum receiver that doesn't like it, but if you tell me that there is no problems with RS and that type of servo, I will look into refiting it and sort the radio issue if it is fixable

Thanks
__________________
Electriquement votre...

Drink EARTH water and save lives! in support of WFP
olly986 is offline   Reply With Quote
Old 07-21-2011, 08:50 AM   #20885
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

You should be able to grab b+ from anywhere on the solder posts and the RS could care less. It should work just fine.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 07-21-2011, 09:08 AM   #20886
Tech Fanatic
 
Join Date: Apr 2011
Location: France
Posts: 812
Default

ok thanks, I am looking at the radio/receiver so
__________________
Electriquement votre...

Drink EARTH water and save lives! in support of WFP
olly986 is offline   Reply With Quote
Old 07-26-2011, 05:51 AM   #20887
Tech Adept
 
Join Date: Jan 2009
Posts: 101
Trader Rating: 5 (100%+)
Default

Has anyone had an issue with the rs pro going into reverse all of a sudden when you pull full throtle ? Mine has started to do this, have checked my settings and all are right and have reset the esc but it still happens.

Have had this problem with all different motors.
__________________
Ryper Hobbies - ryperhobbies.com.au-- AKA Australia
brendon is offline   Reply With Quote
Old 07-26-2011, 08:15 AM   #20888
Tech Master
 
el salvador's Avatar
 
Join Date: May 2006
Location: Western Seattle Bucko!
Posts: 1,072
Trader Rating: 7 (100%+)
Lightbulb

Quote:
Originally Posted by brendon View Post
Has anyone had an issue with the rs pro going into reverse all of a sudden when you pull full throtle ? Mine has started to do this, have checked my settings and all are right and have reset the esc but it still happens.

Have had this problem with all different motors.
A long time ago this has happened, check/replace the sensor cable.
__________________
ARC R8 X2/ Max RP9 or O.S. R2101 ,Capricorn LAB C02-TOP Elite R, ARC R11....

"Every Cemetery in Chicago Votes Democrat!"
el salvador is offline   Reply With Quote
Old 07-26-2011, 10:47 AM   #20889
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by brendon View Post
Has anyone had an issue with the rs pro going into reverse all of a sudden when you pull full throtle ? Mine has started to do this, have checked my settings and all are right and have reset the esc but it still happens.

Have had this problem with all different motors.
This should never occur. this means you're in sensorless mode. Check your sensor systems.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 07-26-2011, 04:12 PM   #20890
Tech Adept
 
Groomie's Avatar
 
Join Date: Jun 2010
Posts: 157
Trader Rating: 6 (100%+)
Default Software

Hi
Does anybody know when the new software will be released ???
And what changes it will have ?
__________________
WSRC open and ready to race
Check us out at
http://www.facebook.com/WesternSydneyRaceCentre
Groomie is offline   Reply With Quote
Old 07-26-2011, 04:52 PM   #20891
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by Groomie View Post
Hi
Does anybody know when the new software will be released ???
And what changes it will have ?
no and no
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 07-26-2011, 05:57 PM   #20892
Tech Master
 
Buckaroo's Avatar
 
Join Date: Oct 2010
Location: Norfolk, VA
Posts: 1,503
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by Groomie View Post
Hi
Does anybody know when the new software will be released ???
And what changes it will have ?
Just wondering what you find lacking with the current software?
__________________
Tom Keith

Tekin & Sweep, thanks for all that you do for you know who!

Associated/T.O.P./Mugen/Fantom/Spektrum/Savox
Buckaroo is offline   Reply With Quote
Old 07-26-2011, 07:01 PM   #20893
Tech Adept
 
Groomie's Avatar
 
Join Date: Jun 2010
Posts: 157
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by Buckaroo View Post
Just wondering what you find lacking with the current software?
Just heard a rumour that there was a new software to be release
Im lacking punch of the line compared to the H/W software even with amount of throttle applies at full and delay down to .02
__________________
WSRC open and ready to race
Check us out at
http://www.facebook.com/WesternSydneyRaceCentre
Groomie is offline   Reply With Quote
Old 07-26-2011, 07:04 PM   #20894
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

post your setup,the delay has nothing to do with low end it just brings turbo in sooner and creates unwanted heat
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 07-26-2011, 07:25 PM   #20895
Tech Adept
 
Groomie's Avatar
 
Join Date: Jun 2010
Posts: 157
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by 20 SMOKE View Post
post your setup,the delay has nothing to do with low end it just brings turbo in sooner and creates unwanted heat
My setup any suggestions i use this at most tracks with a few tweaks here and there
Attached Files
File Type: pdf setup.PDF (258.3 KB, 146 views)
__________________
WSRC open and ready to race
Check us out at
http://www.facebook.com/WesternSydneyRaceCentre
Groomie is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:56 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net