R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-04-2011, 12:33 PM   #20596
Tech Champion
 
Still Bill's Avatar
 
Join Date: Jan 2004
Location: Reno, NV
Posts: 7,234
Trader Rating: 12 (100%+)
Default

And motor timing of 0 degrees. Not sure what "+2" means.
__________________
Constantly evolving CRC WGT and WGT-R/T...Carpet & Asphalt...All thanks to Team CRC.

And a pair of Associated B6 buggies for turf and clay tracks.
Still Bill is offline   Reply With Quote
Old 06-04-2011, 01:00 PM   #20597
Tech Elite
 
M-Technic's Avatar
 
Join Date: Sep 2007
Location: Palm Beach, FL
Posts: 2,562
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by Still Bill View Post
And motor timing of 0 degrees. Not sure what "+2" means.
2 ticks positive which is about +16* on a D3. That coupled with the boost and turbo he is running is way too much timing for a 13.5 in my opinion.
__________________
RCAmerica | Xray | Hudy | Radiopost | Speed Passion USA | Trinity | P3 Graphics
M-Technic is offline   Reply With Quote
Old 06-04-2011, 01:13 PM   #20598
Tech Champion
 
Still Bill's Avatar
 
Join Date: Jan 2004
Location: Reno, NV
Posts: 7,234
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by M-Technic View Post
2 ticks positive which is about +16* on a D3. That coupled with the boost and turbo he is running is way too much timing for a 13.5 in my opinion.
Sooooooooo...Now he knows...
__________________
Constantly evolving CRC WGT and WGT-R/T...Carpet & Asphalt...All thanks to Team CRC.

And a pair of Associated B6 buggies for turf and clay tracks.
Still Bill is offline   Reply With Quote
Old 06-04-2011, 02:34 PM   #20599
Tech Addict
 
liteweight's Avatar
 
Join Date: Aug 2009
Posts: 740
Trader Rating: 12 (100%+)
Default Thunderpower 10.5

Anyone have a starting setup for thunderpower 10.5, just got it yesterday brandnew and the timing is already +20. im running T3, I will run it for open class, it is asphalt outdoor.
Thanks in advance
__________________
John's Mobile R/C Raceway outdoor racing
"The New Coliseum Carpet Track"
"MRH" Carpet racing
"Xray T3 2012"
liteweight is offline   Reply With Quote
Old 06-05-2011, 03:55 PM   #20600
Tech Regular
 
casino57's Avatar
 
Join Date: Jun 2006
Location: Sandwich,Il.
Posts: 498
Default

Sorry if this has been addressed but I'm having an issue with my Tekin RS. The speedo runs awesome for 2 or 2 1/2 minutes....then is visably slower. Sometimes it will speed up after a few laps....sometimes it seems as tho the boost is not right...because it seems to kick in farther down the straight. In the main..... the last time I ran it.....it slowed and I pulled it off. Checked the temp on the motor, it was 138....checked the temp on speedo 142. Any ideas????? Thanks in advance!!
__________________
Mike Garcia - RCAmerica - XRay T3
Trinity - JDR - Hudy - KoPropo America
Laser Products - Tekin
Leisure Hours Raceway & Hobby Shop
casino57 is offline   Reply With Quote
Old 06-05-2011, 05:16 PM   #20601
Tech Elite
 
B4james's Avatar
 
Join Date: Apr 2006
Posts: 2,162
Trader Rating: 13 (100%+)
Default

Have you tried putting your throttle end point/high point to 105-110%, this is a common issue with some radios. I have experienced the very same thing myself and this fixed it. It was very frustrating when it happened and felt like the battery was flat or turbo just switched off when in fact it was just the speedy not getting full throttle due to the radio throttle pot not giving full throttle.

If your radio doesn't go above 100'% then set it to 90% and then calibrate the speedy, once the speedy is calibrated then you bump the radio back up to 100% and good to go
__________________
Follow me on Facebook - James Ainslie Designs or on Instagram - JA_Designs

*HEI International for Protoform/Proline/Spaz Stix
*Bitty Design Australia for Bodies and Liquid Mask
* Airbrushmegastore.com for all paint and airbrush supplies
B4james is offline   Reply With Quote
Old 06-05-2011, 06:53 PM   #20602
Tech Regular
 
casino57's Avatar
 
Join Date: Jun 2006
Location: Sandwich,Il.
Posts: 498
Default

Quote:
Originally Posted by B4james View Post
Have you tried putting your throttle end point/high point to 105-110%, this is a common issue with some radios. I have experienced the very same thing myself and this fixed it. It was very frustrating when it happened and felt like the battery was flat or turbo just switched off when in fact it was just the speedy not getting full throttle due to the radio throttle pot not giving full throttle.

If your radio doesn't go above 100'% then set it to 90% and then calibrate the speedy, once the speedy is calibrated then you bump the radio back up to 100% and good to go
I have a KoPropo Helios.....I think it goes to 150. That makes sense but......It runs fine for a few minutes. Do you still think thats the problem? Thanks again for your help James.
__________________
Mike Garcia - RCAmerica - XRay T3
Trinity - JDR - Hudy - KoPropo America
Laser Products - Tekin
Leisure Hours Raceway & Hobby Shop
casino57 is offline   Reply With Quote
Old 06-05-2011, 07:04 PM   #20603
Tech Elite
 
B4james's Avatar
 
Join Date: Apr 2006
Posts: 2,162
Trader Rating: 13 (100%+)
Default

Yes, I run a KO Helios as well, I would bump the throttle high point up to between 105 and 110% and try it. Should fix the problem
__________________
Follow me on Facebook - James Ainslie Designs or on Instagram - JA_Designs

*HEI International for Protoform/Proline/Spaz Stix
*Bitty Design Australia for Bodies and Liquid Mask
* Airbrushmegastore.com for all paint and airbrush supplies
B4james is offline   Reply With Quote
Old 06-05-2011, 07:21 PM   #20604
Tech Champion
 
Still Bill's Avatar
 
Join Date: Jan 2004
Location: Reno, NV
Posts: 7,234
Trader Rating: 12 (100%+)
Default

Robert of KO USA told me that the best scenario is to initially use a 140 throttle high end point setting and bump it up to 150 after calibrating the ESC.

Another often overlooked thing to do is to ocassionally perform an "Adjust VR" on your KO Helios. See page 56 in the manual for instructions. This should be the first thing you do before all else. I do it about every 3 months.
__________________
Constantly evolving CRC WGT and WGT-R/T...Carpet & Asphalt...All thanks to Team CRC.

And a pair of Associated B6 buggies for turf and clay tracks.
Still Bill is offline   Reply With Quote
Old 06-05-2011, 08:43 PM   #20605
Tech Regular
 
casino57's Avatar
 
Join Date: Jun 2006
Location: Sandwich,Il.
Posts: 498
Default

Quote:
Originally Posted by B4james View Post
Yes, I run a KO Helios as well, I would bump the throttle high point up to between 105 and 110% and try it. Should fix the problem
Thanks to you and Still Bill for the info.....I've just finished doing that....Have to wait till Saturday to try it. Thanks alot guys!!!
__________________
Mike Garcia - RCAmerica - XRay T3
Trinity - JDR - Hudy - KoPropo America
Laser Products - Tekin
Leisure Hours Raceway & Hobby Shop
casino57 is offline   Reply With Quote
Old 06-05-2011, 09:24 PM   #20606
Tech Champion
 
Still Bill's Avatar
 
Join Date: Jan 2004
Location: Reno, NV
Posts: 7,234
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by casino57 View Post
Thanks to you and Still Bill for the info.....I've just finished doing that....Have to wait till Saturday to try it. Thanks alot guys!!!
Well...I think you will have eliminated the KO radio as a possibility...LOL
__________________
Constantly evolving CRC WGT and WGT-R/T...Carpet & Asphalt...All thanks to Team CRC.

And a pair of Associated B6 buggies for turf and clay tracks.
Still Bill is offline   Reply With Quote
Old 06-05-2011, 09:28 PM   #20607
Tech Regular
 
casino57's Avatar
 
Join Date: Jun 2006
Location: Sandwich,Il.
Posts: 498
Default

Quote:
Originally Posted by Still Bill View Post
Well...I think you will have eliminated the KO radio as a possibility...LOL
I never suspected the Helious dude....That radio is awesome. I've been racing 25 yrs...and haven't tried any others after my first KO....Ex 1!! I think I even still have that radio....
__________________
Mike Garcia - RCAmerica - XRay T3
Trinity - JDR - Hudy - KoPropo America
Laser Products - Tekin
Leisure Hours Raceway & Hobby Shop
casino57 is offline   Reply With Quote
Old 06-05-2011, 11:06 PM   #20608
Tech Champion
 
Still Bill's Avatar
 
Join Date: Jan 2004
Location: Reno, NV
Posts: 7,234
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by casino57 View Post
I never suspected the Helious dude....That radio is awesome. I've been racing 25 yrs...and haven't tried any others after my first KO....Ex 1!! I think I even still have that radio....
Kewl! 25 years is very kewl! It was a 25 year racer that told me about the VR...LOL

So, have you ever set the VR? The Helios/Eurus can do weird things when the pots get out of adjustment.

Bill
__________________
Constantly evolving CRC WGT and WGT-R/T...Carpet & Asphalt...All thanks to Team CRC.

And a pair of Associated B6 buggies for turf and clay tracks.
Still Bill is offline   Reply With Quote
Old 06-06-2011, 05:42 AM   #20609
Tech Regular
 
casino57's Avatar
 
Join Date: Jun 2006
Location: Sandwich,Il.
Posts: 498
Default

Quote:
Originally Posted by Still Bill View Post
Kewl! 25 years is very kewl! It was a 25 year racer that told me about the VR...LOL

So, have you ever set the VR? The Helios/Eurus can do weird things when the pots get out of adjustment.

Bill
yes......I've had thaat radio for a few years now....I had one of the techs at KO tell me about that.I do it every few months also....nice way to just make sure your radio is working properly. Thanks alot Bill
__________________
Mike Garcia - RCAmerica - XRay T3
Trinity - JDR - Hudy - KoPropo America
Laser Products - Tekin
Leisure Hours Raceway & Hobby Shop
casino57 is offline   Reply With Quote
Old 06-06-2011, 11:52 AM   #20610
Tech Adept
 
Join Date: May 2010
Posts: 109
Default

Quote:
Originally Posted by 20 SMOKE View Post
you should be the the mid 5's,lower the timing boost around 45 with a .5-.6 delay.how is the track,tight or fast flowing
Thanx. Will try that. The track is fast flowing.
2Quick is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:25 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net