R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-13-2011, 03:45 AM   #20251
Tech Regular
 
ahpeq_ong's Avatar
 
Join Date: Oct 2010
Location: malaysia
Posts: 382
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by Buckaroo View Post
What kind of vehicle? Touring car? 12th? Rock Crawler? 2WD Buggy?
touring... tactical and small track... low traction...
__________________
Sponsor by : Visa, Mastercard, Paypal
ahpeq_ong is offline   Reply With Quote
Old 04-13-2011, 05:47 AM   #20252
Tech Addict
 
ground-round's Avatar
 
Join Date: Jul 2004
Posts: 710
Trader Rating: 18 (100%+)
Default

Any suggestions for a setup for WGT, 13.5 motor, 1 cell, large asphalt track that gets very hot? Help is much appreciated.
ground-round is offline   Reply With Quote
Old 04-13-2011, 06:12 AM   #20253
Tech Adept
 
Join Date: May 2010
Posts: 109
Default 13.5

Hi All
I'm looking for a good setup for 13.5 Ballistic motor boosted.
2Quick is offline   Reply With Quote
Old 04-13-2011, 06:54 AM   #20254
Tech Rookie
 
bigodedonato's Avatar
 
Join Date: Mar 2011
Posts: 9
Default

Quote:
Originally Posted by 20 SMOKE View Post
75 in the esc + motor timing
so he goes up to 75 is that?
out the timing of the engine?
bigodedonato is offline   Reply With Quote
Old 04-13-2011, 09:35 AM   #20255
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by ground-round View Post
Any suggestions for a setup for WGT, 13.5 motor, 1 cell, large asphalt track that gets very hot? Help is much appreciated.
superior or kissimmee
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*

Last edited by 20 SMOKE; 04-13-2011 at 11:30 AM.
20 SMOKE is offline   Reply With Quote
Old 04-13-2011, 11:43 AM   #20256
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Guys if you're asking for setup help we need a LOT more info:

Track Size:
Motor used:
Gearing:
Current Esc Setup:
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 04-13-2011, 11:50 AM   #20257
Tech Champion
 
hanulec's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2007
Location: @ the post office
Posts: 8,561
Trader Rating: 27 (100%+)
Default

Quote:
Originally Posted by Randy_Pike View Post
Guys if you're asking for setup help we need a LOT more info:

Track Size:
Motor used:
Gearing:
Current Esc Setup:
+ physical motor timing
__________________
FJ / ROAR #2-122945 / MaxRotation FPV Drone Racing / [email protected] Awesomatix USA / Wild Turbo Fan / Mon-Tech Racing / RocheRC USA / Side Piece /
LRP / John's BSR Tires / TeamEAM / TQ Wire / R1 / Team Scream / PCR / MIX
RacerLog wiki Awesomatix A700 / 2wd offroad 4 life
hanulec is offline   Reply With Quote
Old 04-13-2011, 12:59 PM   #20258
Tech Addict
 
ground-round's Avatar
 
Join Date: Jul 2004
Posts: 710
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by 20 SMOKE View Post
superior or kissimmee
Superior - state race this weekend.
ground-round is offline   Reply With Quote
Old 04-13-2011, 02:06 PM   #20259
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

try this its should be in the ballpark for what you need, i dont run as much timing for pancars
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 04-13-2011, 10:43 PM   #20260
Tech Adept
 
Join Date: Jan 2002
Posts: 115
Trader Rating: 2 (100%+)
Unhappy

Problems rs in sc 10.5 Started stuttering and if use brakes to a complete stop motor will not go untill you give it a push all the while steering still works?
olegeezer is offline   Reply With Quote
Old 04-13-2011, 11:20 PM   #20261
Tech Champion
 
Join Date: Nov 2001
Location: Hawaii, USA
Posts: 7,186
Default

That's a sensor problem of some sort. Possibly some dirt blocking one of the sensors or the sensor wire isn't working properly.
InspGadgt is offline   Reply With Quote
Old 04-14-2011, 07:36 AM   #20262
avs
Tech Master
 
avs's Avatar
 
Join Date: Jul 2006
Posts: 1,175
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by olegeezer View Post
Problems rs in sc 10.5 Started stuttering and if use brakes to a complete stop motor will not go untill you give it a push all the while steering still works?
i had a motor that began stuttering after i installed v203. it turned out to be a weak solder joint between a stator wire and the power bar(the things you solder the 3 motor wires to)

when i opened the motor and touched the bars one of them felt loose. this intermittent connection combined with the more agressive timing made the motor erratic.
__________________
Tony Shimko
avs is offline   Reply With Quote
Old 04-14-2011, 07:45 AM   #20263
Tech Champion
 
MikeXray's Avatar
 
Join Date: Oct 2006
Location: New York
Posts: 5,749
Trader Rating: 73 (100%+)
Default

Quote:
Originally Posted by mikel33 View Post
running 10.5 TC and I seem to be losing rip after a handful of laps. Fast as all get-out at the start but 10 laps in I am running basically a 13.5 w/ no timing. tried it in 'blinky' mode and it is does not seem to have the speed or rip a 10.5 should.

generally 30+ timing and 10 turbo. nothing really extreme. I've swapped motors and batteries. track is 90x40

looking for an idea of what I might need to do. speedo has some miles on it but has never been hot or cross-wired.

gearing is 6 +/- a tooth or two. 5-10 timing on motor.

thanks in advance.
That's usually a sign of a weak rotor.
__________________
Mike L. Awesomatixusa.com | TQWire.com | Islandraceway.com |JacksonRCracing.com | Horsham RC | Sweepracingusa.com
MikeXray is offline   Reply With Quote
Old 04-14-2011, 09:16 AM   #20264
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by olegeezer View Post
Problems rs in sc 10.5 Started stuttering and if use brakes to a complete stop motor will not go untill you give it a push all the while steering still works?
Use the RS's sensor checker feature to determine what is going wrong. It can be the motor, sensor harness or unlikely but possible the esc.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 04-14-2011, 09:29 AM   #20265
Tech Master
 
johnny55's Avatar
 
Join Date: Apr 2003
Location: Temple City, Ca
Posts: 1,246
Trader Rating: 8 (100%+)
Send a message via AIM to johnny55
Default

Quote:
Originally Posted by olegeezer View Post
Problems rs in sc 10.5 Started stuttering and if use brakes to a complete stop motor will not go untill you give it a push all the while steering still works?
I've had that problem myself. Check sensor wire, it's always good to have a spare. Clean your motor (sader, dirt, etc.). Make sure u don't have too much timing in your motor, I've had that problem with ballistic motor.
__________________
Johnny Hernandez
Fight on!
johnny55 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:23 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net